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Contents

The Table of Contents for this manual consists of a chapter list
followed by an expanded table of contents. The chapter list de-
votes one line to each chapter. It shows you the chapter number
(if applicable), chapter title and the pages that the chapter covers.
Subheadings are provided in the chapter list section to help give
you a sense of how this manual is divided into several different
parts.

Following the chapter list is the expanded table of contents. Here
all section headers and subsection headers are listed along with
their associated page numbers for each chapter in the manual.

When searching through the manual for a particular chapter, the
highlighted tabs at the edge of each page may help you locate the
chapter more quickly.

If you are new to ETABS we suggest that you read Chapters 1
through 10 and then use the rest of the manual as a reference
guide on an as-needed basis.

Tip:

If you are just
getting started
with ETABS
Version 7 we
suggest that
you read
Chapters 1
through 10 and
then use the
rest of the man-
ual as a refer-
ence guide on
an as-needed
basis.
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N

Notation

1997 UBC Notation
Following is the notation used in this design manual. As much as
possible, the notation used in this manual is the same as that in
the 1997 UBC.

Acv = Net area of a wall pier bounded by the length of
the wall pier, Lp, and the web thickness, tp,
inches2.

Ag = Gross area of a wall pier edge member, inches2.

Ah-min = Minimum required area of distributed horizontal
reinforcing steel required for shear in a wall
spandrel, inches2 / in.

As = Area of reinforcing steel, inches2.

Asc = Area of reinforcing steel required for compres-
sion in a pier edge member, or, the required area
of tension steel required to balance the compres-
sion steel force in a wall spandrel, inches2.
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Notation - 2

N Asc-max = Maximum area of compression reinforcing steel
in a pier edge member, inches2.

Asf = The required area of tension reinforcing steel for
balancing the concrete compression force in the
extruding portion of the concrete flange of a T-
beam, inches2.

Ast = Area of reinforcing steel required for tension in a
pier edge member, inches2.

Ast-max = Maximum area of tension reinforcing steel in a
pier edge member, inches2.

Av = Area of reinforcing steel required for shear,
inches2 / in.

Avd = Area of diagonal shear reinforcement in a cou-
pling beam, inches2.

Av-min = Minimum required area of distributed vertical
reinforcing steel required for shear in a wall
spandrel, inches2 / in.

Asw = The required area of tension reinforcing steel for
balancing the concrete compression force in a
rectangular concrete beam, or for balancing the
concrete compression force in the concrete web
of a T-beam, inches2.

A's = Area of compression reinforcing steel in a span-
drel, inches2.

B1, B2...= Length of a concrete edge member in a wall with
uniform thickness, inches.

Cc = Concrete compression force in a wall pier or
spandrel, pounds.

Cf = Concrete compression force in the extruding por-
tion of a T-beam flange, pounds.

Cs = Compression force in wall pier or spandrel rein-
forcing steel, pounds.
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Notation - 3

NCw = Concrete compression force in the web of a T-
beam, pounds.

D/C = Demand/Capacity ratio as measured on an inter-
action curve for a wall pier, unitless.

DB1 = Length of a user-defined wall pier edge member,
inches. This can be different on the left and right
sides of the pier, and it also can be different at the
top and the bottom of the pier. See Figure 6-1.

DB2 = Width of a user-defined wall pier edge member,
inches. This can be different on the left and right
sides of the pier, and it also can be different at the
top and the bottom of the pier. See Figure 6-1.

DL = Dead load.

E = The earthquake load on a structure. See the sec-
tion titled "Earthquake Load Component" in
Chapter 10.

Es = Modulus of elasticity of reinforcing steel, psi.

IP-max = The maximum ratio of reinforcing considered in
the design of a pier with a Section Designer sec-
tion, unitless.

IP-min = The minimum ratio of reinforcing considered in
the design of a pier with a Section Designer sec-
tion, unitless.

LBZ = Horizontal length of the boundary zone at each
end of a wall pier, inches.

Lp = Horizontal length of wall pier, inches. This can
be different at the top and the bottom of the pier.

Ls = Horizontal length of wall spandrel, inches.

LL = Live load.

Mn = Nominal bending strength, pound-inches.
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Notation - 4

N Mu = Factored bending moment at a design section,
pound-inches.

Muc = In a wall spandrel with compression reinforcing,
the factored bending moment at a design section
resisted by the couple between the concrete in
compression and the tension steel, pound-inches.

Muf = In a wall spandrel with a T-beam section and
compression reinforcing, the factored bending
moment at a design section resisted by the couple
between the concrete in compression in the ex-
truding portion of the flange and the tension steel,
pound-inches.

Mus = In a wall spandrel with compression reinforcing,
the factored bending moment at a design section
resisted by the couple between the compression
steel and the tension steel, pound-inches.

Muw = In a wall spandrel with a T-beam section and
compression reinforcing, the factored bending
moment at a design section resisted by the couple
between the concrete in compression in the web
and the tension steel, pound-inches.

OC = On a wall pier interaction curve the "distance"
from the origin to the capacity associated with the
point considered.

OL = On a wall pier interaction curve the "distance"
from the origin to the point considered.

Pb = The axial force in a wall pier at a balanced strain
condition, pounds.

Pleft = Equivalent axial force in the left edge member of
a wall pier used for design, pounds. This may be
different at the top and the bottom of the wall
pier.

Pmax = Limit on the maximum compressive design
strength specified by the 1997 UBC, pounds.
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Notation - 5

NPmax Factor = Factor used to reduce the allowable maxi-
mum compressive design strength, unitless.
The 1997 UBC specifies this factor to be
0.80. You can revise this factor in the pref-
erences.

Pn = Nominal axial strength, pounds.

PO = Nominal axial load strength of a wall pier,
pounds.

Poc = The maximum compression force a wall pier can
carry with strength reduction factors set equal to
one, pounds.

Pot = The maximum tension force a wall pier can carry
with strength reduction factors set equal to one,
pounds.

Pright = Equivalent axial force in the right edge member
of a wall pier used for design, pounds. This may
be different at the top and the bottom of the wall
pier.

Pu = Factored axial force at a design section, pounds.

PCmax = Maximum ratio of compression steel in an edge
member of a wall pier, unitless.

PTmax = Maximum ratio of tension steel in an edge mem-
ber of a wall pier, unitless.

RLW = Shear strength reduction factor as specified in the
concrete material properties, unitless. This reduc-
tion factor applies to light weight concrete. It is
equal to 1 for normal weight concrete.

RLL = Reduced live load.

Ts = Tension force in wall pier reinforcing steel,
pounds.

Vc = The portion of the shear force carried by the con-
crete, pounds.
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Notation - 6

N Vn = Nominal shear strength, pounds.

Vs = The portion of the shear force in a spandrel car-
ried by the shear reinforcing steel, pounds.

Vu = Factored shear force at a design section, pounds.

WL = Wind load.

a = Depth of the wall pier or spandrel compression
block, inches.

ab = Depth of the compression block in a wall span-
drel for balanced strain conditions, inches.

a1 = Depth of the compression block in the web of a
T-beam, inches.

bs = Width of the compression flange in a T-beam,
inches. This can be different on the left and right
end of the T-beam.

c = Distance from the extreme compression fiber of
the wall pier or spandrel to the neutral axis,
inches.

cb = Distance from the extreme compression fiber of a
spandrel to the neutral axis for balanced strain
conditions, inches.

dr-bot = Distance from bottom of spandrel beam to cen-
troid of the bottom reinforcing steel, inches. This
can be different on the left and right end of the
spandrel.

dr-top = Distance from top of spandrel beam to centroid of
the top reinforcing steel, inches. This can be dif-
ferent on the left and right end of the spandrel.

ds = Depth of the compression flange in a T-beam,
inches. This can be different on the left and right
end of the T-beam.

dspandrel = Depth of spandrel beam minus cover to centroid
of reinforcing, inches.
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Notation - 7

Nfy = Yield strength of steel reinforcing, psi. This value
is used for flexural and axial design calculations.

fys = Yield strength of steel reinforcing, psi. This value
is used for shear design calculations.

f'c = Concrete compressive strength, psi.

f's = Stress in compression steel of a wall spandrel,
psi.

hs = Height of a wall spandrel, inches. This can be dif-
ferent on the left and right end of the spandrel.

pmax = Maximum ratio of reinforcing steel in a wall pier
with a Section Designer section that is designed
(not checked), unitless.

pmin = Minimum ratio of reinforcing steel in a wall pier
with a Section Designer section that is designed
(not checked), unitless.

tp = Thickness of a wall pier, inches. This can be dif-
ferent at the top and bottom of the pier.

ts = Thickness of a wall spandrel, inches. This can be
different on the left and right end of the spandrel.

ΣDL = The sum of all dead load cases.

ΣLL = The sum of all live load cases.

ΣRLL = The sum of all reduced live load cases.

α = The angle between the diagonal reinforcing and
the longitudinal axis of a coupling beam.

β1 = Unitless factor defined in Section 1910.2.7.3 of
the 1997 UBC.

ε = Reinforcing steel strain, unitless.

εs = Reinforcing steel strain in a wall pier, unitless.
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Notation - 8

N ε's = Compression steel strain in a wall spandrel,
unitless.

φ = Strength reduction factor, unitless.

φb = Strength reduction factor for bending, unitless.
The default value is 0.9.

φc = Strength reduction factor for bending plus high
axial compression in a concrete pier, unitless. The
default value is 0.7.

φvns = Strength reduction factor for shear in a nonseis-
mic pier or spandrel, unitless. The default value is
0.85.

φvs = Strength reduction factor for shear in a seismic
pier or spandrel, unitless. The default value is 0.6.

ρ = Reliability/redundancy factor specified in Section
1630.1.1 of the 1997 UBC, unitless.

σs = Reinforcing steel stress in a wall pier, psi.
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Chapter 1

Introduction
ETABS features powerful and completely integrated modules for
the design of steel and concrete frames, composite beams and
concrete shear walls. This manual documents design of concrete
shear walls using the 1997 UBC in ETABS. The goal of this
manual is to provide you with all of the information required to
reproduce the ETABS Shear Wall Design postprocessor results
using hand calculations.

Overview
ETABS shear wall design is fully integrated into the ETABS
graphical user interface. The ETABS graphical interface pro-
vides an environment where you can easily design shear walls,
study the design results, make appropriate changes (such as re-
vising member properties) and re-examine the design results.

Designs are based on a set of ETABS-defined default design
load combinations that can be supplemented by user-defined
load combinations.

Note:

ETABS shear
wall design is
fully integrated
into the ETABS
graphical user
interface.
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1
You have complete control over the program output. You can
view or print as much or as little design output as necessary.

The ETABS Shear Wall Design postprocessor designs both wall
piers and wall spandrels. The following two subsections discuss
each of these items.

Wall Pier Design
The ETABS Shear Wall Design postprocessor can perform two-
or three-dimensional designs of wall piers. When ETABS de-
signs a wall pier it considers flexural reinforcement, shear rein-
forcement and boundary element requirements. There are three
different options available in ETABS for the consideration of
flexural reinforcement. They are:

1. Perform a simplified design that yields concentrated areas of
reinforcing at the ends of the pier. The pier design geometry
used in this simplified design is defined in the pier design
overwrites. This option is only available if you perform a
two-dimensional design of the pier.

2. Use Section Designer to specify the pier design geometry
and rebar layout. For this option, the important items in the
rebar layout are the bar location and the relative size of each
bar (relative to other bars). ETABS then reports the percent-
age of reinforcing steel required to resist the applied loads
based on your pier geometry and rebar layout. It also reports
the percentage of reinforcing steel actually specified in your
rebar layout so that you can gain some perspective on the
actual bar sizes that might be required. This option is avail-
able for both two- and three-dimensional design of the pier.

3. Use Section Designer to specify the pier design geometry
and rebar layout. For this option, the important items in the
rebar layout are the bar location and the actual size of each
bar. ETABS then reports the maximum demand capacity ra-
tio for the pier based on the pier geometry and rebar layout.
We strongly recommend that even if you initially use one of
the other design options that you always complete your pier
design using this option. This pier design option allows you
to verify your final design and it is available for both two-
and three-dimensional design of the pier.
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1
When the flexural design for the pier is based on a simplified
section (item 1 above), the shear design and boundary check are
performed at the top and bottom of the pier and are based on the
same simplified section.

When the flexural design is based on a Section Designer section
(items 2 and 3 above) , the shear design and boundary check are
performed at the bottom of the pier only and are based on an ef-
fective rectangular section. The process ETABS uses to derive
the dimensions for this effective rectangular section is described
in Chapter 6. You can revise the dimensions of this effective
section in the pier design overwrites. For three-dimensional piers
two effective sections are defined. One is for shear in the pier lo-
cal 2-axis direction and the other is for shear in the pier local 3-
axis direction.

Note that when the ETABS Shear Wall Design postprocessor
checks specified flexural reinforcing (item 3 above), it designs
the shear reinforcing. There is no mechanism available in
ETABS to specify the pier shear reinforcing and have it verified
by the program.

Wall Spandrel Design
In ETABS wall spandrels must be two-dimensional. When
ETABS designs a wall spandrel it reports required areas of con-
centrated flexural reinforcement at the top and bottom of the
spandrel, and the required shear reinforcement.

The spandrel design geometry is defined in the spandrel design
overwrites. The design geometry may be either a rectangular
beam or a T-beam.

ETABS only designs spandrels; it does not check them. There is
no mechanism available in ETABS to specify the spandrel rein-
forcing (flexural or shear reinforcing) and have it verified by the
program.
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1 - 4 Organization of Manual

1 Organization of Manual
This manual is organized as follows:

•  Chapter 1 (this chapter): General introduction.

•  Chapters 2 through 4: Information on how to use
ETABS to design shear walls.

•  Chapters 5 through 10: Documentation of background
information for 1997 UBC concrete shear wall design
using ETABS.

•  Chapters 11 through 15: Documentation of the 1997
UBC concrete shear wall design algorithm used by
ETABS.

•  Chapters 16 through 19: Documentation of the 1997
UBC concrete shear wall output.

Other Reference Information

ETABS Help
You can access the ETABS Help by clicking the Help menu >
Search for Help On command. You can also access context-
sensitive help by pressing the F1 function key on your keyboard
when a dialog box is displayed.

Readme.txt File
Be sure to read the readme.txt file that is on your CD. This pro-
vides the latest information about the program. Some of the in-
formation in the readme.txt file may provide updates to what is
published in this manual. If you download an updated version of
the program be sure to download and read the updated
readme.txt file.

Tip:

We recommend
that you read
Chapters 1
through 10 of
this manual and
then use the
rest of the man-
ual as a refer-
ence guide on
an as-needed
basis.
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1
Recommended Initial Reading

We recommend that you initially read Chapters 1 through 10 of
this manual. You can then use the remainder of this manual as a
reference on an as-needed basis.
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Chapter 2

Shear Wall Design Process
This chapter describes three typical shear wall design processes
that might occur for a new building. Note that the sequence of
steps you may take in any particular design may vary from this
but the basic process will be essentially the same.

The design process used varies slightly depending on the type of
wall pier design that you want to do. The three types of pier de-
sign considered in this chapter are:

•  Two-dimensional pier design resulting in concentrated
reinforcing at the ends of the piers.

•  Two-dimensional pier design resulting in relatively uni-
formly distributed reinforcing in the piers.

•  Three dimensional pier design.

Note:

Shear wall de-
sign in ETABS
is an iterative
process.
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Typical Design Process for 2D Piers with
Concentrated Reinforcing

1. Use the Options menu > Preferences > Shear Wall Design
command to review the shear wall design preferences and
revise them if necessary. Note that there are default values
provided for all shear wall design preferences so it is not
actually necessary for you to define any preferences unless
you want to change some of the default preference values.

2. Create the building model.

3. Assign the wall pier and wall spandrel labels. Use the Assign
Note:

See Chapter 8
for discussion
of the shear
wall prefer-
ences.
 - 2 Typical Design Process for 2D Piers with Concentrated Reinforcing

menu > Frame/Line > Pier Label, the Assign menu >
Shell/Area > Pier Label, the Assign menu > Frame/Line >
Spandrel Label, and the Assign menu > Shell/Area >
Spandrel Label commands to do this. Refer to the ETABS
User's Manual for additional information on pier and span-
drel labeling.

4. Run the building analysis using the Analyze menu > Run
Analysis command.

5. Assign shear wall overwrites, if needed, using the Design
menu > Shear Wall Design > View/Revise Pier Over-
writes and the Design menu > Shear Wall Design >
View/Revise Spandrel Overwrites commands. Note that
you must select piers or spandrels first before using these
commands. Also note that there are default values provided
for all pier and spandrel design overwrites so it is not actu-
ally necessary for you to define any overwrites unless you
want to change some of the default overwrite values.

Note that the overwrites can be assigned before or after the
analysis is run.

Important note about selecting piers and spandrels: You
can select a pier or spandrel simply by selecting any line or
area object that is part of the pier or spandrel.

Note:

See Chapter 9
for discussion
of the shear
wall overwrites.
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6. If you want to use any design load combinations other than
the default ones created by ETABS for your shear wall de-
sign then click the Design menu > Shear Wall Design >
Select Design Combo command. Note that you must have
already created your own design combos by clicking the De-
fine menu > Load Combinations command.

7. Click the Design menu > Shear Wall Design > Start De-
sign/Check of Structure command to run the shear wall de-
sign.

8. Review the shear wall design results. To do this you might
do one of the following:

a. Click the Design menu > Shear Wall Design > Display
Design Info command to display design input and out-
put information on the model.

b. Right click on a pier or spandrel while the design results
are displayed on it to enter the interactive wall design
mode. Note that while you are in this mode you can re-
vise overwrites and immediately see the new design re-
sults.

If you are not currently displaying design results you can
click the Design menu > Shear Wall Design > Interac-
tive Wall Design command and then right click a pier or
Note:

See Chapter 4
for discussion
of interactive
shear wall de-
sign. This is a
very powerful
tool.
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spandrel to enter the interactive design mode for that
element.

c. Use the File menu > Print Tables > Shear Wall De-
sign command to print shear wall design data. If you
select a few piers or spandrels before using this com-
mand then data is printed only for the selected elements.

9. If desired, revise the wall pier and/or spandrel overwrites, re-
run the shear wall design, and review the results again. Re-
peat this step as many times as needed.

10. Create wall pier check sections with user-defined (actual)
reinforcing specified for the wall piers using the Section De-
signer utility. Use the Design menu > Shear Wall Design >
Define Pier Sections for Checking command to define the
sections in Section Designer. Be sure to indicate that the re-
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inforcing is to be checked in the Pier Section Data dialog
box. Use the Design menu > Shear Wall Design > Assign
Pier Sections for Checking command to assign these sec-
tions to the piers. Rerun the design and verify that the actual
flexural reinforcing provided is adequate.

11. If necessary, revise the geometry or reinforcing in the Sec-
tion Designer section and rerun the design check.

12. Print or display selected shear wall design results if desired.

Note that shear wall design is performed as an iterative process.
You can change your wall design dimensions and reinforcing
during the design process without rerunning the analysis.

Typical Design Process for 2D Piers with Uniform
Reinforcing

13. Use the Options menu > Preferences > Shear Wall Design
command to review the shear wall design preferences and
revise them if necessary. Note that there are default values
provided for all shear wall design preferences so it is not
actually necessary for you to define any preferences unless
you want to change some of the default preference values.

14. Create the building model.

15. Assign the wall pier and wall spandrel labels. Use the Assign
Note:

See Chapter 8
for discussion
of the shear
wall prefer-
ences.
 - 4 Typical Design Process for 2D Piers with Uniform Reinforcing

menu > Frame/Line > Pier Label, the Assign menu >
Shell/Area > Pier Label, the Assign menu > Frame/Line >
Spandrel Label, and the Assign menu > Shell/Area >
Spandrel Label commands to do this. Refer to the ETABS
User's Manual for additional information on pier and span-
drel labeling.

16. Run the building analysis using the Analyze menu > Run
Analysis command.
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17. Assign shear wall overwrites, if needed, using the Design
menu > Shear Wall Design > View/Revise Pier Over-
writes and the Design menu > Shear Wall Design >
View/Revise Spandrel Overwrites commands. Note that
you must select piers or spandrels first before using these
commands. Also note that there are default values provided
for all pier and spandrel design overwrites so it is not actu-
ally necessary for you to define any overwrites unless you
want to change some of the default overwrite values.

Note that the overwrites can be assigned before or after the
analysis is run.

Important note about selecting piers and spandrels: You
can select a pier or spandrel simply by selecting any line or
area object that is part of the pier or spandrel.

18. If you want to use any design load combinations other than
the default ones created by ETABS for your shear wall de-
sign then click the Design menu > Shear Wall Design >
Select Design Combo command. Note that you must have
already created your own design combos by clicking the De-
fine menu > Load Combinations command.

19. Create wall pier design sections with actual rebar placement
specified for the wall piers using the Section Designer util-
ity. Use the Design menu > Shear Wall Design > Define
Pier Sections for Checking command to define the sections
in Section Designer. Be sure to indicate that the reinforcing
is to be designed in the Pier Section Data dialog box. Use the
Design menu > Shear Wall Design > Assign Pier Sections
for Checking command to assign these sections to the piers.

Note that at this point the actual bar size specified in the
Section Designer pier sections is not important. What is im-
portant is the relative bar size, that is, the size of one rebar in
the pier section to the other bars in the section. The program
always maintains this relationship.

20. Click the Design menu > Shear Wall Design > Start De-
sign/Check of Structure command to run the shear wall de-
sign.

Note:

See Chapter 9
for discussion
of the shear
wall overwrites.
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21. Review the shear wall design results. To do this you might
do one of the following:

a. Click the Design menu > Shear Wall Design > Display
Design Info command to display design input and out-
put information on the model.

b. Right click on a pier or spandrel while the design results
are displayed on it to enter the interactive wall design
mode. Note that while you are in this mode you can re-
vise overwrites and immediately see the new design re-
sults.

If you are not currently displaying design results you can
click the Design menu > Shear Wall Design > Interac-
tive Wall Design command and then right click a pier or
Note:

See Chapter 4
for discussion
of interactive
shear wall de-
sign. This is a
very powerful
tool.
 - 6 Typical Design Process for 2D Piers with Uniform Reinforcing

spandrel to enter the interactive design mode for that
element.

c. Use the File menu > Print Tables > Shear Wall De-
sign command to print shear wall design data. If you
select a few piers or spandrels before using this com-
mand then data is printed only for the selected elements.

22. If desired, revise the wall pier and/or spandrel overwrites, re-
run the shear wall design, and review the results again. Re-
peat this step as many times as needed.

23. Modify the Section Designer wall pier sections to reflect the
actual desired reinforcing bar location and sizes. Use the De-
sign menu > Shear Wall Design > Define Pier Sections for
Checking command to modify the sections in Section De-
signer. Be sure to indicate that the reinforcing is to be
checked (not designed) in the Pier Section Data dialog box.
Rerun the design and verify that the actual flexural reinforc-
ing provided is adequate.

24. If necessary, revise the geometry or reinforcing in the Sec-
tion Designer section and rerun the design check.

25. Print or display selected shear wall design results if desired.
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Note that shear wall design is performed as an iterative process.
You can change your wall design dimensions and reinforcing
during the design process without rerunning the analysis.

Typical Design Process for 3D Piers
1. Use the Options menu > Preferences > Shear Wall Design

command to review the shear wall design preferences and
revise them if necessary. Note that there are default values
provided for all shear wall design preferences so it is not
actually necessary for you to define any preferences unless
you want to change some of the default preference values.

2. Create the building model.

3. Initially it is useful to perform a 2D design so that a shear
Note:

See Chapter 8
for discussion
of the shear
wall prefer-
ences.
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check is performed. Assign wall pier and wall spandrel la-
bels for the 2D design. Use the Assign menu > Frame/Line
> Pier Label, the Assign menu > Shell/Area > Pier Label,
the Assign menu > Frame/Line > Spandrel Label, and the
Assign menu > Shell/Area > Spandrel Label commands to
do this. Refer to the ETABS User's Manual for additional in-
formation on pier and spandrel labeling.

4. Run the building analysis using the Analyze menu > Run
Analysis command.

5. Assign shear wall overwrites, if needed, using the Design
menu > Shear Wall Design > View/Revise Pier Over-
writes and the Design menu > Shear Wall Design >
View/Revise Spandrel Overwrites commands. Note that
you must select piers or spandrels first before using these
commands. Also note that there are default values provided
for all pier and spandrel design overwrites so it is not actu-
ally necessary for you to define any overwrites unless you
want to change some of the default overwrite values.

Note that the overwrites can be assigned before or after the
analysis is run.

Note:

See Chapter 9
for discussion
of the shear
wall overwrites.
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Important note about selecting piers and spandrels: You
can select a pier or spandrel simply by selecting any line or
area object that is part of the pier or spandrel.

6. If you want to use any design load combinations other than
the default ones created by ETABS for your shear wall de-
sign then click the Design menu > Shear Wall Design >
Select Design Combo command. Note that you must have
already created your own design combos by clicking the De-
fine menu > Load Combinations command.

7. Click the Design menu > Shear Wall Design > Start De-
sign/Check of Structure command to run the shear wall de-
sign.

8. Review the shear wall design results. To do this you might
do one of the following:

a. Click the Design menu > Shear Wall Design > Display
Design Info command to display design input and out-
put information on the model.

b. Right click on a pier or spandrel while the design results
are displayed on it to enter the interactive wall design
mode. Note that while you are in this mode you can re-
vise overwrites and immediately see the new design re-
sults.

If you are not currently displaying design results you can
click the Design menu > Shear Wall Design > Interac-
tive Wall Design command and then right click a pier or
Note:

See Chapter 4
for discussion
of interactive
shear wall de-
sign. This is a
very powerful
tool.
 - 8 Typical Design Process for 3D Piers

spandrel to enter the interactive design mode for that
element.

c. Use the File menu > Print Tables > Shear Wall De-
sign command to print shear wall design data. If you
select a few piers or spandrels before using this com-
mand then data is printed only for the selected elements.

9. If desired, revise the wall pier and/or spandrel overwrites, re-
run the shear wall design, and review the results again. Re-
peat this step as many times as needed.
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10. When you are satisfied with the shear design, relabel the
wall piers so that you can perform a 3D design. Use the As-
sign menu > Frame/Line > Pier Label and the Assign
menu > Shell/Area > Pier Label commands to do this. Re-
fer to the ETABS User's Manual for additional information
on pier and spandrel labeling.

11. Create wall pier design sections with actual rebar placement
specified for the wall piers using the Section Designer util-
ity. Use the Design menu > Shear Wall Design > Define
Pier Sections for Checking command to define the sections
in Section Designer. Be sure to indicate that the reinforcing
is to be designed in the Pier Section Data dialog box. Use the
Design menu > Shear Wall Design > Assign Pier Sections
for Checking command to assign these sections to the piers.

Note that at this point the actual bar size specified in the
Section Designer pier sections is not important. What is im-
portant is the relative bar size, that is, the size of one rebar in
the pier section to the other bars in the section. The program
always maintains this relationship.

12. Click the Design menu > Shear Wall Design > Start De-
sign/Check of Structure command to run the shear wall de-
sign.

13. Review the shear wall design results.

14. If desired, revise the wall pier and/or spandrel overwrites, re-
run the shear wall design, and review the results again. Re-
peat this step as many times as needed.

15. Modify the Section Designer wall pier sections to reflect the
actual desired reinforcing bar location and sizes. Use the De-
sign menu > Shear Wall Design > Define Pier Sections for
Checking command to modify the sections in Section De-
signer. Be sure to indicate that the reinforcing is to be
checked (not designed) in the Pier Section Data dialog box.
Rerun the design and verify that the actual flexural reinforc-
ing provided is adequate.

16. If necessary, revise the geometry or reinforcing in the Sec-
tion Designer section and rerun the design check.
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17. Print or display selected shear wall design results if desired.

Note that shear wall design is performed as an iterative process.
You can change your wall design dimensions and reinforcing
during the design process without rerunning the analysis.



3 - 1

3

Chapter 3

Design Menu Commands for Shear Wall
Design

This chapter describes each of the shear wall design menu com-
mands that are available in ETABS. You can find these com-
mands by clicking Design menu > Shear Wall Design.

Select Design Combo
Click the Design menu > Shear Wall Design > Select Design
Combo command to open the Design Load Combinations Se-
lection dialog box. Here you can review the default shear wall
design load combinations defined by ETABS and/or you can
designate your own design load combinations.

In the dialog box all of the available design load combinations
are listed in the List of Combos list box. The design load combi-
nations actually used in the design are listed in the Design Com-
bos list box. You can use the Add button and the Remove button
to move load combinations into and out of the Design Combos
list box. Use the Show button to see the definition of a design
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load combination. All three buttons act on the highlighted design
load combination. You can use the Ctrl and Shift keys to make
multiple selections in this dialog box for use with the Add and
Remove buttons, if desired.

The default shear wall design load combinations have names like
DWAL1, etc.

View/Revise Pier Overwrites
Use the Design menu > Shear Wall Design > View/Revise Pier
Overwrites command to review and/or change the wall pier
overwrites. You may not need to assign any wall pier overwrites;
however the option is always available to you.

The wall pier design overwrites are basic properties that apply
only to the piers that they are specifically assigned to. Note that
inputting 0 for most pier overwrite items means to use the
ETABS default value for that item.

You can select one or more piers for which you want to specify
overwrites. In the overwrites form there is a checkbox to the left
of each item. You must check this box for any item you want to
change in the overwrites. If the check box for an overwrite item
is not checked when you click the OK button to exit the over-
writes form, then no changes are made to the pier overwrite item.
This is true whether you have one pier selected or multiple piers
selected.

View/Revise Spandrel Overwrites
Use the Design menu > Shear Wall Design > View/Revise
Spandrel Overwrites command to review and/or change the
wall spandrel overwrites. You may not need to assign any wall
spandrel overwrites; however the option is always available to
you.

The wall spandrel design overwrites are basic properties that ap-
ply only to the spandrels that they are specifically assigned to.
Note that inputting 0 for most spandrel overwrite items means to
use the ETABS default value for that item.

Note:

See Chapter 9
for discussion
of the shear
wall overwrites.
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You can select one or more spandrels for which you want to
specify overwrites. In the overwrites form there is a checkbox to
the left of each item. You must check this box for any item you
want to change in the overwrites. If the check box for an item is
not checked when you click the OK button to exit the overwrites
form then no changes are made to the item. This is true whether
you have one spandrel selected or multiple spandrels selected.

Define Pier Sections for Checking
To define a pier section with reinforcing for checking click the
Design menu > Shear Wall Design > Define Pier Sections for
Checking command. This command allows you to define a pier
section using the Section Designer utility. See the Section De-
signer Manual for more information.

Assign Pier Sections for Checking
Use the Design menu > Shear Wall Design > Assign Pier Sec-
tions for Checking command to assign a pier a section that has
been defined using the Section Designer utility.

Start Design/Check of Structure
To run a shear wall design simply click Design menu > Shear
Wall Design > Start Design/Check of Structure. This option
will not be available if you have not first run a building analysis.
It will also be unavailable if there are no piers or spandrels de-
fined (i.e., assigned a pier or spandrel label) in the model.

If you have selected piers and/or spandrels when you click this
command then only the selected piers and/or spandrels are de-
signed. If no piers and/or spandrels are selected when you click
this command then all piers and spandrels are designed.
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tive Wall Design
Right click on a pier or spandrel while the design results are dis-
played on it to enter the interactive design mode and interac-
tively design the pier or spandrel in the Wall Design dialog box.
If you are not currently displaying design results you can click
the Design menu > Shear Wall Design > Interactive Wall De-
sign command and then right click a pier or spandrel to enter the
Interac
Note:

See Chapter 4
for discussion
of interactive
shear wall de-
sign.
 - 4 Interactive Wall Design

interactive design mode for that pier or spandrel.

Display Design Info
You can review some of the results of the shear wall design di-
rectly on the ETABS model using the Design menu > Shear
Wall Design > Display Design Info command. The types of
things you can display are reinforcing requirements, capacity ra-
tios and boundary element requirements.

Reset All Pier/Spandrel Overwrites
The Design menu > Shear Wall Design > Reset All
Pier/Spandrel Overwrites command resets the pier and span-
drel overwrites for all pier and spandrel elements back to their
default values. It is not necessary to make a selection before us-
ing the Reset All Pier/Spandrel Overwrites command. This
command automatically applies to all pier and spandrel ele-
ments.

Delete Wall Design Results
The Design menu > Shear Wall Design > Delete Wall Design
Results command deletes all of the shear wall results. It is not
necessary to make a selection before using the Delete Wall De-
sign Results command. This command automatically applies to
all pier and spandrel elements.

Deleting your shear wall results will reduce the size of your
ETABS database (*.edb) file.

Note:

See Chapter 9
for discussion
of the shear
wall overwrites.
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At times ETABS automatically deletes your shear wall design
results. Following are some of the reasons that this might hap-
pen:

•  Anytime you unlock your model ETABS deletes your
shear wall design results.

•  Anytime you use the Design menu > Shear Wall De-
sign > Select Design Combo command to change a de-
sign load combination ETABS deletes your shear wall
design results.

•  Anytime you use the Define menu > Load Combina-
tions command to change a design load combination
ETABS deletes your shear wall design results.

•  Anytime you use the Options menu > Preferences >
Shear Wall Design command to change any of the shear
wall design preferences ETABS deletes your shear wall
design results.

•  Anytime you do something that causes your static non-
linear analysis results to be deleted then the design re-
sults for any load combination that includes static non-
linear forces are also deleted. Typically your static non-
linear analysis and design results are deleted when you
do one of the following:

� Use the Define menu > Frame Nonlinear Hinge
Properties command to redefine existing or define
new hinges.

� Use the Define menu > Static Nonlinear/Pushover
Cases command to redefine existing or define new
static nonlinear load cases.

� Use the Assign menu > Frame/Line > Frame
Nonlinear Hinges to add or delete hinges.

Again note that this only deletes results for load combi-
nations that include static nonlinear forces.
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Chapter 4

Interactive Shear Wall Design and Review

General
Interactive shear wall design and review is a powerful mode that
allows you to quickly view design results on the screen for a
specific pier or spandrel. In this mode you can easily modify de-
sign parameters (overwrites) and immediately see the new re-
sults.

Right click on a wall pier or spandrel while the design results are
displayed to enter the interactive design and review mode. If you
are not currently displaying design results you can click the De-
sign menu > Shear Wall Design > Interactive Wall Design
command and then right click a pier or spandrel to enter the in-
teractive design and review mode for that pier or spandrel.

Note that if both a pier and a spandrel label are assigned to the
object that you right click, then a box pops up where you can
choose to enter the interactive design and review mode for either
the pier or the spandrel.

Note:

Interactive
shear wall de-
sign and review
is a powerful
tool for re-
viewing pier
and spandrel
design results
on the screen.
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The following sections describe the interactive pier design and
review and the interactive spandrel design and review.

Interactive Pier Design and Review
The look of the interactive pier design and review form is differ-
ent depending on which of the three types of pier design you do.
The three choices are:

•  Design of a pier specified as a Simplified Section.

•  Design of a pier specified using a Section Designer sec-
tion.

•  Check of a pier specified using a Section Designer sec-
tion.

The output associated with each of these three choices is de-
scribed in detail in the subsections below.

There are also several command buttons available on these
forms. They include the Combos, Overwrites, Section Top and
Section Bot buttons. (Note that the Section Top and Section
Bot buttons do not appear on the Simplified Section form. The
function of each of these buttons is described in subsections be-
low.
Note:

Most of this
chapter dis-
cusses the out-
put that is dis-
played during
interactive
shear wall de-
sign and re-
view. You may
have to read
other sections
of this manual
first (e.g., por-
tions of Chap-
ters 5 through
15) to fully un-
derstand the
output de-
scribed in this
chapter.
 - 2 Interactive Pier Design and Review

Design of a Simplified Section
When you right click on a simplified pier section for interactive
design the Pier Design dialog box appears. There is some general
information identifying and locating the pier at the top of this
form. There is output information for flexural design, shear de-
sign and the boundary element check. There are also several
command buttons on the form. All of these items are described
in the subsections below.

General Identification Data
•  Story ID: The story level associated with the pier.

•  Pier ID: The label assigned to the pier.
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•  X Loc: The global X-coordinate of the plan location of
the centroid of the bottom of the pier.

•  Y Loc: The global Y-coordinate of the plan location of
the centroid of the bottom of the pier.

Flexural Design Data
The flexural design data is reported separately for tension design
and for compression design. You should check the steel area re-
quired for both tension and compression design and use the
maximum for your pier.

•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load.

Tension Design

•  Station Location: This is Left Top, Right Top, Left
Bottom or Right Bottom designating the location of the
reported reinforcing steel.

•  Edge Length: Length of the ETABS-determined edge
member or length of the user specified edge member
(i.e., DB1). Note that the design algorithm is set up such
that the edge length used is always the same for tension
design and for compression design.

•  Tension Rebar: Maximum area of reinforcing steel re-
quired to resist tension. If you have specified specific re-
bar area units in the shear wall preferences, then those
units are displayed in the column heading. If no specific
units are displayed in the column heading, then the rebar
area is displayed in the current units.

•  Tension Combo: The design load combination associ-
ated with the required tension rebar.

•  Pu: The factored design axial load associated with the
Tension Combo.



Shear Wall Design Manual 1997 UBC

4 - 4 Interactive Pier Design and Review

4

•  Mu: The factored design moment associated with the
Tension Combo.

Compression Design

•  Station Location: This is Left Top, Right Top, Left
Bottom or Right Bottom designating the location of the
reported reinforcing steel.

•  Edge Length: Length of the ETABS-determined edge
member or length of the user specified edge member
(i.e., DB1). Note that the design algorithm is set up such
that the edge length used is always the same for tension
design and for compression design.

•  Compression Rebar: Maximum area of reinforcing
steel required to resist compression. If you have speci-
fied specific rebar area units in the shear wall prefer-
ences, then those units are displayed in the column
heading. If no specific units are displayed in the column
heading, then the rebar area is displayed in the current
units.

•  Compression Combo: The design load combination as-
sociated with the required compression rebar.

•  Pu: The factored design axial load associated with the
Compression Combo.

•  Mu: The factored design moment associated with the
Compression Combo.

Shear Design Data
•  EQF: A multiplier applied to earthquake loads. This

item corresponds to the EQ Factor item in the pier de-
sign overwrites. See the subsection titled "EQ Factor" in
Chapter 9 for more information.

•  Station Location: This is either Top 2-dir or Bot 2-dir
designating the location (top or bottom) of the reported
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shear reinforcing steel and the direction of force (pier lo-
cal 2-axis) for which the steel is provided.

•  Rebar: Maximum area per unit length (height) of hori-
zontal reinforcing steel required to resist shear. If you
have specified specific rebar area/length units in the
shear wall preferences then those units are displayed in
the column heading. If no specific units are displayed in
the column heading then the rebar area/length is dis-
played in the current units.

•  Shear Combo: The design load combination associated
with the specified shear reinforcing.

•  Pu: The factored design axial load associated with the
Shear Combo.

•  Mu: The factored design moment associated with the
Shear Combo.

•  Vu: The factored design shear associated with the Shear
Combo.

Boundary Element Check Data
•  Station Location: This is either Top 2-dir or Bot 2-dir

designating the location (top or bottom) of the boundary
element check and the direction of force (pier local 2-
axis) for which the boundary elements are checked.

•  B-Zone Length: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because he ratio Pu/Po is
greater than or equal to 0.35.

When this item is Not Needed or Not Checked ETABS
fills in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items
with the data from the design load combination that has
the largest Pu/Po value. Otherwise ETABS fills in the
data from the design load combination that requires the
longest boundary zone length.

Note:

See Chapter 11
for more infor-
mation on the
boundary ele-
ment check.
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•  B-Zone Combo: The design load combination associ-
ated with the specified B-Zone Length.

•  Pu: The factored design axial load associated with the
B-Zone Combo.

•  Mu: The factored design moment associated with the B-
Zone Combo.

•  Vu: The factored design shear associated with the B-
Zone Combo.

•  Pu/Po: The ratio Pu/Po associated with the B-Zone
Combo. Note that if the ratio is greater than or equal to
0.35 then ETABS does not check the boundary zone re-
quirement. See Section 1921.6.6.3 in the 1997 UBC.

Design of a Section Designer Section
When you right click for interactive design of a pier section that
is assigned a Section Designer section and has been designed by
ETABS, the Pier Design dialog box appears. There is some gen-
eral information identifying and locating the pier at the top of
this form. There is output information for flexural design, shear
design and the boundary element check. There are also several
command buttons on the form. All of these items are described
in the subsections below.

General Identification Data
•  Story ID: The story level associated with the pier.

•  Pier ID: The label assigned to the pier.

•  X Loc: The global X-coordinate of the plan location of
the centroid of the bottom of the pier.

•  Y Loc: The global Y-coordinate of the plan location of
the centroid of the bottom of the pier.
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Flexural Design Data
•  RLLF: A reducible live load acting on a pier is multi-

plied by this factor to obtain the reduced live load.

•  Station Location: This is either Top or Bottom desig-
nating that the output on the line is for the top or bottom
of the pier.

•  Required Reinf Ratio: The maximum required ratio of
reinforcing for the pier, as determined by ETABS, such
that the demand/capacity ratio is 1.0 (approximately).
The ratio is equal to the total area of vertical steel in the
pier divided by area of the pier. The required reinforcing
is assumed to be provided in the same proportions as
specified in the Section Designer section.

For example, suppose the Current Reinf Ratio (see next
item) is 0.0200 and the Required Reinf Ratio is 0.0592.
Then the section should be adequate if you triple the size
of each bar that is currently specified in the Section De-
signer section. Alternatively, you could add more bars.

Important note: We do not recommend that you use the
required reinforcing ratio as the final design result. In-
stead we recommend that you use it as a guide in defin-
ing a Section Designer section, with actual reinforcing,
that is checked by ETABS (not designed).

•  Current Reinf Ratio: The ratio of the actual reinforcing
specified in the Section Designer section divided by the
area of the Section Designer section. This ratio is pro-
vided as a benchmark to help you understand how much
reinforcing is actually required in the section.

•  Flexural Combo: The design load combination associ-
ated with the specified required reinforcing ratio.

•  Pu: The factored design axial load associated with the
Flexural Combo.

•  M2u: The factored design moment about the pier local
2-axis associated with the Flexural Combo.

Note:

The area of the
Section De-
signer section
that is used in
computing the
Required Reinf
Ratio and the
Current Reinf
Ratio is the
actual area of
the pier. This
may be differ-
ent from the
transformed
area that is
reported by
Section De-
signer. See the
Section De-
signer Manual
for more infor-
mation.

Tip:

Do not confuse
the Required
Reinforcing
Ratio and the
Current Rein-
forcing Ratio.
The important
item is the Re-
quired Rein-
forcing Ratio.
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•  M3u: The factored design moment about the pier local
3-axis associated with the Flexural Combo.

Shear Design Data
•  EQF: A multiplier applied to earthquake loads. This

item corresponds to the EQ Factor item in the pier de-
sign overwrites. See the subsection titled "EQ Factor" in
Chapter 9 for more information.

•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir
or Bot 3-dir designating the location (top or bottom) of
the reported shear reinforcing steel and the direction of
force (pier local 2-axis or pier local 3-axis) for which the
steel is provided. The Top 3-dir and Bot 3-dir items only
appear if the Design Pier is 3D item in the pier over-
writes is set to Yes for the pier considered.

•  Rebar: Maximum area per unit length (height) of hori-
zontal reinforcing steel required to resist shear. If you
have specified specific rebar area/length units in the
shear wall preferences then those units are displayed in
the column heading. If no specific units are displayed in
the column heading then the rebar area/length is dis-
played in the current units.

•  Shear Combo: The design load combination associated
with the specified shear reinforcing.

•  Pu: The factored design axial load associated with the
Note:

The flexural
design of a
Section De-
signer pier sec-
tion is always a
PMM design
that considers
both M2 and
M3 bending.
This is true
whether the
pier is desig-
nated in the
overwrites as
2D or 3D.
 - 8 Interactive Pier Design and Review

Shear Combo.

•  Mu: The factored design moment associated with the
Shear Combo.

•  Vu: The factored design shear associated with the Shear
Combo.

Boundary Element Check Data
•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir

or Bot 3-dir designating the location (top or bottom) of
the boundary element check and the direction of force
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(pier local 2-axis or pier local 3-axis) for which the
boundary elements are checked. The Top 3-dir and Bot
3-dir items only appear if the Design Pier is 3D item in
the pier overwrites is set to Yes for the pier considered.

•  B-Zone Length: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35.

When this item is Not Needed or Not Checked ETABS
fills in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items
with the data from the design load combination that has
the largest Pu/Po value. Otherwise ETABS fills in the
data from the design load combination that requires the
longest boundary zone length.

•  B-Zone Combo: The design load combination associ-
ated with the specified B-Zone Length.

•  Pu: The factored design axial load associated with the
B-Zone Combo.

•  Mu: The factored design moment associated with the B-
Zone Combo.

•  Vu: The factored design shear associated with the B-
Zone Combo.

•  Pu/Po: The ratio Pu/Po associated with the B-Zone
Combo. Note that if the ratio is greater than or equal to
0.35 then ETABS does not check the boundary zone re-
quirement. See Section 1921.6.6.3 in the 1997 UBC.

Check of a Section Designer Section
When you right click for interactive design of a pier section that
is assigned a Section Designer section and is designated to be
checked (not designed) by ETABS, the Pier Design dialog box
appears. There is some general information identifying and lo-
cating the pier at the top of this form. There is output informa-

Note:

See Chapter 11
for more infor-
mation on the
boundary ele-
ment check.
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tion for the flexural check, shear design and the boundary ele-
ment check. There are also several command buttons on the
form. All of these items are described in the subsections below.

General Identification Data
•  Story ID: The story level associated with the pier.

•  Pier ID: The label assigned to the pier.

•  X Loc: The global X-coordinate of the plan location of
the centroid of the bottom of the pier.

•  Y Loc: The global Y-coordinate of the plan location of
the centroid of the bottom of the pier.

Flexural Design Data
•  RLLF: A reducible live load acting on a pier is multi-

plied by this factor to obtain the reduced live load.

•  Flexural Combo: The design load combination that
yields the largest flexural Demand/Capacity ratio.

•  Station Location: This is either Top or Bottom desig-
nating that the output on the line is for the top or bottom
of the pier.

•  D/C Ratio: The Demand/Capacity ratio associated with
the Flexural Combo.

•  Pu: The factored design axial load associated with the
Flexural Combo.

•  M2u: The factored design moment about the pier local
2-axis associated with the Flexural Combo.

•  M3u: The factored design moment about the pier local
3-axis associated with the Flexural Combo.
Note:

The flexural
design of a
Section De-
signer pier sec-
tion is always a
PMM design
that considers
both M2 and
M3 bending.
This is true
whether the
pier is desig-
nated in the
overwrites as
2D or 3D.
 - 10 Interactive Pier Design and Review
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Shear Design Data
•  EQF: A multiplier applied to earthquake loads. This

item corresponds to the EQ Factor item in the pier de-
sign overwrites. See the subsection titled "EQ Factor" in
Chapter 9 for more information.

•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir
or Bot 3-dir designating the location (top or bottom) of
the reported shear reinforcing steel and the direction of
force (pier local 2-axis or pier local 3-axis) for which the
steel is provided. The Top 3-dir and Bot 3-dir items only
appear if the Design Pier is 3D item in the pier over-
writes is set to Yes for the pier considered.

•  Rebar: Maximum area per unit length (height) of hori-
zontal reinforcing steel required to resist shear. If you
have specified specific rebar area/length units in the
shear wall preferences then those units are displayed in
the column heading. If no specific units are displayed in
the column heading then the rebar area/length is dis-
played in the current units.

•  Shear Combo: The design load combination associated
with the specified shear reinforcing.

•  Pu: The factored design axial load associated with the
Shear Combo.

•  Mu: The factored design moment associated with the
Shear Combo.

•  Vu: The factored design shear associated with the Shear
Combo.

Boundary Element Check Data
•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir

or Bot 3-dir designating the location (top or bottom) of
the boundary element check and the direction of force
(pier local 2-axis or pier local 3-axis) for which the
boundary elements are checked. The Top 3-dir and Bot
3-dir items only appear if the Design Pier is 3D item in
the pier overwrites is set to Yes for the pier considered.
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•  B-Zone Length: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because he ratio Pu/Po is
greater than or equal to 0.35.

When this item is Not Needed or Not Checked ETABS
fills in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items
with the data from the design load combination that has
the largest Pu/Po value. Otherwise ETABS fills in the
data from the design load combination that requires the
longest boundary zone length.

•  B-Zone Combo: The design load combination associ-
ated with the specified B-Zone Length.

•  Pu: The factored design axial load associated with the
B-Zone Combo.

•  Mu: The factored design moment associated with the B-
Zone Combo.

•  Vu: The factored design shear associated with the B-
Zone Combo.

•  Pu/Po: The ratio Pu/Po associated with the B-Zone
Combo. Note that if the ratio is greater than or equal to
0.35 then ETABS does not check the boundary zone re-
quirement. See Section 1921.6.6.3 in the 1997 UBC.

Combos Button
You can click the Combos button to access and make temporary
revisions to the design load combinations considered for the pier.
This may be useful, for example, if you want to see the results
for one particular load combination. You can temporarily change
the considered design load combinations to be only the one you
are interested in and review the results.

The changes made here to the considered design load combina-
tions are temporary. They are not saved when you exit the Wall

Note:

See Chapter 11
for more infor-
mation on the
boundary ele-
ment check.
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Design dialog box regardless of whether you click OK or Can-
cel to exit it.

Overwrites Button
You can click the Overwrites button to access and make revi-
sions to the pier overwrites and then immediately see the new
design results. If you modify some overwrites in this mode and
you exit both the Pier Design Overwrites dialog box and the Pier
Design dialog box by clicking their respective OK buttons then
the changes you made to the overwrites are permanently saved.

When you exit the Pier Design Overwrites form by clicking the
OK button the changes are temporarily saved. If you then exit
the Pier Design dialog box by clicking the Cancel button, the
changes you made to the pier overwrites are considered tempo-
rary only and are not permanently saved. Permanent saving of
the overwrites does not actually occur until you click the OK
button in the Pier Design dialog box.

Section Top and Section Bot Buttons
These buttons are only visible if you are designing or checking a
pier with a Section Designer section assigned to it. Clicking
these buttons opens Section Designer in a locked (read-only)
mode where you can view the Section Designer section assigned
to the pier. Clicking the Section Top button allows you to view
the section assigned to the top of the pier. Similarly, clicking the
Section Bot button allows you to view the section assigned to
the bottom of the pier.

While in Section Designer you can review the geometry of the
section and the size and location of the rebar. However you can
not make any changes to the section. You can also review the
section properties, interaction surface and moment curvature
curve.

Important note: The interaction surface and the moment curva-
ture curve are displayed for the section as it is defined in Section
Designer. Thus when you are designing a pier that is assigned a
Section Designer section, the interaction surface and moment
curvature curve displayed are for the reinforcing (ratio) drawn in
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Section Designer, not the required reinforcing ratio reported in
the design output.

When you are through reviewing the section in Section Designer
click the Section Designer File menu > Return to ETABS
command to return to the Pier Design dialog box.

Interactive Spandrel Design and Review
When you right click on a spandrel for interactive design the
Spandrel Design dialog box appears. There is some general in-
formation identifying and locating the spandrel at the top of this
form. There is output information for both flexural and shear de-
sign and there are several command buttons on the form. All of
these items are described in the subsections below.

General Identification Data
•  Story ID: The story level associated with the spandrel.

•  Spandrel ID: The label assigned to the spandrel.

•  X Loc: The global X-coordinate of the plan location of
the centroid of the left end of the spandrel.

•  Y Loc: The global Y-coordinate of the plan location of
the centroid of the left end of the spandrel.

Flexural Design Data
•  RLLF: A reducible live load acting on a spandrel is

multiplied by this factor to obtain the reduced live load.

Top Steel
•  Station Location: This is either Left or Right designat-

ing that the output reported is for the left or right end of
the spandrel.

•  Top Steel Area: The area of top steel required for the
Top Steel Combo. If you have specified specific rebar
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area units in the shear wall preferences then those units
are displayed in the column heading. If no specific units
are displayed in the column heading then the rebar area
is displayed in the current units.

•  Top Steel Ratio: The area of top steel divided by the
spandrel thickness divided by the distance from the bot-
tom of the spandrel to the centroid of the top steel as
shown in Equation 4-1.

( )toprss

tops

dht
A

RatioSteelTop
−−

= Eqn. 4-1

•  Top Steel Combo: The name of the design load combi-
nation that requires the most top steel in the spandrel.

•  Mu: The factored design moment associated with the
Top Steel Combo.

Bottom Steel
•  Station Location: This is either Left or Right designat-

ing that the output reported is for the left or right end of
the spandrel. Note that the bottom steel is only reported
at the ends of the spandrel, not at the center of the span-
drel.

•  Bot Steel Area: The area of bottom steel required for
the Bot Steel Combo. If you have specified specific re-
bar area units in the shear wall preferences then those
units are displayed in the column heading. If no specific
units are displayed in the column heading then the rebar
area is displayed in the current units.

•  Bot Steel Ratio: The area of bottom steel divided by the
spandrel thickness divided by the distance from the top
of the spandrel to the centroid of the bottom steel as
shown in Equation 4-2.

( )botrss

tops
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= Eqn. 4-2



Shear Wall Design Manual 1997 UBC

4 - 16 Interactive Spandrel Design and Review

4

•  Bot Steel Combo: The name of the design load combi-
nation that requires the most bottom steel in the span-
drel.

•  Mu: The factored design moment associated with the
Bot Steel Combo.

Shear Design Data
•  EQF: A multiplier applied to earthquake loads. This

item corresponds to the EQ Factor item in the spandrel
design overwrites. See the subsection titled "EQ Factor"
in Chapter 9 for more information.

Design Data for all Spandrels
•  Station Location: This is either Left or Right designat-

ing that the output reported is for the left or right end of
the spandrel.

•  Avert: The area per unit length of vertical shear steel re-
quired for the Shear Combo. If you have specified spe-
cific rebar area/length units in the shear wall preferences
then those units are displayed in the column heading. If
no specific units are displayed in the column heading
then the rebar area/length is displayed in the current
units.

•  Ahoriz: The area per unit length (height) of horizontal
shear steel required in the spandrel. If you have specified
specific rebar area/length units in the shear wall prefer-
ences then those units are displayed in the column
heading. If no specific units are displayed in the column
heading then the rebar area/length is displayed in the
current units.

•  Shear Combo: The name of the design load combina-
tion that requires the most vertical shear reinforcing steel
in the spandrel.
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•  Vu: The factored design shear force at the specified sta-
tion location associated with the design load combina-
tion specified in the Shear Combo column.

•  Vc: The concrete shear capacity at the specified station
location.

Additional Design Data for Seismic Spandrels Only
These items are only displayed if the Design is Seismic item in
the spandrel overwrites is set to Yes for the spandrel considered.

•  Station Location: This is either Left or Right designat-
ing that the output reported is for the left or right end of
the spandrel.

•  Adiag: The area of diagonal shear steel required for the
Shear Combo. If you have specified specific rebar area
units in the shear wall preferences then those units are
displayed in the column heading. If no specific units are
displayed in the column heading then the rebar area is
displayed in the current units.

•  Shear Combo: The name of the design load combina-
tion that requires the most vertical shear reinforcing steel
in the spandrel.

•  Vu: The factored design shear force at the specified sta-
tion location associated with the design load combina-
tion specified in the Shear Combo column.

Combos Button
You can click the Combos button to access and make temporary
revisions to the design load combinations considered for the
spandrel. This may be useful, for example, if you want to see the
results for one particular load combination. You can temporarily
change the considered design load combinations to be only the
one you are interested in and review the results.

The changes made here to the considered design load combina-
tions are temporary. They are not saved when you exit the Span-

Note:

This additional
shear output
data is only
provided if the
Design is Seis-
mic item in the
spandrel over-
writes is set to
Yes for the
spandrel con-
sidered.
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drel Design dialog box regardless of whether you click OK or
Cancel to exit it.

Overwrites Button
You can click the Overwrites button to access and make revi-
sions to the spandrel overwrites and then immediately see the
new design results. If you modify some overwrites in this mode
and you exit both the Spandrel Design Overwrites dialog box
and the Spandrel Design dialog box by clicking their respective
OK buttons then the changes you made to the overwrites are
permanently saved.

When you exit the Spandrel Design Overwrites form by clicking
the OK button the changes are temporarily saved. If you then
exit the Spandrel Design dialog box by clicking the Cancel but-
ton the changes you made to the spandrel overwrites are consid-
ered temporary only and are not permanently saved. Permanent
saving of the overwrites does not actually occur until you click
the OK button in the Spandrel Design dialog box.
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Chapter 5

General Design Information
This chapter presents some basic information and concepts that
you should know prior to designing or checking shear walls us-
ing ETABS.

Defining Piers and Spandrels
In ETABS you must first define a wall pier or spandrel before
you can get output forces for it and before you can design it. You
define piers and spandrels by assigning them labels. The ETABS
User's Manual provides information on defining (labeling) wall
piers and spandrels. For information on defining wall piers, re-
view the items listed in the ETABS User's Manual under "piers,
labels." For information on defining wall spandrels, review the
items listed in the ETABS User's Manual under "spandrels, la-
bels."
Note:

The ETABS
User's Manual
provides infor-
mation on de-
fining wall
piers and span-
drels.
5 - 1

Piers are defined by assigning pier labels to vertical area objects
(walls) and/or to vertical line objects (columns). Objects that are
associated with the same story level and have the same pier label
are considered to be part of the same pier.
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Important note: Do not confuse pier labels with the Section De-
signer pier section names that can be assigned to the piers. The
pier labels are used to define/identify the pier. All piers have a
pier label. Pier sections are section properties that are defined
using the Section Designer utility. A pier may have a pier section
assigned to it, but it is not necessary.

Spandrels are defined by assigning spandrel labels to vertical
area objects (walls) and/or to horizontal line objects (beams).
Unlike pier elements, a single wall spandrel element can be
made up of objects from two (or more) adjacent story levels.

Analysis Sections versus Design Sections
It is important to understand the difference between analysis
sections and design sections when performing shear wall design.
Analysis sections are simply the objects defined in your ETABS
model that make up the pier or spandrel section. The analysis
section for wall piers is simply the assemblage of wall and col-
umn sections that make up the pier. Similarly, the analysis sec-
tion for spandrels is simply the assemblage of wall and beam
sections that make up the spandrel. The analysis is based on
these section properties and the thus the design forces are based
on these analysis section properties.

The design section is completely separate from the analysis sec-
tion. Two types of pier design sections are available. They are:

•  Simplified Section: This pier section is defined in the
pier design overwrites. The simplified section is defined
by a length and a thickness. The length is in the pier 2-
axis direction and the thickness is in the pier 3-axis di-
rection.  The pier local axes are described in the ETABS
User's Manual.

In addition, you can, if desired, specify thickened edge
members at one or both ends of the simplified pier sec-
tion. You can not specify reinforcing in a simplified sec-
tion. Thus the simplified section can only be used for de-
sign, not for checking user-specified sections. Simplified
sections are always planar.

Tip:

You must as-
sign a pier or
spandrel ele-
ment a label
before you can
get output
forces for the
element or you
can design the
element.



Chapter 5 - General Design Information

5

•  Section Designer Section: This pier section is defined
in the Section Designer utility. You define the pier ge-
ometry and the reinforcing in Section Designer. A Sec-
tion Designer section can be used for design or for
checking wall piers. Section Designer sections can be
planar or they can be three-dimensional.

See Chapter 6 for detailed discussion of pier design sections.

Only one type of spandrel design section is available. It is de-
fined in the spandrel design overwrites. A typical spandrel is de-
fined by a depth, thickness and length. The depth is in the span-
drel 2-axis direction, the thickness is in the spandrel 3-axis di-
Note:

Wall pier de-
sign sections
are discussed in
Chapter 6.
rection and the length is in the spandrel 1-axis direction. The
spandrel local axes are described in the ETABS User's Manual.
Spandrel sections are always planar.

In addition, you can, if desired, specify a slab thickness and
depth thus making the spandrel design section into a T-beam.
You can not specify reinforcing in a spandrel section. Thus you
can only design spandrel sections, not check them.

See Chapter 7 for a detailed discussion of spandrel design sec-
tions.

The pier and spandrel design sections are designed for the forces
obtained from the ETABS analysis which is based on the analy-
sis sections. In other words, the design sections are designed
Note:

Wall spandrel
geometry is
discussed in
Chapter 7.
Units 5 - 3

based on the forces obtained for the analysis sections.

Units
For shear wall design in ETABS any set of consistent units can
be used for input. You can change the system of units you are
using at any time. Typically design codes are based on one spe-
cific set of units. The 1997 UBC requirements are based on
pound-inch-seconds units. For simplicity and consistency the
documentation in this manual is typically presented in pound-
inch-seconds units.

In the shear wall design preferences you can specify special units
for concentrated and distributed areas of reinforcing. These units
are then used for the reinforcing in the model regardless of the

Note:

You can use
any set of units
in ETABS and
you can change
the units on the
fly.
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current model units that are displayed in the drop-down box on
the status bar (or within a specific dialog box). The special units
specified for concentrated and distributed areas of reinforcing
can only be changed in the shear wall design preferences.

The choices available in the shear wall design preferences for the
units associated with an area of concentrated reinforcing are in2,
cm2, mm2, and current units. The choices available for the units
associated with an area per unit length of distributed reinforcing
are in2/ft, cm2/m. mm2/m, and current units.

The current units option uses whatever units are currently dis-
played in the drop-down box on the status bar (or within a spe-
cific dialog box). If the current length units are feet, then this
option means concentrated areas of reinforcing are in ft2 and
distributed areas of reinforcing are in ft2/ft. Note that when using
the "current" option, areas of distributed reinforcing are specified
in Length2/Length units where Length is the currently active
length unit. For example, if you are working in kip and feet units
the area of distributed reinforcing is specified in ft2/ft. If you are
in kips and inches the area of distributed reinforcing is specified
in in2/in.

Design Station Locations
ETABS designs wall piers at stations located at the top and bot-
tom of the pier only. If you want to design at the mid-height of a
pier then you need to break the pier up into two separate "half-
height" piers.

ETABS designs wall spandrels at stations located at the left and
right ends of the spandrel only. If you want to design at the mid-
length of a spandrel then you need to break the spandrel up into
two separate "half-length" piers. Note that if you break a span-
drel up into pieces the program will calculate the seismic diago-
nal shear reinforcing separately for each piece. The angle used to
calculate the seismic diagonal shear reinforcing for each piece is
based on the length of the piece, not the length of the entire
spandrel. This can cause the required area of diagonal reinforc-
ing to be significantly underestimated. Thus, if you break a
spandrel up into pieces you should calculate the seismic diago-
nal shear reinforcing separately by hand.

Note:

ETABS uses
special units for
reinforcing.
These units are
specified in the
shear wall
preferences.
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Design Load Combinations
ETABS creates a number of default design load combinations
for shear wall design. You can add in your own design load
combinations if you wish. You can also modify or delete the
ETABS default load combinations if desired. There is no limit to
the number of design load combinations you can specify.

To define a design load combination you simply specify one or
more load cases each with its own scale factor. See Chapter 10
Note:

See Chapter 10
for more infor-
mation on de-
sign load com-
binations.
Design Load Combinations 5 - 5

for more information on design load combinations.

Wall Meshing and Gravity Loading
You must manually mesh the walls in your model. There is no
automatic wall meshing in ETABS. Discussion of the meshing
options available is provided in the ETABS User's Manual. This
section provides a few additional comments about wall meshing.

When you frame a beam into a wall, the wall must be meshed
such that the beam connects to a corner point of one or more of
the area objects that make up the wall. The connectivity between
the beam and the wall is achieved when the end of the beam
connects to a corner point of an area object that makes up the
wall.

Consider the example shown in Figure 5-1 which shows a beam
framing into the center of the top edge of a wall. Figure 5-1a
shows the correct connectivity. In this case the wall has been
meshed into two area objects labeled A1 and A2. The beam, top
right corner or area A1 and top left corner of area A2 all are con-
nected together. For this case the beam is supported by the wall
and loads can be transferred from the beam to the wall.

Figure 5-1b shows an example of incorrect connectivity. In this
case the wall is made up of a single area object labeled A1.
There is no connection between the beam and the wall because
the beam does not frame into a corner point of area object A1.
For this case the beam is not supported by the wall and loads can
not be transferred from the beam to the wall. This type of mod-
eling could lead to instability errors when you try to analyze the
model because the beam is not properly supported.
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It is important to understand that loads are only transferred to
walls at the corner points of the area objects that make up the
wall. Consider the example shown in Figure 5-2a which illus-
trates the load transfer associated with a floor deck connecting to
a wall. The transfer of load only occurs at the joints (corner
points of the area objects.

Figure 5-2b illustrates the loads that are transferred to the wall as
P1, P2, P3 and P4. These loads are obtained as follows.

•  Load P1 comes from the end reaction of Beam 1 and
from the uniform load in the floor area labeled 1.

•  Load P2 comes from the uniform load in the floor area
labeled 2.

•  Load P3 comes from the uniform load in the floor area
labeled 3.

•  Load P4 comes from the end reaction of Beam 2 and
from the uniform load in the floor area labeled 1.

Thus the uniform floor load is not transferred to the wall as a
uniform load. Instead it transfers as a series of point loads. The

Figure 5-1:
Example of beam
connecting to a wall

a) Correct Connectivity

Elevation

Plan
Be

am

WallA1 A2

Beam

b) Incorrect Connectivity

Elevation

Plan

Be
am

WallA1

Beam
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point loads are located at the corner points of the area objects
that make up the wall.

Consider Figure 5-3 which shows three types of deformation that
a single shell element could experience. A single shell element in
ETABS captures shear and axial deformations well. A single
shell element is unable to capture bending deformation. Thus in
piers and spandrels where bending deformations are significant
(skinny piers and spandrels) you may want to mesh the pier or
spandrel into several elements.

For example consider the shell elements shown in the sketch to
the left. Bending deformations in shell "a" are probably insig-
nificant and thus no further meshing is needed. The bending de-
formations in shell "b" may be significant and thus you may
want to mesh it into additional shell elements.

Now consider the wall shown in Figure 5-4. Figure 5-4a shows
the wall modeled with five shell elements. Because the aspect
ratio of the shell elements is good, that is, they are not long and
skinny, bending deformations should not be significant and thus
no further meshing of the wall is necessary to accurately capture
the results.

Figure 5-2:
Example of floor
deck connecting to a
wall

a) b) 

a) 

Elevation

Plan

Be
am

 1
WallA1 A2 A3

Be
am

 2Beam 3

Wall

Metal deck

b) 

Elevation

Plan

Be
am

 1

A1 A2 A3

Be
am

 2Beam 3

P1 P2 P3 P4

1 2 3 4
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Figure 5-4b shows the same wall with the opening shifted to the
left such that the left pier becomes skinny. In this case bending
deformations may be significant in that pier and thus it is meshed
into two shell elements.

Figure 5-4c shows the same wall with the opening made taller
such that the spandrel beam becomes skinny.  In this case bend-
ing deformations may be significant in the spandrel and thus it is
meshed into four shell elements. Meshing it into four elements
rather than two helps it to better capture the gravity load bend-
ing. As the spandrel becomes skinnier you may want to use a
frame element to model it.

There is no specific rule for when you should mesh a pier or
spandrel element into additional shell elements to adequately
capture bending deformation. It is really best addressed by doing
comparative analyses with and without the additional meshing
and applying some engineering judgment. Nevertheless, we sug-
gest that if the aspect ratio of a pier or spandrel that is modeled
with one shell element is worse than 3 to 1 then you should con-
sider additional meshing of the element to adequately capture the
bending deformation.

Using Frame Elements to Model Spandrels
When you use a frame element (beam) to model a shear wall
spandrel keep in mind that the analysis results obtained are de-
pendent on the fixity provided by the shell element that the beam
connects to. Different size shell elements provide different fixi-
ties and thus different analysis results.

In general, for models where the spandrels are modeled using
frame elements, you get better analysis results when you have a
coarser shell element mesh, that is when the shell elements that
the beam connects to are larger. If the shell element mesh is re-

a) Axial Deformation b) Shear Deformation c) Bending Deformation

Figure 5-3:
Shell element defor-
mation
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fined then you may want to extend the beam into the wall at least
one shell element to model proper fixity.

If the depth of the shell element approaches the depth of the
beam then you should either extend the beam into the wall as
mentioned above or you should consider modeling the spandrel
with shell elements instead of a frame element.

a) b) c) 

Figure 5-4:
Shell element mesh-
ing example for
piers and spandrels
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Chapter 6

Wall Pier Design Sections

General
You can define a simplified two-dimensional wall pier design
section in the pier design overwrites. Alternatively, you can de-
fine a two- or three-dimensional wall pier design section using
the Section Designer utility and then assign it to the pier element.

When designing a simplified pier design section, ETABS reports
concentrated areas of flexural reinforcing at the ends of the pier,
the required shear reinforcing and special boundary element re-
quirements. The design is performed for sections at the top and
the bottom of the pier. The dimensions and properties associated
with the simplified pier design section are described later in this
chapter in the section titled "Simplified Pier Design Dimensions
and Properties."

When designing (not checking) a Section Designer pier design
section ETABS reports the required percentage of flexural rein-
forcing, the required shear reinforcing and special boundary
element requirements. The reported percentage of flexural rein-
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forcing is assumed to be distributed in the same proportion as the
reinforcing that was specified in the design section.

When the pier design section is a Section Designer section, the
shear design and boundary element check are only done for the
forces and the section that occur at the bottom of the pier. This
design is based on an effective rectangular section that ETABS
derives from the specified Section Designer section. When a
three-dimensional design is performed, separate effective rectan-
gular sections are derived for shear in the pier local 2-axis direc-
tion and the pier local 3-axis direction. The material property
used for the effective sections is the base material property speci-
fied for the Section Designer section. The section titled "Section
Designer Pier Effective Section for Shear", occurring later in this
chapter describes how ETABS calculates the default dimensions
for the effective rectangular sections. Note that you can modify
the default design dimensions used for the shear design and
boundary member check in the pier design overwrites.

When checking (not designing) a Section Designer pier design
section ETABS reports the demand capacity ratio for flexure. In
addition it designs and reports the required shear reinforcing and
special boundary element requirements. The shear and boundary
element design is based on an effective rectangular section as de-
scribed in the previous paragraph.

Simplified Pier Design Dimensions and Properties
This section describes the design dimensions and the material
properties associated with the simplified pier design section.

Design Dimensions
Figure 6-1 illustrates some typical dimensions associated with
the simplified design of wall piers. The dimensions illustrated
are specified in the shear wall overwrites and they can be speci-
fied differently at the top and bottom of the wall pier. The di-
mensions shown in the figure include the following:

•  The length of the wall pier is designated Lp. This is the
horizontal length of the wall pier in plan.
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Top of
wall
Figure 6-1:
Typical wall pier
dimensions used for
simplified design
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•  The thickness of the wall pier is designated tp. The
thickness specified for left and right edge members
(DB2left and DB2right) may be different from this wall
thickness.

•  DB1 represents the horizontal length of the pier edge
member. DB1 can be different at the left and right sides
of the pier.

•  DB2 represents the horizontal width (or thickness) of the
pier edge member. DB2 can be different at the left and
right sides of the pier.

Lp

t p t p

Lp

Bottom
of wall

DB1left DB1right

DB
2 lef

t

DB
2 rig

ht

Typical Wall Pier 
with Edge Members

Typical Wall Pier

Note: The dimensions shown
may be different at the bottom
of wall and the top of wall

Elevation Elevation

Plan

Plan
Note:

The wall pier
simplified de-
sign dimensions
are specified in
the pier design
overwrites. The
design dimen-
sions can, if
desired, be dif-
ferent at the top
and bottom of
the pier.
Simplified Pier Design Dimensions and Properties 6 - 3

How ETABS Calculates the Default Dimensions
This section describes how ETABS determines the default de-
sign dimensions for a simplified pier design section. The default
design dimensions consist of a length and a thickness at the top
and the bottom of the pier.
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ETABS calculates the default pier lengths at the top and bottom
of the pier as the maximum plan dimension of the analysis sec-
tion at the top and bottom of the pier, respectively. Typically the
line objects (columns) that are part of the pier do not contribute
to this length unless there are no area objects in the pier. In this
case ETABS picks up the length from the line objects (columns).

ETABS internally calculates the pier area at the top and bottom
of the pier. This pier area includes contributions from both area
and line objects.

The default thickness at the top of the pier is calculated as the
area at the top of the pier divided by the pier length at the top of
the pier. Similarly, the default thickness at the bottom of the pier
is calculated as the area at the bottom of the pier divided by the
pier length at the bottom of the pier.

There are two ways you can check the thickness:

•  Click the Design menu > Shear Wall Design > Display
Design Info command, click the Design Input radio
button and select Thickness in the drop-down box.

•  Select an area object that is part of the spandrel and click
the Design menu > Shear Wall Design > View/Revise
Pier Overwrites command.

By default ETABS always assumes that there are no thickened
edge members in a simplified pier design section. That is, it as-
sumes that DB1 and DB2 are zero.

Material Properties
The design material property used for the design of a wall pier is
picked up from the first defined area object that is associated
with the pier. If there are no area objects associated with the pier
then the material property is taken from the first defined line
object associated with the pier. There is no way for you as a user
to know or tell which object area was defined first. Thus, if you
have the condition where a pier is made up of different objects
that have different material properties assigned to them, then you
should check the pier material property carefully (using one of
the two methods described in the previous section for checking

Note:

ETABS auto-
matically picks
up the default
design dimen-
sions of a pier
element from
the assignments
made to the
objects associ-
ated with the
pier. You can
revise the
ETABS default
geometry in the
pier design
overwrites.
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the pier thickness) to make sure the material property is what
you want. If it isn't, you can revise the material property in the
pier design overwrites.

Section Designer Pier Effective Section for Shear
You can define a design section for any wall pier using Section
Designer. The process for this is described in the Section De-
signer Manual. The pier geometry and rebar layout specified in
Section Designer are used for the flexural design/check of the
pier. In addition, when a Section Designer section is assigned to
a pier, ETABS derives an effective rectangular pier based on the
geometry of the Section Designer section. This effective rectan-
gular pier is used for the shear design and boundary elements
checks done for the pier.

When three-dimensional design is performed, two effective piers
are created. One effective pier is for shear forces acting in the
pier local 2-axis direction and the other is for shear forces acting
in the pier local 3-axis direction.

Important note: When the shear design and boundary element
check is done for a pier that is assigned Section Designer pier
sections, the shear design and boundary element check is only
performed at the bottom of the pier. Thus the forces used for
these checks are those at the bottom of the pier and the default
dimensions of the effective rectangular pier are based on the pier
section assigned to the bottom of the pier.

The effective rectangular section is defined by a length, a thick-
ness, and a material property. The material property used is the
base material property specified for the Section Designer pier
section.

For shear forces acting in the pier local 2-axis direction the de-
fault length is measured parallel to the local 2-axis. The default
length is taken as the distance measured parallel to the pier local
2-axis from the point on the section with the smallest local 2-axis
coordinate to the point with the largest local 2-axis coordinate.

For shear forces acting in the pier local 3-axis direction the de-
fault length is measured parallel to the local 3-axis. The default
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length is taken as the distance measured parallel to the pier local
3-axis from the point on the section with the smallest local 3-axis
coordinate to the point with the largest local 3-axis coordinate.

For shear forces acting in either the pier local 2-axis direction or
the pier local 3-axis direction the default thickness is calculated
by dividing the total area of the bottom of the pier by the length
in the 2-axis or 3-axis direction respectively.
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Chapter 7

Wall Spandrel Design Sections
In ETABS all wall spandrels are two-dimensional. ETABS de-
termines the wall spandrel design dimensions and material prop-
erties automatically. You can modify the dimensions and prop-
erties in the spandrel design overwrites.

Note that you can specify different dimensions at the left and
right ends of a spandrel.

Wall Spandrel Design Dimensions
Figure 7-1 illustrates some typical design dimensions associated
with wall spandrels. The dimensions illustrated can be specified
differently at the left and right sides of the wall spandrel. The
dimensions shown in the figure include the following:

•  The length of the wall spandrel is designated Ls. This is
the horizontal length of the wall spandrel in plan.



Shear Wall Design Manual 1997 UBC

7

7

•  The height of the wall spandrel is designated hs. This is
the vertical distance from the bottom of the spandrel to
the top of the spandrel.

•  The thickness of the wall spandrel web is designated ts.

•  The effective width of the slab for T-beam action (if
specified) is bs.

•  The depth of the slab for T-beam action (if specified) is
ds.

•  The distance from the bottom of the beam to the centroid
of the bottom flexural reinforcing is dr-bot. Note that for
the purpose of calculating or checking spandrel beam
flexural steel all of the bottom steel is assumed to occur
at this location.

•  The distance from the top of the beam to the centroid of
the top flexural reinforcing is dr-top. Note that for the pur-
pose of calculating or checking spandrel beam flexural
steel all of the top steel is assumed to occur at this loca-

(Above)
Figure 7-1:
Typical wall span-
drel dimensions

h s

Bottom of
spandrel

Top of
spandrel
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Note: The dimensions dr-top and dr-bot are
measured to the centroid of the top and bottom
reinforcing, respectively
Note:

The wall span-
drel design
dimensions are
specified in the
spandrel design
overwrites. The
design dimen-
sions can, if
desired, be dif-
ferent at the left
and right ends
of the spandrel.
 - 2 Wall Spandrel Design Dimensions

tion.



Chapter 7 - Wall Spandrel Design Sections

Default Design Dimensions 7 - 3

7

Default Design Dimensions
This section describes how ETABS determines the default de-
sign dimensions for a spandrel. The default design dimensions
consist of a length, thickness and depth. The design length of the
spandrel is measured in the local 1-axis direction of the spandrel.

ETABS calculates the default spandrel design depth at the left
and right ends of the spandrel as the maximum vertical dimen-
sion of the analysis section at the left and right ends of the span-
drel, respectively. Typically the line objects (beams) that are part
of the spandrel do not contribute to this depth unless there are no
area objects in the spandrel. In this case ETABS picks up the
depth from the line objects (beams).

ETABS internally calculates the analysis section spandrel area at
the left and right ends of the spandrel. This spandrel area in-
cludes contribution from both area and line objects.

The default design thickness at the left end of the spandrel is cal-
culated as the area at the left end of the spandrel divided by the
spandrel depth at the left end of the spandrel. Similarly, the de-
fault thickness at the right end of the spandrel is calculated as the
area at the right end of the spandrel divided by the spandrel
depth at the right end of the spandrel.

There are two ways you can check the design thickness:

•  Click the Design menu > Shear Wall Design > Display
Design Info command, click the Design Input radio
button and select Thickness in the drop-down box.

•  Select an area object that is part of the spandrel and click
the Design menu > Shear Wall Design > View/Revise
Spandrel Overwrites command.

ETABS assumes that the thickness it picks up from the first area
object applies at both the left and right sides of the spandrel.
Again, if you want something different at either the left or the
right side you can revise it in the overwrites.

The default rebar cover to the centroid of the reinforcing is taken
as 0.1 times the depth of the section.

Note:

Spandrel beams
can be specified
as T-beam sec-
tions for design
if desired.

Note:

ETABS auto-
matically picks
up the default
dimensions of a
spandrel ele-
ment from the
assignments
made to the
objects associ-
ated with the
spandrel. You
can revise the
default dimen-
sions in the
spandrel design
overwrites.
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The wall spandrel design dimensions can be modified by the user
in the spandrel design overwrites. See Chapter 9 for discussion
of these overwrites.

Default Design Material Property
The design material property used for the design of a wall span-
drel beam is picked up from the first defined area object that is
associated with the spandrel. If there are no area objects associ-
ated with the spandrel then the material property is taken from
the first defined line object associated with the spandrel. There is
no way for you as a user to know or tell which object area was
defined first. Thus, if you have the condition where a spandrel is
made up of different objects that have different material proper-
ties assigned to them, then you should check the spandrel mate-
rial property carefully (using one of the two methods described
in the previous section for checking the spandrel thickness) to
make sure the material property is what you want. If it isn't, you
can revise the material property in the spandrel design over-
writes.
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1997 UBC Shear Wall Design Preferences

General
The ETABS shear wall design preferences are basic properties
that apply to all wall pier and/or spandrel elements. This chapter
describes the 1997 UBC concrete shear wall design preferences.
To access the shear wall preferences click the Options menu >
Preferences > Shear Wall Design command.

Default values are provided for all shear wall design preference
items. Thus it is not necessarily required that you specify or
change any of the preferences. You should, however, at least re-
view the default values for the preference items to make sure
they are acceptable to you.

The preferences are presented in a table. There are four columns
in the table. Each of these columns is described below.

•  Column 1 - Item: This column includes the name of the
preference item as it appears in ETABS. To save space
in the dialog boxes these names are generally short. A
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more complete description of the item is given in col-
umn 4.

•  Column 2 - Possible Values: This column lists the pos-
sible values that the associated preference item can have.

•  Column 3 - Default Value: This column shows the de-
fault value that ETABS assumes for the associated pref-
erence item.

•  Column 4 - Description: This column includes a de-
scription of the associated preference item.

ll Preferences
Table 8-1 lists the 1997 UBC shear wall design preferences.
Shear Wa
(Below)
Table 8-1:
1997 UBC shear
wall preferences
8 - 2 Shear Wall Preferences

Item
Possible
Values

Default
Value Description

Design Code UBC97 UBC97 Design code used for design of con-
crete shear wall elements (wall piers

and spandrels)
Time History

Design
Envelopes or
Step-by-Step

Envelopes Toggle for whether design load combi-
nations that include a time history are
designed for the envelope of the time

history or designed step-by-step for the
entire time history. If a single design
load combination has more than one

time history case in it, then that design
load combination is designed for the

envelopes of the time histories regard-
less of what is specified here.

phi-b > 0 0.9 Strength reduction factor for bending in
a wall pier or spandrel, φb. See Chapters

12 and 14.
phi-c > 0 0.7 Strength reduction factor for axial

compression in a wall pier, φc. See
Chapter 12.
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Item
Possible
Values

Default
Value Description

phi-vns > 0 0.85 Strength reduction factor for shear in a
wall pier or spandrel for a nonseismic

condition, φvns. See Chapters 13 and 15.
phi-vs > 0 0.6 Strength reduction factor for shear in

wall pier or spandrel for a seismic con-
dition, φvs. See Chapters 13 and 15.

Pmax Factor > 0 0.80 Factor used to reduce the allowable
maximum compressive design strength.
See the subsection titled "Formulation
of the Interaction Surface" in Chapter

12.
Rebar units in2, cm2,

mm2,current
in2 or mm2 Units used for concentrated areas of

reinforcing steel. See the section titled
"Units" in Chapter 5.

Rebar/Length
Units

in2/ft, cm2/m,
mm2/m,current

in2/ft or
mm2/m

Units used for distributed areas of rein-
forcing steel. See the section titled

"Units" in Chapter 5.
Number of

Curves
≥ 4 24 Number of equally spaced interaction

curves used to create a full 360 degree
interaction surface (this item should be
a multiple of four). We recommend that
you use 24 for this item. See the section
titled "Interaction Surface" in Chapter

12.
Number of

Points
≥ 11 11 Number of points used for defining a

single curve in a wall pier interaction
surface (this item should be odd). See
the section titled "Interaction Surface"

in Chapter 12.
Edge Design

PC-max
> 0 0.04 Maximum ratio of compression rein-

forcing allowed in edge members,
PCmax. See the subsection titled "Design

Condition 1" in Chapter 12.
Edge Design

PT-max
> 0 0.06 Maximum ratio of tension reinforcing

allowed in edge members, PTmax. See
the subsection titled "Design Condition

1" in Chapter 12.
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Item
Possible
Values

Default
Value Description

Section Design
IP-Max

≥ Section De-
sign IP-Min

0.02 The maximum ratio of reinforcing con-
sidered in the design of a pier with a

Section Designer section. See the sec-
tion titled "Designing a Section De-
signer Pier Section" in Chapter 12.

Section Design
IP-Min

> 0 0.0025 The minimum ratio of reinforcing con-
sidered in the design of a pier with a

Section Designer section. See the sec-
tion titled "Designing a Section De-
signer Pier Section" in Chapter 12.

(Above)
Table 8-1:
1997 UBC shear
wall preferences
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1997 UBC Shear Wall Design Overwrites

General
This chapter describes the 1997 UBC concrete shear wall design
overwrites. The overwrites for piers and spandrels are separate.
To access the pier overwrites select a pier and then click the De-
sign menu > Shear Wall Design > View/Revise Pier Over-
writes command. To access the spandrel overwrites select a
spandrel and then click the Design menu > Shear Wall Design
> View/Revise Spandrel Overwrites command.

Default values are provided for all pier and spandrel overwrite
items. Thus it is not necessarily required that you specify or
change any of the overwrites. You should however at least re-
view the default values for the overwrite items to make sure they
are acceptable to you. When you make changes to overwrite
items ETABS only applies the changes to the elements that they
are specifically assigned to, that is, to the elements that are se-
lected when you change the overwrites.
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See the section titled "Making Changes in the Overwrites Dialog
Box" later in this chapter for important information on modify-
ing the overwrites.

The overwrites are presented in tables. There are four columns in
the table. Each of these columns is described below.

•  Column 1 - Item: This column includes the name of the
overwrite item as it appears in ETABS. To save space in
the dialog boxes these names are generally short. A more
complete description of the item is given in column 4.

•  Column 2 - Possible Values: This column lists the pos-
sible values that the associated overwrite item can have.

•  Column 3 - Default Value: This column shows the de-
fault value that ETABS assumes for the associated
overwrite item.

•  Column 4 - Description: This column includes a de-
scription of the associated overwrite item.

gn Overwrites
Table 9-1 lists the 1997 UBC pier design overwrites.

e-
Pier Desi
(Below)
Table 9-1:
1997 UBC pier d
sign overwrites
9 - 2 Pier Design Overwrites

Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

Design this
Pier

Yes or No Yes Toggle for whether ETABS should de-
sign the pier when you click the Design

menu > Shear Wall Design > Start
Design/Check of Structure command.

LL Reduction
Factor

Program cal-
culated, > 0

Program cal-
culated

A reducible live load is multiplied by
this factor to obtain the reduced live
load. Entering 0 for this item means
that it is program calculated. See the

subsection below titled "LL Reduction
Factor" for more information.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

EQ Factor ≥ 0 1 Multiplier on earthquake loads. If 0 is
entered for this item then the program
resets it to the default value of 1 when
the next design is run. See the subsec-
tion below titled "EQ Factor" for more

information.
Design is
Seismic

Yes or No Yes Toggle for whether ETABS should
consider the design as seismic or non-
seismic. Additional design checks are

done for seismic elements compared to
nonseismic elements. Also in some

cases the strength reduction factors are
different.

Properties
From

Simplified
Section or

Section De-
signer

Simplified
Section

This item indicates the source of the
design properties for the pier. The Sec-

tion Designer option is not available
unless pier sections have previously

been defined in Section Designer. See
the section titled "Analysis Sections
versus Design Sections" in Chapter 5
and see Chapter 6 for more informa-

tion.
Design Pier is

3D
Yes or No No Toggle for whether the design is two-

dimensional or three-dimensional. If
the Properties From item is Simplified
Section then the Design Pier is 3D item

can only be No, that is, the pier can
only be designed two-dimensionally.

This item only affects the shear design
and boundary element check. The

PMM flexural design is always 3D.
Section Bot-

tom
Any pier sec-
tion defined in

Section De-
signer

The first pier
in the list of
Section De-
signer piers

Name of a pier section, defined in Sec-
tion Designer that is assigned to the
bottom of the pier. This item is only

active if the Properties From item is set
to Section Designer.



Shear Wall Design Manual 1997 UBC

9 - 4 Pier Design Overwrites

9

Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

Section Top Any pier sec-
tion defined in

Section De-
signer

The first pier
in the list of
Section De-
signer piers

Name of a pier section, defined in Sec-
tion Designer that is assigned to the top
of the pier. This item is only active if
the Properties From item is set to Sec-

tion Designer.
V2 Length Program cal-

culated, > 0
Program cal-

culated
Length of the effective rectangular pier
used for shear and boundary element

design for shear forces in the pier local
2-axis direction when a Section De-
signer section is assigned to the pier.

This item is only active if the Properties
From item is set to Section Designer.

See the section titled "Section Designer
Pier Effective Section for Shear" in

Chapter 6 for more information. Input-
ting 0 means the item is to be program

calculated.
V2 Thickness Program cal-

culated, > 0
Program cal-

culated
Thickness of the effective rectangular
pier used for shear and boundary ele-

ment design for shear forces in the pier
local 2-axis direction when a Section

Designer section is assigned to the pier.
This item is only active if the Properties

From item is set to Section Designer.
See the section titled "Section Designer

Pier Effective Section for Shear" in
Chapter 6 for more information. Input-
ting 0 means the item is to be program

calculated.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

V3 Length Program cal-
culated, > 0

Program cal-
culated

Length of the effective rectangular pier
used for shear and boundary element

design for shear forces in the pier local
3-axis direction when a Section De-
signer section is assigned to the pier.

This item is only active if the Properties
From item is set to Section Designer

and the Design Pier is 3D item is set to
Yes. See the section titled "Section De-
signer Pier Effective Section for Shear"
in Chapter 6 for more information. In-
putting 0 means the item is to be pro-

gram calculated.
V3 Thickness Program cal-

culated, > 0
Program cal-

culated
Thickness of the effective rectangular
pier used for shear and boundary ele-

ment design for shear forces in the pier
local 3-axis direction when a Section

Designer section is assigned to the pier.
This item is only active if the Properties

From item is set to Section Designer
and the Design Pier is 3D item is set to
Yes. See the section titled "Section De-
signer Pier Effective Section for Shear"
in Chapter 6 for more information. In-
putting 0 means the item is to be pro-

gram calculated.
ThickBot Program cal-

culated, or > 0
Program cal-

culated
Wall pier thickness at bottom of pier,
tp. See Figure 6-1. This item is only

active if the Properties From item is set
to Simplified Section. See the subsec-

tion titled "How ETABS Calculates the
Default Dimensions" in Chapter 6 for
more information. Inputting 0 means
the item is to be program calculated.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

LengthBot Program cal-
culated, or > 0

Program cal-
culated

Wall pier length at bottom of pier, Lp.
See Figure 6-1. This item is only active

if the Properties From item is set to
Simplified Section. See the subsection
titled "How ETABS Calculates the De-

fault Dimensions" in Chapter 6 for
more information. Inputting 0 means
the item is to be program calculated.

DB1LeftBot ≥ 0 0 Length of the bottom of a user-defined
edge member on the left side of a wall
pier, DB1left. See Figure 6-1. This item

is only active if the Properties From
item is set to Simplified Section. See

the subsection below titled "User-
Defined Edge Members" for more in-

formation.
DB1RightBot ≥ 0 Same as

DB1-left-bot
Length of the bottom of a user-defined
edge member on the right side of a wall
pier, DB1right. See Figure 6-1. This item

is only active if the Properties From
item is set to Simplified Section. See

the subsection below titled "User-
Defined Edge Members" for more in-

formation.
DB2LeftBot ≥ 0 0 Width of the bottom of a user-defined

edge member on the left side of a wall
pier, DB2left. See Figure 6-1. This item

is only active if the Properties From
item is set to Simplified Section. See

the subsection below titled "User-
Defined Edge Members" for more in-

formation.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

DB2RightBot ≥ 0 Same as
DB2-left-bot

Width of the bottom of a user-defined
edge member on the right side of a wall
pier, DB2right. See Figure 6-1. This item

is only active if the Properties From
item is set to Simplified Section. See

the subsection below titled "User-
Defined Edge Members" for more in-

formation.
ThickTop Program cal-

culated, or > 0
Program cal-

culated
Wall pier thickness at top of pier,

tp. See Figure 6-1. This item is only
active if the Properties From item is set
to Simplified Section. See the subsec-

tion titled "How ETABS Calculates the
Default Dimensions" in Chapter 6 for
more information. Inputting 0 means
the item is to be program calculated.

LengthTop Program cal-
culated, or > 0

Program cal-
culated

Wall pier length at top of pier, Lp. See
Figure 6-1. This item is only active if
the Properties From item is set to Sim-
plified Section. See the subsection ti-
tled "How ETABS Calculates the De-

fault Dimensions" in Chapter 6 for
more information. Inputting 0 means
the item is to be program calculated.

DB1LeftTop ≥ 0 0 Length of the top of a user-defined
edge member on the left side of a wall
pier, DB1left. See Figure 6-1. This item

is only active if the Properties From
item is set to Simplified Section.

DB1RightTop ≥ 0 Same as
DB1-left-bot

Length of the top of a user-defined
edge member on the right side of a wall
pier, DB1right. See Figure 6-1. This item

is only active if the Properties From
item is set to Simplified Section.

DB2LeftTop ≥ 0 0 Width of the top of a user-defined edge
member on the left side of a wall pier,
DB2left. See Figure 6-1. This item is

only active if the Properties From item
is set to Simplified Section.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

DB2RightTop ≥ 0 Same as
DB2-left-bot

Width of the top of a user-defined edge
member on the right side of a wall pier,

DB2right. See Figure 6-1. This item is
only active if the Properties From item

is set to Simplified Section.
Material Any defined

concrete mate-
rial property

See the sub-
section titled

"Material
Properties" in

Chapter 6

Material property associated with the
pier. This item is only active if the

Properties From item is set to Simpli-
fied Section.

Edge Design
PC-max

> 0 Specified in
Preferences

Maximum ratio of compression rein-
forcing allowed in edge members,

PCmax. See the section titled "Design
Condition 1" in Chapter 12. This item
is only active if the Properties From

item is set to Simplified Section.
Edge Design

PT-max
> 0 Specified in

Preferences
Maximum ratio of tension reinforcing
allowed in edge members, PTmax. See

the section titled "Design Condition 1"
in Chapter 12. This item is only active

if the Properties From item is set to
Simplified Section.

LL Reduction Factor
If the LL Reduction Factor is program calculated then it is based
on the live load reduction method chosen in the live load reduc-
tion preferences which are set using the Options menu > Pref-
erences > Live Load Reduction command. If you specify your
own LL Reduction Factor then ETABS ignores any reduction
method specified in the live load reduction preferences and sim-
ply calculates the reduced live load for a pier or spandrel by
multiplying the specified LL Reduction Factor times the reduci-
ble live load.

Note that you can use the Define menu > Static Load Cases
command to specify that a load case is a reducible live load.

(Above)
Table 9-1:
1997 UBC pier de-
sign overwrites
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Important Note: The LL reduction factor is not applied to any
load combination that is included in a design load combination.
For example, suppose you have two static load cases labeled DL
and RLL. DL is a dead load and RLL is a reducible live load.

Now suppose that you create a design load combination named
DESCOMB1 that includes DL and RLL. Then for design load
combination DESCOMB1 the RLL load is multiplied by the LL
reduction factor.

Next suppose that you create a load combination called COMB2
that includes RLL. Now assume that you create a design load
combination called DESCOMB3 that included DL and COMB2.
Then for design load combination DESCOMB3 the RLL load
that is part of COMB2 is not multiplied by the LL reduction
factor.

EQ Factor
The EQ (earthquake) factor is a multiplier that is typically ap-
plied to the earthquake load in a design load combination.  Fol-
lowing are the five types of loads that can be included in a de-
sign load combination along with an explanation of how the EQ
factor is applied to each of the load types.

•  Static Load: The EQ factor is applied to any static loads
designated as a Quake-type load. The EQ factor is not
applied to any other type of static load.

•  Response Spectrum Case: The EQ factor is applied to
all response spectrum cases.

•  Time History Case: The EQ factor is applied to all time
history cases.

•  Static Nonlinear Case: The EQ factor is not applied to
any static nonlinear cases.

•  Load Combination: The EQ factor is not applied to any
load combination that is included in a design load com-
bination. For example, suppose you have two static load
cases labeled DL and EQ. DL is a dead load and EQ is a
quake load.
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Now suppose that you create a design load combination
named DESCOMB1 that includes DL and EQ. Then for
design load combination DESCOMB1 the EQ load is
multiplied by the EQ factor.

Next suppose that you create a load combination called
COMB2 that includes EQ. Now assume that you create a
design load combination called DESCOMB3 that in-
cluded DL and COMB2. Then for design load combina-
tion DESCOMB3 the EQ load that is part of COMB2 is
not multiplied by the EQ factor.

The EQ factor allows you to design different members for differ-
ent levels of earthquake loads in the same run. It also allows you
to specify member-specific reliability/redundancy factors that are
required by some codes. The ρ factor specified in Section
1630.1.1 of the 1997 UBC is an example of this.

User-Defined Edge Members
When defining a user-defined edge member you must specify
both a nonzero value for DB1 and a nonzero value for DB2. If
either DB1 or DB2 is specified as zero then the edge member
width is taken the same as the pier thickness and the edge mem-
ber length is determined by ETABS.

Spandrel Design Overwrites
Table 9-2 lists the 1997 UBC spandrel design overwrites.
(Below)

Table 9-2:
1997 UBC spandrel
design overwrites
9 - 10 Spandrel Design Overwrites

Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

Design this
Spandrel

Yes or No Yes Toggle for whether ETABS should de-
sign the spandrel when you click the

Design menu > Shear Wall Design >
Start Design/Check of Structure

command.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

LL Reduction
Factor

Program cal-
culated, > 0

Program cal-
culated

A reducible live load is multiplied by
this factor to obtain the reduced live
load. Entering 0 for this item means
that it is program calculated. See the

subsection above titled "LL Reduction
Factor" for more information.

EQ Factor ≥ 0 1 Multiplier on earthquake loads. If 0 is
entered for this item then the program
resets it to the default value of 1 when
the next design is run. See the previous
subsection titled "EQ Factor" for more

information.
Design is
Seismic

Yes or No Yes Toggle for whether ETABS should
consider the design as seismic or non-
seismic. Additional design checks are

done for seismic elements compared to
nonseismic elements. Also in some

cases the strength reduction factors are
different.

Length Program cal-
culated, or > 0

Program cal-
culated

Wall spandrel length, Ls. See Figure 7-
1. Inputting 0 means the item is to be

program calculated.
ThickLeft Program cal-

culated, or > 0
Program cal-

culated
Wall spandrel thickness at left side of

spandrel, ts. See Figure 7-1. Inputting 0
means the item is to be program calcu-

lated.
DepthLeft Program cal-

culated, or > 0
Program cal-

culated
Wall spandrel depth at left side of

spandrel, hs. See Figure 7-1. Inputting 0
means the item is to be program calcu-

lated.
CoverBotLeft Program cal-

culated, or > 0
Program cal-

culated
Distance from bottom of spandrel to

centroid of bottom reinforcing, dr-bot left
on left side of beam. See Figure 7-1.

Inputting 0 means the item is to be pro-
gram calculated as 0.1hs.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

CoverTopLeft Program cal-
culated, or > 0

Program cal-
culated

Distance from top of spandrel to cen-
troid of top reinforcing, dr-top left on left
side of beam. See Figure 7-1. Inputting
0 means the item is to be program cal-

culated as 0.1hs.
SlabWidthLeft ≥ 0 0 Slab width for T-beam at left end of

spandrel, bs. See Figure 7-1.
SlabDepthLeft ≥ 0 0 Slab depth for T-beam at left end of

spandrel, ds. See Figure 7-1.
ThickRight Program cal-

culated, or > 0
Program cal-

culated
Wall spandrel thickness at right side of
spandrel, ts. See Figure 7-1. Inputting 0
means the item is to be program calcu-

lated.
DepthRight Program cal-

culated, or > 0
Program cal-

culated
Wall spandrel depth at right side of

spandrel, hs. See Figure 7-1. Inputting 0
means the item is to be program calcu-

lated.
CoverBotRight Program cal-

culated, or > 0
Program cal-

culated
Distance from bottom of spandrel to

centroid of bottom reinforcing, dr-bot right
on right side of beam. See Figure 7-1.

Inputting 0 means the item is to be pro-
gram calculated as 0.1hs.

Cover-
TopRight

Program cal-
culated, or > 0

Program cal-
culated

Distance from top of spandrel to cen-
troid of top reinforcing, dr-top right on

right side of beam. See Figure 7-1. In-
putting 0 means the item is to be pro-

gram calculated as 0.1hs.
SlabWidth-

Right
≥ 0 0 Slab width for T-beam at right end of

spandrel, bs. See Figure 7-1.
SlabDepth-

Right
≥ 0 0 Slab depth for T-beam at right end of

spandrel, ds. See Figure 7-1.
Material Any defined

concrete mate-
rial property

See the section
titled "Default
Design Mate-
rial Property"
in Chapter 7

Material property associated with the
spandrel.
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Pier Over-
write Item

Possible
Values

Default
Value Pier Overwrite Description

Consider Vc Yes or No Yes Toggle switch for whether to consider
Vc (concrete shear capacity) when

computing the shear capacity of the
spandrel.

Making Changes in the Overwrites Dialog Box
When you view the pier or spandrel overwrites you see a column
of check boxes on the left side of the dialog box next to a two-
column spreadsheet. The left column in the spreadsheet contains
the name of the overwrite item. The right column in the spread-
sheet contains the overwrite value.

When you first enter the Composite Beam Overwrites dialog box
the check boxes are all unchecked and all of the cells in the
spreadsheet have a gray background to indicate they are inactive
and that the items in the cells can not currently be changed. The
names of the overwrite items in the first column of the spread-
sheet are visible. The values of the overwrite items in the second
column of the spreadsheet are visible if only one pier or spandrel
is selected when you enter the overwrites dialog box. If multiple
piers or spandrels are selected when you enter the dialog box
then no values show for the overwrite items in the second col-
umn of the spreadsheet.

Whether you have selected one or multiple piers or spandrels, to
change an overwrite item first check the box to the left of the
item to indicate that you want to change it. When you check this
box the associated cell in the second column of the spreadsheet
becomes active. Left click in this cell and either a drop-down
box with several selections appears or you simply see the current
item in the cell highlighted. If the drop-down box appears then
select a value from the box. Otherwise type in whatever value
you desire.

(Above)
Table 9-2:
1997 UBC spandrel
design overwrites
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When you finish making changes to the pier or spandrel over-
writes click the OK button to close the dialog box. ETABS then
changes all of the overwrite items whose associated check boxes
are checked for the selected pier(s) or spandrel(s). You must
click the OK button for the changes to be accepted by ETABS.
If you click the Cancel button to exit the dialog box then any
changes you made to the overwrites are ignored and the dialog
box is closed.
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Chapter 10

1997 UBC Design Load Combinations
This chapter defines the default 1997 UBC concrete shear wall
design load combinations. You may use the default shear wall
design load combinations for your design, or you may define
your own design load combinations, or you can use both default
combinations and your own combinations. You can modify the
default design load combinations and you can delete them if you
wish.

Default Design Load Combinations
The ETABS automatically created design load combinations for
concrete shear wall design based on the 1997 UBC are given by
Equations 10-1 through 10-10.

1.4ΣDL Eqn. 10-1

1.4ΣDL + 1.7(ΣLL + ΣRLL) Eqn. 10-2
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0.75[1.4ΣDL + 1.7(ΣLL + ΣRLL) + 1.7WL] Eqn. 10-3

0.75[1.4ΣDL + 1.7(ΣLL + ΣRLL) - 1.7WL] Eqn. 10-4

0.9ΣDL + 1.3WL Eqn. 10-5

0.9ΣDL - 1.3WL Eqn. 10-6

1.1 [1.2ΣDL + 0.5(ΣLL + ΣRLL) + 1.0E] Eqn. 10-7

1.1 [1.2ΣDL + 0.5(ΣLL + ΣRLL) - 1.0E] Eqn. 10-8

1.1 (0.9ΣDL + 1.0E) Eqn. 10-9

1.1 (0.9ΣDL - 1.0E) Eqn. 10-10

In Equations 10-1 through 10-10,

ΣDL = The sum of all dead load (DL) load cases defined
for the model.

ΣLL = The sum of all live load (LL) load cases defined
for the model. Note that this includes roof live
loads as well as floor live loads.

ΣRLL = The sum of all reducible live load (RLL) load
cases defined for the model.

WL = Any single wind load (WL) load case defined for
the model.

E = Any single earthquake load (E) load case defined
for the model.

Dead Load Component
The dead load component of the default design load combina-
tions consists of the sum of all dead loads multiplied times the
specified factor.  Individual dead load cases are not considered
separately in the default design load combinations.

See the discussion of the earthquake load component below for
additional information on this topic.

Note:

ETABS auto-
matically cre-
ates code-
specific design
load combina-
tions for shear
wall design.
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Live Load Component
The live load component of the default design load combinations
consists of the sum of all live loads, both reducible and unre-
ducible, multiplied times the specified factor. Individual live
load cases are not considered separately in the default design
load combinations.

Wind Load Component
The wind load component of the default design load combina-
tions consists of the contribution from a single wind load case.
Thus if there are multiple wind load cases defined in the ETABS
model, each of Equations 10-3 through 10-6 will contribute mul-
tiple design load combinations, one for each wind load case that
is defined.

Earthquake Load Component
The earthquake load component of the default design load com-
binations consists of the contribution from a single earthquake
load case.  Thus if there are multiple earthquake load cases de-
fined in the ETABS model, each of Equations 10-7 through 10-
10 will contribute multiple design load combinations, one for
each earthquake load case that is defined.

The earthquake load cases considered when creating the default
design load combinations include all static load cases that are de-
fined as earthquake loads and all response spectrum cases. De-
fault design load combinations are not created for time history
cases or for static nonlinear cases.

The reliability/redundancy factor, ρ, that is given in Equation 30-
1 of Section 1630.1.1 of the 1997 UBC is not specifically con-
sidered by ETABS, and should be included by the user in user-
defined load combinations, as necessary. You can use the Hori-
zontal EQ Factor that is available in the overwrites for this pur-
pose.

Note that ETABS also does not include any affect of Ev given in
Equation 30-1 of Section 1630.1.1 of the 1997 UBC. The user
should account for this affect, if necessary, in the multiplier on
the dead load in the user-defined load combinations.
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Design Load Combinations that Include a Response
Spectrum

In ETABS all response spectrum cases are assumed to be earth-
quake load cases. Default design load combinations are created
that include the response spectrum cases.

The output from a response spectrum is all positive. Any ETABS
shear wall design load combination that includes a response
spectrum load case is checked for all possible combinations of
signs on the response spectrum values. Thus when checking
shear in a wall pier or a wall spandrel, the response spectrum
contribution of shear to the design load combination is consid-
ered once as a positive shear and then a second time as a nega-
tive shear. Similarly, when checking moment in a wall spandrel,
the response spectrum contribution of moment to the design load
combination is considered once as a positive moment and then a
second time as a negative moment. When checking the flexural
behavior of a two-dimensional wall pier or spandrel there are
four possible combinations considered for the contribution of re-
sponse spectrum load to the design load combination. They are:

•  +P and +M

•  +P and -M

•  -P and +M

•  -P and -M

where P is the axial load in the pier and M is the moment in the
pier. Similarly there are eight possible combinations of P, M2
and M3 considered for three-dimensional wall piers.

Note that based on the above, Equations 10-7 and 10-8 are re-
dundant for a load combination with a response spectrum and
similarly Equations 10-9 and 10-10 are redundant for a load
combination with a response spectrum. For this reason, ETABS
only creates default design load combinations based on Equa-
tions 10-7 and 10-9 for response spectra. Default design load
combinations using Equations 10-8 and 10-10 are not created for
response spectra.

Note:

Any ETABS
shear wall de-
sign load com-
bination that
includes a re-
sponse spec-
trum load case
is checked for
all possible
combinations of
signs on the
response spec-
trum values.
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Design Load Combinations that Include Time History
Results

The default shear wall design load combinations do not include
any time history results. If you want to include time history
forces in a design load combination then you must define the
load combination yourself.

When your design load combination includes time history re-
sults, you can either design for the envelope of those results or
you can do a design for each step of the time history. You spec-
ify the type of time history design in the shear wall design pref-
erences. See Chapter 8 for more information.

When you design for the envelopes the design is for the maxi-
mum of each response quantity (axial load, moment, etc.) as if
they occurred simultaneously. Typically this is not the real case,
and in some instances it may be unconservative. Designing for
each step of a time history gives you the correct correspondence
between different response quantities but can be very time con-
suming.

When ETABS gets the envelope results for a time history it gets
a maximum and a minimum value for each response quantity.
Thus for wall piers it gets maximum and minimum values of
axial load, shear and moment and for wall spandrels it gets
maximum and minimum values of shear and moment.  For a de-
sign load combination in the ETABS shear wall design module
any load combination that includes a time history load case in it
is checked for all possible combinations of maximum and mini-
mum time history design values. Thus when checking shear in a
wall pier or a wall spandrel, the time history contribution of
shear to the design load combination is considered once as a
maximum shear and then a second time as a minimum shear.
Similarly, when checking moment in a wall spandrel, the time
history contribution of moment to the design load combination is
considered once as a maximum moment and then a second time
as a minimum moment. When checking the flexural behavior of
a wall pier there are four possible combinations considered for
the contribution of time history load to the design load combina-
tion. They are:

•  Pmax and Mmax

Note:

Designing for
each step of a
time history can
be very time
consuming.



Shear Wall Design Manual 1997 UBC

10 - 6 Default Design Load Combinations

10

•  Pmax and Mmin

•  Pmin and Mmax

•  Pmin and Mmin

where P is the axial load in the pier and M is the moment in the
pier.

If a single design load combination has more than one time his-
tory case in it then that design load combination is designed for
the envelopes of the time histories regardless of what is specified
for the Time History Design item in the preferences.

Design Load Combinations that Include Static Nonlinear
Results

The default shear wall design load combinations do not include
any static nonlinear results. If you want to include static nonlin-
ear results in a design load combination then you must define the
load combination yourself.

If a design load combination includes a single static nonlinear
case and nothing else, then the design is performed for each step
of the static nonlinear analysis. Otherwise the design is only per-
formed for the last step of the static nonlinear analysis.
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Chapter 11

1997 UBC Wall Pier Boundary Elements
This chapter discusses how ETABS considers the boundary ele-
ment requirements for concrete wall piers using the 1997 UBC.
ETABS uses an approach based on the requirements of Section
1921.6.6.4 in the 1997 UBC.

Note that the boundary element requirements are considered
separately for each design load case that includes seismic load.

Details of Check for Boundary Element Requirements
The following information is available for the boundary element
check:

•  The design forces Pu, Vu and Mu for the pier section.

•  The length of the wall pier, Lp, the gross area of the pier,
Ag, and the net area of the pier, Acv. The net area of the
pier is the area bounded by the web thickness, tp, and the
length of the pier. Refer to Figure 6-1 in Chapter 6 for an
illustration of the dimensions Lp and tp.
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•  The area of steel in the pier, As. This area of steel is ei-

ther calculated by the program or it is provided by the
user.

•  The material properties of the pier, f'c and fy.

•  Whether the wall pier is symmetrical or unsymmetrical,
that is, is the left side of the pier the same as the right
side of the pier. Only the geometry of the pier is consid-
ered, not the reinforcing, when determining if the pier is
symmetrical. Figure 11-1 shows some examples of
symmetrical and unsymmetrical wall piers. Note that a

a. Symmetrical

b. Symmetrical

c. Unsymmetrical

d. Unsymmetrical

Figure 11-1:
Example plan views
of symmetrical and
unsymmetrical wall
piers
Note:

ETABS only
considers the
requirements of
section
1921.6.6.4 of
the 1997 UBC
in determining
boundary ele-
ment require-
ments. Section
1921.6.6.5 is
not considered
by ETABS.
pier defined in Section Designer is assumed to be un-
symmetrical unless it is made up of a single rectangular
shape.

Using this information ETABS calculates the value of PO which
is the nominal axial load strength of the wall using Equation 11-
1.

PO = 0.85f'c (Ag - As) + fyAs Eqn. 11-1

Once the value of PO is known ETABS calculates four quantities
which are used to determine the boundary zone requirements.
These quantities are:

•  
O

u

P
P

uP
Note:

For simplified
design only, if
there is a flex-
ural failure in
any design load
combination,
then ETABS
sets As in Eqn.
11-1 to zero for
all design load
combinations
considered for
the pier.
1 - 2 Details of Check for Boundary Element Requirements

•  '
cgfA
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Boundary element

Is Pu compression?

Yes

No
Figure 11-2:
Flowchart of process
ETABS uses to de-
termine if boundary
elements are re-
quired
Details of Check for Boundary Element Requirements 11 - 3
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are required

No
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No
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are required
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Boundary elements
are not required
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•  
pu

u

LV
M

•  '
ccv f3A

The flowchart in Figure 11-2 illustrates the process ETABS uses
to determine if boundary elements are required. Note that if Pu
exceeds 0.35 PO then the boundary element requirements are not
checked. This is based on 1997 UBC Section 1921.6.6.3.

If boundary elements are required then ETABS calculates the
minimum required length of the boundary zone at each end of
the wall, LBZ, according to the requirements of Section
1921.6.6.4 in the 1997 UBC. The UBC requires that LBZ vary
linearly from 0.25Lp to 0.15Lp for Pu varying from 0.35PO to
0.15PO and that LBZ shall not be less than 0.15Lp. Based on these
requirements ETABS calculates LBZ using either Equation 11-2a
or 11-2b depending on whether Pu is compression or tension.

When Pu is compression:

pp
O

u
BZ 0.15LL0.075

2P
P

AbsL ≥
�
�
�

�

�
�
�

�
+��

�

	



�

�
= Eqn. 11-2a

When Pu is tension:

LBZ = 0.15Lp Eqn. 11-2b

Figure 11-3 illustrates the boundary zone length LBZ.

Figure 11-3:
Illustration of
boundary zone
length, LBZ

LBZ LBZ

Lp
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Example

Figure 11-4 shows the example wall pier. The pier is 12.5 feet
long. It is reinforced with #5 bars at 12 inches on center on each
face. Refer to the figure for properties and forces.

The calculations follow:

Pu = 1000 kips (given)

Lp = 12.5 feet = 150 inches (given)

Ag = 12.5 ft * 1 ft = 12.5 ft2 = 1800 in2

As = 13 bars * 2 faces * 0.31 in2 = 8.06 in2

f'c = 4 ksi (given)

fy = 60 ksi (given)

The pier is symmetrical. (given)

PO = 0.85f'c (Ag - As) + fyAs

PO = 0.85 * 4 (1800 - 8.06) + 60 * 8.06 = 6576 kips

0.350.152
6576
1000

P
P

O

u <==   OK

Figure 11-4:
Wall pier for exam-
ple calculations

Note:

Boundary ele-
ment require-
ments are con-
sidered by
ETABS for two-
and three-
dimensional
wall piers

f’c = 4 ksi
fy = 60 ksi

1'

12'-6"
# 5@12” o.c.,
each face

Pu = 1000 kips
Vu = 350 kips
Mu = 3500 kips
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0.10.139
4*1800

1000
fA

P
'
cg

u >==   NG

Therefore boundary elements are required.

inches22.7150*0.075
6576*2

1000LBZ =�
�

�
�
�

� +=
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Chapter 12

1997 UBC Wall Pier Flexural Design

Overview
This chapter discusses how ETABS designs and checks concrete
wall piers for flexural and axial loads using the 1997 UBC. The
chapter is broken into three main sections. First it describes how
ETABS designs piers that are specified by a Simplified Section.
Next it discusses how ETABS checks piers that are specified by
a Section Designer Section. Finally it describes how ETABS de-
signs piers that are specified by a Section Designer Section.

For both designing and checking piers it is important that you
understand the local axis definition for the pier. This is described
in the ETABS User's Manual.

Designing a Simplified Pier Section
This section discusses how ETABS designs a pier that is as-
signed a simplified section. The geometry associated with the
simplified section is illustrated in the section titled "Simplified
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Pier Design Dimensions and Properties" in Chapter 6. The pier
geometry is defined by a length, thickness and size of the edge
members at each end of the pier (if any).

If no specific edge member dimensions are specified by you then
ETABS assumes that the edge member is the same width as the
wall and it determines the required length of the edge member.
In all cases, whether the edge member size is user-specified or
ETABS-determined, ETABS reports the required area of rein-
forcing steel at the center of the edge member. This section de-
scribes how the ETABS-determined length of the edge member
is determined and how ETABS calculates the required reinforc-
ing at the center of the edge member.

There are three possible design conditions for a simplified wall
pier. These conditions, illustrated in Figure 12-1, are:

1. The wall pier has ETABS-determined (variable length and
fixed width) edge members on each end.

2. The wall pier has user-defined (fixed length and width) edge
members on each end.

3. The wall pier has an ETABS-determined (variable length
and fixed width) edge member on one end and a user-
defined (fixed length and width) edge member on the other
end.

Design Condition 2
Wall pier with user-defined edge
members

Design Condition 1
Wall pier with uniform thickness and
ETABS-determined (variable length)
edge members

Design Condition 3
Wall pier with a user-defined edge
member on one end and an ETABS-
determined (variable length) edge
member on the other end

Note:
In all three conditions, the only
reinforcing designed by ETABS is that
required at the center of the edge
members

Figure 12-1:
Design conditions
for simplified wall
piers
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Design Condition 1
Design condition 1 applies to a wall pier with uniform design
thickness and ETABS-determined edge member length. For this
design condition the design algorithm focuses on determining the
required size (length) of the edge members while limiting the
compression and tension reinforcing located at the center of the
edge members to user specified maximum ratios. The maximum
ratios are specified in the shear wall design preferences and the
pier design overwrites as Edge Design PC-Max and Edge Design
PT-Max.

Consider the wall pier shown in Figure 12-2. For a given design
section, say the top of the wall pier, for a given design load com-
bination, the wall pier is designed for a factored axial force Pu-top
and a factored moment Mu-top.

The program initiates the design procedure by assuming an edge
member at the left end of the wall of thickness tp and width
B1-left, and an edge member at the right end of the wall of thick-
ness tp and width B1-right. Initially B1-left = B1-right = tp.

The moment and axial force are converted to an equivalent force
set Pleft-top and Pright-top using the relationships shown in Equations
12-1a and 12-1b. (Similar equations apply at the bottom of the
pier).

( )right1left1p

toputopu
topleft B5.0B5.0L

M
2

P
P

−−

−−
− −−

+= Eqn. 12-1a

( )right1left1p

toputopu
topright B5.0B5.0L

M
2

P
P

−−

−−
− −−

−= Eqn. 12-1b

For any given loading combination the net values for Pleft-top and
Pright-top could be tension or compression.

Note that for dynamic loads, Pleft-top and Pright-top are obtained at
the modal level and the modal combinations are made, before
combining with other loads. Also for design loading combina-
tions involving SRSS the Pleft-top and Pright-top forces are obtained
first for each load case before the combinations are made.
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t p

B2-right

B3-right

0.5Lp
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0.5tp

B1-left

B2-left
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Wall Pier Plan
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Mu-top
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Top of 
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Bottom
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Figure 12-2:
Wall pier for design
condition 1
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If any value of Pleft-top or Pright-top is tension then the area of steel
required for tension, Ast, is calculated as:

yb
st f

PA
φ

= Eqn. 12-2

If any value of Pleft-top or Pright-top is compression then, for section
adequacy, the area of steel required for compression, Asc, must
satisfy the following relationship.

( ) ]Af)AA(0.85f[FactorPmax (P)Abs scyscg
'
cc +−= φ Eqn. 12-3

where P is either Pleft-top or Pright-top, Ag = tpB1 and the Pmax Factor
is defined in the shear wall design preferences (the default is
0.80). In general, we recommend that you use the default value.
From Equation 12-3,

'
cy

g
'
c

c
sc 0.85ff

A0.85f
φFactor)(Pmax

(P)Abs

A
−

−
= Eqn. 12-4

If Asc calculates as negative then no compression reinforcing is
needed.

The maximum tensile reinforcing to be packed within the tp
times B1 concrete edge member is limited by:

1pmaxmax-st BtPTA = Eqn. 12-5

Similarly, the compression reinforcing is limited by:

1pmaxmax-sc BtPCA = Eqn. 12-6

If Ast is less than or equal to Ast-max and Asc is less than or equal
to Asc-max then ETABS will proceed to check the next loading
combination, otherwise the program will increment the appropri-
ate B1 dimension (left, right or both depending on which edge
member is inadequate) by one-half of the wall thickness to B2
(i.e., 1.5tp) and calculate new values for Pleft-top and Pright-top re-
sulting in new values of Ast and Asc. This iterative procedure
continues until Ast and Asc are within the allowed steel ratios for
all design load combinations.
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If the value of the width of the edge member B increments to
where it reaches a value larger than or equal to Lp/2 the iteration
is terminated and a failure condition is reported.

This design algorithm is an approximate but convenient algo-
rithm. Wall piers that are declared overstressed using this algo-
rithm could be found to be adequate if the reinforcing steel is
user-specified and the wall pier is accurately evaluated using in-
teraction diagrams.

Design Condition 2
Design condition 2 applies to a wall pier with user-specified
edge members at each end of the pier. The size of the edge
members is assumed to be fixed, that is, ETABS does not modify
them. For this design condition the design algorithm determines
the area of steel required in the center edge members and checks
if that area gives reinforcing ratios less than the user specified
maximum ratios. The design algorithm used is the same as de-
scribed for condition 1, however, no iteration is required.

Design Condition 3
Design condition 3 applies to a wall pier with a user-specified
(fixed dimension) edge member at one end of the pier and a vari-
able length (ETABS-determined) edge member at the other end.
The width of the variable length edge member is equal to the
width of the wall.

The design is similar to that which has previously been described
for design conditions 1 and 2. The size of the user-specified edge
member is not changed. Iteration only occurs on the size of the
variable length edge member.
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Checking a Section Designer Pier Section
When you specify that a Section Designer pier section is to be
checked, ETABS creates an interaction surface for that pier and
uses that interaction surface to determine the critical flexural
demand/capacity ratio for the pier. This section describes how
ETABS generates the interaction surface for the pier and how it
determines the demand/capacity ratio for a given design load
combination.

Interaction Surface

General
In ETABS a three-dimensional interaction surface is defined ref-
erenced to the P, M2 and M3 axes by a series of PMM interac-
tion curves that are created by rotating the direction of the pier
neutral axis in equally spaced increments around a 360 degree
circle. For example, if 24 PMM curves are specified (the default)
then there is one curve every 360°/24 curves = 15°. Figure 12-3
illustrates the assumed orientation of the pier neutral axis and the
associated sides of the neutral axis where the section is in tension
(designated T in the figure) or compression (designated C in the
figure) for various angles.

Note that the orientation of the neutral axis is the same for an
angle of θ and θ + 180°. Only the side of the neutral axis where
the section is in tension or compression changes. We recommend
that you use 24 interaction curves (or more) to define a three-
dimensional interaction surface.

Each PMM interaction curve that makes up the interaction sur-
face is numerically described by a series of discrete points con-
nected by straight lines. The coordinates of these points are de-
termined by rotating a plane of linear strain about the neutral
axis on the section of the pier. Details of this process are de-
scribed later in this chapter in the subsection titled "Details of the
Strain Compatibility Analysis".

Note:

In ETABS the
interaction
surface is de-
fined by a se-
ries of PMM
interaction
curves that are
equally spaced
around a 360
degree circle.
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By default 11 points are used to define a PMM interaction curve.
You can change this number in the preferences where you can
specify any odd number of points, greater than or equal to 11, to
be used in creating the interaction curve. If you input an even
number for this in the preferences it will be incremented up to
the next odd number by ETABS.

Note that when creating an interaction surface for a two-
dimensional wall pier, ETABS only considers two interaction
curves, the 0° curve and the 180° curve, regardless of the number
of curves specified in the preferences. Furthermore, only mo-
ments about the M3 axis are considered for two-dimensional
walls.

Formulation of the Interaction Surface
The formulation of the interaction surface in ETABS is based
consistently on the basic principles of ultimate strength design
given in Sections 1910.2 and 1910.3 of the 1997 UBC.

ETABS uses the requirements of force equilibrium and strain
compatibility to determine the nominal axial load and moment

(Above)
Figure 12-3:
Orientation of the
pier neutral axis for
various angles

a) Angle is 0 degrees 45°

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

b) Angle is 45 degrees 

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

a) Angle is 180 degrees 
225°

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

b) Angle is 225 degrees 

Interaction curve is
for a neutral axis
parallel to this axis

3

2

Pier section

T   C

T   C

C   T
C   T
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strength (Pn, M2n, M3n) of the wall pier. This nominal strength is
then multiplied by the appropriate strength reduction factor, φ, to
obtain the design strength (φPn, φM2n, φM3n) of the pier. For the
pier to be deemed adequate, the required strength (Pu, M2u, M3u)
must be less than or equal to the design strength as indicated in
Equation 12-7.

(Pu, M2u, M3u) ≤ (φPn, φM2n, φM3n) Eqn. 12-7

The effects of the strength reduction factor, φ, are included in the
generation of the interaction curve. The strength reduction factor,
φ, for high axial compression , with or without moment, is by de-
fault assumed to be equal to φc. For low values of axial compres-
sion, φ is increased linearly from φc to φb as the required axial
strength, Pu = φPn, decreases from the smaller of 0.10f'cAg or φPb
to zero, where:

φc = Strength reduction factor for axial compression in a
wall pier. The default value is 0.70.

φb = Strength reduction factor for bending. The default
value is 0.90.

Pb = The axial load at the balanced strain condition where
the tension reinforcing reaches the strain corre-
sponding to its specified yield strength, fy, just as the
concrete reaches its assumed ultimate strain of 0.003.

In cases involving axial tension the strength reduction factor, φ,
is by default equal to φb. You can revise the strength reduction
factors φc and φb in the preferences and the overwrites.

The theoretical maximum compressive force the wall pier can
carry, assuming the φc factor is equal to 1 is called Poc and is
given by Equation 12-8.

Poc = [0.85f'c (Ag - As) + fyAs] Eqn. 12-8

The theoretical maximum tension force the wall pier can carry,
assuming the φb factor is equal to 1 is called Pot and is given by
Equation 12-9.

Pot = fyAs Eqn. 12-9

Note:

Strength reduc-
tion factors are
specified in the
shear wall de-
sign preference.
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If the wall pier geometry and reinforcing is symmetrical in plan
then the moments associated with both Poc and Pot are zero. Oth-
erwise there will be a moment associated with both Poc and Pot.

The 1997 UBC limits the maximum compressive design
strength, φcPn, to the value given by Pmax in Equation 12-10.

Pmax = 0.80φcPoc = 0.80φ[0.85f'c (Ag - As) + fyAs] Eqn. 12-10

Note that the equation defining Pmax reduces Poc not only by a
strength reduction factor, φc, but also by an additional factor of
0.80. In the preferences this factor is called the Pmax Factor and
you can specify different values for it if desired. In all 1997 UBC
code designs it is prudent to consider this factor to be 0.80 as re-
quired by the code.

As previously mentioned, by default 11 points are used to define
a single interaction curve. When creating a single interaction
curve ETABS includes the points at Pb, Poc and Pot on the inter-
action curve. Half of the remaining number of specified points
on the interaction curve occur between Pb and Poc at approxi-
mately equal spacing along the φPn axis. The other half of the
remaining number of specified points on the interaction curve
occur between Pb and Pot at approximately equal spacing along
the φPn axis.

Figure 12-4 shows a plan view of an example two-dimensional
wall pier. Notice that the concrete is symmetrical but the rein-
forcing is not symmetrical in this example. Figure 12-5 shows
several interaction surfaces for the wall pier illustrated in Figure
12-4. Note the following about Figure 12-5:

Note:

You can specify
the number of
points to be
used for creat-
ing interaction
diagrams in the
shear wall
preferences and
overwrites.

f’c = 4 ksi
fy = 60 ksi

1'

12'-6"

3"

# 5@12” o.c.,
each face, except
as noted3"12 spaces at 1'-0" = 12'-0" 

2-
#9

2-
#9

2-
#6

Figure 12-4:
Example two-
dimensional wall
pier with unsymmet-
rical reinforcing
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•  Since the pier is two-dimensional the interaction surface
consists of two interaction curves. One curve is at 0° and
the other is at 180°. Only M3 moments are considered
since this is a two-dimensional example.

-7000
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-2000

-1000

0

1000

-12000 -10000 -8000 -6000 -4000 -2000 0 2000 4000 6000 8000 10000 12000

φφφφPn

φφφφM3n

φ = 1.0
Pmax Factor = 1.0

φ = 0.7 to 0.9 per UBC97
Pmax Factor = 1.0

φ = 0.7 to 0.9 per UBC97
Pmax Factor = 0.80 per UBC97

Poc

Pot

Pb for 180°
curve

φPb for 180°
curve

Pb for
0° curve

φPb for
0° curve

0° curves180° curves
(Above)
Figure 12-5:
Interaction curves
for example wall
pier shown in Figure
12-4
Checking a Section Designer Pier Section 12 - 11

•  In ETABS compression is negative and tension is posi-
tive.

•  The 0° and 180° interaction curves are not symmetric
because the wall pier reinforcing is not symmetric.

•  The smaller interaction surface (drawn with a heavier
line) has both the strength reduction factors and the
Pmax Factor as specified by the 1997 UBC.

•  The dashed line shows the effect of setting the Pmax
Factor to 1.0.

•  The larger interaction surface has both the strength re-
duction factor and the Pmax Factor set to 1.0.

Note:

In ETABS ten-
sion is positive
and compres-
sion is negative.
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•  The interaction surfaces shown are created using the de-
fault value of 11 points for each interaction curve.

Figure 12-6 shows the 0° interaction curves for the wall pier il-

-7000

-6000

-5000

-4000

-3000

-2000

-1000

0
-2000 0 2000 4000 6000 8000 10000 12000

φφφφPn

φφφφM3n

φ = 1.0

φ = from φc = 0.7 to φt = 0.9 per UBC97
Pmax Factor = 0.80 per UBC97

φ = 0.9

φ = 0.7
(Above)
Figure 12-6:
Interaction curves
for example wall
pier shown in Figure
12-4

1000
12 - 12 Checking a Section Designer Pier Section

lustrated in Figure 12-4. Additional interaction curves are also
added to Figure 12-6. The smaller, heavier curve in Figure 12-6
has the strength reduction factor and the Pmax Factor as speci-
fied in the 1997 UBC. The other three curves, which are plotted
for φ = 0.7, 0.9 and 1.0, all have Pmax Factors of 1.0. The pur-
pose of showing these interaction curves is to give you more of a
sense of how ETABS creates the interaction curve. Recall that
the strength reduction factors 0.7 and 0.9 are actually φc and φb,
and that their values can be revised in the overwrites if desired.

Details of the Strain Compatibility Analysis
As previously mentioned, ETABS uses the requirements of force
equilibrium and strain compatibility to determine the nominal
axial load and moment strength (Pn, M2n, M3n) of the wall pier.
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The coordinates of these points are determined by rotating a
plane of linear strain on the section of the wall pier.

Figure 12-7 illustrates varying planes of linear strain such as
those that ETABS considers on a wall pier section for a neutral
axis orientation angle of 0 degrees. In these planes, the maxi-
mum concrete strain is always taken as -0.003 and the maximum
steel strain is varied from -0.003 to plus infinity. (Recall that in
ETABS compression is negative and tension is positive.) When
the steel strain is -0.003 the maximum compressive force in the
wall pier, Poc, is obtained from the strain compatibility analysis.
When the steel strain is plus infinity the maximum tensile force
in the wall pier, Pot, is obtained. When the maximum steel strain
is equal to the yield strain for the reinforcing (e.g., 0.00207 for fy
= 60 ksi) then Pb is obtained.

Figure 12-8 illustrates the concrete wall pier stress-strain rela-
tionship that is obtained from a strain compatibility analysis of a
typical plane of linear strain shown in Figure 12-7.

In Figure 12-8 the compressive stress in the concrete, Cc, is cal-
culated using Equation 12-11.

Varying
neutral axis
locations

Varying Linear Strain Diagram

Plan View of Wall Pier

-0.003

0.000

+ ε

- ε

Figure 12-7:
Varying planes of
linear strain
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Cc = 0.85f'cβ1ctp Eqn. 12-11

In Figure 12-7 the value for maximum strain in the reinforcing
steel is assumed. Then the strain in all other reinforcing steel is
determined based on the assumed plane of linear strain. Next the
stress in the reinforcing steel is calculated using Equation 12-12
where εs is the strain, Es is the modulus of elasticity, σs is the
stress and fy is the yield stress of the reinforcing steel.

σs = εsEs ≤ fy Eqn. 12-12

Linear Strain Diagram

Plan View of Wall Pier

c

ε =
 0.

00
3

εs
1εs

2εs
3εs

4

εs
5εs

6εs
7εs

8εs
9εs

10εs
11εs

12εs
13

a = β1c
Cc

0.8
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c

Stress Diagram
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1Ts

5 Cs
2Cs

3Cs
4Ts

6Ts
7Ts
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11Ts

12Ts
13

t p

Figure 12-8:
Wall pier stress-
strain relationship
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The force in the reinforcing steel (Ts for tension or Cs for com-
pression) is calculated using Equation 12-13 where:

Ts or Cs = σsAs Eqn. 12-13

For the given distribution of strain the value of φPn is calculated
using Equation 12-14.

φPn = φ(ΣTs- Cc - ΣCs) ≤ Pmax Eqn. 12-14

In Equation 12-14 the tensile force Ts and the compressive forces
Cc and Cs are all positive. If φPn is positive it is tension and if it
is negative it is compression. The term Pmax is calculated using
Equation 12-10.

The value of φM2n is calculated by summing the moments due to
all of the forces about the pier local 2-axis. Similarly, the value
of φM3n is calculated by summing the moments due to all of the
forces about the pier local 3-axis. The forces whose moments are
summed to determine φM2n and φM3n are φPn, φCc, all of the φTs

forces and all of the φCs forces.

The φPn, φM2n and φM3n values calculated as described above
make up one point on the wall pier interaction diagram. Addi-
tional points on the diagram are obtained by making different as-
sumptions for the maximum steel stress, that is, considering a
different plane of linear strain, and repeating the process.

When one interaction curve is complete the next orientation of
the neutral axis is assumed and the points for the associated new
interaction curve are calculated. This process continues until the
points for all of the specified curves have been calculated.

Again, note that for two-dimensional pier design M2 is ignored.

Wall Pier Demand/Capacity Ratio
Refer to Figure 12-9 which shows a typical two-dimensional
wall pier interaction diagram. The forces obtained from a given
design load combination are Pu and M3u. The point L, defined by
(Pu, M3u), is placed on the interaction diagram as shown in the
figure. If the point lies within the interaction curve then the wall
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pier capacity is adequate. If the point lies outside of the interac-
tion curve the wall pier is overstressed.

As a measure of the stress condition in the wall pier a stress ratio
is calculated. The ratio is achieved by plotting the point L and
determining the location of point C. The point C is defined as the
point where the line OL (extended outward if needed) intersects
the interaction curve. The demand/capacity ratio, D/C, is given
by D/C = OL / OC where OL is the "distance" from point O (the
origin) to point L and OC is the "distance" from point O to point
C. Note the following about the demand/capacity ratio:

•  If OL = OC (or D/C = 1) the point (Pu, M3u) lies on the
interaction curve and the wall pier is stressed to capacity.

•  If OL < OC (or D/C < 1) the point (Pu, M3u) lies within
the interaction curve and the wall pier capacity is ade-
quate.

•  If OL > OC (or D/C > 1) the point (Pu, M3u) lies outside
of the interaction curve and the wall pier is overstressed.

The wall pier demand/capacity ratio is a factor that gives an in-
dication of the stress condition of the wall with respect to the ca-
pacity of the wall.

Figure 12-9:
Two-dimensional
wall pier de-
mand/capacity ratio

Note:

The process
used for
checking the de-
mand/capacity
ratio of three-
dimensional
piers is similar
to that de-
scribed here for
two- dimen-
sional piers.

φφφφPn

φφφφM3nO

L

C

M3u

Pu

Axial
Compression

Axial
Tension
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The demand/capacity ratio for a three-dimensional wall pier is
determined in a similar manner to that described here for two-
dimensional piers.

Designing a Section Designer Pier Section
When you specify that a Section Designer pier section is to be
designed, ETABS creates a series of interaction surfaces for the
pier based on the following items:

1. The size of the pier as specified in Section Designer.

2. The location of the reinforcing specified in Section Designer.

3. The size of each reinforcing bar specified in Section De-
signer relative to the size of the other bars.

The interaction surfaces are developed for eight different ratios
of reinforcing steel area to pier area. The pier area is held con-
stant and the rebar area is modified to obtain these different ra-
tios, however, the relative size (area) of each rebar compared to
the other bars is always kept constant.

The smallest of the eight reinforcing ratios used is that specified
in the shear wall design preferences as Section Design IP-Min.
Similarly, the largest of the eight reinforcing ratios used is that
specified in the shear wall design preferences as Section Design
IP-Max.

The eight reinforcing ratios used are the maximum and the
minimum ratios plus six more ratios in between. The spacing
between the reinforcing ratios is calculated as an increasing
arithmetic series where the space between the first two ratios is
equal to one-third of the space between the last two ratios.

Table 12-1 illustrates the spacing both in general terms and for a
specific example where the minimum reinforcing ratio, IPmin, is
0.0025 and the maximum, IPmax, is 0.02.
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Curve Ratio Example
1 IPmin 0.0025

2
14

IPminIPmaxIPmin −+ 0.0038

3 �
�

�
�
�

� −+
14

IPminIPmax
3
7IPmin 0.0054

4 �
�

�
�
�

� −+
14

IPminIPmax4IPmin 0.0075

5 �
�

�
�
�

� −+
14

IPminIPmax6IPmin 0.0100

6 �
�

�
�
�

� −+
14

IPminIPmax
3
25IPmin 0.0129

7 �
�

�
�
�

� −+
14

IPminIPmax11IPmin 0.0163

8 IPmax 0.0200

Once the eight reinforcing ratios are determined ETABS devel-
ops interaction surfaces for all eight of the ratios using the proc-
ess described earlier in this chapter in the section titled "Check-
ing a Section Designer Pier Section."

Next, for a given design load combination, ETABS generates a
demand/capacity ratio associated with each of the eight interac-
tion surfaces. ETABS then uses linear interpolation between the
eight interaction surfaces to determine the reinforcing ratio that
gives an demand/capacity ratio of 1 (actually ETABS uses 0.99
instead of 1). This process is repeated for all design load combi-
nations and the largest required reinforcing ratio is reported.

Table 12-1:
The eight reinforcing
ratios used by
ETABS
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Chapter 13

1997 UBC Wall Pier Shear Design
This chapter discusses how ETABS designs concrete wall piers
for shear using the 1997 UBC. Note that in ETABS you can not
specify shear reinforcing and then have ETABS check it.
ETABS only designs the pier for shear and reports how much
shear reinforcing is required. The shear design is performed at
stations at the top and bottom of the pier.

General
The wall pier shear reinforcing is designed for each of the design
load combinations. The following steps are involved in design-
ing the shear reinforcing for a particular wall pier section for a
particular design loading combination.

1. Determine the factored forces Pu, Mu and Vu that are acting
on the wall pier section. Note that Pu and Mu are required for
the calculation of Vc.

2. Determine the shear force, Vc, that can be carried by the
concrete.
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3. Determine the required shear reinforcing to carry the balance
of the shear force.

The first step above needs no further explanation. The following
two sections describe in detail the algorithms associated with the
last two above-mentioned steps.

Determine the Concrete Shear Capacity
Given the design force set Pu, Mu and Vu acting on a wall pier
section, the shear force carried by the concrete, Vc, is calculated
using Equations 13-1 and 13-2.

( ) ( )
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where Vc may not be greater than

( )pp
p

u

u

pp

u'
cLWp

'
cLWc 0.8Lt

2
L

V
M

Abs

tL
P

0.2f1.25RL

f0.6RV

�
�
�
�
�

�

�

�
�
�
�
�

�

�

−��
�

	



�

�

�
�

�

	






�

�
−

+= Eqn. 13-2

Equation 13-2 doesn't apply if 
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�  is negative or

zero, or if Vu is zero.

If the tension is large enough that Equation 13-1 or Equation 13-
2 results in a negative number then Vc is set to zero.

Note that these equations are identical to Equations 11-31 and
11-32 in Chapter 19, Section 1911.10.6 of the 1997 UBC with
the UBC dimension "d" set equal to 0.8*Lp. The term RLW that is
used as a multiplier on all '

cf  terms in this chapter is a shear
strength reduction factor that applies to lightweight concrete. It is
equal to 1 for normal weight concrete. This factor is specified in
the concrete material properties.

Recall that in ETABS tension is positive, thus the negative sign
on the second term in Equation 13-1 is consistent with Equation

Note:

The term RLW
that used as a
multiplier on

all '
cf  terms

in this chapter
is a shear
strength reduc-
tion factor that
applies to
lightweight
concrete. It is
equal to 1 for
normal weight
concrete. This
factor is speci-
fied in the con-
crete material
properties.
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11-31 in the 1997 UBC. Similarly the negative sign on the sec-
ond term in the parenthesis of Equation 13-2 is consistent with
Equation 11-32 in the 1997 UBC.

Determine the Required Shear Reinforcing

Seismic and Nonseismic Piers
Given Vu and Vc, the required shear reinforcing in area per unit
length (e.g., square inches per inch) for both seismic and non-
seismic wall piers (as indicated by the Design is Seismic item in
the pier design overwrites) is given by Equation 13-3. Note that
additional requirements for seismic piers are given later in this
section.

)0.8L(f

V-)Abs(V

A
pys

c
u

v
φ= Eqn. 13-3

where,

( )pp
'
cLW

u
n 0.8LtfR01exceednotmust)(VAbsV

φ
=  per

1997 UBC Section 1911.10.3.

In Equation 13-3 the term φ is equal to φvns for nonseismic piers
and to φvs for seismic piers. The φ (phi) factors are specified in
the shear wall design preferences.

Additional Requirements for Seismic Piers
For shear design of seismic wall piers the following additional
requirements are also checked.

The nominal shear strength of the wall pier is limited to:

ppys
p

v'
cLWn tLf

t
A

f2RV
�
�

�

�

�
�

�

�
+= Eqn. 13-4

Note:

You can set the
output units for
the distributed
shear reinforc-
ing in the shear
wall design
preferences.

Note:

A pier is speci-
fied as seismic
or nonseismic
in the shear
wall design
overwrites.
Note:

The phi (φ)
factors are set
in the shear
wall design
preferences.
Determine the Required Shear Reinforcing 13 - 3
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where,

pp
'
cLW

vs

u
n LtfR8exceednotmust)(VAbsV

φ
=  per 1997

UBC Section 1921.6.5.6.

Av is the horizontal shear reinforcing per unit vertical length
(height) of the wall pier. Equation 13-4 is based on Equation 21-
6 in Section 1921.6.5.2 of the 1997 UBC. Since Vu = φvsVn, Av
can be calculated as shown in Equation 13-5.

pys

pp
'
cLW

vs

u

v Lf

tLf2R-
)(VAbs

A
φ

= Eqn. 13-5

Note that ETABS conservatively uses 1997 UBC Equation 21-6
(Section 1921.6.5.2) in all cases, even in cases where 1997 UBC
Equation 21-7 (Section 1921.6.5.3) might be applicable. This is a
conservative assumption. Also note that the maximum wall pier
nominal shear force is limited by ETABS to pp

'
cLW LtfR8 not

pp
'
cLW LtfR10 .
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Chapter 14

1997 UBC Spandrel Flexural Design
This chapter describes how ETABS designs concrete shear wall
spandrels for flexure using the 1997 UBC requirements. ETABS
allows consideration of rectangular sections and T-beam sections
for shear wall spandrels. Note that ETABS designs spandrels at
stations located at the ends of the spandrel. No design is per-
formed at the center (midlength) of the spandrel.

General
The spandrel flexural reinforcing is designed for each of the de-
sign load combinations. The required area of reinforcing for
flexure is calculated and reported only at the ends of the spandrel
beam.

In ETABS wall spandrels are designed for major direction flex-
ure and shear only. Effects due to any axial forces, minor direc-
tion bending, torsion or minor direction shear that may exist in
the spandrels must be investigated independently of the program
by the user.

Note:

ETABS allows
both rectangu-
lar and T-beam
sections for
spandrels.
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The following steps are involved in designing the flexural rein-
forcing for a particular wall spandrel section for a particular de-
sign loading combination at a particular station.

•  Determine the maximum factored moment Mu.

•  Determine the required flexural reinforcing.

These steps are described in the following sections.

Determining the Maximum Factored Moments
In the design of flexural reinforcing for spandrels, the factored
moments for each design load combination at a particular beam
station are first obtained. The beam section is then designed for
the maximum positive and the maximum negative factored mo-
ments obtained from all of the design load combinations.

Determine the Required Flexural Reinforcing
In ETABS negative beam moments produce top steel. In such
cases the beam is always designed as a rectangular section.

In ETABS positive beam moments produce bottom steel. In such
cases the beam may be designed as a rectangular section, or as a
T-beam section. You indicate that a spandrel is to be designed as
a T-beam by providing appropriate slab width and depth dimen-
sions in the spandrel design overwrites.

The flexural design procedure is based on a simplified rectangu-
lar stress block as shown in Figure 14-1. Furthermore, it is as-
sumed that the compression carried by the concrete is less than
or equal to 0.75 times that which can be carried at the balanced
condition. When the applied moment exceeds the moment ca-
pacity at this 0.75 times the balanced condition, an area of com-
pression reinforcement is calculated on the assumption that the
additional moment is carried by compression reinforcing and ad-
ditional tension reinforcing.

The procedure used by ETABS for both rectangular and T-beam
sections is given below.
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Refer to Figure 14-1. For a rectangular beam, the factored mo-
ment, Mu, is resisted by a couple between the concrete in com-
pression and the tension in reinforcing steel. This is expressed in
Equation 14-1.

�
�

�
�
�

� −=
2
adCM spandrelcu Eqn. 14-1

where s
'
cbc atf0.85C φ=  and dspandrel is equal to hs - dr-bot for posi-

tive bending and hs - dr-top for negative bending.

Equation 14-1 can be solved for the depth of the compression
block, a, yielding Equation 14-2.

sb
'
c

u2
spandrelspandrel t0.85f

2Mdda
φ

−−= Eqn. 14-2

ETABS uses Equation 14-2 to determine the depth of the com-
pression block, a.

The depth of the compression block, a, is compared with
0.75β1cb, where

Figure 14-1:
Rectangular span-
drel beam design,
positive moment
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( )
1000

4000f0.050.85β
'
c

1
−

−= Eqn. 14-3

with a maximum of 0.85 and a minimum of 0.65, and cb, the
distance from the extreme compression fiber to the neutral axis
for balanced strain conditions is given by Equation 14-4.

spandrel
y

b d
f87000

87000c
+

= Eqn. 14-4

Tension Reinforcing Only Required
If a ≤ 0.75β1cb then no compression reinforcing is required and
ETABS calculates the area of tension reinforcing using Equation
14-5.

�
�
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�
�

� −
=

2
adf

M
A

spandrelyb

u
s

φ
Eqn. 14-5

The steel is placed at the bottom for positive moment and in the
top for negative moment.

Tension and Compression Reinforcing Required
If a > 0.75β1cb then compression reinforcing is required and
ETABS calculates required compression and tension reinforcing
as follows.

The depth of the concrete compression block, a, is set equal to
ab = 0.75β1cb. The compressive force developed in the concrete
alone is given by Equation 14-6.

Cc = 0.85f'cabts Eqn. 14-6

The moment resisted by the couple between the concrete in
compression and the tension steel, Muc, is given by Equation 14-
7.

�
�

�
�
�

� −=
2

a
dCM b

spandrelcbuc φ Eqn. 14-7

Note:

If the required
tension rein-
forcing exceeds
75% of the bal-
anced rein-
forcing then
ETABS pro-
vides compres-
sion steel to
help resist the
applied mo-
ment.
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Therefore the additional moment to be resisted by the couple
between the compression steel and the additional tension steel,
Mus, is given by

Mus = Mu - Muc Eqn. 14-8

The force carried by the compression steel, Cs, is given by Equa-
tion 14-9.

rspandrel

us
s dd

M
C

−
= Eqn. 14-9

Referring to Figure 14-1, the strain in the compression steel, ε's,
is given by Equation 14-10.

( )
c

d-c0.003ε r'
s = Eqn. 14-10

The stress in the compression steel, f's, is given by Equation 14-
11.

( )
c

d-c0.003E
εEf rs'

ss
'
s == Eqn. 14-11

The term dr in Equations 14-9, 14-10 and 14-11 is equal to dr-top
for positive bending and equal to dr-bot for negative bending. In
Equations 14-10 and 14-11 the term c is equal to ab/β1.

The total required area of compression steel, A's; is calculated
using Equation 14-12.

)0.85ff(
C

A '
c

'
sb

s'
s −

=
φ

Eqn. 14-12

The required area of tension steel for balancing the compression
in the concrete web, Asw, is:
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� −
=

2
a

df

M
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b
spandrelyb

uc
sw

φ
Eqn. 14-13

Note:

ETABS reports
the ratio of top
and bottom
steel required
to the web area
When compres-
sion steel is
required these
ratios may be
large because
there is no limit
on them. How-
ever, ETABS
does report an
overstress when
the ratio ex-
ceeds 4%.
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Note that Equation 14-13 is similar to Equation 14-5 that is used
when only tension reinforcing is required.

The required area of tension steel for balancing the compression
steel, Asc, is:

( )rspandrelyb

us
sc ddf

M
A

−
=

φ
Eqn. 14-14

In Equations 14-13 and 14-14 dspandrel is equal to hs - dr-bot for
positive bending and hs - dr-top for negative bending. In Equation
14-14 dr is equal to dr-top for positive bending and dr-bot for nega-
tive bending.

The total tension reinforcement As is given by Equation 14-15.

As = Asw + Asc Eqn. 14-15

where Asw and Asc are determined from Equations 14-13 and 14-
14 respectively.

Thus the total tension reinforcement, As, is given by Equation
14-15 and the total compression reinforcement, A's, is given by
Equation 14-12. As is to be placed at the bottom of the beam and
A's at the top for positive bending and vice versa for negative
bending.

T-Beam Flexural Reinforcing
T-beam action is only considered effective for positive moment.
When designing T-beams for negative moment (i.e., designing
top steel) the calculation of required steel is as described in the
previous subsection for rectangular sections. No T-beam data is
used in this design. The width of the beam is taken equal to the
width of the web.

For positive moment the depth of the compression block, a, is
initially determined using Equation 14-2. The method for calcu-
lating the required reinforcing steel depends on whether the
compression block depth, a, calculated using Equation 14-2 falls
within the depth of the T-beam flange, ds. See Figure 14-2.
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•  If a ≤≤≤≤ ds, the subsequent calculations for the reinforcing
steel are exactly the same as previously defined for rec-
tangular section design. However, in this case the width
of the compression block is taken to be equal to the
width of the compression flange, bs. Compression rein-
forcement is provided when the dimension "a" exceeds
0.75β1cb, where β1 and cb are given by Equations 14-3
and 14-4, respectively.

•  If a > ds, the subsequent calculations for the required
area of reinforcing steel are done in two parts. First the
tension steel required to balance the compressive force
in the flange is determined, and second the tension steel
required to balance the compressive force in the web is
determined. If necessary compression steel is added to
help resist the design moment.

The remainder of this section describes in detail the design proc-
ess used by ETABS for T-beam spandrels when a > ds.

Refer to Figure 14-2. The compression force in the protruding
portion of the flange, Cf, is given by Equation 14-16. The pro-
truding portion of the flange is shown cross-hatched.

Cf = 0.85f'c (bs - ts)ds Eqn. 14-16

The required area of tension steel for balancing the compression
force in the concrete flange, Asf, is:

Figure 14-2:
Design of a wall
spandrel with a T-
beam section, posi-
tive moment
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y

f
sf f

CA = Eqn. 14-17

The portion of the total moment, Mu, that is resisted by the
flange, Muf, is given by Equation 14-18.

�
�

�
�
�

� −=
2

d
dCM s

spandrelfbuf φ Eqn. 14-18

Therefore the balance of the moment to be carried by the web,
Muw, is given by

Muw = Mu - Muf Eqn. 14-19

The web is a rectangular section of width ts and depth hs for
which the design depth of the compression block, a1, is recalcu-
lated as:

sb
'
c

uw2
spandrelspandrel1 t0.85f

2Mdda
φ

−−= Eqn. 14-20

Tension Reinforcing Only Required
If a1 ≤ 0.75β1cb, where β1 and cb are calculated from Equations
14-3 and 14-4, respectively, then no compression reinforcing is
required and ETABS calculates the area of tension steel for bal-
ancing the compression force in the concrete web, Asw, using
Equation 14-21.
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2
adf
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1

spandrelyb

uw
sw

φ
Eqn. 14-21

The total tension reinforcement As is given by Equation 14-22.

As = Asf + Asw Eqn. 14-22

The total tension reinforcement, As, given by Equation 14-22 is
to be placed at the bottom of the beam for positive bending.

Note:

T-beam action
is only consid-
ered for posi-
tive moment.
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Tension and Compression Reinforcing Required
If a1 > 0.75β1cb, where a1 is calculated using Equation 14-20 and
β1 and cb are calculated from Equations 14-3 and 14-4, respec-
tively, then compression reinforcing is required. In this case the
required reinforcing is computed as follows.

The depth of the concrete compression block, a, is set equal to
ab = 0.75β1cb. The compressive force developed in the web con-
crete alone is given by Equation 14-23.

Cw = 0.85f'cabts Eqn. 14-23

The moment resisted by the couple between the concrete web in
compression and the tension steel, Muc, is given by Equation 14-
7.

�
�

�
�
�

� −=
2

a
dCM b

spandrelwbuc φ Eqn. 14-24

Therefore the additional moment to be resisted by the couple
between the compression steel and the tension steel, Mus, is given
by:

Mus = Muw - Muc Eqn. 14-25

Referring to Figure 14-2, the force carried by the compression
steel, Cs, is given by Equation 14-26.

top-rspandrel

us
s dd

M
C

−
= Eqn. 14-26

The strain in the compression steel, ε's, is given by Equation 14-
27.

( )
c

d-c0.003
ε top-r'

s = Eqn. 14-27

The stress in the compression steel, f's, is given by Equation 14-
28.

( )
c

d-c0.003E
εEf top-rs'

ss
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s == Eqn. 14-28
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In Equations 14-27 and 14-28 the term c is equal to ab/β1.

The required area of compression steel, A's; is calculated using
Equation 14-29.

'
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s f

C
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φ
= Eqn. 14-29

The required area of tension steel for balancing the compression
in the concrete web, Asw, is:
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Eqn. 14-30

The required area of tension steel for balancing the compression
steel, Asc, is:

( )top-rspandrelyb

us
sc ddf

M
A

−
=

φ
Eqn. 14-31

The total tension reinforcement As is given by Equation 14-15.

As = Asf + Asw + Asc Eqn. 14-32

where Asf, Asw and Asc are determined from Equations 14-17, 14-
30 and 14-31 respectively.

The total tension reinforcement, As, is given by Equation 14-32
and the total compression reinforcement, A's, is given by Equa-
tion 14-29. As is to be placed at the bottom of the beam and A's at
the top of the beam.
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Chapter 15

1997 UBC Spandrel Shear Design
This chapter discusses how ETABS designs concrete wall span-
drels for shear using the 1997 UBC. Note that in ETABS you
can not specify shear reinforcing and then have ETABS check it.
ETABS only designs the spandrel for shear and reports how
much shear reinforcing is required.

ETABS allows consideration of rectangular sections and T-beam
sections for wall spandrels. The shear design for both of these
types of spandrel sections is identical.

General
The wall spandrel shear reinforcing is designed for each of the
design load combinations. The required area of reinforcing for
vertical shear is only calculated at the ends of the spandrel beam.

In ETABS wall spandrels are designed for major direction flex-
ure and shear forces only. Effects due to any axial forces, minor
direction bending, torsion or minor direction shear that may exist
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in the spandrels must be investigated independently of the pro-
gram by the user.

The following steps are involved in designing the shear rein-
forcing for a particular wall spandrel section for a particular de-
sign loading combination at a particular station.

•  Determine the factored shear force Vu.

•  Determine the shear force, Vc, that can be carried by the
concrete.

•  Determine the required shear reinforcing to carry the
balance of the shear force.
Note:

You can specify
in the over-
writes that Vc is
to be ignored
(set to zero) for
spandrel shear
calculations.
5 - 2 Determine the Concrete Shear Capacity

The first step above needs no further explanation. The following
two sections describe in detail the algorithms associated with the
last two above-mentioned steps.

Determine the Concrete Shear Capacity
The shear force carried by the concrete, Vc, is calculated using
Equation 15-1.

spandrels
'
cLWc dtf2RV = Eqn. 15-1

Equation 15-1 is based on Equation 11-3 in Chapter 21, Section
1911.3.1.1 of the 1997 UBC.

Note that there is an overwrite available that allows you to ig-
nore the concrete contribution to the shear strength of the span-
drel. If this overwrite is activated then ETABS sets Vc to zero for
the spandrel.

The term RLW that is used as a multiplier on all '
cf  terms in this

chapter is a shear strength reduction factor that applies to light-
weight concrete. It is equal to 1 for normal weight concrete. This
factor is specified in the concrete material properties.

Note:

The term RLW
that is used as a
multiplier on

all '
cf  terms

in this chapter
is a shear
strength reduc-
tion factor that
applies to
lightweight
concrete. It is
equal to 1 for
normal weight
concrete. This
factor is speci-
fied in the con-
crete material
properties.
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Determine the Required Shear Reinforcing
One of the terms used in calculating the spandrel shear reinforc-
ing is dspandrel which is the distance from the extreme compression
fiber to the centroid of the tension steel. For shear design
ETABS takes dspandrel to be equal to the smaller of hs-dr-top and
hs-dr-bot.

Seismic and Nonseismic Spandrels
In this entire subsection the term φ is equal to φvns for nonseismic
spandrels and to φvs for seismic spandrels.

Given Vu and Vc, the required force to be carried by the shear
reinforcing, Vs, is calculated using Equation 15-2.

Vs = Vn - Vc = 
φ

uV
 - Vc Eqn. 15-2

If Vs as calculated in Equation 15-2 exceeds spandrels
'
cLW dtf8R

then a failure condition is reported per UBC Section 1911.5.6.8.

Given Vs, the required vertical shear reinforcing in area per unit
length (e.g., square inches per foot) for both seismic and non-
seismic wall spandrels (as indicated in the preferences) is ini-
tially calculated using Equation 15-3. Note that additional re-
quirements that are checked for both seismic and nonseismic
wall spandrels are given following Equation 15-3.

spandrelys

s

spandrelys

cn
v df

V
df

V-V
A == Eqn. 15-3

The following additional checks are also performed for both
seismic and nonseismic spandrels.

•  When 5
d

L

spandrel

s >  ETABS verifies:

spandrels
'
cLWs dtf8RV ≤ , Eqn. 15-4a

Note:

You can set the
output units for
the distributed
shear reinforc-
ing in the shear
wall design
preferences.
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otherwise a failure condition is declared per Section
1911.5.6.8 of the 1997 UBC.

� When c
u

spandrel

s 0.5V
V

and5
d

L
>>

φ
 the minimum ar-

eas of vertical and horizontal shear reinforcing in the
spandrel are:

ys

s
min-v f

50t
A = Eqn. 15-4b

0A min-h = Eqn. 15-4c

Equation 15-4b is based on Equation 11-13 in Sec-
tion 1911.5.5.3  of the 1997 UBC.

� When c
u

spandrel

s 0.5V
V

and5
d

L
≤>

φ
 the minimum ar-

eas of vertical and horizontal shear reinforcing in the
spandrel are:

0AA min-hmin-v == Eqn. 15-4d

•  When 5
d

L
2

spandrel

s ≤≤  ETABS verifies:

spandrels
'
cLW

spandrel

su
n dtfR

d
L

10
3
2V

V
�
�

�

�

�
�

�

�
+≤=

φ
Eqn. 15-4e

otherwise a failure condition is declared per Equation
11-27 in Section 1911.8.4 of the 1997 UBC. For this
condition the minimum areas of horizontal and vertical
shear reinforcing in the spandrel are:

smin-v 0.0015tA = Eqn. 15-4f

smin-h 0.0025tA = Eqn. 15-4g

Note:

When calcu-
lating the
Ls /dspandrel term,
ETABS always
uses the small-
est value of
dspandrel that is
applicable to
the spandrel.
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•  When 2
d

L

spandrel

s <  ETABS verifies:

spandrels
'
cLW

u
n dtf8R

V
V ≤=

φ
, Eqn. 15-4h

otherwise a failure condition is declared per Section
1911.8.4 of the 1997 UBC. For this condition the mini-
mum areas of horizontal and vertical shear reinforcing in
the spandrel are:

smin-v 0.0015tA = Eqn. 15-4i

smin-h 0.0025tA = Eqn. 15-4j

Equations 15-4f and 15-4i are based on Section 1911.8.9 of the
1997 UBC. Equations 15-4g and 15-4j are based on Section
1911.8.10 of the 1997 UBC.

Note that the check in Equation 15-4a is based on Vs whereas the
checks in Equations 15-4e and 15-4h are based on Vn.

Seismic Spandrels Only
For seismic spandrels only, in addition to the requirements of the
previous subsection, an area of diagonal shear reinforcement in

coupling beams is also calculated when 4
d

L

spandrel

s <  using

Equation 15-5.

sinαf(0.85)2
V

A
ys

u
vd = , Eqn. 15-5

where,

2
s

2
s

s

)(0.8hL

0.8h
sinα

+
= ,

where hs is the height of the spandrel and Ls is the length of the
spandrel.

Note:

For nonseismic
spandrels Avd is
reported as
zero.
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Chapter 16

Overview of Shear Wall Output
This chapter provides an overview of ETABS output for shear
wall design. In this context output refers to both an echo of input
data and presentation of design results.

General
There are three types of shear wall design output. They are out-
put that is displayed on the ETABS model, tabulated output dis-
played on screen and tabulated output that is printed.

Following is a summary of the chapters included in this manual
that discuss output. The chapter titles are to some degree self-
explanatory. Refer to the individual chapters for additional in-
formation.

•  Chapter 4: Interactive Shear Wall Design and Review.
This chapter discusses the interactive design and review
mode which, among other things, allows you to view
tabulated output that is displayed on the screen. To enter
this mode right click on a wall pier or spandrel while the

Note:

There are three
types of shear
wall design
output. They
are output that
is displayed on
the ETABS
model, tabu-
lated output
displayed on
screen and
tabulated out-
put that is
printed.



Shear Wall Design Manual 1997 UBC

16 - 2 General

16

design results are displayed. If design results are not cur-
rently displayed then first click the Design menu >
Shear Wall Design > Interactive Wall Design com-
mand and then right click a pier or spandrel to enter the
interactive design and review mode for that pier or span-
drel.

•  Chapter 17: Output Data Plotted Directly on the Model.
This chapter documents the design input and output data
that can be displayed directly on the ETABS model. Use
the Design menu > Shear Wall Design > Display De-
sign Info command to display this data.

•  Chapter 18: Printed Design Input Data. This chapter
discusses the shear wall design input information that
can be printed using the File menu > Print Tables >
Shear Wall Design command. It documents each of the
items in the printed Preferences data and in the printed
Summary Input data.

•  Chapter 19: Printed Design Output Data. This chapter
discusses the shear wall design output information that
can be printed using the File menu > Print Tables >
Shear Wall Design command. It documents each of the
items in the printed Output Summary data and in the
printed Detailed Output data.
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Chapter 17

Output Data Plotted Directly on the Model

Overview
This chapter describes the shear wall output that is plotted di-
rectly on the ETABS model. This output can be displayed on the
screen using the Design menu > Shear Wall Design > Display
Design Info command, and, if desired, the screen graphics can
then be printed using the File menu > Print Graphics com-
mand. The data is organized into two main groups as follows.

•  Design Input

� Material

� Thickness

� Pier length/spandrel depth

� Section Designer pier sections

Tip:

Click the De-
sign menu >
Shear Wall
Design > Dis-
play Design
Info command
to display shear
wall design
data directly on
your ETABS
model.
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•  Design Output

� Simplified pier longitudinal reinforcing

� Simplified pier edge members

� Section Designer pier reinforcing ratios

� Section Designer pier D/C ratios

� Spandrel longitudinal reinforcing

� Shear reinforcing

� Pier demand/capacity ratios

� Pier boundary zones

Note that you can not simultaneously display more than one of
the above listed items on the model. Each of these items is de-
scribed in more detail in subsequent sections of this chapter. For
some of these items it is important that you know the local axis
orientation for the elements. The local axis conventions for piers
and spandrels are described in the ETABS User's Manual.

The output plotted directly on piers is plotted along an invisible
line that extends from the centroid of the pier section at the bot-
tom of the pier to the centroid of the pier section at the top of the
pier. Similarly, the output plotted directly on spandrels is plotted
along an invisible line that extends from the centroid of the
spandrel section at the left end of the spandrel to the centroid of
the spandrel section at the top of the spandrel.

Design Input

Material
When you choose to display the material data ETABS displays
the following:

•  For simplified pier sections the material property for the
section, which is specified in the pier overwrites, is dis-
played.



Chapter 17 - Output Data Plotted Directly on the Model

Design Input 17 - 3

17

•  For Section Designer pier sections the base material
property for the section is displayed. The base material is
specified in the Pier Section Data dialog box that is ac-
cessed by clicking the Design menu > Shear Wall De-
sign > Define Pier Sections for Checking command,
and clicking either the Add Pier Section button or the
Modify/Show Pier Section button.

•  For spandrels the material property for the section,
which is specified in the spandrel overwrites, is dis-
played.

As shown in Figure 17-1, separate material properties are speci-
fied at the top and bottom of all pier sections. A single material
property is displayed for spandrel sections.

Thickness
When you choose to display the thickness data ETABS displays
the following:

•  For simplified pier sections the pier thickness, as speci-
fied in the pier design overwrites, is displayed at the top
and the bottom of the pier.

•  For Section Designer pier sections the pier shear thick-
ness, as specified in the pier design overwrites, is dis-
played at the top and the bottom of the pier. When the

Figure 17-1:
Example of how
material property
labels are displayed
on pier and spandrel
elements

Pier material property

Spandrel material property

Conc01

Co
nc

01
a) Pier

b) Spandrel

Co
nc

01
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pier is a three-dimensional pier then separate thicknesses
are displayed for resisting forces in the local 2-axis di-
rection and for resisting forces in the local 3-axis direc-
tion. The thickness for the local 3-axis direction forces is
always displayed to the right of the thickness for the lo-
cal 2-axis direction forces.

•  For spandrels the spandrel thickness, as specified in the
spandrel design overwrites, is displayed at the left end
and the right end of the spandrel.

Figure 17-2 illustrates how the thicknesses are displayed on the
model.

Pier Length and Spandrel Depth
When you choose to display the pier length and spandrel depth
data ETABS displays the following:

•  For simplified pier sections the pier length, as specified
in the pier design overwrites, is displayed at the top and
the bottom of the pier.

•  For Section Designer pier sections the pier shear length,
as specified in the pier design overwrites, is displayed at
the top and the bottom of the pier. When the pier is a
three-dimensional pier then separate lengths are dis-
played for resisting forces in the local 2-axis direction

12.00

12
.00

a) Simplified Pier c) Spandrel

12
.00

12.00

12
.00

b) 3D Section Designer Pier

Top of
pier

Bottom
of Pier

12
.00

14
.00

14
.00

2-dir 3-dir

Figure 17-2:
Example of how
thicknesses are dis-
played on pier and
spandrel elements.
(Pier lengths and
spandrels depths are
displayed in a simi-
lar manner)
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and for resisting forces in the local 3-axis direction. The
length for the local 3-axis direction forces is always dis-
played to the right of the length for the local 2-axis di-
rection forces.

•  For spandrels the spandrel depth, as specified in the
spandrel design overwrites, is displayed at the left end
and the right end of the spandrel.

The pier lengths and spandrel depths are displayed in a similar
manner to that shown in Figure 17-2 for the pier and spandrel
thicknesses.
Note:

When pier de-
sign results are
displayed for
both the pier
local 2- and 3-
axis directions,
the 3-axis di-
rection results
are always dis-
played to the
right of the 2-
axis direction
results.
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Section Designer Pier Sections
When you choose to display the Section Designer pier sections
ETABS displays the name of the Section Designer pier assigned
to the top and bottom of the pier, if any. If the pier is a simplified
pier (i.e., no Section Designer section is assigned to it) then
nothing is displayed.

When ETABS displays Section Designer pier sections, the name
of the section is always followed by either (C) or (D). The (C)
indicates that the pier section is to be checked. The (D) indicates
that the pier section is to be designed.

Design Output

Simplified Pier Longitudinal Reinforcing
When you choose to display the simplified pier longitudinal rein-
forcing data ETABS displays the maximum required area of
concentrated reinforcing in the left and right edge members. Re-
inforcing areas are shown at the top and bottom of the pier. Data
is not displayed for piers that are assigned Section Designer sec-
tions.

Simplified Pier Edge Members
When you choose to display the simplified pier edge member
data ETABS displays either the user-defined edge member
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length (DB1 dimension) or the ETABS-determined edge mem-
ber length at the left and right ends of the pier. Edge member
lengths are shown at the top and bottom of the pier. Data is not
displayed for piers that are assigned Section Designer sections.

Note that if you defined an edge member length (DB1 dimen-
sion) in the pier design overwrites then ETABS uses that length
in the design and it reports the length here. See the section titled
"Designing a Simplified Pier Section" in Chapter 12 for more in-
formation.

Section Designer Pier Reinforcing Ratios
When you choose to display the Section Designer pier reinforc-
ing ratios ETABS displays the maximum required reinforcing
ratio at the top and bottom of all piers that are assigned Section
Designer sections and are designated to be designed.

The reinforcing ratio is equal to the total area of vertical steel in
the pier divided by area of the pier. The area of the Section De-
signer section that is used in computing the ratio is the actual
area of the pier. This may be different from the transformed area
that is reported by Section Designer. See the Section Designer
Manual for more information The required reinforcing is as-
sumed to be provided in the same proportions as specified in the
Section Designer section.

Only two ratios are reported, one at the top of the pier and one at
the bottom of the pier. This is true whether the pier is considered
two-dimensional or three-dimensional. For two-dimensional
piers the ratio is based on the P-M3 interaction. For three-
dimensional piers the ratio is based on the P-M2-M3 interaction.

Section Designer Pier Demand/Capacity Ratios
When you choose to display the Section Designer pier de-
mand/capacity ratios ETABS displays the maximum de-
mand/capacity ratio at the top and bottom of all piers that are as-
signed Section Designer sections and are designated to be
checked. See the subsection titled "Wall Pier Demand/Capacity
Ratio" in Chapter 12 for information on how ETABS calculates
the demand/capacity ratio.
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Only two demand/capacity ratios are reported, one at the top of
the pier and one at the bottom of the pier. This is true whether
the pier is considered two-dimensional or three-dimensional. For
two-dimensional piers the ratio is based on the P-M3 interaction.
For three-dimensional piers the ratio is based on the P-M2-M3
interaction.

Spandrel Longitudinal Reinforcing
When you choose to display the spandrel longitudinal reinforc-
ing data ETABS displays the maximum required area of con-
centrated reinforcing in the top and bottom of the spandrel. Rein-
forcing areas are shown for the left and right sides of the span-
drel.

Shear Reinforcing
When you choose to display the shear reinforcing data ETABS
displays the maximum required area of shear reinforcing for both
piers and spandrels. For piers shear reinforcing areas are dis-
played for both the top and the bottom of the piers. When the
pier is a three-dimensional pier then separate reinforcing areas
are displayed for resisting forces in the local 2-axis direction and
for resisting forces in the local 3-axis direction. The shear rein-
forcing areas for the local 3-axis direction forces are always
displayed to the right of the shear reinforcing areas for the local
2-axis direction forces. This is illustrated in Figure 17-3 a.

For spandrel shear reinforcing refer to Figure 17-3b. The areas
associated with two types of shear reinforcing are displayed.
Those types of reinforcing are:

•  Distributed vertical shear reinforcement is reported
above the invisible line (shown dashed in the figure) for
the left and right end of the beam.

•  Distributed horizontal shear reinforcement is re-
ported below the invisible line (at the ends of the beam,
not in the center of the beam) for the left and right end of
the beam.

Note:

Shear rein-
forcing is dis-
played for all
piers and span-
drels simulta-
neously.
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•  The total area of a single leg of diagonal shear rein-
forcement is reported below the invisible line at the
center of the beam.

Spandrel Diagonal Shear Reinforcing
In this case the total area of a single leg of diagonal shear rein-
forcement is reported at each end of the spandrel. This steel is
only calculated if the Design Type for the spandrel is seismic.

Pier Boundary Zones
When you choose to display the pier boundary zone data ETABS
displays either the required boundary zone length, or "NC" (short
for Not Checked) if boundary zone requirements are not checked
because Pu/Po > 0.35, or "NN" (short for Not Needed) if bound-
ary zones are not required.

For two-dimensional piers one boundary element result is dis-
played at the top of the pier and one at the bottom. The result at
the top or bottom of the pier applies to both the left and right side
of the pier.

For three-dimensional piers two boundary element results are
displayed at the top of the pier and two at the bottom. These re-
sults correspond to forces in the local 2-axis direction and forces

Figure 17-3:
Pier and spandrel
shear reinforcing 0.32

0.25
0.35
0.26

b) Wall Spandrel
Area of horizontal and
vertical shear reinforcing
per unit length of spandrel0.7

9
a) Wall Pier
Area of horizontal shear
reinforcing per unit
height of pier at top and
bottom of pier

0.7
9Top of

pier

Bottom
of Pier

Left side of
spandrel

Right side
of spandrel

0.5
7

0.5
7

2-dir 3-dir

Vertical shear
reinforcing

Horizontal shear
reinforcing
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in the local 3-axis direction. The boundary element results for
the local 3-axis direction forces are always displayed to the right
of the boundary element results for the local 2-axis direction
forces. Each of the displayed results applies to both the left and
right side of the pier.
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Chapter 18

Printed Design Input Data
This chapter discusses the printed design input data that is avail-
able for shear wall design. It includes a description of the print-
out for the shear wall design preferences and for the shear wall
input summary. These printouts can be obtained using the File
menu > Print Tables > Shear Wall Design command.

Preferences
This section lists each of the column headings for the shear wall
design preferences output together with a description of what is
included in the column. See Chapter 8 for more information.

Flags and Factors
•  Time Hist Design: Toggle for whether design load

combinations that include a time history are designed for
the envelope of the time history or designed step-by-step
for the entire time history. See the section titled "Design
Load Combinations that Include Time History Results"
in Chapter 10 for more information.
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•  Phi-B Factor: The strength reduction factor for bending
in a wall pier or spandrel, φb.

•  Phi-C Factor: The strength reduction factor for axial
compression in a wall pier, φc.

•  Phi-Vns Factor: The strength reduction factor for shear
in a wall pier or spandrel for a nonseismic condition,
φvns.

•  Phi-Vs Factor: The strength reduction factor for shear
in a wall pier or spandrel for a seismic condition, φvs.

•  PMax Factor: A factor used to reduce the allowable
maximum compressive design strength. See the subsec-
tion titled "Formulation of the Interaction Surface" in
Chapter 12 for more information.

Rebar Units
•  Area Units: Units used for concentrated areas of rein-

forcing steel. See the section titled "Units" in Chapter 5.

•  Area/Length Units:  Units used for distributed areas of
reinforcing steel. See the section titled "Units" in Chap-
ter 5.

Simplified Pier Reinforcing Ratio Limits
•  Edge Memb PT-Max: Maximum ratio of tension rein-

forcing allowed in edge members of simplified piers,
PTmax. See the subsection titled "Design Condition 1" in
Chapter 12.

•  Edge Memb PC-Max: Maximum ratio of compression
reinforcing allowed in edge members of simplified piers,
PCmax. See the subsection titled "Design Condition 1" in
Chapter 12.
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Interaction Surface Data
•  Number Curves: Number of equally spaced interaction

curves used to create a full 360 degree interaction sur-
face. See the section titled "Interaction Surface" in
Chapter 12 for more information.

•  Number Points: Number of points used for defining a
single curve in a wall pier interaction surface. See the
section titled "Interaction Surface" in Chapter 12 for
more information.

•  Sect Des IP-Max: The maximum ratio of reinforcing
considered in the design of a pier with a Section De-
signer section. See the section titled "Designing a Sec-
tion Designer Pier Section" in Chapter 12.

•  Sect Des IP-Min: The minimum ratio of reinforcing
considered in the design of a pier with a Section De-
signer section. See the section titled "Designing a Sec-
tion Designer Pier Section" in Chapter 12.

Input Summary
This section lists each of the column headings for the shear wall
input summary data together with a description of what is in-
cluded in the column.

Pier Location Data
•  Story Label: Label of the story level associated with the

pier.

•  Pier Label: Label assigned to the pier.

•  Pier Height: The height of the pier measured from the
bottom of the pier to the top of the pier.

•  Axis Angle: The angle in degrees measured from the
positive global X-axis to the positive local 2-axis of the
pier.

Note:

Use the File
menu > Print
Tables > Shear
Wall Design
command to
print the input
summary.
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•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.

•  Xc Ordinate: The global X coordinate of the centroid of
the considered station (top or bottom of the pier).

•  Yc Ordinate: The global Y coordinate of the centroid of
the considered station (top or bottom of the pier).

•  Zc Ordinate: The global Z coordinate of the centroid of
the considered station (top or bottom of the pier).

Pier Basic Overwrite Data
•  Story Label: Label of the story level associated with the

pier.

•  Pier Label: Label assigned to the pier.

•  Design Active: Toggle for whether ETABS will design
the pier. It is either Yes or No. This item corresponds to
the Design this Pier item in the pier design overwrites.

•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load. If the
value of this item is calculated by ETABS then it is re-
ported here as "Prog Calc."

•  Quake Factor: A multiplier applied to horizontal earth-
quake loads. This item corresponds to the Horizontal EQ
Factor item in the pier design overwrites. See the sub-
section titled "Horizontal EQ Factor" in Chapter 9 for
more information.

•  Design Type: This item is either Seismic or Nonseis.
Additional design checks are done for seismic elements
compared to nonseismic elements. Also in some cases
the strength reduction factors are different.

•  Props From: This item is either Simple or Sect Des. It
indicates where the properties for the pier section come
from. Simple means that the pier is a simplified section
and Sect Des means that it is assigned Section Designer
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sections. This item corresponds to the Properties From
item in the pier design overwrites.

•  Pier is 3D: This item is either Yes or No indicating
whether the pier is considered two-dimensional or three-
dimensional for design.

•  Edge Memb PT-Max: Maximum ratio of tension rein-
forcing allowed in edge members of simplified piers,
PTmax. See the subsection titled "Design Condition 1" in
Chapter 12. If the pier considered is not a simplified pier
(i.e., it is a Section Designer pier) then this item is N/A.

•  Edge Memb PC-Max: Maximum ratio of compression
reinforcing allowed in edge members of simplified piers,
PCmax. See the subsection titled "Design Condition 1" in
Chapter 12. If the pier considered is not a simplified pier
(i.e., it is a Section Designer pier) then this item is N/A.

Pier Geometry Data (Simplified Section)
•  Story Label: Label of the story level associated with the

pier.

•  Pier Label: Label assigned to the pier.

•  Pier Material: The material property associated with the
pier. If this item is calculated by ETABS then it is re-
ported here as "Prog Calc."

•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.

•  Pier Thick: The design thickness of the pier. If the
value of this item is calculated by ETABS then it is re-
ported here as "Prog Calc."

•  Pier Length: The design length of the pier. If the value
of this item is calculated by ETABS then it is reported
here as "Prog Calc."

•  DB1 Left: The user-defined length of the edge member
at the left end of the pier. See Figure 6-1 in Chapter 6.
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•  DB2 Left: The user-defined width of the edge member
at the left end of the pier. See Figure 6-1 in Chapter 6.

•  DB1 Right: The user-defined length of the edge member
at the right end of the pier. See Figure 6-1 in Chapter 6.

•  DB2 Right: The user-defined width of the edge member
at the right end of the pier. See Figure 6-1 in Chapter 6.

Pier Geometry Data (Section Designer Section)
•  Story Label: Label of the story level associated with the

pier.

•  Pier Label: Label assigned to the pier.

•  Bot Pier Section: The name of the Section Designer
pier section assigned to the bottom of the pier.

•  Top Pier Section: The name of the Section Designer
pier section assigned to the top of the pier.

•  Bot Pier Material: The base material property associ-
ated with the section at the bottom of the pier. The base
material is discussed in the Section Designer Manual.

•  Top Pier Material: The base material property associ-
ated with the section at the top of the pier. The base ma-
terial is discussed in the Section Designer Manual.

•  V2 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 2-axis direction. This item applies to
both the top and bottom of the pier and it corresponds to
the V2 Length item in the pier design overwrites. If the
value of this item is calculated by ETABS then it is re-
ported here as "Prog Calc."

•  V2 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 2-axis direction. This item
applies to both the top and bottom of the pier and it cor-
responds to the V2 Thickness item in the pier design

Note:

The Shear
Length and
Shear Thick
items apply to
both the top
and the bottom
of the pier.
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overwrites. If the value of this item is calculated by
ETABS then it is reported here as "Prog Calc."

•  V3 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 3-axis direction. This item applies to
both the top and bottom of the pier and it corresponds to
the V3 Length item in the pier design overwrites. If the
pier is two-dimensional then this item is reported as
N/A. If the value of this item is calculated by ETABS
then it is reported here as "Prog Calc."

•  V3 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 3-axis direction. This item
applies to both the top and bottom of the pier and it cor-
responds to the V3 Thickness item in the pier design
overwrites. If the pier is two-dimensional then this item
is reported as N/A. If the value of this item is calculated
by ETABS then it is reported here as "Prog Calc."

Spandrel Location Data
•  Story Label: Label of the story level associated with the

spandrel.

•  Spandrel Label: Label assigned to the spandrel.

•  Spandrel Length: The length of the spandrel measured
from the left end of the spandrel to the right end.

•  Axis Angle: The angle in degrees measured from the
positive global X-axis to the positive local 1-axis of the
spandrel.

•  Station Location: This is either Left or Right designat-
ing the left end or the right end of the spandrel.

•  Xc Ordinate: The global X coordinate of the centroid of
the considered station (left or right of the spandrel).

•  Yc Ordinate: The global Y coordinate of the centroid of
the considered station (left or right of the spandrel).
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•  Zc Ordinate: The global Z coordinate of the centroid of
the considered station (left or right of the spandrel).

Spandrel Basic Overwrite Data
•  Story Label: Label of the story level associated with the

spandrel.

•  Spandrel Label: Label assigned to the spandrel.

•  Design Active: Toggle for whether ETABS will design
the spandrel. It is either Yes or No. This item corre-
sponds to the Design this Spandrel item in the spandrel
design overwrites.

•  RLLF: A reducible live load acting on a spandrel is
multiplied by this factor to obtain the reduced live load.
If the value of this item is calculated by ETABS then it
is reported here as "Prog Calc."

•  Design Type: This item is either Seismic or Nonseis.
Additional design checks are done for seismic elements
compared to nonseismic elements. Also in some cases
the strength reduction factors are different.

•  Material Label: The material property associated with
the spandrel. If this item is calculated by ETABS then it
is reported here as "Prog Calc."

•  Consider Vc: A toggle switch for whether to consider
Vc (the concrete shear capacity) when computing the
shear capacity of the spandrel. This item is either yes or
no.

Spandrel Geometry Data
•  Story Label: Label of the story level associated with the

spandrel.

•  Spandrel Label: Label assigned to the spandrel.

•  Station Location: This is either Left or Right, desig-
nating the left end or the right end of the spandrel.
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•  Spandrel Height: Full height (depth) of the spandrel. If
the value of this item is calculated by ETABS then it is
reported here as "Prog Calc."

•  Spandrel Thick: Thickness (width) of the spandrel. For
T-beams this is the width of the beam web. If the value
of this item is calculated by ETABS then it is reported
here as "Prog Calc."

•  Flange Width: Full width of the flange for a T-beam. If
the spandrel is not a T-beam then this item is zero.

•  Flange Depth: Depth of the flange for a T-beam. If the
spandrel is not a T-beam then this item is zero.

•  Cover Top: Distance from the top of the beam to the
centroid of the top longitudinal reinforcing. If the value
of this item is calculated by ETABS then it is reported
here as "Prog Calc."

•  Cover Bot: Distance from the bottom of the beam to the
centroid of the bottom longitudinal reinforcing. If the
value of this item is calculated by ETABS then it is re-
ported here as "Prog Calc."
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Chapter 19

Printed Design Output Data
This chapter discusses the printed design output data that is
available for shear wall design. It includes a description of the
printout for the shear wall output summary and for the shear wall
detailed output. These printouts can be obtained using the File
menu > Print Tables > Shear Wall Design command.

Output Summary
This section lists each of the column headings for the shear wall
output summary together with a description of what is included
in the column.

Simplified Pier Section Design
•  Story Label: Label of the story level associated with the

pier.

•  Pier Label: Label assigned to the pier.
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•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.

•  Edge Memb Left: The length of the user-defined edge
member, DB1, or the length of the ETABS-determined
edge member at the left side of the pier.

•  Edge Memb Right: The length of the user-defined edge
member, DB1, or the length of the ETABS-determined
edge member at the right side of the pier.

•  As Left: The required area of steel at the center of the
edge member at the left side of the pier. Note that the
area of steel reported here is the maximum of the re-
quired tension steel and the required compression steel.

•  As Right: The required area of steel at the center of the
edge member at the right side of the pier. Note that the
area of steel reported here is the maximum of the re-
quired tension steel and the required compression steel.

•  Av Shear: The required area per unit length (height) of
horizontal shear reinforcing steel in the pier.

•  B-Zone Length: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35.

Section Designer Pier Section Design
•  Story Label: Label of the story level associated with the

pier.

•  Pier Label: Label assigned to the pier.

•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.
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•  Pier Section: The name of the Section Designer section
assigned to the pier at the considered station location
(top or bottom of pier).

•  Required Ratio: The maximum required ratio of rein-
forcing for the pier. This is equal to the total area of ver-
tical steel in the pier divided by area of the pier. The re-
quired reinforcing is assumed to be provided in the same
proportions as specified in the Section Designer section.

For example, suppose the Current Ratio (see next item)
is 0.0200 and the Required Ratio is 0.0592. Then the
section should be adequate if you triple the size of each
bar that is currently specified in the Section Designer
section. We recommend that you always do this final
check by modifying the bar size in the Section Designer
section, indicating that the section is to be checked (not
designed), and rerunning the design.

•  Current Ratio: The ratio of the actual reinforcing speci-
fied in the Section Designer section divided by the area
of the Section Designer section. This ratio is provided as
a benchmark to help you understand how much rein-
forcing is actually required in the section.

•  Av 2-Dir: The maximum area per unit length (height) of
horizontal reinforcing steel required to resist shear in the
pier local 2-axis direction.

•  B-Zone Length-2: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35. This item applies to forces
acting in the pier local 2-axis direction.

•  Av 3-Dir: The maximum area per unit length (height) of
horizontal reinforcing steel required to resist shear in the
pier local 3-axis direction. This item only applies to
three-dimensional piers.

Note:

The area of the
Section De-
signer section
that is used in
computing the
Required Ratio
and the Current
Ratio is the
actual area of
the pier. This
may be differ-
ent from the
transformed
area that is
reported by
Section De-
signer. See the
Section De-
signer Manual
for more infor-
mation.

Note:

See Chapter 11
for discussion
of the ETABS
boundary zone
check.
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•  B-Zone Length-3: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35. This item applies to forces
acting in the pier local 3-axis direction and it only ap-
plies to three-dimensional piers.

Section Designer Pier Section Check
•  Story Label: Label of the story level associated with the

pier.

•  Pier Label: Label assigned to the pier.

•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.

•  Pier Section: The name of the Section Designer section
assigned to the pier at the considered station location
(top or bottom of pier).

•  D/C Ratio: The maximum demand/capacity ratio for the
pier.

•  Av 2-Dir: The maximum area per unit length (height) of
horizontal reinforcing steel required to resist shear in the
pier local 2-axis direction.

•  B-Zone Length-2: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35. This item applies to forces
acting in the pier local 2-axis direction.

•  Av 3-Dir: The maximum area per unit length (height) of
horizontal reinforcing steel required to resist shear in the
pier local 3-axis direction. This item only applies to
three-dimensional piers; it is reported as N/A for two-
dimensional piers.
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•  B-Zone Length-3: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35. This item applies to forces
acting in the pier local 3-axis direction and it only ap-
plies to three-dimensional piers and it is reported as N/A
for two-dimensional piers.

Spandrel Design
•  Story Label: Label of the story level associated with the

spandrel.

•  Spandrel Label: Label assigned to the spandrel.

•  Station Location: This is either Left or Right designat-
ing the left end or the right end of the spandrel.

•  L/d Ratio: The length of the spandrel divided by the
depth.

•  Shear Vc: The concrete shear capacity used in the span-
drel design. See the section titled "Determine the Con-
crete Shear Capacity" in Chapter 15 for more informa-
tion.

Required Reinforcing Steel
•  M{top}: The required area of flexural reinforcing steel

at the top of the spandrel.

•  M{bot}: The required area of flexural reinforcing steel
at the bottom of the spandrel.

•  Av: The required area per unit length of vertical shear
reinforcing steel in the spandrel.

•  Ah: The required area per unit length (height) of hori-
zontal shear reinforcing steel in the spandrel.
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•  Avd: The required area of diagonal shear reinforcing
steel in the spandrel. This item is only calculated for
seismic piers.

Detailed Output Data
This section lists each of the column headings for the pier and
spandrel detailed output data together with a description of what
is included in the column. The four types of detailed output
available are:

•  Simplified pier section design.

•  Section Designer pier section design.

•  Section Designer pier section check.

•  Spandrel design.

Each of these types of output is described in separate subsections
below.

Simplified Pier Section Design
•  Pier Label: Label assigned to the pier.

•  Story Label: Label of the story level associated with the
pier.

Location Data
•  Pier Height: The height of the pier measured from the

bottom of the pier to the top of the pier.

•  Axis Angle: The angle in degrees measured from the
positive global X-axis to the positive local 2-axis of the
pier.

•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.
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•  Xc Ordinate: The global X-coordinate of the centroid of
the pier station (top or bottom) considered.

•  Yc Ordinate: The global Y-coordinate of the centroid of
the pier station (top or bottom) considered.

•  Zc Ordinate: The global Z-coordinate of the centroid of
the pier station (top or bottom) considered.

Flags and Factors
•  Design Active: Toggle for whether ETABS will design

the pier. It is either Yes or No. This item corresponds to
the Design this Pier item in the pier design overwrites.

•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load.

•  EQ Factor: A multiplier applied to earthquake loads.
This item corresponds to the EQ Factor item in the pier
design overwrites. See the subsection titled "EQ Factor"
in Chapter 9 for more information.

•  Design Type: This item is either Seismic or Nonseismic.
Additional design checks are done for seismic elements
compared to nonseismic elements. Also in some cases
the strength reduction factors are different.

•  Edge Memb PT-Max: Maximum ratio of tension rein-
forcing allowed in edge members of simplified piers,
PTmax. See the subsection titled "Design Condition 1" in
Chapter 12. If the pier considered is not a simplified pier
(i.e., it is a Section Designer pier) then this item is N/A.

•  Edge Memb PC-Max: Maximum ratio of compression
reinforcing allowed in edge members of simplified piers,
PCmax. See the subsection titled "Design Condition 1" in
Chapter 12. If the pier considered is not a simplified pier
(i.e., it is a Section Designer pier) then this item is N/A.
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Material and Geometry Data
•  Pier Material: The material property associated with the

pier.

•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.

•  Pier Thick: The design thickness of the pier.

•  Pier Length: The design length of the pier.

•  DB1 Left: The user-defined length of the edge member
at the left end of the pier. See Figure 6-1 in Chapter 6.

•  DB2 Left: The user-defined width of the edge member
at the left end of the pier. See Figure 6-1 in Chapter 6.

•  DB1 Right: The user-defined length of the edge member
at the right end of the pier. See Figure 6-1 in Chapter 6.

•  DB2 Right: The user-defined width of the edge member
at the right end of the pier. See Figure 6-1 in Chapter 6.

Flexural Design Data
The flexural design data is reported separately for tension design
and for compression design. You should check the steel area re-
quired for both tension and compression design and use the
maximum for your pier.

Tension Design

•  Station Location: This is Left Top, Right Top, Left
Bottom or Right Bottom, designating the location of the
reported reinforcing steel.

•  Edge Length: Length of the ETABS-determined edge
member or length of the user specified edge member
(i.e., DB1). Note that the design algorithm is set up such
that the edge length used is always the same for tension
design and for compression design.
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•  Tension Rebar: Maximum area of reinforcing steel re-
quired to resist tension. If you have specified specific re-
bar area units in the shear wall preferences then those
units are displayed in the column heading. If no specific
units are displayed in the column heading then the rebar
area is displayed in the current units.

•  Tension Combo: The design load combination associ-
ated with the required tension rebar.

•  Pu: The factored design axial load associated with the
Tension Combo.

•  Mu: The factored design moment associated with the
Tension Combo.

Compression Design

•  Station Location: This is Left Top, Right Top, Left
Bottom or Right Bottom, designating the location of the
reported reinforcing steel.

•  Edge Length: Length of the ETABS-determined edge
member or length of the user specified edge member
(i.e., DB1). Note that the design algorithm is set up such
that the edge length used is always the same for tension
design and for compression design.

•  Compression Rebar: Maximum area of reinforcing
steel required to resist compression. If you have speci-
fied specific rebar area units in the shear wall prefer-
ences then those units are displayed in the column
heading. If no specific units are displayed in the column
heading then the rebar area is displayed in the current
units.

•  Compression Combo: The design load combination as-
sociated with the required compression rebar.

•  Pu: The factored design axial load associated with the
Compression Combo.
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•  Mu: The factored design moment associated with the
Compression Combo.

Shear Design Data
•  Station Location: This is either Top 2-dir or Bot 2-dir

designating the location (top or bottom) of the reported
shear reinforcing steel and the direction of force (pier lo-
cal 2-axis) for which the steel is provided.

•  Rebar: Maximum area per unit length (height) of hori-
zontal reinforcing steel required to resist shear. If you
have specified specific rebar area/length units in the
shear wall preferences then those units are displayed in
the column heading. If no specific units are displayed in
the column heading then the rebar area/length is dis-
played in the current units.

•  Shear Combo: The design load combination associated
with the specified shear reinforcing.

•  Pu: The factored design axial load associated with the
Shear Combo.

•  Mu: The factored design moment associated with the
Shear Combo.

•  Vu: The factored design shear associated with the Shear
Combo.

Boundary Element Check Data
•  Station Location: This is either Top 2-dir or Bot 2-dir

designating the location (top or bottom) of the boundary
element check and the direction of force (pier local 2-
axis) for which the boundary elements are checked.

•  B-Zone Length: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35.

Note:

See Chapter 11
for more infor-
mation on the
boundary ele-
ment check.
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When this item is Not Needed or Not Checked ETABS
fills in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items
with the data from the design load combination that has
the largest Pu/Po value. Otherwise ETABS fills in the
data from the design load combination that requires the
longest boundary zone length.

•  B-Zone Combo: The design load combination associ-
ated with the specified B-Zone Length.

•  Pu: The factored design axial load associated with the
B-Zone Combo.

•  Mu: The factored design moment associated with the B-
Zone Combo.

•  Vu: The factored design shear associated with the B-
Zone Combo.

•  Pu/Po: The ratio Pu/Po associated with the B-Zone
Combo. Note that if the ratio is greater than or equal to
0.35 then ETABS does not check the boundary zone re-
quirement. See Section 1921.6.6.3 in the 1997 UBC.

Additional Overwrite Information
Some of the input data items reported on the detailed output
sheet can either be calculated by the program or user input. This
area of the output lists those input data items and indicates that
they are either Prog Calc (program calculated) or User Input.
The actual values used for these items are reported elsewhere on
the detailed output sheet.

•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load.

•  Pier Material: The material property associated with the
pier.

•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.
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•  Pier Thick: The design thickness of the pier.

•  Pier Length: The design length of the pier.

Section Designer Pier Section Design
•  Pier Label: Label assigned to the pier.

•  Story Label: Label of the story level associated with the
pier.

Location Data
•  Pier Height: The height of the pier measured from the

bottom of the pier to the top of the pier.

•  Axis Angle: The angle in degrees measured from the
positive global X-axis to the positive local 2-axis of the
pier.

•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.

•  Xc Ordinate: The global X-coordinate of the centroid of
the pier station (top or bottom) considered.

•  Yc Ordinate: The global Y-coordinate of the centroid of
the pier station (top or bottom) considered.

•  Zc Ordinate: The global Z-coordinate of the centroid of
the pier station (top or bottom) considered.

Flags and Factors
•  Design Active: Toggle for whether ETABS will design

the pier. It is either Yes or No. This item corresponds to
the Design this Pier item in the pier design overwrites.

•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load.
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•  EQ Factor: A multiplier applied to earthquake loads.
This item corresponds to the EQ Factor item in the pier
design overwrites. See the subsection titled "EQ Factor"
in Chapter 9 for more information.

•  Design Type: This item is either Seismic or Nonseismic.
Additional design checks are done for seismic elements
compared to nonseismic elements. Also in some cases
the strength reduction factors are different.

•  Pier is 3D: This item is either Yes or No indicating
whether the pier is considered two-dimensional or three-
dimensional for design.

Material and Geometry Data
•  Bot Pier Section: The name of the Section Designer

section assigned to the bottom of the pier.

•  Top Pier Section: The name of the Section Designer
section assigned to the top of the pier.

•  Bot Pier Material: The base material property associ-
ated with the pier section assigned to the bottom of the
pier. The base material is discussed in the Section De-
signer Manual.

•  Top Pier Material: The base material property associ-
ated with the pier section assigned to the top of the pier.
The base material is discussed in the Section Designer
Manual.

•  V2 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 2-axis direction.

•  V2 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 2-axis direction.
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•  V3 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 3-axis direction. This item is reported as
N/A if the pier is two-dimensional.

•  V3 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 3-axis direction. This item
is reported as N/A if the pier is two-dimensional.

Flexural Design Data
•  Station Location: This is either Top or Bottom desig-

nating that the output on the line is for the top or bottom
of the pier.

•  Required Reinf Ratio: The maximum required ratio of
reinforcing for the pier. This is equal to the total area of
vertical steel in the pier divided by area of the pier. The
required reinforcing is assumed to be provided in the
same proportions as specified in the Section Designer
section.

For example, suppose the Current Reinf Ratio (see next
item) is 0.0200 and the Required Reinf Ratio is 0.0592.
Then the section should be adequate if you triple the size
of each bar that is currently specified in the Section De-
signer section. We recommend that you always do this
final check by modifying the bar size in the Section De-
signer section, indicating that the section is to be
checked (not designed), and rerunning the design.

•  Current Reinf Ratio: The ratio of the actual reinforcing
specified in the Section Designer section divided by the
area of the Section Designer section. This ratio is pro-
vided as a benchmark to help you understand how much
reinforcing is actually required in the section.

•  Flexural Combo: The design load combination associ-
ated with the specified required reinforcing ratio.

Note:

The area of the
Section De-
signer section
that is used in
computing the
Required Reinf
Ratio and the
Current Reinf
Ratio is the
actual area of
the pier. This
may be differ-
ent from the
transformed
area that is
reported by
Section De-
signer. See the
Section De-
signer Manual
for more infor-
mation.
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•  Pu: The factored design axial load associated with the
Flexural Combo.

•  M2u: The factored design moment about the pier local
2-axis associated with the Flexural Combo.

•  M3u: The factored design moment about the pier local
3-axis associated with the Flexural Combo.

Shear Design Data
•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir

or Bot 3-dir, designating the location (top or bottom) of
the reported shear reinforcing steel and the direction of
force (pier local 2-axis or pier local 3-axis) for which the
steel is provided. The Top 3-dir and Bot 3-dir items only
appear if the Design Pier is 3D item in the pier over-
writes is set to Yes for the pier considered.

•  Rebar: Maximum area per unit length (height) of hori-
zontal reinforcing steel required to resist shear. If you
have specified specific rebar area/length units in the
shear wall preferences then those units are displayed in
the column heading. If no specific units are displayed in
the column heading then the rebar area/length is dis-
played in the current units.

•  Shear Combo: The design load combination associated
with the specified shear reinforcing.

•  Pu: The factored design axial load associated with the
Shear Combo.

•  Mu: The factored design moment associated with the
Shear Combo.

•  Vu: The factored design shear associated with the Shear
Combo.
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Boundary Element Check Data
•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir

or Bot 3-dir, designating the location (top or bottom) of
the boundary element check and the direction of force
(pier local 2-axis or pier local 3-axis) for which the
boundary elements are checked. The Top 3-dir and Bot
3-dir items only appear if the Design Pier is 3D item in
the pier overwrites is set to Yes for the pier considered.

•  B-Zone Length: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35.

When this item is Not Needed or Not Checked ETABS
fills in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items
with the data from the design load combination that has
the largest Pu/Po value. Otherwise ETABS fills in the
data from the design load combination that requires the
longest boundary zone length.

•  B-Zone Combo: The design load combination associ-
ated with the specified B-Zone Length.

•  Pu: The factored design axial load associated with the
B-Zone Combo.

•  Mu: The factored design moment associated with the B-
Zone Combo.

•  Vu: The factored design shear associated with the B-
Zone Combo.

•  Pu/Po: The ratio Pu/Po associated with the B-Zone
Combo. Note that if the ratio is greater than or equal to
0.35 then ETABS does not check the boundary zone re-
quirement. See Section 1921.6.6.3 in the 1997 UBC.

Note:

See Chapter 11
for more infor-
mation on the
boundary ele-
ment check.
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Additional Overwrite Information
Some of the input data items reported on the detailed output
sheet can either be calculated by the program or user input. This
area of the output lists those input data items and indicates that
they are either Prog Calc (program calculated) or User Input.
The actual values used for these items are reported elsewhere on
the detailed output sheet.

•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load.

•  V2 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 2-axis direction.

•  V2 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 2-axis direction.

•  V3 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 3-axis direction.

•  V3 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 3-axis direction.

Section Designer Pier Section Check
•  Pier Label: Label assigned to the pier.

•  Story Label: Label of the story level associated with the
pier.

Location Data
•  Pier Height: The height of the pier measured from the

bottom of the pier to the top of the pier.

•  Axis Angle: The angle in degrees measured from the
positive global X-axis to the positive local 2-axis of the
pier.
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•  Station Location: This is either Top or Bottom, desig-
nating the top or the bottom of the pier.

•  Xc Ordinate: The global X-coordinate of the centroid of
the pier station (top or bottom) considered.

•  Yc Ordinate: The global Y-coordinate of the centroid of
the pier station (top or bottom) considered.

•  Zc Ordinate: The global Z-coordinate of the centroid of
the pier station (top or bottom) considered.

Flags and Factors
•  Design Active: Toggle for whether ETABS will design

the pier. It is either Yes or No. This item corresponds to
the Design this Pier item in the pier design overwrites.

•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load.

•  EQ Factor: A multiplier applied to earthquake loads.
This item corresponds to the EQ Factor item in the pier
design overwrites. See the subsection titled "EQ Factor"
in Chapter 9 for more information.

•  Design Type: This item is either Seismic or Nonseismic.
Additional design checks are done for seismic elements
compared to nonseismic elements. Also in some cases
the strength reduction factors are different.

•  Pier is 3D: This item is either Yes or No indicating
whether the pier is considered two-dimensional or three-
dimensional for design.

Material and Geometry Data
•  Bot Pier Section: The name of the Section Designer

section assigned to the bottom of the pier.

•  Top Pier Section: The name of the Section Designer
section assigned to the top of the pier.
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•  Bot Pier Material: The base material property associ-
ated with the pier section assigned to the bottom of the
pier. The base material is discussed in the Section De-
signer Manual.

•  Top Pier Material: The base material property associ-
ated with the pier section assigned to the top of the pier.
The base material is discussed in the Section Designer
Manual.

•  V2 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 2-axis direction.

•  V2 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 2-axis direction.

•  V3 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 3-axis direction. This item is reported as
N/A if the pier is two-dimensional.

•  V3 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 3-axis direction. This item
is reported as N/A if the pier is two-dimensional.

Flexural Design Data
•  Station Location: This is either Top or Bottom, desig-

nating that the output on the line is for the top or bottom
of the pier.

•  D/C Ratio: The Demand/Capacity ratio associated with
the Flexural Combo.

•  Flexural Combo: The design load combination that
yields the largest flexural Demand/Capacity ratio.

•  Pu: The factored design axial load associated with the
Flexural Combo.
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•  M2u: The factored design moment about the pier local
2-axis associated with the Flexural Combo.

•  M3u: The factored design moment about the pier local
3-axis associated with the Flexural Combo.

Shear Design Data
•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir

or Bot 3-dir, designating the location (top or bottom) of
the reported shear reinforcing steel and the direction of
force (pier local 2-axis or pier local 3-axis) for which the
steel is provided. The Top 3-dir and Bot 3-dir items only
appear if the Design Pier is 3D item in the pier over-
writes is set to Yes for the pier considered.

•  Rebar: Maximum area per unit length (height) of hori-
zontal reinforcing steel required to resist shear. If you
have specified specific rebar area/length units in the
shear wall preferences then those units are displayed in
the column heading. If no specific units are displayed in
the column heading then the rebar area/length is dis-
played in the current units.

•  Shear Combo: The design load combination associated
with the specified shear reinforcing.

•  Pu: The factored design axial load associated with the
Shear Combo.

•  Mu: The factored design moment associated with the
Shear Combo.

•  Vu: The factored design shear associated with the Shear
Combo.

Boundary Element Check Data
•  Station Location: This is Top 2-dir, Top 3-dir, Bot 2-dir

or Bot 3-dir, designating the location (top or bottom) of
the boundary element check and the direction of force
(pier local 2-axis or pier local 3-axis) for which the
boundary elements are checked. The Top 3-dir and Bot
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3-dir items only appear if the Design Pier is 3D item in
the pier overwrites is set to Yes for the pier considered.

•  B-Zone Length: This is a required length, such as
22.762 inches, or it is Not Needed, or it is Not Checked.
Not Needed indicates that boundary elements are not re-
quired. Not Checked means that no check for boundary
elements is done by ETABS because the ratio Pu/Po is
greater than or equal to 0.35.

When this item is Not Needed or Not Checked ETABS
fills in the B-Zone Combo, Pu, Mu, Vu, and Pu/Po items
with the data from the design load combination that has
the largest Pu/Po value. Otherwise ETABS fills in the
data from the design load combination that requires the
longest boundary zone length.

•  B-Zone Combo: The design load combination associ-
ated with the specified B-Zone Length.

•  Pu: The factored design axial load associated with the
B-Zone Combo.

•  Mu: The factored design moment associated with the B-
Zone Combo.

•  Vu: The factored design shear associated with the B-
Zone Combo.

•  Pu/Po: The ratio Pu/Po associated with the B-Zone
Combo. Note that if the ratio is greater than or equal to
0.35 then ETABS does not check the boundary zone re-
quirement. See Section 1921.6.6.3 in the 1997 UBC.

Additional Overwrite Information
Some of the input data items reported on the detailed output
sheet can either be calculated by the program or user input. This
area of the output lists those input data items and indicates that
they are either Prog Calc (program calculated) or User Input.
The actual values used for these items are reported elsewhere on
the detailed output sheet.

Note:

See Chapter 11
for more infor-
mation on the
boundary ele-
ment check.
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•  RLLF: A reducible live load acting on a pier is multi-
plied by this factor to obtain the reduced live load.

•  V2 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 2-axis direction.

•  V2 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 2-axis direction.

•  V3 Length: Length of the effective rectangular pier used
for shear and boundary element design for shear forces
in the pier local 3-axis direction.

•  V3 Thickness: Thickness of the effective rectangular
pier used for shear and boundary element design for
shear forces in the pier local 3-axis direction.

Spandrel Design
•  Spandrel Label: Label assigned to the spandrel.

•  Story Label: Label of the story level associated with the
spandrel.

Location Data
•  Spandrel Length: The length of the spandrel measured

from the left end of the spandrel to the right end.

•  Axis Angle: The angle in degrees measured from the
positive global X-axis to the positive local 1-axis of the
spandrel.

•  Station Location: This is either Left or Right, desig-
nating the left end or the right end of the spandrel.

•  Xc Ordinate: The global X-coordinate of the centroid of
the spandrel station (left or right) considered.

•  Yc Ordinate: The global Y-coordinate of the centroid of
the spandrel station (left or right) considered.
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•  Zc Ordinate: The global Z-coordinate of the centroid of
the spandrel station (left or right) considered.

Flags and Factors
•  Design Active: Toggle for whether ETABS will design

the spandrel. It is either Yes or No. This item corre-
sponds to the Design this Spandrel item in the spandrel
design overwrites.

•  RLLF: A reducible live load acting on a spandrel is
multiplied by this factor to obtain the reduced live load.

•  EQ Factor: A multiplier applied to earthquake loads.
This item corresponds to the EQ Factor item in the span-
drel design overwrites. See the subsection titled "EQ
Factor" in Chapter 9 for more information.

•  Design Type: This item is either Seismic or Nonseismic.
Additional design checks are done for seismic elements
compared to nonseismic elements. Also in some cases
the strength reduction factors are different.

•  Consider Vc: A toggle switch for whether to consider
Vc (the concrete shear capacity) when computing the
shear capacity of the spandrel. This item is either yes or
no.

Material and Geometry Data
•  Spandrel Material: The material property associated

with the spandrel.

•  Spandrel Length: The length of the spandrel measured
from the left end of the spandrel to the right end.

•  Station Location: This is either Left or Right designat-
ing the left end or the right end of the spandrel.

•  Spandrel Height: Full height (depth) of the spandrel.

•  Spandrel Thick: Thickness (width) of the spandrel. For
T-beams this is the width of the beam web.
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•  Flange Width: Full width of the flange for a T-beam. If
the spandrel is not a T-beam then this item is zero.

•  Flange Depth: Depth of the flange for a T-beam. If the
spandrel is not a T-beam then this item is zero.

•  Cover Top: Distance from the top of the beam to the
centroid of the top longitudinal reinforcing.

•  Cover Bot: Distance from the bottom of the beam to the
centroid of the bottom longitudinal reinforcing.

Flexural Design Data - Top Steel
•  Station Location: This is either Left or Right designat-

ing that the output reported is for the left or right end of
the spandrel.

•  Top Steel: The area of top steel required for the Top
Steel Combo. If you have specified specific rebar area
units in the shear wall preferences then those units are
displayed in the column heading. If no specific units are
displayed in the column heading then the rebar area is
displayed in the current units.

•  Top Steel Ratio: The area of top steel divided by the
spandrel thickness divided by the distance from the bot-
tom of the spandrel to the centroid of the top steel as
shown in Equation 4-1.

( )toprss

tops

dht
A

RatioSteelTop
−−

= Eqn. 4-1

•  Top Steel Combo: The name of the design load combi-
nation that requires the most top steel in the spandrel.

•  Mu: The factored design moment associated with the
Top Steel Combo.
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Flexural Design Data - Bottom Steel
•  Station Location: This is either Left or Right designat-

ing that the output reported is for the left or right end of
the spandrel.

•  Bot Steel: The area of bottom steel required for the Bot
Steel Combo. If you have specified specific rebar area
units in the shear wall preferences then those units are
displayed in the column heading. If no specific units are
displayed in the column heading then the rebar area is
displayed in the current units.

•  Bot Steel Ratio: The area of bottom steel divided by the
spandrel thickness divided by the distance from the top
of the spandrel to the centroid of the bottom steel as
shown in Equation 4-2.

( )botrss

bots

dht
A

RatioSteelBot
−−

= Eqn. 4-2

•  Bot Steel Combo: The name of the design load combi-
nation that requires the most bottom steel in the span-
drel.

•  Mu: The factored design moment associated with the
Bot Steel Combo.

Shear Design Data
•  Station Location: This is either Left or Right, desig-

nating that the output reported is for the left or right end
of the spandrel.

•  Avert: The area per unit length of vertical shear steel re-
quired for the Shear Combo. If you have specified spe-
cific rebar area/length units in the shear wall preferences
then those units are displayed in the column heading. If
no specific units are displayed in the column heading
then the rebar area/length is displayed in the current
units.
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•  Ahoriz: The area per unit length (height) of horizontal
shear steel required in the spandrel. If you have specified
specific rebar area/length units in the shear wall prefer-
ences then those units are displayed in the column
heading. If no specific units are displayed in the column
heading then the rebar area/length is displayed in the
current units.

•  Shear Combo: The name of the design load combina-
tion that requires the most vertical shear reinforcing steel
in the spandrel.

•  Vu: The factored design shear force at the specified sta-
tion location associated with the design load combina-
tion specified in the Shear Combo column.

•  Vc: The concrete shear capacity at the specified station
location.

Additional Shear Design Data for Seismic Spandrels
•  Station Location: This is either Left or Right, desig-

nating that the output reported is for the left or right end
of the spandrel.

•  Adiag: The area of diagonal shear steel required for the
Shear Combo. If you have specified specific rebar area
units in the shear wall preferences then those units are
displayed in the column heading. If no specific units are
displayed in the column heading then the rebar area is
displayed in the current units.

•  Shear Combo: The name of the design load combina-
tion that requires the most vertical shear reinforcing steel
in the spandrel.

•  Vu: The factored design shear force at the specified sta-
tion location associated with the design load combina-
tion specified in the Shear Combo column.

Note:

This additional
shear output
data is only
provided if the
Design Type
item in the out-
put titled Basic
Overwrite Data
is set to Yes for
the spandrel.
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Additional Overwrite Information
Some of the input data items reported on the detailed output
sheet can either be calculated by the program or user input. This
area of the output lists those input data items and indicates that
they are either Prog Calc (program calculated) or User Input.
The actual values used for these items are reported elsewhere on
the detailed output sheet.

•  RLLF: A reducible live load acting on a spandrel is
multiplied by this factor to obtain the reduced live load.

•  Spandrel Material: The material property associated
with the spandrel.

•  Spandrel Length: The length of the spandrel measured
from the left end of the spandrel to the right end.

•  Station Location: This is either Left or Right designat-
ing the left end or the right end of the spandrel.

•  Spandrel Height: Full height (depth) of the spandrel.

•  Spandrel Thick: Thickness (width) of the spandrel. For
T-beams this is the width of the beam web.

•  Cover Top: Distance from the top of the beam to the
centroid of the top longitudinal reinforcing.

•  Cover Bot: Distance from the bottom of the beam to the
centroid of the bottom longitudinal reinforcing.
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