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Chapter 1 

Welcome

Punch! Home Design Architectural Series 3000 is a professional-level home design system developed for anyone who 
needs fast, accurate home drawings and wants the flexibility to view and edit their plan in 3D.

Uses for Punch! Home Design Architectural Series 3000 include:

■ Architectural drawings
■ Presentations
■ Kitchen design
■ 3D visualization
■ Plumbing installation
■ DXF/DWG Import and Export
■ Electrical plans
■ Framing customization
■ 3D visualization
■ Interior design
■ Landscaping

In addition, Punch! Home Design Architectural Series 3000 contains a useful variety of Power Tools that perform specific 
tasks. For instance, Framing Editor lets you customize almost every facet, like the framing material, spacing and even the 
direction studs and trusses are to be placed and Layout Manager makes it easy to make professional presentations of your 
designs to an architect or builder. Once you�re finished with your design, you can even record an AVI movie to send to 
your friends, architect, builder and so on.

It�s simple to get started planning the home of your dreams. Take a few minutes to familiarize yourself with the contents of 
this manual, so you�ll know where to quickly find the answers. Be sure to see Chapters 2 and 3 for a quick tour of the 
program and an overview of the screen layout.

The most important thing to do before beginning work with Punch! AS3000 will be setting your display to 32-bit color. To 
do this, right-click the Desktop, then click Properties on the pop-up menu. Click the Settings Tab on the Display Properties 
dialog box, then select True Color (32-bit); if this is not available on your computer, select 24-bit.
PUNCH! Home Design Architectural Series 3000 User�s Guide 3
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Chapter     Welcome1

Contents of Package
Punch! Home Design Architectural Series 3000 comes with 
everything you need to install and use the software. The 
package includes the following items:

■ Punch! Home Design Architectural Series 3000 CD
■ PUNCH! Home Design Architectural Series 3000 User�s 

Guide
■ Homeplan booklet

System Requirements
In order to run Punch! Home Design Architectural Series 
3000, it is recommended that you have a Pentium-based 
computer. In addition, your system should include the 
following:

System Requirements
■ Intel® Pentium, Celeron® or AMD® Athlon� 

Processor
■ Windows 95 or higher
■ 64 MB of RAM
■ 900 MB of hard disk space 
■ VGA video card displaying at least 800x600 with 24-bit 

color (32-bit, if available)
■ CD-ROM drive
■ Mouse or other pointing device
■ 32 MB Video Card Memory

Tips for Users of Other Punch! Programs
Punch! AS3000 will open all floorplans designed with other 
Punch! programs. One major difference involves the use of 
interior, exterior and foundation walls. Walls drawn in some 
previous Punch! programs may import as interior walls, so 
these walls will need to be customized in Punch! AS3000. In 
addition, flooring may need to be drawn on upper floors and 
some roofing sections might need to be redesigned.

To update a file from a previous Punch! program
1 Open the file.

2 Define your design�s exterior walls. For more 
information, see �To convert interior walls to exterior 
walls�, which begins on page 51.

3 Use the Wall Segment Properties dialog box to match all 

5 (optional) Draw flooring on the upper floors. For more 
information, see �Adding Flooring�, which begins on 
page 61.

6 Customize any complex roofing sections. For more 
information, see �Using the Freehand Roof Tools�, 
which begins on page 87.

Tip:  The most important thing to remember when beginning 
a new drawing is to complete your foundation or exterior 
walls first. A completely-closed exterior perimeter will 
ensure that floor square footage measurements will be 
correctly calculated.

Installing Punch! Home Design 
Architectural Series 3000
To install Punch! Home Design Architectural Series 3000, 
you must run Setup. You can�t install or reconfigure Punch! 
AS3000 by copying files directly from the distribution CD to 
your hard drive. 

To install Punch! AS3000 
1 Insert the Punch! AS3000 CD into your CD-ROM drive. 

Installation begins as soon as you insert the CD. 

2 Follow the installation prompts that appear. 

Note:  If installation did not begin when you inserted the 
Punch! AS3000 CD into your CD-ROM drive, Autorun may 
be turned off on your computer.

To install Punch! AS3000 if installation does not 
begin automatically
1 Insert the Punch! AS3000 CD into your CD-ROM drive.

2 On the Windows Start menu, click Run. The Run dialog 
box is displayed.

3 Type M:\PL2Setup.exe, then click OK. If you are 
installing from a different drive, substitute the correct 
letter in place of the letter M.

4 Follow the installation prompts that are displayed.

Registering Punch! Home Design 
Architectural Series 3000
Take a moment to register online during installation. After 
registering, you are eligible for technical support and for 
4 PUNCH! Home Design Architectural Series 3000 User�s Guide

roof sections. For more information, see �Defining Gable 
Wall Segments�, which begins on page 51.

4 Use the Automatic Flooring feature on the upper floors. 
For more information, see �To control automatic 
flooring�, which begins on page 50.

early notification when new product releases become 
available.

Your serial number is conveniently located on the back of the 
CD jewel case.
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Speed Tips

You can also register your software by calling our toll free 
number at 1-800-365-4832 or visit our Web site at 
www.punchsoftware.com to register.

Speed Tips 
You can �Speed Up� Punch! AS3000 by changing some of 
the program's default settings.

■ Close the LiveView window when you are not working 
in 3D. No 3D calculations are performed when the 
LiveView window is closed. 

■ Choose the Quarter-View window size for LiveView 
instead of Full-View to increase 3D rendering speed. 3D 
rendering speed increases as the LiveView window 
becomes smaller in size.

■ Turn off shadow rendering. For more information, see 
�Adding Lighting and Shadows�, which begins on page 
131.

■ Set your Display Screen Settings to 24-bit (32-bit, if 
available), 65,000 colors for optimum 3D rendering 
speed.

■ You don�t have to wait for a 3D view to render every 
time. Just click the mouse in the LiveView window to 
interrupt rendering.

■ Hide the floors that are not being drawn. By turning off 
the inactive floors, the program will not waste resources 
on them. For more information, see �To view the 
working floor only�, which begins on page 32.

Important System Settings
Some of your computer�s settings can impact Punch! 
AS3000�s efficiency. By changing one (or more) of these 
settings, you can control how the program performs.

■ Set your Display Settings to 800x600 pixels and High 
Color (24-bit) or True Color (32-bit). On your Start 
menu, select Settings>Control Panel>Display>Settings.

■ If you notice that the 3D display is not clear, set back the 
Graphics Acceleration. On your Start menu, select 
Settings>Control Panels> System>Performance>
Graphics, then set the acceleration back one notch.

■ By default, all measurements display in Inches; to choose 
Centimeters go to Design>Unit of Measure... select 
Metric.

To adjust your display settings 
1 On the Start menu, click Settings, Control Panel. The 

Control Panel program group is displayed.

2 Double-click Display. The Display Properties dialog box 
is displayed.

3 Click to the Settings page tab.

4 In the Colors list box, click True Color (32-bit). 

Note:  If 32-bit is unavailable, click True Color (24-bit).

5 In the Screen Area section, move the slider to display at 
least 800 x 600 pixels.

6 Click OK. The new window settings are applied. You 
may be prompted to restart your computer to apply the 
new settings. If so, click OK or Yes.

Online Help
Punch! AS3000 includes an extensive online help system. 
This system includes all of the information found in the 
PUNCH! Home Design Architectural Series 3000 User�s 
Guide. 

To access the online help files
■ On the Help menu, click Contents or press F1.

To access help for a specific part of your 2D 
drawing
1 On the Standard toolbar, click the Selection Tool.

2 Click the Context Help Button.

3 Click the feature, object or plant that you want help 
with. The Quick Access menu for that feature, object 
or plant is displayed on the right side of the window.

4 Click the Tool Help listing on the pop-up window. Help 
for that feature, object or plant is displayed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 5

Display Settings
Punch! AS3000 is designed to run effectively based on the 
system requirements printed on the software packaging. 
However, there are some specific settings you can select to 
obtain the best display possible. 

5 (optional) Pressing F1 while many tools are active will 
access the help file for that Tool.
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Chapter     Welcome1

Video Tutorials
Video Tutorials are available for drawing tools and other 
commonly-used features. These tutorials can be accessed 
three ways.

To access video tutorials from Tool Guides
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature, object or plant that you want help 
with, then click the Tool Guide tool. The Tips and 
Tricks menu for that tool is displayed.

3 Click the Video Tutorial button on the Tips and Tricks 
menu. A short video will be played showing how the tool 
works. 

To access video tutorials with a right-click
1 On the Standard toolbar, click the Selection Tool.

2 Click the Context Help Button.

3 Right-click the feature, object or plant that you want 
help with. The Quick Access menu for that tool, 
object or plant is displayed.

4 Click Video Tutorial on the pop-up window. A short 
video will be played showing how the tool works. 

Note:  The player will automatically close upon completion 
of the video.

To access video tutorials from Help
1 On the Help menu, click Contents or press F1.

2 Navigate through the Help System until the topic you 

3 Click the Show Me button. A short video will be played 
showing how the tool or feature works.

Technical Support
Before contacing Punch! Technical Support, please verify 
that the answer to your question is not available from one of 
the following resources:

■ Punch! AS3000 User�s Guide
■ Punch! AS3000 Online Help System
■ Video Tutorials

In addition, be sure to visit our online support page at 
www.punchsoftware.com. There you will find a list of FAQs 
(Frequently Asked Questions). You might find the answer 
you�re looking for! 

Plus, the Punch! Online Community - 
forums.punchsoftware.com - is available, where users can 
post questions and trade useful tips and tricks.

If you cannot find the answer to your question at one of these 
areas, you can email your question to Punch! technical 
support. 

Punch! Technical Support can only answer questions related 
to the features of Punch! Home Design Architectural Series 
3000. They cannot answer specific questions about home 
building, local building codes, and so on. You can email 
technical support questions by writing to 
techsupport@punchsoftware.com. 

When contacting technical support, please provide:

■ Serial Number on back of jewel case
■ Your computer�s operating system
■ Make and model of your computer
■ Video card manufacturer and model
■ Video card driver date and version
■ Video RAM
■ Display settings, including hardware acceleration

Technical support by telephone is free for 60 days from the 
date of registration and $10 per call thereafter. When you 
call, you should be in front of your computer with the 
program running and have the above information handy. The 
technical support phone number can be found on our online 
support page at www.punchsoftware.com.
6 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 2 

Window Layout

The Punch! AS3000 window provides an assortment of features that make it easy to create precise home plans. This 
chapter describes the basic components.

In most cases, this chapter does not provide detailed information on standard Windows concepts or on specific menu items. 
For information on standard Windows concepts, such as the mouse, the Control menu, the window border, the maximize 
button, dialog box controls and so on, refer to Windows online Help. 

 

title bar

tool guides

plan tab
standard toolbar

plan toolbar

design window

context help button
snaps button

annotation and 
dimension bar

vertical 
scroll bar

preview bars

virtual 
ruler

measurement 
tools

working floor button

elevation 
slider

LiveView
icons

Punch! 
Software 
website

property 
bar

menu bar
PUNCH! Home Design Architectural Series 3000 User�s Guide 7
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Chapter     Window Layout2

Title Bar
The title bar extends across the top of the application 
window. It displays the name of the program and the name of 
the current drawing file. Using the buttons at the right end of 
the title bar you can minimize, maximize, close or restore the 
window. You can also maximize or restore a window by 
double-clicking on the title bar. Double-clicking the Control 
menu box at the left end of the title bar is a quick way to exit. 
If the application is running in a window, rather than 
maximized, dragging the title bar moves the entire window 
on the desktop.

Menu Bar
You can choose menu items using either the mouse or the 
keyboard. To use the mouse, click the menu name; when the 
menu drops down, click the item you want. Menu items with 
an arrow to the right display cascading menus when you 
place the pointer over one of them. When you highlight a 
menu item, a description is displayed on the status bar.

To use the keyboard, press the ALT key and type the 
underlined letter in the menu name, then type the underlined 
letter in the menu item�s name. If there is a cascading menu, 
you must type another letter. You can also use the arrow keys 
to move through menu items and press ENTER to select one. 
The ESC key backs out of the menu items one level at a time.

There are single-key or key combination shortcuts for certain 
frequently-used menu items. Each menu lists available 
shortcut keys to the right of the item�s name. You can use the 
techniques for choosing menu items in combination. 

Plan Tabs and Toolbars
Clicking one of the plan tabs will activate the toolbar for that 
plan layer. For example, if you select the Landscape tab, the 
Landscape toolbar will appear. In addition, when you click 
the small arrow next to the title of the tab, you have the 
option of viewing or hiding other plans. This will be useful, 
for example, if you want to see the foundation plan with 
landscaping, but without exterior and interior walls. 

To find out what a certain tool represents, hold the pointer 
over the tool and read the description on the status bar at the 
bottom of the window.

Tool Guides
Punch! AS3000 makes it easy to get started by providing 
users with tips and tricks for each Tool. Tool Guides provide 
information about each tool and some general information 
about the program. Tool Guides can be turned off and on to 
suit your needs.

To access general tool guides
■ On the Standard toolbar, click the Tool Guide 

Tool.

To access tool guides for a specific tool
1 On any plan tab, click the tool you want to learn more 

about.

2 Click the Tool Guide tool, the Tips and Tricks menu for 
that tool is displayed.

To access tool guides for a part of your 2D drawing
1 On the Standard toolbar, click the Selection Tool.

2 Click the Context Help Button.

3 Click the feature, object or plant that you want help 
with. The Quick Access menu for that feature, object 
or plant is displayed on the right side of the window.

4 Click the Tool Guide listing at the top of the pop-up 
window. The Tool Tips menu for that feature, object or 
plant is displayed.
8 PUNCH! Home Design Architectural Series 3000 User�s Guide

5 (optional) Click Back or Next to cycle through the tips 
available for that feature, object or plant.
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Elevation Slider

To turn tool guides on and off
■ To turn off Tool Guides, click (Turn-Off Tool Guides).

■ To turn on Tool Guides, on the Help Menu click Show 
Tool Guides.

Elevation Slider
With Punch! AS3000�s Elevation Slider you can 
easily move selected items vertically off �ground 
level�. This feature makes it a snap to make sure 
windows, doors, plants and so on are in exactly the 
position you want. Simply select the object or feature 
to be raised and move slider by clicking and dragging 
with the mouse. For a more information, see �Using 
Elevation Slider� on page 126.

Virtual Ruler
The Virtual Ruler works like a real-world tape measure. It 
stores away in the corner of the window until you need it. 
Then with one click it is displayed in the middle of the 
window, where you can move it into any position necessary 
to make a needed measurement. It then stores away until you 
need it again. To move the Virtual Ruler, click and drag from 
the center. To resize, click and drag on one of the large black 
dots at either end.

Snaps Bar
On the Snaps bar you will find ten tools that you will 
begin to find indispensable. Each tool has a very 
specific function and will allow you to place walls, 
doors, windows and many other things exactly where 
you want them - the first time! For more information, 
see �Snaps and Annotations�, which begins on page 
19.

From placing a window exactly 6'4" from a corner to 
placing a table lamp exactly in the center of the end 
table, you will begin to use Snaps in concert with almost 
every other drawing tool in Punch! AS3000.

Annotation Bar
On the Annotation bar there are two tools for text, 
straight and angled, and several tools to let you 
dimension part of your design where automatic 
dimensioning may not be available.

With these tools you will be able to measure and label 
any part of your drawing. If you want, you can store 
these labels on the Detail Tab so you have the option of 
turning them off when you want to see your design in a 
more unobstructed state. For more information, see 
�Snaps and Annotations�, which begins on page 19.

Measurement Tools
The measurement tools include associative dimensions, 
window/door callouts and the shortcuts to calculate floor 
square footage. 

Associative Dimensioning are the measurements that appear 
as you are adding features. For example, the Associative 
Dimensioning feature will show how far from the ends of 
each wall the window is positioned.

When the Window/Door Callouts option is checked, the 
measurements of all window and door openings will be 
PUNCH! Home Design Architectural Series 3000 User�s Guide 9

You are not constrained to vertical or horizontal, the Vertical 
Ruler can be stretched in any direction necessary.

shown with the wall measurements and be displayed in the 
floorplan view.

Selecting one of the three square footage options will cause 
Punch! AS3000 to make that calculation and display it in the 
Status Bar.

Drag
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Chapter     Window Layout2

Working Floor Button
Use the Working Floor button to switch the current view 
based on the number of floors in your home plan. When 
you click the Working Floor button, a pop-out menu is 
displayed. Simply click the floor on which you would like to 
work to switch the current working floor. 

Status Bar
The status bar is located in the lower left of the window and 
displays prompts, program messages and measurements. It is 
a good place to look when you are holding the pointer over 
certain buttons or menu items to find their function. 

Scroll Bars
Scroll bars provide a way for you to pan across the drawing, 
that is, to change the part of the drawing visible in the 
window, without changing the level of magnification. To pan 
the drawing in small increments, click the scroll arrow that 
points in the direction you want to pan. To pan in larger 
increments, click the control shaft, between the scroll box 
and a scroll arrow. To pan by a custom increment, drag the 
scroll box in the direction you want to pan.

LiveView Icons
It is in the LiveView window where you see your 
designs come to life! The default view is Plan Full 
View. When you load Punch! AS3000, this is the 
view you will see. With the 3D Quarter View option, use 
most of your window for drawing, yet be able to view your 
design in 3D. For a full explanation see the chapter titled 
�Working with LiveView�, which begins on page 127.

When you want to focus primarily on your 2D actions while 
maintaining a clear view of the 3D design, select Split Plan/
3D View. Then, when you�re ready to add materials and 
colors to your Dream Home it will be easier in the 3D Full 
View mode.

Properties Bar
You can easily modify features you have previously drawn 
by selecting them and editing their properties on the 
Properties Bar. You can even set the Properties Bar to 
automatically display when a feature is selected by clicking 

Preview Bars
You can click and drag objects, templates, materials, colors 
and so on from their Preview Bars onto your plan. The 
Preview Bar changes to reflect your selection. For instance, if 
you click the Plant Bar, plant options will be displayed. 

Clicking one of the buttons on the PowerTool bar launches 
one of the associated Punch! AS3000 applications. 

■ Launch Framing Editor. To learn more about Framing 
Editor, see the chapter titled �Framing Editor�, which 
begins on page 187.

■ Launch Estimator. To learn more about Home Estimator, 
see the chapter titled �Estimator�, which begins on page 
155.

■ Launch Elevation Editor. To learn more about Elevation 
Editor, see the chapter titled �Elevation Editor�, which 
begins on page 197.

All PowerTools launch in this same fashion, whether they 
were written by Punch! Software, LLC or by a third-party 
developer.
10 PUNCH! Home Design Architectural Series 3000 User�s Guide

Auto Activate.
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Chapter 3 

A Quick Tour

To get the most benefit from Punch! Home Design Architectural Series 3000, you should take a minute to become familiar 
with some of its basic concepts. This chapter describes a few settings you should know, as well as some of the terms used 
throughout this guide.

Punch! Home Design Architectural Series 3000 is not just one software application, but several applications that can be 
used together. Once you�ve mastered Punch! AS3000, additional tools are available to customize your home plans: Home 
Estimator, Cabinet Wizard, PhotoView, RealModel and 3D Custom Workshop. Information on the use of all these tools 
can be found in this User�s Manual.

With Punch! AS3000 you can set a precise drawing scale, define units of measurement and set the reference grid. There are 
also many performance settings you can apply to optimize drawing speed and 3D viewing.
PUNCH! Home Design Architectural Series 3000 User�s Guide 11
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Chapter     A Quick Tour3

About This Guide
The text and graphics in this guide are tailored to help you 
find the information you need quickly and get the most out of 
Punch! AS3000. Each section of this guide is divided into a 
series of step-by-step instructions, making it easy for you to 
scan a page to find exactly what you need. You can also refer 
to the index for additional topics on the same subject, if 
necessary.

Instructions for installing and using Microsoft Windows do 
not appear in this guide. If you�re uncomfortable with your 
knowledge of Windows or with the concepts associated with 
a user interface object, you should review Windows online 
Help before attempting any serious work with Punch! 
AS3000.

Basic Terms
The following is a list of terms used throughout this guide. 
Take a moment to familiarize yourself with the language 
used in this guide and to reinforce your understanding of 
basic terminology.

Click

Pressing and releasing the left mouse button once.

Right-click

Pressing and releasing the right mouse button once.

Double-click

Pressing and releasing the left mouse button twice.

Click and drag

Pressing the left mouse button, holding it down and moving 
the mouse simultaneously.

Drag-and-drop

Clicking to select an item, holding down the mouse button, 
then dragging and releasing.

Scroll

Using the scroll bars on the sides of the application window 
by clicking the slider box, holding down the mouse button 
and dragging.

Graphic Cues
This guide uses several types of graphic elements. Some 
show the window or a dialog box that will appear during an 
operation. When this type of graphic illustration is used, 
every effort is made to show the element exactly as it is 
displayed on the window.

Graphic Cues Used in this Guide

Changing the Lot Size
With Punch! AS3000 you can define a lot size that matches 
your physical lot up to a maximum of 500 x 500 feet. The 
default lot size is 200 x 200 feet. For more information on 
matching your lot if it is not rectangular, see �Defining the 
Property Line�, which begins on page 100.

To set the lot size
1 On the Design menu, click Lot Size or press CTRL+L. 

The Lot Size dialog box is displayed.

2 Type the new lot size in the dialog box, then click OK. 
The lot is altered

3 (optional) Click to select meters if you want to use metric 
measurements.

Convention Meaning
mouse click that selects a point�the 
number, when present, specifies the mouse 
click�s position in a series of clicks

click and drag operation�beginning of 
arrow indicates where to start; end of arrow 
indicates where to stop

a right mouse click �the number, when 
present, specifies the mouse click�s position 
in a series of clicks

2

Drag

2

12 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Setting the Scale

Setting the Scale
Scale is the ratio between real-world size of objects and items 
in your drawing and their size when printed. 

The default drawing scale is 1/4" = 1', meaning that 1/4" on 
your drawing plan equals one foot in real-world size. You 
can customize scale settings at any time to suit your needs, as 
well as print your drawing to scale. 

To set the drawing scale
1 On the Design menu, click Plan Scale. The Plan Scale 

dialog box is displayed.

2 Click a new scale setting, then click OK. The new scale is 
applied to your plan drawing.

Setting Unit of Measurement
You can set units of measurement in Punch! AS3000 by 
selecting either English measurements in feet and inches or 
Metric measurements in meters and centimeters.

To set the unit of measurement
1 On the Design menu, click Unit of Measure. The Unit of 

Measure dialog box is displayed.

2 Click either English or Metric, then click OK. The unit of 
measurement you selected is applied.

Using the Grid
With Punch! AS3000 you can set specific grid properties that 
aid in drawing your home plan. You can set points based on 
the reference grid which is useful when you want to make 
sure certain points are specified precisely.

Grid settings have a direct impact on the ease of aligning 
objects, snapping objects to the grid and so on. When using 

You can customize grid settings by selecting grid spacing, 
grid style and whether the grid is hidden from view or 
displayed. 

Grid properties can also be set by accessing the right-click 
menu with nothing selected.

To define Snap to Grid settings
1 On the Options menu, click Grid Properties or right-click 

on your design window and click Grid Properties on the 
pop-up menu that is displayed. The Grid Properties 
dialog box is displayed.

2 On the Grid Spacing dialog box, type new measurements 
into the Snap Grid section, then click OK. Items you 
draw or drag-and-drop into the design window will now 
snap to the measurements you defined.

Note:  Initially, the grid is set at 12 inches, making it easy to 
visualize each plan square as exactly one square foot, but can 
be customized to meet your particular design needs.

Note:  Snap settings can be set as low as 0.10 inch (English), 
0.002 m (Metric) and still show visible movement along the 
grid. Snap settings can be set as high as 500 inches (English), 
12.70 m (Metric).

To select grid spacing
1 On the Options menu, click Grid Properties or right-click 

on your design window and click Grid Properties on the 
pop-up menu that is displayed. The Grid Properties 
dialog box is displayed.

2 Type new horizontal and vertical measurements in the 
Grid Dots/Lines section of the Grid Spacing page, then 
click OK. The new grid spacing measurements are 
applied.
PUNCH! Home Design Architectural Series 3000 User�s Guide 13

the Snap to Grid feature, items that are dragged and dropped 
on the design window are automatically snapped, or placed, 
to align with the current grid. By default, Snap to Grid is 
turned on. 
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Chapter     A Quick Tour3

To change the grid style
1 On the Options menu, click Grid Properties or right-click 

on your design window and click Grid Properties on the 
pop-up menu that is displayed. The Grid Properties 
dialog box is displayed.

2 Click the Grid Style page tab.

3 Click either Grid Dots or Grid Lines, then click OK. The 
new grid style is applied.

Note:  Grid Dots/Lines can be set to as low as 1 inch 
(English), 0.02 m (Metric) and still be viewable. Grid Dots/
Lines can be set as high as 500 inches (English), 12.70 m 
(Metric).

To move objects/features along the grid 
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or feature you want to move. 

3 Using the arrow keys on your keyboard, move the object 
or feature into position. 

Note:  Each time you press an arrow key, the object or 
feature will move one increment that you have set in �To 
define Snap to Grid settings� on page 13.

is disabled. To enable Snap to Grid, simply recheck the 
menu item.

To display the grid
■ On the Options menu, click to check Grid Visible or 

right-click on your design window and click Grid Visible 
on the pop-up menu that is displayed. The grid is 
displayed on the design window.
14 PUNCH! Home Design Architectural Series 3000 User�s Guide

To turn off Snap to Grid
■ On the Options menu, click to uncheck Snap to Grid, 

press CTRL+R, or right-click on your design window 
and click Snap to Grid on the pop-up menu. The feature 
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Chapter 4 

File Management

When you start Punch! AS3000, a new blank drawing file is displayed. If you are returning to work on an existing drawing, 
you must open it, or display it on the screen. Opening a file involves clicking Open on the File menu and specifying the 
name of the file you want to open. Once you have opened a file, you can edit, import, export, print, view and save it.

You can have more than one file open at a time. The exact number of files you can have open depends on the amount of 
memory in your system and the complexity of the home plan file. When you open a file, Punch! AS3000 displays it in a 
new window.

The changes you make to a plan drawing occur only in your computer�s memory until you save them. To preserve a 
drawing for later use, you must save it to a file. If you want to save a drawing using its current name or if you want to save 
a new, untitled drawing, use Save. If you want to save a drawing using a new name, use Save As.

At any point during the design process you can import objects created in 3D Custom Workshop or cabinets from Cabinet 
Wizard. In addition, you can export a 3D LiveView rendering as a BMP file or to Virtual Reality Modeling Language 
(VRML).
PUNCH! Home Design Architectural Series 3000 User�s Guide 15
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Chapter     File Management4

Opening a File
Opening a file copies the data it contains into memory, 
making it available for you to edit or print the plan drawing. 

To open an existing file
1 On the File menu, click Open. The Open dialog box is 

displayed.

2 In the File Name box, type the name of the file you want 
to open, or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK.

To see a list of recently opened files
1 On the File menu, highlight Open Recent. The Open 

Recent listing is displayed.

2 On the Open Recent pop-up, click the file you want to 
open. The file loads into memory.

Saving a File
When you open a file, Punch! AS3000 copies the file to your 
computer�s memory. As you work, you modify the copy 
stored in memory. Any system failure or loss of power 
destroys that copy. To save your work permanently, you must 
save it to a file on a disk. A good rule of thumb is to save 
every 15 minutes or after you�ve completed any work you 
wouldn�t want to redo.

When you click the Save command, Punch! AS3000 saves 
the active drawing using the name and location you last gave 
it. You can create more than one version of a drawing or save 
copies on another disk for safekeeping. You can save each 
version under a different name, or you can save them under 
the same name in different folders or on different disks.

To save an existing file
■ On the File menu, click Save or right-click, then click 

Save on the pop-up menu that is displayed or press 
Ctrl+S.

To save a new, unnamed file

3 Click OK.

To save a file to a different name, drive, or folder
1 On the File menu, click Save As. The Save As dialog box 

is displayed.

2 If you want to save the drawing under another name, type 
a name in the File Name text box.

3 If you want to save the drawing to a different drive or 
folder, click a different drive and folder, or type the 
complete path in the File Name text box.

4 Click OK.

Closing a File
When you finish working with a file, close it to remove the 
window from the screen and to free up your computer�s 
memory. When you are done working in Punch! AS3000, 
close all your files and exit the program.

To close a file
■ On the File menu, click Close. If you have unsaved 

changes in your plan drawing, Punch! AS3000 prompts 
you to save them before it closes the file.

To close all open files and exit Punch! AS3000
■ On the File menu, click Exit. If any open drawings have 

unsaved changes, Punch! AS3000 prompts you to save 
them before it closes their files.

Accessing the Pre-Drawn Homeplans
Punch! AS3000 includes a wide variety of homeplans for you 
to alter. The included homeplans are located in the directory 
where you installed the program, in a subdirectory called 
�Plans�.

To open a pre-drawn homeplan
1 On the file menu, click Open.

2 Navigate to the directory where Punch! AS3000 is 
installed. 

3 Double-click the Plans subdirectory. The subdirectory 
opens.

4 Click the plan you want to open. Click OK.
16 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 On the File menu, click Save As. The Save As dialog box 
is displayed.

2 Type a file name in the File Name text box. Punch! 
AS3000 automatically adds the PRO extension, unless 
you specify another extension.
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Importing Files

Note:  All plans included with Punch! AS3000 are the 
copyright of Wolfgang Trost Architects. The plans and 3D 
computer images are for conceptual purposes only. You must 
have any plans provided in, or generated by, Punch! Home 
Design Architectural Series 3000 checked by a licensed 
architect before you build. Punch Software LLC and 
Wolfgang Trost Architects are not liable for errors, omissions 
or any other deficiencies in these conceptual plans. Complete 
sets of building plans for these homes are available by 
contacting Wolfgang Trost Architects at 
www.wolfgangtrost.com

Importing Files
Punch! Home Design Architectural Series 3000 is 22 
programs in one. All of these programs integrate seamlessly; 
objects created with Punch! 3D Custom Workshop and 
cabinets designed in Punch! Cabinet Wizard are available for 
import into your floor plan. 

To import a 3D Custom Workshop object
1 On the File menu, click Import>Punch! 3D Custom 

Workshop Object. The Import Punch! 3D Object dialog 
box is displayed.

2 In the File Name box, type the name of the file you want 
to open, or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK. The object is placed in the center of your 2D 
design.

Note:  Double-click the object to re-open it in 3D Custom 
Workshop.

To import a Cabinet Wizard object
1 On the File menu, click Import>Punch! Cabinet Wizard 

Object. The Import Punch! Cabinet Wizard Object dialog 
box is displayed.

2 In the File Name box, type the name of the file you want 
to open, or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

Exporting Files
By exporting your design to VRML, it becomes available for 
viewing with a VRML viewer or through a web browser 
(provided an appropriate plug-in is installed). These helper 
applications and plug-ins are available as free downloads on 
the Internet.

You can also export a rendering to BMP format. Files can be 
exported in BMP format in Textured, Wire-Frame and 
ClearView modes. The exported file will appear just as your 
LiveView window does. Be sure to render your drawing in 
high-resolution before exporting. Size is also controlled by 
how your LiveView window appears, the larger the 
LiveView window, the larger the BMP file will be. For more 
information on controlling the LiveView environment, see 
�Working with LiveView�, which begins on page 127.

To export to BMP
1 On the File menu, click Export>BMP. The Export BMP 

dialog box is displayed.

2 In the File Name text box, type a name. Punch! AS3000 
automatically adds the BMP extension, then click OK.

Note:  For instructions on printing the BMP file, see 
�Printing a 3D LiveView Rendering� on page 18.

To export to VRML
1 On the File menu, click Export>3D VRML World.

2 In the File Name text box, type a name. Punch! AS3000 
automatically adds the WRL extension, then click OK.

Printing Floorplans
Punch! AS3000 prints using the current Windows printer 
drivers. You can, however, print using any installed printer. 
Using the Print dialog box you can specify a printer or plotter 
from those currently installed. Your can print your drawing 
in color or in black and white; it can be printed to scale or 
you can print it all on one page, whatever you require. Follow 
these steps to print your 2D drawing. 

To print to fit page
1 On the File menu, click Print to Fit Page or press Ctrl+P. 

A Print Manager menu will ask if you want to print your 
PUNCH! Home Design Architectural Series 3000 User�s Guide 17

4 Click OK. The cabinet is placed in the center of your 2D 
design.

Note:  Double-click the cabinet to re-open it in Cabinet 
Wizard.

drawing in color. Click Yes to print in color, click no to 
print in greyscale.



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\1
-4

_f
ile

.fm
 

 
 

pr
in

te
d 

W
ed

ne
sd

ay
, A

ug
us

t 2
7,

 2
00

3 
4:

13
pm

 
 

 
pa

ge
 1

8 
of

 P
U

N
C

H
! H

om
e 

D
es

ig
n 

A
rc

hi
te

ct
ur

al
 S

er
ie

s 3
00

0 
U

se
r�

s G
ui

de
Chapter     File Management4

Note:  Gridlines will print if they are visible when the 
drawing is printed.

2 The Print dialog box is displayed.

3 Click the printer you want to use.

4 (optional) Change the paper orientation and size.

5 Click OK.

To print to scale
1 On the Design menu, click Plan Scale. The Plan Scale 

dialog box is displayed.

2 Click the radio button next to the scale you want to use. 
Click OK.

Note:  Gridlines will print if they are visible when the 
drawing is printed.

3 On the File menu, click Print to Scale. A Print Manager 
menu will ask if you want to print your drawing in color. 
Click Yes to print in color, click no to print in greyscale.

4 The Print dialog box is displayed.

5 Click the printer you want to use.

6 (optional) Change the paper orientation and size.

Printing a 3D LiveView Rendering
Punch! AS3000 streamlines the process used to print the 3D 
LiveView images. With just a couple of clicks, you can print 
beautiful, full-color renderings of your design.

To print a 3D LiveView rendering
1 On the File menu, click Print 3D LiveView, then select 

the quality needed. The print dialog box is displayed.

2 Click the printer you want to use.

3 (optional) Change the paper orientation and size.

4 Click OK.
18 PUNCH! Home Design Architectural Series 3000 User�s Guide

7 Click OK.
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Chapter 5 

Snaps and Annotations

Punch! Home Design Architectural Series 3000�s powerful Snaps Toolbar has many tools that make precision placement 
easier. On the Snaps Toolbar there are a wide variety of precision drawing aids that will help in exact placement of walls, 
doors, windows and so on. 

Often, drawing a plan to scale is not enough to convey precise measurements. In such cases, you must notate the 
measurements using manual dimension notes. Punch! AS3000, by default, automatically displays dimensions as you draw. 
This makes it easy to create accurate drawings from the start. 

In addition to the Virtual Ruler you can use a variety of dimension tools available in Punch! AS3000 to measure items that 
are not automatically dimensioned. You can also obtain total square footage measurements for each floor of your home 
design with the Square Footage menu item.

With the text tools you can add either straight or angled text to any area of your drawing. This feature is useful if you�d like 
to name your home plan or add your address to the final drawing, for instance. You can select from any font installed on 
your computer, as well as select style and size.

This chapter describes the dimension and measurement tools in Punch! AS3000 and how to add text to your drawing.
PUNCH! Home Design Architectural Series 3000 User�s Guide 19
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Chapter     Snaps and Annotations5

Snap to Endpoint
Punch! AS3000 gives you the power of snaps. With snaps, 
you can define exactly what distance interior walls are placed 
from other walls or begin exactly at the end of the wall when 
drawing a roof section. You can move through the Snaps 
Toolbar with the Tab key. Each time you press Tab, the next 
Snap Tool is activated, Shift-Tab reverses the process.

The following examples show a few ways that Snaps will 
help you during the design process; each Snap Tool works in 
concert with many other tools in Punch! AS3000.

Accessing the Snaps toolbar
1 Click the Snaps On Tool. The Snaps 

toolbar is displayed. 
 
 
 

To snap a wall from the end of another wall
1 On the Floor Plan tab, click the Interior Wall 

Tool.

2 On the Snaps toolbar, click the Snap to Endpoint 
Tool or press TAB.

3 Click a wall on the design window. The wall will �snap 
to� the endpoint nearest where you clicked. 

4 Hold down the mouse button and drag. Notice that the 
wall follows the pointer and automatically displays the 
wall length.

5 Release the mouse button when the wall length you want 
is reached.

Note:  Each Snap Tool defaults back to �No Snap� after it is 
used; double-click the Snap Tool to lock it in active mode. If 
you have locked a Snap Tool and use the Tab key to activate 
another tool, it will be also be locked as active. To unlock it, 
click �No Snap�.

Note:  Walls are drawn from a centerline. When moving or 
otherwise manipulating them, you are always working from 
the centerline and snapping to them will do the same. 

To snap a roof
1 On the Roofing Plan tab, click one of the Roof 

Tools. The Preview Bar displays the pitches that 
are available.

2 Click the roof pitch to select it.

3 On the Snaps toolbar, click the Snap to Endpoint 
Tool or press TAB.

4 Click a wall on the design window. The roof will �snap 
to� the endpoint nearest where you clicked. 
20 PUNCH! Home Design Architectural Series 3000 User�s Guide

5 Hold down the mouse button and drag until the cursor 
touches another wall. 
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Snap to Segment Centerpoint

6 Press Tab to re-activate the Snap to Endpoint Tool. The 
roof will automatically extend to cover the entire 
perimeter.

7 Release the mouse button.

Snap to Segment Centerpoint
Snap to Segment Centerpoint will be useful when drawing 
walls, placing doors or windows, and so on. You can move 
through the Snaps Toolbar with the Tab key. Each time you 
press Tab, the next Snap Tool is activated, Shift-Tab reverses 
the process.

To snap a wall from the center of another wall
1 On the Floor Plan tab, click the Interior Wall 

Tool.

2 On the Snaps toolbar, click the Snap to Segment 
Centerpoint Tool or press TAB to move through 

4 Hold down the mouse button and drag. Notice that the 
wall follows the pointer and automatically displays the 
wall length.

5 Release the mouse button when the wall length you want 
is reached.

Note:  Each Snap Tool defaults back to �No Snap� after it is 
used; double-clicking the Snap Tool will lock it in active 
mode. If you have locked a Snap Tool and use the Tab key to 
activate another tool, it will be also be locked as active. To 
unlock it, click �No Snap�. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 21

the tools on the Snaps toolbar.

3 Click a wall on the design window. The wall will �snap 
to� the centerpoint of the wall. 
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Chapter     Snaps and Annotations5

To snap a window in the center of a wall
1 On the Floor Plan tab, click the Window Tool. The 

Preview Bar displays the styles that are available.

2 On the Snaps toolbar, click the Snap to Segment 
Centerpoint Tool or press TAB to move through 
the tools on the Snaps toolbar.

3 Click a wall on the design window. The window will 
�snap to� the centerpoint of the wall. 

4 (optional) Customize the window properties as shown in 
the section �To add a window� on page 56.

Snap to Object Center
Snap to Object Center will make placing items in the center 
of rooms easy. Details down to placing a coffee table exactly 
in the center of the floor rug just take a couple of clicks.

To snap a stairway to the center of a room
1 On the Floor Plan tab, click the Stairway Tool.

2 On the Snaps toolbar, click the Snap to Object 
Centerpoint Tool or press TAB to move through 
the tools on the Snaps toolbar.

3 Click a stairway on the design window. The cursor will 
�snap to� the centerpoint of the stairway. 

4 Hold down the mouse button and drag until the cursor 
touches the outside perimeter of the room. Notice that a 
red arrow is displayed showing the centerline of the 
stairway. The stairway will automatically move to the 
22 PUNCH! Home Design Architectural Series 3000 User�s Guide

center of the room when the cursor touches the perimeter.
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Snap to Object Center

5 Release the mouse button.

Note:  Each Snap Tool defaults back to �No Snap� after it is 
used; double-clicking the Snap Tool will lock it in active 
mode. If you have locked a Snap Tool and use the Tab key to 
activate another tool, it will be also be locked as active. To 
unlock it, click �No Snap�. 

To snap a lamp to the center of a table
1 Click the Object Tab. The Preview Bar displays 

furnishing objects.

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
another object library.

3 Scroll to view the available objects. Drag and drop a 
table and a lamp onto your design window.

4 On the Snaps toolbar, click the Snap to Object 
Centerpoint Tool or press TAB to move through 

5 Click the lamp on the design window. The cursor will 
�snap to� the centerpoint of the lamp.

6 Press TAB to move through the tools on the Snaps 
toolbar until the Snap to Object Centerpoint is again 
active.

7 Hold down the mouse button and drag until the cursor 
touches the outside perimeter of the table. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 23

the tools on Snaps toolbar.

Note:  The lamp will automatically move to the center of the 
table when the cursor touches the perimeter of the table.
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Chapter     Snaps and Annotations5

8 Release the mouse button.

Note:  For more information on placing objects, see 
�Objects Preview Bar�, which begins on page 136.

Snap to Object Corner
Snap to Object Corner makes it easy to grab an object or 
other element by its corner and move it precisely into 
position. You can use any snap tool in conjunction with other 
snaps to move features and objects into the perfect position, 
the first time.

To snap a planter to the corner of a deck
1 Click the Object Tab. The Preview Bar displays 

furnishing objects.

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
another object library.

3 Scroll to view the available objects. Drag and drop a 
planter onto your design window.

4 On the Snaps toolbar, click the Snap to Object 
Cornerpoint Tool or press TAB to move through 
the tools on Snaps toolbar.

5 Click the planter on the design window. When you drag 
the planter the cursor will �snap to� the cornerpoint. 

6 Press TAB to move through the tools on Snaps toolbar 
until the Snap to Object Cornerpoint is active again.

7 Hold down the mouse button and drag until the cursor 
touches the outside perimeter of the deck. 

Note:  The planter will automatically move to the corner of 
the deck when the cursor touches the perimeter of the deck.

8 Release the mouse button.

Note:  For more information on placing objects, see 
�Objects Preview Bar�, which begins on page 136.

Snap to Intersection
Using the Snap to Intersection control, you can position 
walls, objects and other features where you want them the 
first time.
24 PUNCH! Home Design Architectural Series 3000 User�s Guide

To snap a wall exactly opposite another wall
1 On the Floor Plan tab, click the Interior Wall 

Tool.
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Snap to Perpendicular

2 On the Snaps toolbar, click the Snap to 
Intersection Tool or press TAB to move through 
the tools on the Snaps toolbar.

3 Click a wall on the design window. The wall will �snap 
to� the endpoint nearest where you clicked. 

4 Hold down the mouse button and drag. Notice that the 
wall follows the pointer and automatically displays the 
wall length.

5 Release the mouse button when the wall length you want 
is reached.

Note:  Each Snap Tool defaults back to �No Snap� after it is 
used; double-clicking the Snap Tool will lock it in active 
mode. If you have locked a Snap Tool and use the Tab key to 
activate another tool, it will be also be locked as active. 

Note:  Walls are drawn from a centerline. When 
manipulating them, you are always working from the 
centerline and snapping to them will do the same. 

Snap to Perpendicular
Snap to Perpendicular makes it easy to add a CAD line 
perpendicular to a circle or oval. For instance, if you want to 
draw a pathway at a perpendicular angle to a curved retaining 
wall.

To snap a perpendicular line

3 Click the perimeter of a circle or oval drawn previously. 
The line will �snap to� an angle perpendicular to the 
edge.

4 Hold down the mouse button and drag. Notice that the 
line follows the pointer and automatically displays 
dimensions.

5 Release the mouse button when the length you want is 
reached.

Snap to Segment-Offset
You can easily place walls, objects, and so on, where you 
want them the first time with Snap to Segment-Offset.

To snap a planter 18" from the corner of a deck
1 On the Floor Plan Tab, click the Object Tool. 

2 Scroll to view the available objects. Drag and drop 
a planter onto your design window.

3 On the Snaps toolbar, click the Snap to Segment-
Offset Tool. The Snap to Segment-Offset dialog 
box is displayed.

4 Type 18 in the text box. Click OK.

5 On the Snaps toolbar, click the Snap to Object 
Cornerpoint Tool or press TAB to move through 
the tools on the Snaps toolbar.
PUNCH! Home Design Architectural Series 3000 User�s Guide 25

1 On the Detail Plan tab, click the Line Tool.

2 On the Snaps toolbar, click the Snap to 
Perpendicular Tool or press TAB to move 
through the tools on Snaps toolbar.
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Chapter     Snaps and Annotations5

6 Click the planter on the design window. The cursor will 
�snap to� the cornerpoint of the planter. 

7 Press TAB to move through the tools on the Snaps 
toolbar until the Snap to Segment-Offset tool is active.

8 Hold down the mouse button and drag until the cursor 
touches the outside perimeter of the deck. 

Note:  When the cursor touches the deck perimeter, the 
planter will automatically move to the distance from the 
corner of the deck specified in Step 4.

Note:  Each Snap Tool defaults back to �No Snap� after it is 
used; double-clicking the Snap Tool will lock it in active 
mode. If you have locked a Snap Tool and use the Tab key to 
activate another tool, it will be also be locked as active. 

Dimensioning
Punch! AS3000 automatically displays dimensions as you 
draw, making it easy to precisely place walls, doors and other 
items in your plan drawing. The powerful Dimension Wall 
tool will be especially useful to add interactive dimensions 
between walls, where they are not automatically generated. 
Dimensions drawn with the Dimension Wall tool are 
automatically updated when either wall is moved. You�ll find 
this tool extremely useful when measuring between the main 
house and the walls of other buildings, like a garden shed or 
playhouse. In some instances, you might want to print your 
plan drawing without dimension annotation. You have the 
option of turning off automatic dimensioning if you don�t 
want it displayed on the drawing page or as you draw.

To use the wall-spacing dimension tool
1 On the Annotation toolbar, click the Dimension 

Wall Tool.

2 Click a wall on the design window to define the starting 
point, hold down the mouse button and drag to the 
second wall. 

3 Release the mouse button to set the measurement.

To use the offset dimension tool
1 On the Annotation toolbar, click the Offset 

Dimension Tool.

2 Click on the design window to define the starting point, 
hold down the mouse button and drag to the ending point 
of the measurement you require. 

21 Drag
26 PUNCH! Home Design Architectural Series 3000 User�s Guide

9 Release the mouse button.
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Dimensioning

3 Release the mouse button.

4 Move the mouse in the direction you want to offset the 
dimension.

5 Click to end.

To use the length dimension tool
1 On the Annotation toolbar, click the Length 

Dimension Tool.

2 Click on the design window to define the starting point, 
hold down the mouse button and drag to the ending point 
of the measurement you require. 

3 Release the mouse button.

4 Move the mouse in the direction you want to offset the 
dimension.

5 Click to end.

22
21

Drag

22
PUNCH! Home Design Architectural Series 3000 User�s Guide 27
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Chapter     Snaps and Annotations5

To use the zero-offset dimension tool
1 On the Annotation toolbar, click the Zero-Offset 

Dimension Tool.

2 Click on the design window to define the starting point, 
hold down the mouse button and drag to the ending point 
of the measurement you require. 

3 Release the mouse button to set the measurement.

To use the diameter dimension tool
1 On the Annotation toolbar, click the Diameter 

Dimension Tool.

2 Click one edge of a circle drawn on the Details Tab to 
define the starting point. The dimension will 
automatically snap to the opposite edge of the circle. 

3 (optional) Move the mouse clockwise or counter-
clockwise to position the diameter dimension before 
releasing the mouse button.

To use the leader dimension tool
1 On the Annotation toolbar, click the Leader 

Dimension Tool.

2 Click on the design window to define the starting point, 
hold down the mouse button and drag to draw the first 
segment of the dimension. 

3 Release the mouse button and move the mouse in the 
direction you want the second segment to be placed.

4 Click to end.

To turn off automatic dimensioning
■ On the Options menu, click to uncheck Automatic 

Dimensioning.

OR
■ At the bottom of the window, click the Dimension 

button, then click to uncheck Automatic 
Dimensioning on the pop-up menu that is displayed.

To hide window and door dimensions
■ At the bottom of the window, click the Dimension 

button, then click to uncheck Window/Door 
callouts on the pop-up menu that is displayed.

2 Click to select the end point style you want to use, then 
click OK.

To remove custom dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Press DELETE.

Using the Virtual Ruler
The Virtual Ruler is a handy feature for measuring items in 
your home plan that are not automatically dimensioned. You 
can �undock� the ruler at any time, leaving it active, or hide it 
from view with one mouse click. The Virtual Ruler is an easy 
way to measure at an angle, too.

To measure using the Virtual Ruler
1 Click the Virtual Ruler button at the bottom of the 

design window. The Virtual Ruler is displayed on 
the drawing page.

2 Click one of the black circles on the ruler edges and drag 
in the direction you want to measure. The measurement 
is displayed in the center of the Virtual Ruler.

3 (optional) Click the center of the Virtual Ruler and drag it 
to a new location on the design window.

To hide the Virtual Ruler
■ Click the Virtual Ruler button at the bottom of the 

design window. The Virtual Ruler is �docked.�

Calculating Square Footage
Punch! AS3000 can automatically calculate square footage of 
each floor of your home plan. This feature makes it easy to 
figure how much carpet you�ll need to cover the first floor, 
for instance, or simply estimate your overall home size. If 
square footage is incorrect, check to make sure the exterior 
28 PUNCH! Home Design Architectural Series 3000 User�s Guide

To change the end point style
1 On the Options menu, click Dimension Properties. The 

Dimension Properties menu is displayed.

perimeter is intact. For more information, see �Defining the 
Foundation Perimeter�, which begins on page 42.

To calculate floor square footage
■ At the bottom of the window, click the Dimension 

button, then click First Floor Square Footage (or 
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Adding Text

Second or Third floor). Punch! AS3000 calculates the 
square footage and the total is displayed on the status bar.

Note:  The square footage calculation is based on wall 
centerline measurements.

Adding Text
Use text to add information to your drawing. For example, 
you might add text to annotate rooms, specify a home 
address, the date the drawing was created or a specific feature 
in your plan. Punch! AS3000 gives you the flexibility to 
place text anywhere in your plan drawing, using different 
formatting techniques for each text instance. Text you place 
in your drawing is displayed on all 2D printed output.

To place text in your drawing
1 On the Annotation toolbar, click the Multi-Line 

Text tool.

2 Click the area where you want to place text on the 
drawing page. An edit text dialog box is displayed.

3 Type the annotation in the text box. Click OK to end edit 
mode.

4 (optional) Click Font, the Font dialog box is displayed. 
Choose the Font, Style and Size, then click OK.

To change alignment of multi-line text
1 Using the selection tool, click the text you want to 

change. 

2 Click Center on the Properties Bar.

3 (optional) Click Right on the Properties Bar.

To edit text 
■ Double-click the text you want to edit.

or

■ Click the text you want to edit, then click Edit 
on the Properties Bar.

To place text at an angle
1 On the Annotation toolbar, click the Rotated Text 

tool.

2 Click the area where you want to place text on the 
drawing page. An edit text dialog box is displayed.

3 Type the notation in the text box. 

4 Click the radio button next to the angle you want or enter 
a custom angle in the dialog box.

5 Click OK to end edit mode.

6 (optional) Click Font, the Font dialog box is displayed. 
Choose the Font, Style and Size, then click OK.

9

9
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Chapter     Snaps and Annotations5

To change formatting of existing text
1 Using the selection tool, click the text you want to 

change. Selection handles appear around the text.

2 On the Options menu, click Text or double-click the 
selected text. The Font dialog box is displayed.

3 To change the text font, click a new font on the Font list.

4 To change the text style, click a new style on the Font 
style list.

5 To change the text size, click a new size on the Size list.

6 Click OK.

9
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Chapter 6 

Controlling Views

Punch! AS3000 provides many options for looking at your home plan onscreen. You can display several windows, each 
containing a different view of your plan. This gives you the flexibility to view your drawing as a 2D plan, as a 2D plan with 
a corresponding 3D view or using only Punch! LiveView.

When viewing your 2D home plan, you can magnify the view by zooming in, reduce the view by zooming out, use the 
Viewpoint tool to display a specific area of your drawing or pan the view in any direction.

3D viewing provides many options, from walking through the home plan to flying around the plan or viewing the framing 
or completion phase of your project. You can adjust 3D display settings using a variety of viewing features, including 
adding shadows, for a realistic effect, or adjusting the lighting intensity of the view. Finally, you can create a photo-
realistic view of your home plan.

In this chapter, you�ll learn about the numerous commands designed to let you view your home in both 2D and 3D.
PUNCH! Home Design Architectural Series 3000 User�s Guide 31
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Chapter     Controlling Views6

Viewing the 2D Plan
When initially designing your home plan, you will probably 
want to view the 2D plan view only. Once completed, you 
can view your plan in a combination of 2D and 3D or in 3D 
only. In addition, Punch! AS3000 organizes your floorplan 
into layers which are each easily accessible with a single 
mouse click. For example, you can choose to view the deck 
plan with landscaping one moment, then quickly switch to 
view HVAC, electrical and plumbing. Any combination ... 
any time!

To view the 2D plan only
■ On the Window menu, click Plan Full View. The 2D plan 

view is displayed.

To view all 2D floor plan views at once
■ Click the Working Floor button at the left bottom 

of the design window, then click to check View 
All Floors.

To view the working floor only
■ Click the Working Floor button at the left bottom 

of the design window, then click to check View 
Working Floor Only.

To view drawing layer combinations
1 Click a plan tab.

2 Click the arrow to the right of the tab 
label. A drop-down menu will appear.

3 Click the plan you want to view.

4 (optional) Repeat until the 
combination you want is reached. 
 

Zooming In and Out in 2D
You can get a closer look at an area or see a larger portion of 
your plan drawing by zooming in and out. By dragging over 
the drawing, the view enlarges or decreases dynamically. 
You can also set the zoom factor to obtain exact zoom 
precision. Once you�ve finished viewing your plan close-up, 
you can return to the previous, full view with one mouse 

2 Click on the design window and drag in an upward 
direction to zoom in.

3 Click on the design window and drag in a downward 
direction to zoom out.

Note:  When the mouse is clicked, the location of the cursor 
will be centered on the design window.

To zoom in using the wheel mouse
1 On the Standard toolbar, click the Zoom button.

2 Click on the design window and use the mouse�s 
wheel to zoom in and out.

Note:  To access this feature using some older wheel mouse 
drivers, set the Scrolling Size to �None� in the Control 
Panel>Mouse>Mouse Properties>Buttons dialog box.

To set the zoom factor
1 On the View menu, click Set Plan View Zoom. The Set 

Plan View Zoom dialog box is displayed.

2 Type a new zoom factor, then click OK.

To reset the 2D plan view
■ On the View menu, click Reset Plan View or press 

CTRL+E on your keyboard. Your plan is reset to the 
original, default view.

Panning Across the 2D Drawing
You can move the design window to see portions of the plan 
which are outside the current view by panning. Panning also 
makes it easy to slowly view areas of your drawing piece-by-
piece.

To pan in any direction
1 On the Standard toolbar, click the Pan button. The 

pointer changes to reflect Pan mode.

2 Click on the design window and drag in the direction you 
want to view. The view changes dynamically as you 
move the mouse.
32 PUNCH! Home Design Architectural Series 3000 User�s Guide

click.

To zoom in
1 On the Standard toolbar, click the Zoom button.

Using Viewpoints
Using the Viewpoint tool, you can select a specific area in 
your 2D plan drawing and view it in 3D. This is useful, for 
example, if you want to view a specific wall inside your 



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\1
-6

_v
ie

w
.fm

 
 

 
pr

in
te

d 
W

ed
ne

sd
ay

, A
ug

us
t 2

7,
 2

00
3 

4:
14

pm
 

 
 

pa
ge

 3
3 

of
 P

U
N

C
H

! H
om

e 
D

es
ig

n 
A

rc
hi

te
ct

ur
al

 S
er

ie
s 3

00
0 

U
se

r�
s G

ui
de
Arranging 2D and 3D Windows

home. Simply click the area you want to view in the 2D plan 
window and Punch! AS3000 launches the LiveView window 
displaying the area you selected in 3D.

To select an area in the 2D plan and view it in 3D
1 On the Standard toolbar, click the Viewpoint Tool. 

A 3D LiveView window opens.

2 Click the area in the 2D plan window that you want to 
view. Punch! AS3000 generates the 3D view and it is 
displayed in the LiveView window.

3 (optional) To change the LiveView dynamically, click 
the viewpoint arrow in the 2D plan view, hold down the 
mouse button and drag.

4 (optional) To close the LiveView window and return to 
the 2D plan view, click Plan Full View on the Window 
menu or click the Plan Full View icon.

Arranging 2D and 3D Windows
There are several ways to arrange 2D plan and 3D LiveView 
windows while you�re working. You can split the window, 
displaying both views, view only the plan view, view only 
the 3D view or display the 3D view in a smaller window with 
the plan view. You are not limited to the four preset 
arrangements, you can resize and reposition the LiveView 
window to fit your work area. LiveView options are also 
available from the right-click plan options menu. For more 
information, see �Moving around in 3D�, which begins on 
page 128.

To display the 2D plan view only
■ On the Window menu, click to check Plan Full 

View or click the Plan Full View icon.

To display the 2D plan view and a small 3D view
■ On the Window menu, click 3D Quarter View or 

click the 3D Quarter View icon.

To display a split 2D and 3D view
■ On the Window menu, click Split Plan/3D View 

or click the Split Plan Icon.
PUNCH! Home Design Architectural Series 3000 User�s Guide 33
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Chapter     Controlling Views6

To display a 3D view only
■ On the Window menu, click 3D Full View or click 

the 3D Full View icon.
34 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 7 

Plan Tabs

Punch! AS3000 utilizes a collection of layers which are accessible by clicking the tabs along the top and right side of the 
design window. Clicking a plan tab accesses a set of tools that you can use to design your floorplan, for example clicking 
the Plumbing Tab accesses sinks, toilets, hose bibs while clicking the Landscaping Tab accesses tools for edging, fencing, 
slope control, excavation and so on. Clicking a Content Bar accesses features like furniture objects, materials, colors and so 
on. 

Once placed, each feature like a door, window, plant, shower, outlet and so on can be altered at any time. Click the feature 
and the Properties Toolbar is brought to the top (a default that can be changed) and displays the customizable properties of 
that feature.

You can further customize which plan layer or combination of plan layers you want to be active. In addition, you can make 
each plan layer a different color so you can tell at a glance which layer a specific feature is on. You can even move features 
to a different plan when necessary.
PUNCH! Home Design Architectural Series 3000 User�s Guide 35
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Chapter     Plan Tabs7

Selecting a Plan Tab
Using the easily-accessible plan tabs, you can quickly access 
each tool set at any time. 

To select a plan tab
1 On the Standard toolbar, click the Selection Tool.

2 Click the plan tab you want to use. The plan tab is 
selected and the tools available on that tab appear.

Customizing Visible Plans
During the design of your floorplan, there may be times when 
you want certain layers, that by default are hidden, to be 
visible. For example, while working on your electrical plan, 
you may need to see where plumbing lines will be. Punch! 
AS3000 makes it easy to customize how you view your plan 
layers.

To hide a plan layer from view
1 On the Standard toolbar, click the Selection Tool.

2 Click the plan tab you want to use. The plan tab is 
selected and the tools available on that tab appear.

3 Click the arrow to the right of the plan name, then click 
the plan layer you want hidden.

Note:  Items on a hidden plan layer are not available during 
a Select All process and will not be altered with the other 
items and features in your drawing.

To view a plan layer 
1 On the Standard toolbar, click the Selection Tool.

2 Click the plan tab you want to use. The plan tab is 

To customize the color of plan layer 
1 On the Standard toolbar, click the Selection Tool.

2 Click the plan tab you want to customize. The plan tab is 
selected and the tools available on that tab appear.

3 Click the arrow to the right of the plan name, then click 
Floor Plan Color. The Color matrix will appear.

4 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box will display the chosen 
color.
36 PUNCH! Home Design Architectural Series 3000 User�s Guide

selected and the tools available on that tab appear.

3 Click the arrow to the right of the plan name, then click 
the plan layer you want to appear.

5 (optional) Click a color from the Custom Colors list. 
Click OK.

6 (optional) Move the arrow to the right of the colorbar at 
the right of the Color dialog box. Click OK.
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Moving Features to Different Plans

7 (optional) On the Color Spectrum box, click a color or 
click-and-drag the color marker. Click OK.

8 (optional) Type Hue, Saturation and Luminosity 
variables. Click OK.

9 (optional) Type Red, Green and Blue variables. Click 
OK.

Moving Features to Different Plans
With Punch! AS3000 you can move selections to different 
plan layers; while Move to Plan deletes these objects from 
their original position. Features moved to other plan tabs will 
automatically change color to the color assigned to the new 
location.

To move features from one plan to another
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature or object you want moved. To 
select more than one object, press the SHIFT key while 
clicking objects.

3 On the Edit menu, click Move to Plan, then specify the 
plan, where you want the feature to appear, in the pop-up 
menu that is displayed.

4 (optional) Right-click the selection and click Move to 
Plan on the pop-up menu that is displayed, then click 
which plan. The selection is moved to the plan you 
specified.

Note:  Items on a hidden layer are not available during a 
Select All process and will not be moved along with the other 
items and features in your drawing.

Selecting the Properties Bar
The Properties Bar easily accessed by clicking a feature on 
your floorplan. For example, clicking a door accesses the 
customizable properties for doors and clicking a plant 
accesses the properties for plants. 

To select the properties bar
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature you want to customize. The 
Properties Bar is displayed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 37

Note:  If the Properties Bar does not 
automatically display, it may be set to 
�Manual Activate�. To reset the toggle, 
click the arrow after �Properties�, then 
click Auto Activate on the pop-up menu 
that is displayed.
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Chapter     Plan Tabs7
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Creating Your 
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Chapter 8 

Foundation Plan Tab

Just like building in the real world, the best place to start is with a foundation for your design. The Foundation Plan Tab 
includes tools to help you add the foundation details to your plan. You will learn to specify wall and footing widths, add 
stiffener beams, draw piers and define post tension. 

Punch! Home Design Architectural Series 3000 makes creating basements or split-level homes easy. With just one or two 
mouse-clicks your basement will be moved into proper elevation position with the use of the versatile Elevation Slider.
PUNCH! Home Design Architectural Series 3000 User�s Guide 41
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Chapter     Foundation Plan Tab8

Defining the Foundation Perimeter
Punch! Home Design Architectural Series 3000 provides the 
tools to create a good foundation in your home plan. You 
have options for wall thickness, footing width, stiffener 
beams and foundation piers. 

To define the foundation perimeter
1 On the Foundation Plan tab, click the Foundation 

Perimeter Tool. 

2 Click on the design window to define the start point of 
the foundation. A rubber-band line is displayed and 
follows the pointer. This line signifies the first edge of 
the foundation. Notice that dimensions appear as you 
draw.

Note:  Drawing is constrained to 15 degree angles; to release 
this constraint hold down the SHIFT key while drawing.

3 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the foundation.

4 Right click to end drawing mode.

Setting the Foundation 
Perimeter Options
Punch! Home Design Architectural Series 
3000 draws your first floor walls, as you 
define the foundation perimeter. Once you 
have defined the foundation perimeter of your 
design, you have the option to customize 
many features. From wall thickness, floor 
height and stud spacing to automatic flooring 
options and footing width, you have 
alternatives for almost every feature. You can 
customize these settings at any time. For 
information on setting the wall style, see 
�Defining Gable Wall Segments�, which 
begins on page 51.

To define the foundation width
1 On the Standard toolbar, click the 

Selection Tool.

2 Click the wall of the foundation to select 
it; the Wall Properties bar is displayed.

3 Click the radio button next to the width of 
footings you want to use.

4 (optional) Type in a custom measurement, if needed.

To define stud spacing
1 On the Standard toolbar, click the Selection Tool.

2 Click the wall of the foundation to select it; the Wall 
Properties bar is displayed.

3 Type the stud spacing required in the dialog box.

To turn off automatic dimensioning
■ On the Options menu, click to uncheck Automatic 

Dimensioning.

OR
■ At the bottom of the window, click the Dimension 

button, then click to uncheck Automatic 
Dimensioning on the pop-up menu that is displayed.

OR
■ On the Walls Properties bar, click to uncheck the radio 

23

21 22

24
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Note:  The dashed lines represent footing width and the faint 
blue diagonal lines represent the foundation area.

button next to Auto-Dim.

To hide window and door dimensions
■ On the Options menu, click to uncheck Window/Door 

Callouts.
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Editing Foundation Walls

OR
■ At the bottom of the window, click the Dimension 

button, then click to uncheck Window/Door 
callouts on the pop-up menu that is displayed.

OR
■ On the Walls Properties bar, click to uncheck the radio 

button next to Callouts.

To dimension from wall center

By default, measurements are from wall surface to wall 
surface, to measure walls �on center� follow these steps.

1 On the Standard toolbar, click the Selection Tool.

2 Click the wall of the foundation to select it; the Wall 
Properties bar is displayed.

3 Click the radio button next to Centers.

To change dimensions location
1 On the Standard toolbar, click the 

Selection Tool.

2 Click the wall of the foundation to 
select it; the Wall Properties bar is 
displayed.

3 Click the Flip Dims button.

To control automatic flooring

3 Check the Automatic Floor check box. Flooring is 
automatically inserted between joined exterior walls.

4 Uncheck the Automatic Flooring check box. The flooring 
disappears.

5 (optional) Type a Depth in the dialog box to customize 
the flooring depth.

Editing Foundation Walls
At any point during design of your new home, foundation 
walls can be moved, reshaped, removed and so on.

To move the foundation
1 On the Standard toolbar, click the Selection Tool.

2 Click and drag on the design window to select all points 
of the foundation you want to move.

3 Click one of the selected walls, hold down the mouse 
button and drag the foundation to the new location.

To reshape the foundation
1 On the Standard toolbar, click the Selection Tool.

2 Click the wall of the foundation you want to 
reshape.

3 Click a corner point of the foundation, hold down the 
mouse button and drag.

4 Click the next corner point, hold down the mouse button 
and drag.

5 (optional) Click a side of the foundation to move two 
corner points at once.

To remove the foundation
1 On the Standard toolbar, click the Selection Tool.

2 Click the wall of the foundation you want to delete to 
select it. Orange tabs appear at either end of the wall.

3 Press the DELETE key on the keyboard.

To convert foundation walls to interior walls
1 On the Standard toolbar, click 

the Selection Tool.

2 Right-click a foundation wall 
PUNCH! Home Design Architectural Series 3000 User�s Guide 43

1 On the Standard toolbar, click the Selection Tool.

2 Click a wall of the foundation to select it; the Wall 
Properties bar is displayed.

on your design window. Click 
Convert Wall to Interior on 
the pop-up menu. All 
connected walls becomes interior walls, the footings 
disappear and the walls are moved from the Foundation 
Plan Tab to the Floor Plan Tab.
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Chapter     Foundation Plan Tab8

Adding Stiffener Beams
Stiffener beams are used to support the foundation, typically 
they run from one end of the foundation to the other. You can 
control the length, width and dimension of each beam.

To place stiffener beams
1 On the Foundation Plan tab, click the Stiffener 

Beam Tool. 

2 On the Beam Properties bar, type the width 
and depth of stiffener beam you want.

3 Press the mouse button on the design window 
to define the start point of the stiffener beam. 
A rubber-band line is displayed and follows 
the pointer.

4 Hold the mouse button down as you extend the stiffener 
beam to the opposite side of the foundation.

5 Release the mouse button to end drawing mode.

Note:  Drawing is constrained to 15 degree angles, to release 
this constraint hold down the SHIFT key while drawing.

To move a stiffener beam
1 On the Standard toolbar, click the Selection Tool.

2 Click the stiffener beam you want to move. Selection 
handles appear.

3 Click again, hold down the mouse button and drag the 
stiffener beam to a new location.

Note:  For more information on making precision 
movements using Snaps, see the chapter titled �Snaps and 
Annotations�, which begins on page 19.

To change the length of a stiffener beam
1 On the Standard toolbar, click the Selection Tool.

To remove a stiffener beam
1 On the Standard toolbar, click the Selection Tool.

2 Click the stiffener beam you want to remove. 
Selection handles appear.

3 Press the DELETE key on the keyboard.

To change the dimensions of a stiffener beam 
1 On the Standard toolbar, click the Selection 

Tool.

2 On the Beam Properties bar, type the width 
and depth of stiffener beam you want.

Defining Foundation Piers
Foundation piers support the foundation. They are concrete 
pads that add strength under a support column. Even after 
you place piers, you can customize them.

To place foundation piers
1 On the Foundation Plan tab, click the Piering 

Tool. 

2 On the Pier Properties bar, type the diameter of 
piers you want to use.

3 Click on the design window. A foundation pier 
will be placed at the location of each click.

To move a foundation pier
1 On the Standard toolbar, click the Selection Tool.

2 Click the foundation pier you want to move.

3 Click again, hold down the mouse button and drag the 
foundation pier to the new location.

Note:  For more information on making precision 
movements using Snaps, see the chapter titled �Snaps and 
Annotations�, which begins on page 19.

21 22
44 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Click the stiffener beam you want to alter. Selection 
handles appear.

3 Click an end point of the stiffener beam, hold down the 
mouse button and drag. Release the mouse button to stop 
lengthening the beam. 

To remove a foundation pier
1 On the Standard toolbar, click the Selection Tool.

2 Click the foundation pier you want to remove.

3 Press the DELETE key on the keyboard.
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Adding Post Tension Strands

To resize a foundation pier
1 On the Standard toolbar, click the Selection Tool.

2 On the Pier Properties bar, type the new 
diameter of piers you want to use.

Adding Post Tension Strands
Post tension strands are used to prevent cracking in a 
concrete slab foundation. They extend from one edge of the 
foundation to the other and are bolted into the frame and set 
in concrete.

To place a post tension strand
1 On the Foundation Plan tab, click the Post-

tension Tool.

2 Press the mouse button on the design window to define 
the start point of the post tension strand. A rubber-band 
line is displayed and follows the pointer. 

3 Hold the mouse button down, as you extend the post 
tension strand to the opposite side of the foundation.

4 Release the mouse button to end drawing mode.

To move a post tension strand
1 On the Standard toolbar, click the Selection Tool.

2 Click the post tension strand you want to move.

3 Click again, hold down the mouse button and drag the 
post tension strand to the new location.

To remove a post tension strand
1 On the Standard toolbar, click the Selection Tool.

2 Click the post tension strand you want to remove.

3 Press the DELETE key on the keyboard.

To resize a post tension strand
1 On the Standard toolbar, click the Selection Tool.

Drawing the Foundation Slope
Foundation Slope is typically specified in garages or 
basement areas where there is a drain. It specifies which 
direction the floor area slopes.

To draw the foundation slope
1 On the Foundation Plan tab, click the Foundation 

Slope Tool. 

2 Click once in your plan drawing, then drag in the 
direction you want the floor to slope.

3 Release the mouse button. The slope is defined.

To change the slope direction
1 On the Standard toolbar, click the Selection Tool.

2 Click an end of the foundation slope indicator.

3 Move the mouse in the direction you want the slope 
changed.

4 Release the mouse button.

Creating a Basement
Basements are easy to create with the Elevation Slider.

To create a basement
1 On the Foundation Plan tab, click the Foundation 

Perimeter Tool. 

2 Draw a foundation. For specific information on adding 
foundations, see �Defining the Foundation Perimeter� on 
page 42.

3 Press and hold the SHIFT key down while clicking on 
each foundation wall to select all the foundation walls.

4 On the left side of the screen, drag the Elevation Slider 
down to the level of the basement. 

21 22
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2 Click the post tension strand you want to alter.

3 Click an end point of the post tension strand, hold down 
the mouse button and drag. Release the mouse button to 
end. 
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Chapter     Foundation Plan Tab8

Creating a Split-Level Foundation
Designing a split-level home is quite simple. The foundation 
will need to be drawn in two parts and, with the aid of the 
Elevation Slider, moved into place.

To create a split level
1 On the Foundation Plan tab, click the Foundation 

Perimeter Tool. 

2 Draw the foundation of the part of your home plan that 
will be different from the rest of the home. If you need 
help drawing a foundation, please refer to �Defining the 
Foundation Perimeter� on page 42.

3 Press and hold the SHIFT key down while clicking on 
each foundation wall to select all the foundation walls.

4 On the left side of the screen, drag the Elevation Slider 
down to the level needed for the split. 

5 Draw the Foundation of the rest of the home and proceed 
with designing your home plan.

Creating a Slab Foundation
A slab foundation is the preferred foundation in many areas. 
Punch! Home Design Architectural Series 3000 makes it easy 
to draw one. Four inches is a standard thickness for slab 
foundations. Post tension strands are added to prevent 
cracking.

To create a slab foundation
1 On the Foundation Plan tab, click the Foundation 

Perimeter Tool. 

2 Draw a foundation. For specific information on adding 
foundations, see �Defining the Foundation Perimeter� on 
page 42.

3 Click the wall of the foundation to select it; the Wall 
Properties bar is displayed.
46 PUNCH! Home Design Architectural Series 3000 User�s Guide

4 Type 4 (or a different depth) in the flooring depth dialog 
box, then click OK.

5 Draw post tension strands. For specific information on 
adding post tension strands, see �Adding Post Tension 
Strands� on page 45.
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Chapter 9 

Floor Plan Tab

By beginning with the foundation phase of your design, the exterior walls of the first floor are automatically generated. The 
next step is drawing exterior walls of the upper floors and drawing interior walls on all stories. Drawing walls is simple, 
just click and drag. Punch! AS3000 automatically displays wall dimensions and connects corners for you. To add 
interactive dimensions between walls, where they are not automatically added, see �Accessing the Snaps toolbar�, which 
begins on page 20.

Exterior walls, even those automatically generated with the foundation tools and interior walls can be resized, moved or 
deleted after they are placed. Punch! AS3000 makes creating the final home plan of your dreams, exactly as you want it, 
simple. 

You can define your wall thickness before placing and create custom-sized walls in a snap. Further customize your design 
by adding windows, doors, stairs, furniture and so on.
PUNCH! Home Design Architectural Series 3000 User�s Guide 47
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Chapter     Floor Plan Tab9

Drawing Exterior Walls
By default, the foundation design process creates eight-foot 
exterior walls on the first floor. However, if you want to skip 
the foundation section, you can begin designing by drawing 
exterior walls, using the two Exterior Wall tools. With these 
tools you can either draw �free form� or to specific 
dimensions, whichever suits your needs best. Walls are 
automatically joined when you draw and are placed at right 
angles. It is extremely important to use the Exterior Wall 
tools to draw a complete exterior wall perimeter so Punch! 
AS3000 can correctly calculate the floor�s square footage. 

To draw exterior walls
1 On the Floor Plan tab, click the Exterior Wall 

Tool. 

2 Click on the design window, hold down the mouse button 
and drag. Notice that the wall follows the pointer and 
automatically displays the wall length.

3 Release the mouse button when the correct wall length is 
reached.

4 Repeat steps, drawing horizontal and vertical walls. 
Notice that Punch! AS3000 automatically connects walls 
to form corners.

Note:  To draw the last wall perpendicular to the first wall, 
release the mouse button while the cursor is atop the start 
point of the first wall.

Note:  Drawing is constrained to 5 degree angles; to release 
this constraint hold down the SHIFT key while drawing.

Note:  If you don�t see automatic dimensioning while you 
draw, it might be turned off. To enable automatic 
dimensioning, on the Options menu, click Automatic 
Dimensioning. To add interactive dimensions between walls 
where they are not automatically generated, see �Accessing 
the Snaps toolbar�, which begins on page 20.

To draw exterior walls to exact lengths
1 On the Floor Plan tab, click the Exterior Wall 

(Custom Length) Tool. 

2 Click on the design window, hold down the mouse button 
and drag. Notice that the wall follows the pointer and 
automatically displays the wall length.

4 Type the length needed, then click OK.

5 Repeat steps, drawing horizontal and vertical walls. 
Notice that Punch! AS3000 automatically connects walls 
to form corners.

Note:  Dimensions are entered in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten feet 
while 10 is interpreted as ten inches.

Note:  To draw the last wall perpendicular to the first wall, 
release the mouse button while the cursor is atop the start 
point of the first wall.

Changing Exterior Wall Segment Length
Once you have drawn exterior walls for your design, you can 
easily change the length of individual wall segments. You 
can not only change the length of a wall, but move an 
adjoining wall with the segment.

To change the wall segment length from the center
1 On the Standard toolbar, click the Resize Segment 

(Custom Length) Tool.

2 Click an exterior wall. The Change Segment Length 
dialog box is displayed.

3 Type the new length in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten 
feet while 10 is interpreted as ten inches.

4 Click Change. The wall segment is resized.

To resize a wall segment length from the end
1 On the Standard toolbar, click the Resize Segment 

(Custom Length) Tool.

2 Click the exterior wall to be resized. The Change 
Segment Length dialog box is displayed.
48 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 Release the mouse button at any point. The Custom Wall 
Length menu is displayed. 

3 Type the new length in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten 
feet while 10 is interpreted as ten inches.
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Drawing Interior Walls

4 Click the radio button for the red dot to change the 
location of the left end of the wall segment, then click 
Change.

5 (optional) Click the radio button for the green dot to 
change the location of the right end of the wall segment, 
then click Change.

Drawing Interior Walls
Once you�ve drawn your exterior house shell, you can begin 
drawing the interior walls of your home. There are two 
interior wall tools, one draws walls on the fly; while using the 
other makes it easy to define an absolute length. For more 
information on drawing with precision using Snaps, see the 
chapter titled �Snaps and Annotations�, which begins on 
page 19.

To draw interior walls on the fly
1 On the Floor Plan tab, click the Interior Wall 

Tool. 

2 Click on the design window, hold down the mouse button 
and drag. Notice that the wall follows the pointer and 
automatically displays the wall length.

3 Release the mouse button when the wall length you want 
is reached.

4 Repeat steps above, drawing horizontal and vertical 
walls. Notice that Punch! AS3000 automatically connects 
walls to form corners.

Note:  Drawing is constrained to 15 degree angles; to release 
this constraint hold down the SHIFT key while drawing.

Note:  If you don�t see automatic dimensioning while you 
draw, it might be turned off. To enable automatic 
dimensioning, on the Options menu, click Automatic 
Dimensioning. To add interactive dimensions between walls 
where they are not automatically generated, see �Accessing 
the Snaps toolbar�, which begins on page 20.

To draw interior walls to exact lengths
1 On the Floor Plan tab, click the Interior Wall 

(Custom Length) Tool. 

2 Click on the design window, hold down the mouse button 
and drag. Notice that the wall follows the pointer and 
automatically displays the wall length.

3 Release the mouse button at any point. The Custom Wall 
Length menu is displayed. 

4 Type the exact length needed, then click OK.

5 Repeat steps above, drawing horizontal and vertical 
walls. Notice that Punch! AS3000 automatically connects 
walls to form corners.

Note:  Dimensions are entered in inches or feet and inche,s 
separated by a hyphen. For example, 10-0 indicates ten feet 
while 10 is interpreted as ten inches.

Note:  To draw the last wall perpendicular to the first wall, 
release the mouse button while the cursor is atop the start 
point of the first wall.

2221
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Tip:  Punch! AS3000�s default is to track walls along 
adjoining walls; to avoid this constraint, begin drawing from 
the center of the room and drag toward the wall.



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\2
-2

_f
lo

r.f
m

 
 

 
pr

in
te

d 
W

ed
ne

sd
ay

, A
ug

us
t 2

7,
 2

00
3 

4:
14

pm
 

 
 

pa
ge

 5
0 

of
 P

U
N

C
H

! H
om

e 
D

es
ig

n 
A

rc
hi

te
ct

ur
al

 S
er

ie
s 3

00
0 

U
se

r�
s G

ui
de
Chapter     Floor Plan Tab9

Setting Wall Options
Once you have drawn interior or exterior 
walls for your design, you have the option to 
customize many features. From wall 
thickness, floor height and stud spacing to 
automatic flooring options, you have 
alternatives for almost every feature. 

To define wall width
1 On the Standard toolbar, click the 

Selection Tool.

2 Click a wall to select it; the Wall 
Properties bar is displayed.

3 Click the radio button next to the width of 
walls you want to use.

4 (optional) Type in a custom measurement, 
if needed.

To define stud spacing
1 On the Standard toolbar, click the 

Selection Tool.

2 Click a wall to select it; the Wall 
Properties bar is displayed.

3 Type the stud spacing required in the dialog box.

To turn off automatic dimensioning
■ On the Options menu, click to uncheck Automatic 

Dimensioning.

OR
■ At the bottom of the window, click the Dimension 

button, then click to uncheck Automatic 
Dimensioning on the pop-up menu that is displayed.

OR
■ On the Walls Properties bar, click to uncheck the radio 

button next to Auto-Dim.

To hide window and door dimensions
■ On the Options menu, click to uncheck Window/Door 

Callouts.

■ On the Walls Properties bar, click to uncheck the radio 
button next to Callouts.

To dimension from wall center

By default, measurements are from wall surface to wall 
surface; to measure walls �on center� follow these steps.

1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it; the Wall Properties bar is 
displayed.

3 Click the radio button next to Centers.

To change dimensions location
1 On the Standard toolbar, click the 

Selection Tool.

2 Click a wall to select it; the Wall 
Properties bar is displayed.

3 Click the Flip Dims button.

To control automatic flooring
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it; the Wall Properties bar is 
displayed.

3 Check the Automatic Floor check box. Flooring is 
automatically inserted between joined exterior walls.

4 Uncheck the Automatic Flooring check box. The flooring 
50 PUNCH! Home Design Architectural Series 3000 User�s Guide

OR
■ At the bottom of the window, click the Dimension 

button, then click to uncheck Window/Door 
callouts on the pop-up menu that is displayed.

OR

disappears.

5 (optional) Type a Depth in the dialog box to customize 
the flooring depth.
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Editing Walls

Editing Walls
At any point during design of your new home, both exterior 
and interior walls can be moved, reshaped, removed and so 
on.

To move a wall
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Click one of the selected walls, hold down the mouse 
button and drag the foundation to the new location.

To remove a wall
1 On the Standard toolbar, click the Selection Tool.

2 Click the wall you want to delete to select it. Orange tabs 
appear at either end of the wall.

3 Press the DELETE key on the keyboard.

To cut and paste a wall
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Click Cut on the Edit menu or press CTRL+X on your 
keyboard. The wall group or wall segment that was 
selected is removed from view.

4 Click Paste on the Edit menu or press CTRL+V on your 
keyboard. The wall you removed from your drawing in 
step 3 is displayed.

5 Drag the wall to the new location.

To convert exterior walls to interior walls
1 On the Standard toolbar, click 

the Selection Tool.

2 Right-click an exterior wall 
on your design window. Click 
Convert Wall to Interior on 
the pop-up menu. All 
connected walls becomes interior walls.

To convert interior walls to exterior walls
1 On the Standard toolbar, click 

the Selection Tool.

Defining Gable Wall Segments
When a wall is drawn that will be roofed by a gable roof 
section, you can easily match the wall to the pitch of the roof. 
It does not matter whether you draw the roof first or alter the 
wall segment first. 

To define a gable wall segment
1 Click the wall section that will be fitted to the gable roof, 

the Wall Properties bar is displayed.

2 Click the Wall Style button, then 
click the Gable Style on the popup 
menu.

3 Type the Base Height. The Base 
Height, denoted by the blue bar, will 
typically be your ceiling height.

4 Type Pitch - A and B to match the 
pitch of the roof section they will 
meet.

5 Type Height - C and Height - D (if 
necessary). Click OK.

Drawing Irregular Walls
With Punch! AS3000 you can draw diagonal walls, create 
gable walls and elevate wall segments. You can create a 
unique floor plan with just a few clicks.
PUNCH! Home Design Architectural Series 3000 User�s Guide 51

2 Right-click an interior wall on 
your design window. Click 
Convert Wall to Exterior on 
the pop-up menu. All 
connected walls becomes exterior walls.

To draw diagonal walls
1 On the Floor Plan tab, click the Interior Wall 

Tool.

2 On the Preview Bar, click the wall width you want.
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Chapter     Floor Plan Tab9

3 Press and hold the SHIFT key, then click on the design 
window and drag. Notice that the wall follows the pointer 
and automatically displays the wall length.

4 Release the mouse button when the diagonal wall length 
you want is reached.

Tip:  Punch! AS3000�s default is to track walls along 
adjoining walls; to avoid this constraint, begin drawing from 
the center of the room and drag toward the wall.

To define slanted walls
1 Click the wall section that will be fitted to the gable roof, 

the Wall Properties bar is displayed.

2 Click the Wall Style button, then 
click the Gable Style on the popup 
menu.

3 Type the Base Height. The Base 
Height, denoted by the blue bar, will 
typically be your ceiling height.

4 Type Pitch A and B if you are 
matching a roofline.

5 Type Height - C and Height - D (if 
necessary), then click OK.

To elevate walls
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Use the Elevation Slider at the left of the window to raise 
or lower the wall into position.

To rotate walls
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Click Rotate on the Edit menu. The Rotate dialog box is 
displayed.

Changing Interior Wall Segment Length
Once you have drawn exterior walls for your design, you can 
easily change the length of individual wall segments. You 
can not only change the length of a wall, but move an 
adjoining wall with the segment, assuring perpendicular 
walls.

To lengthen or shorten wall segments
1 On the Standard toolbar, click the Selection Tool.

2 Click an end point on the wall you want to resize to select 
it.

3 Hold down the mouse button and drag the end point. 
Notice as you move the pointer, the wall dimensions are 
displayed. 

4 Continue dragging until the wall length you want is 
reached, then release the mouse button.

To define the wall segment length from the center
1 On Standard toolbar, click the Resize Segment 

(Custom Length) Tool.

2 Click an interior wall. The Change Segment Length 
dialog box is displayed.

3 Type the length needed, then click Change. The wall 
segment is resized.

4 (optional) Uncheck the Linked box if you want the wall 
to be resized, but do not want the adjoining wall to 
remain perpendicular to it.

1

Drag
52 PUNCH! Home Design Architectural Series 3000 User�s Guide

4 Click either Degrees or Radians, then type the angle you 
want to rotate the wall in the Angle text box.

5 Click OK. The wall segment or wall group you selected 
is rotated based on the angle measurement you specified.

Note:  Dimensions are entered in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten feet 
while 10 is interpreted as ten inches.
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Defining Wall Height

To define a wall segment length from the end
1 On the Standard toolbar, click the Resize Segment 

(Custom Length) Tool.

2 Click the interior wall to be resized. The Change 
Segment Length dialog box is displayed.

3 Type the length needed.

4 Click the radio button for the red dot to change the 
location of the left end of the wall segment, then click 
Change.

5 (optional) Click the radio button for the green dot to 
change the location of the right end of the wall segment, 
then click Change.

6 (optional) Uncheck the Linked box if you want the wall 
to be resized, but do not want the adjoining wall to 
remain perpendicular to it.

Note:  Dimensions are entered in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten feet 
while 10 is interpreted as ten inches.

Defining Wall Height 
Punch! AS3000 makes setting an entire floor�s wall height 
easy. In addition, you can define custom wall heights for 
individual wall segments. 

To change the height of a wall 
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall segment in your drawing to select 
it. The Wall Properties bar is displayed.

3 Type a new height in the Wall Style section of 
the Wall Properties bar.

To change the height of an entire floor
1 On the Design menu, click Default Ceiling Heights, First 

Floor. The First Floor dialog box is displayed.

2 Type a new height measurement in the Height text box, 
then click OK.

3 (optional) On the Edit Menu click Select All or type 
Ctrl+A to select all walls on the active floor of your 
drawing, then type a new height in the Wall Style section 
of the Wall Properties bar.

Moving Walls
Once you�ve placed your walls, you can move them by 
dragging, making very precise movements using Nudge, for 
more information see �Using Nudge� on page 124, or by 
specifying exact cartesian or polar coordinates that 
correspond to the reference grid. For more information on the 
reference grid, see �Using the Grid� on page 13. For 
information on adding dimensions between items where 
automatic dimensioning is not applicable, see �Accessing the 
Snaps toolbar�, which begins on page 20.

To move a wall by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Holding down the mouse button, drag the wall segment 
or wall group to a new location, then release the mouse 
button.

Note:  By default, walls are moved either horizontally or 
vertically; to remove this constraint, press SHIFT while 
moving the wall.

Note:  For more information on making precision 
movements using Snaps, see the chapter titled �Snaps and 
Annotations�, which begins on page 19.

To move a wall by specifying coordinates
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 On the Edit Menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar, then type new X-and Y-
Axis coordinates in the appropriate text boxes.

5 Click OK. The wall segment or wall group you selected 
is moved, based on the coordinates you specified.

Drawing a Curved Wall
PUNCH! Home Design Architectural Series 3000 User�s Guide 53

Note:  Changing the ceiling height this way will cause 
subsequently-drawn walls to be at the new height. If walls 
were drawn before setting the new wall height, they will need 
to be individually changed.

With Punch! AS3000, drawing bay windows and curved 
walls is easy. You could even draw a round house! After 
drawing the walls, you can add windows, doors and so on to 
suit your need.
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Chapter     Floor Plan Tab9

To draw a curved wall
1 On the Floor Plan tab, click the Curved Wall 

Tool. The Curved Wall Tool Properties dialog 
box is displayed.

2 Type the Wall Segment length in the dialog box, then 
click OK.

3 On the Design window, press the mouse button to define 
one end of the circular wall segment and drag. A rubber-
band line appears and follows the pointer. This line 
signifies the diameter of your curved wall.

4 Release the mouse button when the wall is the correct 
length.

5 Move the mouse clockwise or counter-clockwise until 
the wall is the shape you want.

6 Click to end. 

Note:  Press SHIFT to reverse the direction the arc is 
drawing.

To draw a bay window
1 On the Floor Plan tab, click the Curved Wall 

Tool. The Curved Wall Tool Properties dialog 
box is displayed.

2 Type 4-0 (four feet, zero inches) as the Wall Segment 
length in the dialog box, then click OK.

3 On the Design window, press the mouse button to define 
one end of the circular wall segment and drag. A rubber-
band line appears and follows the pointer. This line 
signifies the diameter of your curved wall.

4 Release the mouse button when the wall is the correct 
length.

5 Move the mouse clockwise or counter-clockwise until 

Note:  Press SHIFT to reverse the direction the arc is 
drawing.

Breaking a Wall
With Punch! AS3000 it�s easy to paint each room in your 
design a different color. Once you have drawn exterior and 
interior walls to your specifications, you can simulate 
different rooms with the Wall Break tool, making it possible 
to apply different colors or materials in each room. For more 
information, see �Applying Color�, which begins on page 
145.

To break a wall
1 On the Floor Plan tab, click the Break Wall Tool. 

2 On the Design window, click a wall where you 
want to position a break.

3 (optional) Hold the mouse button down and move it back 
and forth to position the break using associative 
dimensioning.

Adding Doors and Openings
All doors and cased openings are automatically dimensioned 
to neighboring walls, doors and windows. There are three 
types of openings and nine door styles available in Punch! 
AS3000 and they are all placed in the same manner. 

To add a door
1 On the Floor Plan tab, click the Door Tool. The 

Door Properties Bar is displayed.

2 On the Door Properties Bar, click Door Style 
button, then click the door style you want from 
the pop-up window that is displayed.

3 On the Design window, click a wall where you 
want to place a door. 
54 PUNCH! Home Design Architectural Series 3000 User�s Guide

the wall is the shape you want.

6 Click to end. 

7 Drag and drop windows onto the facets of the bay 
window. For more information, see �Adding Windows�, 
which begins on page 56.

4 (optional) Click to set the door swing, if necessary. 
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Moving an Opening or Door

5 Type the Width, Height, Elevation and Trim Width to 
customize them. 

6 Type the Door Swing Angle, if necessary.

Note:  Any changes made on the Door Properties bar, 
become the default and will be used the next time a door is 
placed.

Moving an Opening or Door
Sometimes after placing a door you will need to move it to a 
new position or delete it completely. Both of these 
procedures are simple.

To move a door
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it. 

3 Holding down the mouse button, drag the door to a new 
location, then release the mouse button. Be sure to drag 
the door from the center. If you drag on an end point, the 
door will be resized.

Note:  Doors can only be moved within the wall where they 
were placed.

Changing Door Settings
There is no need to redraw a door just because you need a 
different size or style. You can control many of its features 
through the Custom Door dialog box.

To change door type
1 On the Standard toolbar, click the 

Selection Tool.

door style you want from the pop-up window that is 
displayed.

To resize a door by specifying dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Click the door you want to modify.

3 On the Door Properties Bar, type the Width, 
Height, Elevation and Trim Width to customize 
them. 

To resize a door by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it.

3 Holding down the mouse button on an end point of the 
door, drag the end point to resize the door, then release 
the mouse button.

To flip the direction of a door
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the door you want to modify.

3 On the Door Properties Bar, click the Flip Door button. 
The door flips direction.

To change door swing
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the door you want to modify.

3 On the Door Properties Bar, type the new door swing 
angle. The door swing updates.

To change the elevation of a door
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it. 

3 Use the Elevation Slider at the left of the screen to raise 
or lower the selected door into position.

Drag
PUNCH! Home Design Architectural Series 3000 User�s Guide 55

2 Click the door you want to modify.

3 On the Door Properties Bar, click 
Door Style button, then click the 

Removing an Opening or Door
Once openings or doors have been placed, you always have 
the option of removing them. Punch! AS3000 makes deleting 
doors simple.
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Chapter     Floor Plan Tab9

To remove doors
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it.

3 Press the DELETE key on the keyboard.

Adding Windows
Like doors and cased openings, there are an extensive variety 
of windows available in Punch! AS3000. They are 
automatically dimensioned to neighboring walls, doors and 
windows. There are 19 window styles available in Punch! 
AS3000 and they are all placed in the same manner. 

For information on precision placement using Snaps, see the 
chapter titled �Snaps and Annotations�, which begins on 
page 19.

To add a window
1 On the Floor Plan tab, click the Window Tool. The 

Windows Properties Bar is displayed.

2 On the Windows Properties Bar, click the 
Window Style button, then click the window 
style you want from the pop-up window that is 
displayed.

3 On the Design window, click a wall where you 
want to place a window. 

4 Type the Width, Height, Elevation and Trim Width to 
customize them. 

5 (optional) For double-hung or casement/picture 
windows, specify the grill spacing.

Note:  Any changes made on the Windows Properties bar, 
become the default and will be used the next time a window 
is placed.

Moving a Window

To move a window
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Holding down the mouse button, drag the window to a 
new location, then release the mouse button. 

Note:  Be sure to drag the window from the center. If you 
drag on an end point, the window will be resized.

Changing Window Settings
Once windows have been placed, it is easy to resize them. 
You can do this by specifying exact dimensions or by 
dragging one end until you have the required size. You have 
control over the look of your windows by changing the grill 
settings. You can also flip windows vertically or horizontally 
to create beautiful groupings to suit any room design.

To resize a window by specifying dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 On the Windows Properties Bar, type the 
Width, Height, Elevation and Trim Width to 
customize them. 

To resize a window by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Holding down the mouse button on an end point of the 
window, drag the end point until the window is the size 
you want, then release the mouse button.

To flip a window

Drag
56 PUNCH! Home Design Architectural Series 3000 User�s Guide

If you�ve placed windows on your home design and then 
decide you want to move them to accommodate a better 
view, for instance, Punch! AS3000 makes it easy to move 
windows after they�ve been placed. 

1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 On the Windows Properties Bar, click one of 
the flip buttons. 
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Elevating a Window

Note:  Flip is not available if a Double Hung or Casement/
Picture window is selected.

To change the grill settings of a window
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 On the Windows Properties Bar, click either 
Double Hung or Casement/Picture. The Grill 
settings control is displayed.

Note:  The Grill settings dialog will appear only 
when a Double Hung or Casement/Picture window is 
selected.

4 Using the scroll bars in the Grill section of the dialog 
box, adjust the grill appearance. The new grill settings 
are applied.

Elevating a Window
Punch! AS3000 makes it simple to create window groups or 
transoms. The Elevation Slider makes it almost a one-click 
process. 

To elevate a window
1 Place windows using the technique outlined in �Adding 

Windows� on page 56.

2 On the Standard toolbar, click the Selection Tool.

3 Click the window to select it.

4 Using the Elevation Slider at the left of the screen, raise 
or lower the window into position.

5 Continue placing and elevating windows until the look 
you want is achieved.

Stacking Windows

To stack windows
1 Place windows using the technique outlined in �Adding 

Windows� on page 56.

2 On the Standard toolbar, click the Selection Tool.

3 Click the window to select it.

4 Using the Elevation Slider at the left of the screen, raise 
or lower the window into position.

5 Continue placing and elevating windows until the look 
you want is achieved.

Note:  Stacked windows will appear on top of one another in 
the 2D design window. To select stacked windows, you 
might need to move the most recently-placed windows along 
the wall to gain access to those windows placed before.

Removing a Window
Once windows have been placed, you may decide that you 
don�t want a window there after all. Punch! AS3000 makes 
deleting windows simple.

To remove windows
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Press the DELETE key on the keyboard.

Adding a Second Floor
With Punch! AS3000 you can create a home design with up 
to three stories. Once you�ve completed your foundation and 
other first floor features, you can begin adding upper stories 
to your home design. For more information on foundation 
design, refer to the chapter titled �Foundation Plan Tab�, 
which begins on page 41.

To copy all exterior walls from the first floor to the 
second
1 On the Foundation tab, 

uncheck any other plan 
layers you may have 
selected to view 
simultaneously.

2 Press SHIFT while 
PUNCH! Home Design Architectural Series 3000 User�s Guide 57

Punch! AS3000 makes it simple to create window groups or 
transoms. The Elevation Slider makes it almost a one-click 
process. 

clicking each exterior 
wall until they are all 
selected.

3 On the Edit menu, click 
Copy to Floor, then 
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Chapter     Floor Plan Tab9

Upper Floor. All exterior walls are copied to the second 
floor.

To draw walls on the second floor
1 On the Design menu, click Work on Floor, Work on 

Second Floor or click on the Active Floor Icon at the 
bottom left-hand portion of the screen, then click Work 
on Second Floor on the pop-up menu that is displayed.

2 On the Floor Plan tab, click the Exterior Wall 
Tool. Using the techniques outlined in �Drawing 
Exterior Walls� on page 48 and �Drawing Interior Walls� 
on page 49, draw Exterior and Interior Walls.

Note:  The non-working floor is shown in a pale color as 
reference, but if you prefer, you can choose to view only the 
floor you are working on. Click the Active Floor Icon and 
click View Working Floor Only.

Note:  To make it easy to identify which floor is active, you 
can assign custom colors to each floor. For more information 
on customizing floor colors see the chapter titled �Editing 
Your Drawing�, which begins on page 121.

To remove an entire floor
1 On the Standard toolbar, click the Selection Tool.

2 On the Design menu, click Work on Floor, Work on 
Second Floor (or the floor you want to delete) or 
click on the Active Floor Icon, then click Work on 
Second Floor on the pop-up menu that is displayed.

3 On the Edit menu, click Select All, or press CTRL+A.

4 Press the DELETE key on the keyboard.

To confirm a floor was deleted
1 On the View menu, click 3D Quarter View. This opens a 

LiveView window. 

2 On the Design menu, click Visible Floors, View Working 
Floor Only. 

Note:  If the LiveView window shows only sky and grass, 
the entire floor has been deleted.

To copy everything from one floor to another
1 On the Standard toolbar, click the Selection Tool.

3 On the Edit menu, click 
Select All, or press 
CTRL+A.

4 On the Edit menu, click 
Copy to Floor, Upper 
Floor. Select Lower 
Floor if you want to copy 
the original down one 
level. 

To move everything from one floor to another
1 On the Standard toolbar, click the Selection Tool.

2 On the Design menu, click Work on Floor, Work on 
Second Floor (or the floor you want to move) or 
click on the Active Floor Icon, then click Work on 
Second Floor on the pop-up menu that is displayed.

3 On the Edit menu, click 
Select All, or press 
CTRL+A.

4 On the Edit menu, click 
Move to Floor, Upper 
Floor. Select Lower 
Floor if you want to 
move the original down 
one level. 

Creating a Split Level
With Punch! AS3000�s Elevation Slider, you can easily 
design a split level home. With one or two mouse clicks, your 
split level can be perfectly positioned.

To create a split level
1 On the Design menu, click Work on Floor, Work on 

Second Floor or click on the Active Floor Icon, then 
click Work on Second Floor on the pop-up menu that is 
displayed.

2 On the Floor Plan tab, click the Exterior Wall 
Tool. Using the techniques outlined in the section 
�Drawing Exterior Walls� on page 48, draw an entirely 
separate area.
58 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 On the Design menu, click Work on Floor, Work on 
Second Floor (or the floor you want to copy) or click 
on the Active Floor Icon, then click Work on Second 
Floor on the pop-up menu that is displayed.

3 Select all points of the newly-drawn section, by clicking 
on each wall while holding down SHIFT.
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Placing a Staircase

4 On the left side of your window, move the Elevation 
Slider to the position needed for the split.

Placing a Staircase
As you create more than one floor in your design, you�ll want 
to draw a staircase. Stairs will automatically stop at the next 
floor. As you are placing stairs, Punch! AS3000 displays the 
stair length so you know the exact measurements as you 
draw.

To draw a straight staircase
1 On the Floor Plan tab, click the Straight Staircase 

Tool. The Staircase Properties bar is displayed.

2 Click on the design window to define the start point of 
the staircase. A rubber-band staircase with dimensions is 
displayed and follows the pointer.

3 Extend the staircase to the location you want, then right 
click to end drawing mode.

4 (optional) Press and hold the SHIFT key while drawing 
to release the 15 degree constraint.

To draw a curved staircase
1 On the Floor Plan tab, click the Curved Staircase 

Tool. The Staircase Properties bar is displayed.

2 Click and release on the design window to define the start 
point of the staircase. A rubber-band staircase with 
dimensions is displayed and follows the pointer.

3 Move in the direction you want the stairs to rise, then 

4 (optional) Press and hold the SHIFT key while drawing 
to constrain stairs to a perfect arc.

Modifying a Staircase
Once you have drawn a staircase, you can modify features 
and location to suit your needs. With Punch! AS3000 you 
have control over stairway width, riser and tread dimensions, 
handrail height and placement and whether the stairs are open 
or enclosed. 

Customizing staircase features
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the staircase you want to customize to 
select it. The Staircase Properties bar is 
displayed.

3 (optional) Type a new staircase height and 
width.

4 (optional) Check the radio button to add skirt 
walls.

5 (optional) Type a new step height (riser).

6 (optional) Type a step depth (tread).

7 (optional) Specify handrail height and location, 
left or right as you are looking from bottom of 
staircase.

Moving a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to 

2122

21

22
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click to place the staircase. reposition.
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Chapter     Floor Plan Tab9

3 Click again, hold down the mouse button and drag the 
staircase to the new location.

Resizing a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to resize.

3 Click an end point or midpoint of the staircase, hold 
down the mouse button and drag.

To copy and paste a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to copy.

3 Click Copy on the Edit menu or press CTRL+C on your 
keyboard. 

4 Click Paste on the Edit menu, or press CTRL+V on the 
keyboard. The stairway you copied is displayed.

Reversing the direction of a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the center line of the 
staircase you want to alter.

3 Click Reverse Staircase 
Direction on the pop-up menu 
that is displayed. The direction 
of the staircase is reversed.

Note:  This works for both curved and straight staircases.

Removing a staircase

Adding Railings
After drawing a staircase, you�ll need to draw a railing 
around the opening to provide a barrier. 

To draw a straight railing
1 On the Floor Plan tab, click the Railing Tool. The 

Railing Properties bar is displayed.

2 Click on the design window to define the start point of 
the Railing. A rubber-band Railing with dimensions is 
displayed and follows the pointer.

3 Extend the Railing to the location you want, then right-
click to end drawing mode.

4 (optional) Press and hold the SHIFT key while drawing 
to release the 15 degree constraint.

To draw a curved railing
1 On the Floor Plan tab, click the Curved Railing 

Tool. The Railing Properties bar is displayed.

2 Click on the design window to define the start point of 
the railing. A rubber-band Railing with dimensions is 
displayed and follows the pointer.

Note:  The railing will appear angular as it is drawn, but will 
curve after the next point is set.

3 (optional) Press and hold the SHIFT key while drawing 
to constrain railing to a perfect arc.

Modifying a Railing
Once you have drawn a railing, you can modify its feature. 

Customizing railing features
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the railing you want to customize. The 
Railing Properties bar is displayed.

3 (optional) Type a new handrail height.

4 (optional) Type a new baluster spacing.

5 (optional) Check whether railing posts are wanted.

Moving a railing

Drag

21
60 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to 
remove.

3 Press the DELETE key on the keyboard.

1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to reposition.

3 Click again, hold down the mouse button and drag the 
railing to the new location.
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Adding Flooring

Note:  For more information on making precision 
movements using Snaps, see the chapter titled �Snaps and 
Annotations�, which begins on page 19.

To copy and paste a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to copy.

3 Click Copy on the Edit menu or press CTRL+C on your 
keyboard. 

4 Click Paste on the Edit menu or press CTRL+V on the 
keyboard. The railing you copied is displayed.

5 Click again, hold down the mouse button and drag the 
new railing into position.

Resizing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to resize.

3 Click on an end point of the railing, hold down the mouse 
button and drag.

Removing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the railing you want to remove.

3 Press the DELETE key on the keyboard.

Adding Flooring
Whether you want to carpet the whole floor with one color or 
you want each room to have an individual feel, Punch! 
AS3000 helps you experiment with different flooring options 
before spending hundreds of dollars on something you�re not 
happy with. Once drawn you can customize the flooring by 
applying materials like tile, carpet, wood and so on; for more 
information see �Applying Building Materials� on page 146. 
You will also use the Floor Tool to add ceilings to the highest 
floor of your plan.

To draw flooring
1 On the Floor Plan tab, click the Floor Tool. The 

Flooring Properties bar is displayed. 

Note:  If necessary, you can turn off the automatic flooring 

the pointer. This line signifies the first edge of the 
flooring. Notice that dimensions appear as you draw. 

3 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the flooring 
area.

4 Right click to end drawing mode.

5 (optional) To customize the thickness of the flooring, 
type a new thickness on the Properties Bar.

To move flooring
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the 
flooring to select it.

3 Click on a side of the flooring, hold down the mouse 
button and drag it to the new location.

To reshape flooring
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the flooring you want to reshape.

3 Click a corner point of the flooring, hold down the mouse 
button and drag.

4 Click the next corner point, hold down the mouse button 
and drag.

5 (optional) Click a side of the flooring to move the two 
corner points at once.

To create a ceiling
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the 
floor to select it.

3 Right-click, then click Set Elevation on the pop-up menu 
that is displayed. The Set Elevation dialog box is 

2

23

2425

21

22
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option. Click an exterior wall, uncheck the Auto-Floor option 
on the Wall Properties bar.

2 Click on the design window to define the start point of 
the flooring. A rubber-band line is displayed and follows 

displayed.

4 Type the elevation, typically the ceiling height, you want 
in the text box, then click OK. The floor area is raised 
into position.
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Chapter     Floor Plan Tab9

5 (optional) Using the Elevation Slider at the left of the 
screen, raise the floor area into position.

To remove flooring
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the flooring you want to remove.

3 Press the DELETE key on the keyboard.

Calculating the Flooring Square Footage
With Punch! AS3000 you can quickly estimate the square 
footage for any floor area. This estimate will be useful when 
calculating the cost of carpeting, tile and so on.

To calculate the square footage of a flooring area
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the flooring area you want to 
calculate, to select it. The Flooring Properties bar is 
displayed.

3 Click the Calc. Area button on the Properties bar.

4 The calculation is displayed on the Properties bar.

Adding a Floor Cutout
Punch! AS3000 makes it easy to design lofts, creative 
staircase openings and so on. You can also easily convert that 
space over the garage to a versatile room.

To draw a floor cutout
1 On the Floor Plan tab, click the Floor Cutout Tool. 

The Flooring Properties bar is displayed.

2 Click on the design window to define the start point of 
the floor cutout. A rubber-band line is displayed and 
follows the pointer. This line signifies the first edge of 
the flooring. Notice that dimensions appear as you draw. 

5 (optional) To customize the thickness of the cutout, type 
a new thickness on the Properties Bar.

To move floor cutout
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the 
floor cutout to select it.

3 Click on a side of the floor cutout, hold down the mouse 
button and drag it to the new location.

Note:  For more information on making precision 
movements using Snaps, see the chapter titled �Snaps and 
Annotations�, which begins on page 19.

To reshape a floor cutout
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the floor cutout you want to reshape.

3 Click a corner point of the floor cutout, hold down the 
mouse button and drag.

4 Click the next corner point, hold down the mouse button 
and drag.

5 (optional) Click a side of the floor cutout to move the two 
corner points at once.

To remove a floor cutout
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the floor cutout you want to remove.

3 Press the DELETE key on the keyboard.

2

23

2425

21

22
62 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the floor cutout 
area.

4 Right click to end drawing mode.
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Part 3

Utilities in Your 
Home Design

Chapter 10:  Electrical Plan Tab  . . . . . . . . . . . . . . . . . .   65
Chapter 11:  Plumbing Plan Tab  . . . . . . . . . . . . . . . . . .   71
Chapter 12:  HVAC Plan Tab  . . . . . . . . . . . . . . . . . . . .   77
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Chapter 10 

Electrical Plan Tab

Adding electrical components to your home design is a simple matter of selecting the component you want to place and 
clicking on your drawing plan. You can even turn the lights on and off!

Punch! Home Design Architectural Series 3000 provides handy placement features such as automatic dimensioning and 
wall tracking. Using automatic dimensioning, you can place components a specific distance from a neighboring wall or 
other electrical component. Automatic wall tracking makes sure you place components such as outlets and switches 
without error.
PUNCH! Home Design Architectural Series 3000 User�s Guide 65
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Chapter     Electrical Plan Tab10

Placing Outlets and Switches
Punch! AS3000 makes it simple to add electrical components 
to your home plan. Using the convenient tabbed utility tools, 
simply select the components you want to place and click. 
Dimension lines automatically appear, making it easy to 
place components a specific distance from a neighboring 
electrical component or wall segment. You�ll notice that 
when placing certain outlets and switches, the object is 
automatically �tracked� to the wall segment, making accurate 
placement simple. Floor and ceiling outlets are not tracked to 
walls. If the outlet is to be placed within 6" of a water source, 
for example, in a kitchen, bath or outdoors, always use a GFI 
outlet. Ground Fault Interrupters are designed to shut 
themselves off if they get wet.

For information on precision placement using Snaps, see the 
chapter titled �Snaps and Annotations�, which begins on 
page 19.

To place outlets and switches
1 On the Electrical Plan tab, click one of the outlet or 

switch tools.

2 Click a wall segment, hold down the mouse 
button and drag. Dimensions will display as 
you drag the outlet or switch along the wall. 
The dimension lines indicate the distance 
from the center of the outlet or switch to the nearest wall 
or other electrical component. 

3 Release the mouse button to place the outlet or switch.

Note:  To place a 4-Way or 5-Way switch, click the 3-Way 
switch button on the Switch Style Preview bar and click the 
needed switch on the pop-up window that is displayed.

To place ceiling or floor outlets
1 On the Electrical Plan tab, click the 110 or the 220 

To move a ceiling or floor outlet by a specific 
distance
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the outlet you want to move. Selection 
handles appear.

3 On the Edit menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar coordinates.

5 Type the X and Y Axis measurements, then click OK.

6 The outlet is moved to the location you specified.

To move an outlet or switch by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the outlet or switch you want to 
move. Selection handles appear.

3 Drag the outlet or switch to a new location. As you move 
the outlet or switch, automatic dimensioning is displayed.

4 Release the mouse button to place the outlet or switch in 
the new location.

To remove an outlet or switch
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the outlet or switch you want to delete. 
Selection handles appear.

3 Press the DELETE key on the keyboard. The outlet or 
switch is removed from your design.

2

Drag
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Ceiling/Floor Outlet Tool. 

2 On the Preview Bar, click either a 
Floor Outlet or a Ceiling Outlet.

3 Click on the design window to place 
the outlet.

Adding Connector Switches
It�s easy to add ceiling fan switches to your home design. 
Using the ceiling fan switch tool, just click and drag to define 
the wiring.
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Adding Fixture Lighting

To place connector switches
1 On the Electrical Plan tab, click the Connector 

Switch Tool. 

2 Click a wall segment, hold down the mouse button and 
drag. The wiring is displayed as you drag.

3 Click the ceiling fan or light you want to connect. The 
wiring is displayed in your drawing.

To move connector switches
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the connector you want to move. 
Selection handles appear.

3 Drag the connector switch to a new location.

4 Release the mouse button to place the connector switch 
in the new location.

To remove connector switches
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the connector you want to delete. 
Selection handles appear.

2 Click to select the connector switch you want to move. 
Selection handles appear.

3 On the Edit menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar coordinates.

5 Type the X and Y Axis measurements, then click OK.

6 The connector is moved to the location you specified.

Adding Fixture Lighting
Adding fixture lighting to your design is very similar to 
adding other electrical components; however, they do not 
track directly to walls or display dimensioning as you place 
them. 

Punch! Home Design Architectural Series 3000 provides 
many lights to choose from, including recessed canned lights, 
heat/vent lights and so on. In addition, you can control the 
amount of illumination that each fixture generates.

To add light fixtures
1 On the Electrical Plan tab, click Light Tool.

2 Click once in your plan drawing to place each 
light.

Note:  A lighting fixture will be placed at each click site. 
Right-click or select a different tool to end placing light 
fixtures.

To move a light fixture

Drag

Drag

Drag
PUNCH! Home Design Architectural Series 3000 User�s Guide 67

3 Press the DELETE key on the keyboard. The connector 
is removed from your design.

To move connector switches by a specific distance
1 On the Standard toolbar, click the Selection Tool.

1 On the Standard toolbar, click the Selection Tool.

2 Click to select the light fixture you want to move. 
Selection handles appear.

3 Drag the light fixture to a new location.
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Chapter     Electrical Plan Tab10

4 Release the mouse button to place the light fixture in the 
new location.

To move a light fixture by a specific distance
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the light fixture you want to move. 
Selection handles appear.

3 On the Edit menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar coordinates.

5 Type the X and Y Axis measurements, then click OK.

6 The light fixture is moved to the location you specified.

To turn the lights on and off
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the light fixture you want to turn on or 
off. The Light Style Properties bar is 
displayed.

3 Check or uncheck Switch On/Off. The change is 
displayed in the LiveView window.

To dim the lights 
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the light fixture you want to dim. The 
Light Style Properties bar is displayed.

3 Click the up and down arrows on the Dimmer 
scroll bar or move the slider to customize the 
brightness of the lights. The change is displayed in the 
LiveView window.

To set the radius of the lights 
1 On the Standard toolbar, click the Selection 

Tool.

radius of the lights. The change is displayed in the 
LiveView window.

To set the falloff from the lights 
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the light fixture you want to adjust. The 
Light Style Properties bar is displayed.

3 Click the up and down arrows on the Falloff 
scroll bar or move the slider to customize the 
Falloff of the lights. The change is displayed in the 
LiveView window.

To remove a light fixture
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the light fixture. Selection handles appear.

3 Press the DELETE key on the keyboard.

Adding Flood Lights
Flood lights are added just like outlets and switches; they 
attach to and track along walls and their lighting, which can 
be turned off and on, is displayed in LiveView. 

To add a flood light 
1 On the Electrical Plan tab, click the Flood Light 

Tool.

2 Click a wall segment, hold down the mouse button and 
drag. Dimensions will display as you drag along the wall. 
The dimension lines indicate the distance from the center 
of the light to the nearest wall or other electrical 
component.

3 Release the mouse button to place the flood light.

To move a flood light
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the flood light you want to move. 
68 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Click the light fixture you want to customize. 
The Light Style Properties bar is displayed..

3 Click the up and down arrows on the Radius 
scroll bar or move the slider to customize the 

Selection handles appear.

3 Drag the flood light to a new location.

4 Release the mouse button to place the flood light in the 
new location.
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Placing Phone and Cable Jacks

To turn the lights on and off
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the light fixture you want to turn on or 
off. The Flood Light Properties bar is displayed.

3 Check or uncheck Switch On/Off. The change is 
displayed in the LiveView window.

To dim the lights 
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the light fixture you want to dim. The 
Flood Light Properties bar is displayed.

3 Click the up and down arrows on the Dimmer 
scroll bar or move the slider to customize the 
brightness of the lights. The change is displayed in the 
LiveView window.

To set the radius of the lights 
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the light fixture you want to customize. 
The Flood Light Properties bar is displayed.

3 Click the up and down arrows on the Radius 
scroll bar or move the slider to customize the 
radius of the lights. The change is displayed in the 
LiveView window.

To set the falloff from the lights 
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the light fixture you want to adjust. The 
Flood Light Properties bar is displayed.

3 Click the up and down arrows on the Falloff 
scroll bar or move the slider to customize the 
Falloff of the lights. The change is displayed in the 
LiveView window.

To remove a light fixture
1 On the Standard toolbar, click the Selection Tool.

Placing Phone and Cable Jacks
Placing phone and cable jacks is exactly like placing wall 
outlets and switches. You�ll notice that when placing jacks, 
the object is automatically �tracked� to the wall segment, 
making accurate placement simple.

To place phone and cable jacks
1 On the Electrical Plan tab, click the Phone or Cable 

Jack Tool.

2 Click a wall segment, hold down the mouse button 
and drag. The phone or cable jack is displayed with 
dimensions as you drag. The dimension lines indicate the 
distance from the center of the jack to the nearest wall or 
other electrical component. 

3 Release the mouse button to place the phone or cable 
jack.

To move a phone or cable jack
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the phone or cable jack you want to 
move. Selection handles appear.

3 Drag the phone or cable jack to a new location. As you 
move the phone or cable jack, automatic dimensioning is 
displayed.

4 Release the mouse button to place the phone or cable jack 
in the new location.

To remove a phone or cable jack
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the phone or cable jack you want to delete. 
Selection handles appear.

3 Press the DELETE key on the keyboard. The jack is 
removed from your design.

2
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2 Click to select the light fixture. Selection handles appear.

3 Press the DELETE key on the keyboard.
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Chapter     Electrical Plan Tab10

Adding Smoke Detectors and Thermostats
Placing smoke detectors and thermostats is exactly like 
placing wall outlets and switches. You�ll notice that when 
placing these components, the object is automatically 
�tracked� to the wall segment, making accurate placement 
simple.

For information on precision placement using Snaps, see the 
chapter titled �Snaps and Annotations�, which begins on 
page 19.

To place smoke detectors and thermostats
1 On the Electrical Plan tab, click the Smoke 

Detector or Thermostat Tool.

2 Click a wall segment, hold down the mouse button 
and drag. The smoke detector or thermostat is 
displayed with dimensions as you drag. The dimension 
lines indicate the distance from the center of the smoke 
detector or thermostat to the nearest wall or other 
electrical component. 

3 Release the mouse button to place the smoke detector or 
thermostat.

To move a smoke detector or thermostat
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the smoke detector or thermostat you want 
to move. Selection handles appear.

3 Drag the smoke detector or thermostat to a new location. 

4 Release the mouse button to place the smoke detector or 
thermostat in the new location.

To remove a smoke detector or thermostat
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the smoke detector or thermostat you want 

Adding a Ceiling Fan
Placing ceiling fans is as simple as one mouse click. Once 
you place a ceiling fan, you can move it by dragging or by 
specifying exact coordinates.

To place a ceiling fan
1 On the Electrical Plan tab, click the Ceiling Fan 

Tool.

2 Click on your plan drawing to place the ceiling fan.

To move a ceiling fan by a specific distance
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the ceiling fan you want to move. 
Selection handles appear.

3 On the Edit Menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar coordinates.

5 Type the X and Y Axis measurements, then click OK.

6 The ceiling fan is moved to the location you specified.

To move a ceiling fan by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the ceiling fan you want to move. 
Selection handles appear.

3 Drag the ceiling fan to a new location. 

4 Release the mouse button to place the ceiling fan in the 

2
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to delete. Selection handles appear.

3 Press the DELETE key on the keyboard. The smoke 
detector or thermostat is removed from your design.

new location.
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Chapter 11 

Plumbing Plan Tab

Once you�ve completed your home foundation and floor plan, the next step in the design process is to plan your utilities. 
Punch! AS3000 features a suite of plumbing fixtures from basic toilets to spa tubs. Other important considerations are gas 
bibs and floor drain placement, also included in Punch! AS3000. Most plumbing objects are designed to �track the walls�, 
meaning they can only be placed on wall segments to offer flawless design. Tubs and showers are automatically annotated 
and dimensions appear as you add plumbing to ensure accurate placement. Each plumbing symbol is simple to include in 
your drawing, with the flexibility to modify it at any time.
PUNCH! Home Design Architectural Series 3000 User�s Guide 71
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Chapter     Plumbing Plan Tab11

Placing Toilets
Punch! AS3000 makes it simple to add plumbing to your 
home plan. Using the convenient tabbed utility tools, simply 
select the fixtures you want to place and click. Dimension 
lines automatically appear, making it easy to place objects a 
specific distance from a neighboring plumbing fixture or wall 
segment. You�ll notice that when placing toilets, the object is 
automatically �tracked� to the wall segment making accurate 
placement simple.

For information on precision placement using Snaps, see the 
chapter titled �Snaps and Annotations�, which begins on 
page 19.

To place toilets
1 On the Plumbing Plan tab, click the Toilet Tool.

2 Click a wall segment, hold down the mouse button 
and drag. The toilet is displayed with dimensions as you 
drag. The dimension lines indicate the distance from the 
center of the toilet to the nearest wall or plumbing 
fixture. 

3 Release the mouse button to place the toilet.

To move a toilet 
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the toilet you want to move. Selection 
handles appear.

3 Drag the toilet to a new location. As you move the toilet, 
automatic dimensioning is displayed.

4 Release the mouse button to place the toilet in the new 
location.

To remove a toilet

Placing Sinks
There are several styles of sinks available in Punch! AS3000. 
As with toilets, sinks are automatically tracked to wall 
segments as you place them, as well as automatically 
dimensioned to neighboring walls and plumbing fixtures. 
Automatic dimensioning makes it easy to figure pipe 
placement as well. While there are four sink styles available 
in Punch! AS3000, they are all placed in the same manner.

To place sinks
1 On the Plumbing Plan tab, click one of the 

Sink tools.

2 Click a wall segment, hold down the mouse 
button and drag. The sink is displayed with 
dimensions as you drag. The dimension lines indicate the 
distance from the center of the sink to the nearest wall or 
plumbing fixture. 

3 Release the mouse button to place the sink.

To move a sink 
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the sink you want to move. Selection 
handles appear.

3 Drag the sink to a new location. As you move the sink, 
automatic dimensioning is displayed.

4 Release the mouse button to place the sink in the new 
location.

Note:  For information on precision movements using 
Snaps, see the chapter titled �Snaps and Annotations�, which 
begins on page 19.

To remove a sink
1 On the Standard toolbar, click the Selection Tool.

2

2
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1 On the Standard toolbar, click the Selection Tool.

2 Click to select the toilet you want to delete. Selection 
handles appear.

3 Press the DELETE key on the keyboard. The toilet is 
removed from your design.

2 Click to select the sink you want to delete. Selection 
handles appear.

3 Press the DELETE key on the keyboard. The sink is 
removed from your design.
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Placing Bathtubs or Spa Tubs

Placing Bathtubs or Spa Tubs
Tubs and spas are placed in the same manner as sinks. In 
addition to automatic dimensioning and wall tracking as you 
place a tub or spa, Punch! AS3000 automatically adds 
annotation to your design once the tub or spa is placed. This 
makes reading home plans at a later date simple. If you don�t 
find the exact sized tub or spa you are looking for, simply 
place a tub that is similar in size, then adjust the tub or spa 
properties to the exact size you want for your home design.

To place a bathtub or spa
1 On the Plumbing Plan tab, click the 

Bathtub or Spa Tub Tool. The Tub or Spa 
Properties bar is displayed.

2 On the Design window, click on the wall where you want 
to place a tub. The dimension lines indicate the distance 
from the center of the tub to the nearest wall or plumbing 
fixture. 

3 Drag the tub along the wall until it is in position.

4 Release the mouse button to place the tub. Notice 
annotation automatically is displayed on the tub symbol.

To move a bathtub or spa
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the bathtub or spa you want to move. 
Selection handles appear.

3 Drag the tub or shower to a new location. As you move 
the bathtub or spa, automatic dimensioning is displayed.

4 Release the mouse button to place the bathtub or spa in 
the new location.

To resize a bathtub or spa

3 Type a new bathtub or spa length in the Length text box.

4 Type a new width in the Width text box. The bathtub or 
spa is resized.

To remove a bathtub or spa
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the bathtub or spa you want to delete. 
Selection handles appear.

3 Press the DELETE key on the keyboard. The bathtub or 
spa is removed from your design.

Placing a Shower
Showers are placed in the same manner as bathtubs and spas. 
In addition to automatic dimensioning and wall tracking as 
you place a shower, Punch! AS3000 automatically adds 
annotation to your design once the shower is placed. If you 
don�t find the exact sized shower you are looking for, simply 
place a shower that is similar in size, then adjust the shower 
properties to the exact size you want for your home design.

To place a shower
1 On the Plumbing Plan tab, click the Shower Tool. 

The Shower Properties bar is displayed.

2 On the Design window, click where you want to place a 
shower. The shower with dimensions is displayed. The 
dimension lines indicate the distance from the center of 
the shower to the nearest wall or plumbing fixture. 

3 Drag the shower along the wall until it is in position.

4 Release the mouse button to place the shower. Notice 
annotation automatically is displayed on the shower 
symbol.

To move a shower

2

2
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1 On the Standard toolbar, click the Selection 
Tool.

2 Click the bathtub or spa to select it. The Tub or 
Shower Properties bar is displayed.

1 On the Standard toolbar, click the Selection Tool.

2 Click to select the shower you want to move. Selection 
handles appear.
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Chapter     Plumbing Plan Tab11

3 Drag the shower to a new location. As you move the 
shower, automatic dimensioning is displayed.

4 Release the mouse button to place the shower in the new 
location.

To resize a shower
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the shower to select it. The Shower 
Properties bar is displayed.

3 Type a new shower length in the Length text 
box.

4 Type a new width in the Width text box. The shower is 
resized.

To remove a shower
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the shower you want to delete. Selection 
handles appear.

3 Press the DELETE key on the keyboard. The shower is 
removed from your design.

Placing the Hot Water Heater
Adding a hot water heater to your home plan is as simple as a 
mouse click. 

To add a hot water heater
1 On the Plumbing Plan tab, click the Hot Water 

Heater Tool.

2 Click once in your plan drawing. The hot water heater is 
placed.

To move a hot water heater
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the hot water heater you want to move. 
Selection handles appear.

To remove a hot water heater
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the hot water heater. Selection handles 
appear.

3 Press the DELETE key on the keyboard. 

Placing an Outdoor Hose Bib
When you place an outdoor hose bib, dimension lines 
automatically appear, making it easy to place objects a 
specific distance from a neighboring plumbing fixture or the 
end of a wall segment. You�ll notice that when placing hose 
bibs, the object is automatically �tracked� to the wall 
segment, making accurate placement simple.

To place an outdoor hose bib
1 On the Plumbing Plan tab, click the Hose Bib Tool.

2 Click a wall segment, hold down the mouse button 
and drag. The hose bib is displayed with dimensions as 
you drag. The dimension lines indicate the distance from 
the center of the hose bib to the nearest wall end or 
plumbing fixture. 

3 Release the mouse button to place the hose bib.

To move an outdoor hose bib
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the hose bib you want to move. Selection 
handles appear.

3 Drag the hose bib to a new location. As you move the 
hose bib, automatic dimensioning is displayed.

Drag
74 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 Drag the hot water heater to a new location. 

4 Release the mouse button to place the hot water heater in 
the new location.

4 Release the mouse button to place the hose bib in the new 
location.

To remove an outdoor hose bib
1 On the Standard toolbar, click the Selection Tool.
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Placing a Gas Bib

2 Click to select the hose bib you want to delete. Selection 
handles appear.

3 Press the DELETE key on the keyboard. The hose bib is 
removed from your design.

Placing a Gas Bib
When you place a gas bib, dimension lines automatically 
appear, making it easy to place objects a specific distance 
from a neighboring fixture or the end of a wall segment. 
You�ll notice that when placing gas bibs, the object is 
automatically �tracked� to the wall segment, making accurate 
placement simple.

To place a gas bib
1 On the Plumbing Plan tab, click the Gas Bib Tool.

2 Click a wall segment, hold down the mouse button 
and drag. The gas bib is displayed with dimensions as 
you drag. The dimension lines indicate the distance from 
the center of the gas bib to the nearest wall end or 
plumbing fixture.

3 Release the mouse button to place the gas bib.

Note:  For information on precision placement using Snaps, 
see the chapter titled �Snaps and Annotations�, which begins 
on page 19.

To move a gas bib
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the gas bib you want to move. Selection 
handles appear.

To remove an outdoor gas bib
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the gas bib you want to delete. Selection 
handles appear.

3 Press the DELETE key on the keyboard. The gas bib is 
removed from your design.

Adding Floor Drains
Once you�ve completed your plumbing plan, the final step is 
to add floor drains to your design. Adding floor drains is as 
simple as a mouse click. 

To add a floor drain
1 On the Plumbing Plan tab, click the Floor Drain 

Tool.

2 Click once in your plan drawing. The floor drain is 
placed.

To move a floor drain
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the floor drain you want to move. 
Selection handles appear.

3 Drag the floor drain to a new location. 

4 Release the mouse button to place the floor drain in the 
new location.

To remove a floor drain
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the floor drain. Selection handles appear.

3 Press the DELETE key on the keyboard. The floor drain 
is removed from your design.

Drag
PUNCH! Home Design Architectural Series 3000 User�s Guide 75

3 Drag the gas bib to a new location. As you move the gas 
bib, automatic dimensioning is displayed.

4 Release the mouse button to place the gas bib in the new 
location.
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Chapter     Plumbing Plan Tab11
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Chapter 12 

HVAC Plan Tab

Correctly adding HVAC ducts and units is an important part of the home design process. Punch! Home Design 
Architectural Series 3000 makes it easy to flawlessly design your HVAC system, making sure all rooms receive adequate 
ventilation.

Once you place HVAC with a few mouse clicks, it�s easy to adjust or move components if you change your mind. You can 
even move components by a specific distance based on Cartesian or Polar coordinates, or rotate items as needed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 77
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Chapter     HVAC Plan Tab12

Placing Air Ducts
Punch! Home Design Architectural Series 3000 features 
several sized air ducts to ensure the perfect HVAC plan. To 
place air ducts, simply click and drag. Air ducts are drawn 
horizontally and vertically, just as standard HVAC ducts are 
actually placed in a new home. You can move air ducts by 
dragging or by a specific distance, or rotate them to fit your 
home design.

If you don�t find the perfectly-sized air duct for your home 
plan, you can define the size of the duct yourself using the 
HVAC properties dialog box. 

For information on precision placement using Snaps, see the 
chapter titled �Snaps and Annotations�, which begins on 
page 19.

To place air ducts
1 On the HVAC Plan tab, click the Air Duct Tool. 

2 Click on the plan drawing, hold down the mouse 
button and drag. The duct work is displayed as you drag, 
displaying the measurements of the duct.

Note:  Drawing is constrained to 15 degree angles, to release 
this constraint hold down the SHIFT key while drawing.

3 Release the mouse button to place the air duct segment.

To move air ducts by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the air duct you want to move. 
Selection handles appear.

3 Drag the air duct to a new location.

4 Release the mouse button to place the air duct in the new 
location.

To move air ducts a specific distance
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the air duct you want to move. Selection 
handles appear.

3 On the Edit Menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar coordinates.

5 Type the X and Y Axis measurements, then click OK.

6 The air duct is moved to the location you specified.

To rotate air ducts
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the air duct you want to rotate. Selection 
handles appear.

3 On the Edit Menu, click Rotate. The Rotate dialog box is 
displayed.

4 Click either Degrees or Radians, then type the angle 
measurement in the Angle text box.

5 Click OK. The selected air duct is rotated by the angle 
you specified.

To resize an air duct

Drag
78 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 On the Standard toolbar, click the Selection Tool.
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Placing Vents and Registers

2 Click the air duct to select it. The Duct 
Properties bar is displayed.

3 Type new width and depth measurements in the 
appropriate text boxes. The air duct you 
selected is resized.

To remove air ducts
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the air duct you want to delete. Selection 
handles appear.

3 Press the DELETE key on the keyboard. The air duct is 
removed from your design.

Placing Vents and Registers
Placing vents and registers involves one mouse click. Once 
you�ve placed vents, you can move them by dragging or 
defining specific coordinates. You can even rotate vents at 
custom angles to fit your design. Punch! Home Design 
Architectural Series 3000 provides several vents to choose 
from, including floor and ceiling vents.

To place vents and registers
1 On the HVAC Plan tab, click one of the vent tools. 

2 Click once in your plan drawing. The vent you 
selected is placed.

To move vents and registers by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the vent you want to move. Selection 
handles appear.

3 Drag the vent to a new location.

2 Click to select the vent you want to move. Selection 
handles appear.

3 On the Edit Menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar coordinates.

5 Type the X and Y Axis coordinates, then click OK.

6 The vent is moved to the location you specified.

To rotate registers or vents
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the register or vent you want to rotate. 
Selection handles appear.

3 On the Edit Menu, click Rotate. The Rotate dialog box is 
displayed.

4 Click either Degrees or Radians, then type the angle 
measurement in the Angle text box.

5 Click OK. The selected vent is rotated by the angle you 
specified.

To remove a register or vent
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the vent you want to delete. Selection 
handles appear.

3 Press the DELETE key on the keyboard. The vent is 
removed.

Adding Heating, Air Conditioning Units and 
Pumps
Adding heating and air conditioning units only involves one 
mouse click. Once placed, you can move units by specific 
distances, drag to move them and even rotate them to fit your 

Drag
PUNCH! Home Design Architectural Series 3000 User�s Guide 79

4 Release the mouse button to place the vent in the new 
location.

To move a vent or register by a specific distance
1 On the Standard toolbar, click the Selection Tool.

home design.
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Chapter     HVAC Plan Tab12

To place heating and air conditioning units
1 On the HVAC Plan tab, click a heating or 

cooling unit Tool. 

2 Click once in your plan drawing. The unit 
you selected is placed.

To move heating and air conditioning units by 
dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the unit you want to move. Selection 
handles appear.

3 Drag the unit to a new location.

4 Release the mouse button to place the unit in the new 
location.

To move a heating or air conditioning unit by a 
specific distance
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the unit you want to move. Selection 
handles appear.

3 On the Edit Menu, click Move. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar coordinates.

5 Type the X and Y Axis coordinates, then click OK.

6 The unit is moved to the location you specified.

3 On the Edit Menu, click Rotate. The Rotate dialog box is 
displayed.

4 Click either Degrees or Radians, then type the angle 
measurement in the Angle text box.

5 Click OK. The selected unit is rotated by the angle you 
specified.

To remove a heating or air conditioning unit
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the unit. Selection handles appear.

3 Press the DELETE key on the keyboard. The unit is 
removed.

Placing Baseboard Registers
As you place baseboard registers in your home plan, 
dimension lines automatically appear, making it easy to place 
registers a specific distance from a neighboring HVAC 
component or wall segment. You�ll notice that when placing 
registers, the object is automatically �tracked� to the wall 
segment making accurate placement simple. 

To place baseboard registers
1 On the HVAC Plan tab, click the Baseboard 

Register Tool. 

2 Click a wall segment, hold down the mouse button and 
drag. The register is displayed as you drag, with 
dimension displayed. The dimension lines indicate the 
distance from the center of the register to the nearest wall 
or other HVAC component. 

3 Release the mouse button to place the register.

Drag

2

80 PUNCH! Home Design Architectural Series 3000 User�s Guide

To rotate heating or air conditioning units
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the unit you want to rotate. Selection 
handles appear.
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Placing Baseboard Registers

To move a baseboard register
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the register you want to move. 
Selection handles appear.

3 Drag the register to a new location. As you move the 
register, automatic dimensioning is displayed.

4 Release the mouse button to place the register in the new 
location.
PUNCH! Home Design Architectural Series 3000 User�s Guide 81
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Chapter     HVAC Plan Tab12
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Part 4

Working on Your 
Home�s Exterior
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Chapter 13 

Roofing Plan Tab

One of the features that will set your design apart from all others will be its roofline. Using the roofing tools available in 
Punch! AS3000, you can design intricate roofs with ease. From basic rooflines like hipped or gable to less common ones 
like saltbox, gambrel, or a roof over a bay window, you will be able to create any roof to match the style of your homeplan.

In this chapter you will learn how to create individual pieces which, when combined, create multifaceted roofs to fit your 
needs.
PUNCH! Home Design Architectural Series 3000 User�s Guide 85
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Chapter     Roofing Plan Tab13

Adding a Roof
There are several styles of roof available in Punch! AS3000, 
including three powerful freehand roofing tools. To match 
the gable ends of these roof styles refer to �Defining Gable 
Wall Segments� on page 51. To draw a flat ceiling, instead of 
a cathedral one, see �To create a ceiling� on page 61.

Automatic dimensioning makes it easy to achieve exact 
placement. While there are nine roof tools available, six of 
them are placed in the same manner. These styles are:

■ hip
■ gable connector
■ gable
■ hip connector
■ hip/gable
■ cross connector

To draw a roof
1 On the Roofing Plan tab, click one of the 

Roof Tools. The Roofs Properties bar 
displays the pitches that are available.

2 Click the roof pitch to select it.

3 (optional) On the Design menu, click Work 
on Floor, Work on Second Floor (or the floor you want to 
roof) or click on the Active Floor Icon, then click Work 
on Second Floor on the pop-up menu that is displayed.

4 Click on the design window, hold down the mouse button 
and drag. 

Note:  The arrows show which way the roof section 
descends. The elevation of each corner is noted. 

To snap a roof
1 On the Roofing Plan tab, click one of the Roof 

Tools. The Roofs Properties bar displays the 
pitches that are available.

2 Click the roof pitch to select it.

3 Click the Snaps On Tool. The Snaps toolbar is 
displayed.

4 On the Snaps toolbar, click the Snap to Endpoint 
Tool or press TAB.

5 Click a wall on the design window. The roof will �snap 
to� the endpoint nearest where you clicked. 

6 Hold down the mouse button and drag until the cursor 
touches a wall. 
86 PUNCH! Home Design Architectural Series 3000 User�s Guide

5 Release the mouse button.

Drag
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Using the Freehand Roof Tools

7 Press Tab to re-activate the Snap to Endpoint Tool. The 
roof will automatically extend to cover the entire 
perimeter.

8 Release the mouse button.

Using the Freehand Roof Tools
Punch! Home Design Architectural Series 3000 has three 
Freehand Roof tools that provide versatility and power when 
drawing complex roofing plans. Using the three-point and 
four-point freehand tools, roof sections are attached to walls 
to making it easy to draw them the necessary size the first 
time. After drawing roof sections, all parts of it can be 
customized, for example, pitch, placement, shape and so on. 
With the three- and four-point freehand tools you can specify 
a width for soffit. For more information, see �Adding a 
Soffit�, which begins on page 91.

To draw with the freehand roof tool

2 On the Properties bar, click a pitch or type a 
custom pitch in the dialog box.

3 Click on the design window to define the start 
point of the roof section. A rubber-band line is 
displayed and follows the pointer. This line 
signifies the first edge of the roof section. 
Notice that dimensions appear as you draw.

4 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the roof section.

5 (optional) Click to select the arrow in the center of the 
roof section, then rotate the bold arrow to change the 
direction of the roof slope.

Note:  The elevation of each selected point of the roof 
section are notated; use these specs to match roof sections.

6 Click the roof section to select it. The Roofs 
Properties Bar displays the pitches that are 
available.

7 Click the Elevation Base radio button to 
measure from the ground to the base of the roof 
section.

8 Click the Elevation Peak radio button to measure from 
the ground to the peak of the roof section.

21 22

2324
PUNCH! Home Design Architectural Series 3000 User�s Guide 87

1 On the Roofing Plan tab, click the Freehand Roof 
Tool. The Roofs Properties Bar displays the 
pitches that are available.

9 (optional) Adjust the elevation of the roof section using 
the Elevation Slider on the left of your screen.



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\4
-1

_R
oo

f.f
m

 
 

 
pr

in
te

d 
W

ed
ne

sd
ay

, A
ug

us
t 2

7,
 2

00
3 

4:
15

pm
 

 
 

pa
ge

 8
8 

of
 P

U
N

C
H

! H
om

e 
D

es
ig

n 
A

rc
hi

te
ct

ur
al

 S
er

ie
s 3

00
0 

U
se

r�
s G

ui
de
Chapter     Roofing Plan Tab13

To draw with the four-point freehand roof tool
1 On the Roofing Plan tab, click the Four-Point 

Freehand Roof Tool. The Four-Point Freehand 
Roof Tool Properties dialog box is displayed.

2 Type the Soffit Depth in the dialog box.

Note:  Dimensions are entered in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten feet 
while 10 is interpreted as ten inches.

3 Click to check the edge(s) where soffit is needed, then 
click OK.

4 (optional) Click to check No Soffit.

5 On the Properties bar, click a pitch or type a 
custom pitch in the dialog box.

6 Click a wall on the design window to define the 
start point of the roof section. 

7 Hold down the mouse button and drag away 
from the wall section. A rubber-band line is 
displayed and follows the pointer. This line 
signifies the direction the roof section will rise. 
Notice that dimensions appear as you draw.

8 Release the mouse button. The roof section is drawn.

2 Type the Soffit Depth in the dialog box, then click OK.

Note:  Dimensions are entered in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten feet 
while 10 is interpreted as ten inches.

3 (optional) Click to check No Soffit.

4 On the Properties bar, click a pitch or type a 
custom pitch in the dialog box.

5 Click a wall on the design window to define the 
start point of the roof section. 

6 Hold down the mouse button and drag away 
from the wall section. A rubber-band line is 
displayed and follows the pointer. This line 
signifies the direction the roof section will rise. 
Notice that dimensions appear as you draw.

7 Release the mouse button. The roof section is drawn.

Editing Roofs
Once drawn, roof sections can be altered to suit your design. 
From resizing to rotating the slope to changing its pitch, 
Punch! AS3000 makes it simple to create even the most 
complex roofline.

To resize the roof
88 PUNCH! Home Design Architectural Series 3000 User�s Guide

To draw with the three-point freehand roof tool
1 On the Roofing Plan tab, click the Three-Point 

Freehand Roof Tool. The Three-Point Freehand 
Roof Tool Properties dialog box is displayed.

1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the roof you want to resize.

3 Click a corner point of the roof, hold down the mouse 
button and drag it until the roof is the size you want.

4 Release the mouse button.
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Drawing a Gambrel Roof

To change the roof�s pitch
1 On the Standard toolbar, click the Selection Tool.

2 Click the roof to select it.

3 On the Properties bar, click a pitch or type a 
custom pitch in the dialog box.

4 (optional) Click the radio button next to 
Custom and type a pitch of 0.0 in the dialog box 
to create a flat roof. 

5 Click OK.

To elevate a roof by using the Elevation 
Slider
1 On the Standard toolbar, click the Selection Tool.

2 Click the roof to select it.

3 On the left side of the screen, drag the Elevation Slider 
up or down. 

4 Release the mouse. The roof is repositioned.

To change the roof�s slope direction
1 On the Standard toolbar, click the Selection Tool.

2 Click the roof to select it.

3 Rotate the bold arrow in the center of the roof section, 
until it points to the direction you want the section to fall.

4 Release the mouse. The slope is repositioned.

Note:  Rotation is constrained to fifteen (15) degrees.

To delete a roof
1 On the Standard toolbar, click the Selection Tool.

2 Click the roof to select it.

3 Press the DELETE key on the keyboard. The roof is 
removed from your design.

Drawing a Gambrel Roof
The Gambrel roof, or 
barn roof, is a popular 
style because it 
increases the usable 
space in the loft/attic 

while the upper pitch will be drawn using the Gable Roof 
Tool.

To draw a gambrel roof
1 On the Roofing Plan tab, click the Four-Point 

Freehand Roof Tool. The Four-Point Freehand 
Roof Tool Properties dialog box is displayed.

2 Type 1" (one inch) in the Soffit Depth dialog box.

3 (optional) Click to check No Soffit, then click OK.

4 Click 12:12 on the Properties bar.

5 Click a wall on the design window to define the start 
point of the roof section. 

6 Hold down the mouse button and drag away from the 
wall section. A rubber-band line is displayed and follows 
the pointer. This line signifies the direction the roof 
section will rise. Notice that dimensions appear as you 
draw.

7 Release the mouse button. The roof section is drawn.

8 On the Edit menu, click Copy or press CTRL+C or right-
click the selection and click Copy on the pop-up menu 
that is displayed. 

9 On the Edit menu, click Paste or press CTRL+V or right-
PUNCH! Home Design Architectural Series 3000 User�s Guide 89

area. A gambrel roof 
is composed of two 
pitches. The lower 
sections are created 
using the Four-Point 
Freehand Roof tool, 

click the selection and click Paste on the pop-up menu 
that is displayed. A duplicate roof section is created.

10 Rotate the bold arrow in the center of the roof section 180 
degrees so it faces the opposite direction from the other 
arrow.
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Chapter     Roofing Plan Tab13

11 Align this roof section on the other side of the floor plan. 
Note the elevation that is specified in red as the upper 
elevation of the roof section.

Note:  At this point there will be a gap between the two roof 
sections; this gap will be filled with the Gable Roof section.

12 On the Roofing Plan tab, click the Gable Roof 
Tool. 

13 For the upper section, click 4:12 on the Properties bar.

14 Click on the design window, hold down the mouse button 
and drag. 

15 Right-click the upper roof section and click Elevate Roof 
from the pop-up menu that is displayed.

16 Type the number noted from Step 11.

Note:  The previous example specified 12:12 and 4:12 
pitches, but any combination of pitches will work for this 
roof.

Drawing a Saltbox Roof
Saltbox roofs are 
similar to gable 
roofs with an offset 
ridge. Although 
they are not 
symmetrical, they 
are extremely 
attractive and easy 
to create.  
 

To draw a saltbox roof
1 On the Roofing Plan tab, click the Four-Point 

Freehand Roof Tool. The Four-Point Freehand 
Roof Tool Properties dialog box is displayed.

2 Type 1" (one inch) in the Soffit Depth dialog box.

3 (optional) Click to check No Soffit, then click OK.

4 Click 8:12 on the Properties bar.

5 Click a wall on the design window to define the start 
90 PUNCH! Home Design Architectural Series 3000 User�s Guide

point of the roof section. 

6 Hold down the mouse button and drag away from the 
wall section. A rubber-band line is displayed and follows 
the pointer. This line signifies the direction the roof 
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Adding a Soffit

section will rise. Notice that dimensions appear as you 
draw.

7 Press the mouse button and drag a box around all points 
of the roof section to select it. Make a note of the 
elevation that is specified as the upper elevation of the 
roof section.

8 On the Edit menu, click Copy or press CTRL+C. 

9 On the Edit menu, click Paste or press CTRL+V. A 
duplicate roof section is created.

10 Rotate the bold arrow in the center of the roof section 180 
degrees so it faces the opposite direction from the other 
arrow.

11 Click the lower edge of the second roof section and resize 
the roof.

12 Click the roof section to select it. The Roofs 
Properties Bar displays the pitches that are 
available.

13 Click the Elevation Base radio button to 
measure from the ground to the peak of the roof 
section.

14 Right-click the Elevation Slider, then click Set Elevation 
on the pop-up menu that is displayed.

15 Type the number noted from Step 7, then click OK.

Note:  To close the gable ends of this roof style refer to 
�Defining Gable Wall Segments� on page 51. 

Adding a Soffit
A soffit provides the barrier between the exterior wall and the 
roof overhang. You will add soffit after you have drawn 
exterior walls and all roof sections. 

To draw a soffit
1 On the Floor Plan tab, click the Floor Tool. The 
PUNCH! Home Design Architectural Series 3000 User�s Guide 91

Preview Bar displays the flooring thicknesses that 
are available.



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\4
-1

_R
oo

f.f
m

 
 

 
pr

in
te

d 
W

ed
ne

sd
ay

, A
ug

us
t 2

7,
 2

00
3 

4:
15

pm
 

 
 

pa
ge

 9
2 

of
 P

U
N

C
H

! H
om

e 
D

es
ig

n 
A

rc
hi

te
ct

ur
al

 S
er

ie
s 3

00
0 

U
se

r�
s G

ui
de
Chapter     Roofing Plan Tab13

2 On the Design menu, click Work on 
Floor, Work on Second Floor (or the 
floor you want to roof) or click on 
the Active Floor Icon, then click 
Work on Second Floor on the pop-
up menu that is displayed.

3 Enter flooring thickness on the Properties bar.

4 Click on the design window to define the start point of 
the soffit. A rubber-band line is displayed and follows the 
pointer. This line signifies the first edge of the soffit. 
Notice that dimensions appear as you draw. 

5 Following the outside perimeter of the roofline, click and 
move the pointer to the next corner point. Repeat until 
you have completely drawn the soffit.

6 Right click to end drawing mode.

7 On the Floor Plan tab, click the Floor Cutout Tool. 
The Preview Bar displays the flooring thicknesses 
that are available.

8 Set thickness on Properties bar.

9 Following the inside perimeter of the exterior walls, click 
and move the pointer to the next corner point. Repeat 
until you have completely drawn the soffit cutout.

10 Right click to end drawing mode.

21 22

2324

21 22

2324

Before After
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Chapter 14 

Deck Plan Tab 

If you are looking for a way to add more living space to your existing home, but don�t want to build an addition, you might 
consider adding a deck. Punch! AS3000 contains an extensive toolset for designing outdoor living areas. 

In this chapter, you will learn how to design multi-story and multi-level decks, including options for handrails, skirt trim 
and steps.
PUNCH! Home Design Architectural Series 3000 User�s Guide 93
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Chapter     Deck Plan Tab14

Adding a Deck
Adding a deck is a great way to add living space to your 
home. With Punch! AS3000 you can build deck sections on 
the fly, with or without railings. All sections can be altered if 
you change your mind in the middle of the design process. 
For information on precision placement using Snaps, see the 
chapter titled �Snaps and Annotations�, which begins on 
page 19.

To draw a deck 
1 On the Deck Plan tab, click a Deck Tool. 

2 Click on the design window to define the start point 
of the deck. A rubber-band line is displayed and follows 
the pointer. This line signifies the first edge of the deck. 
Notice that dimensions appear as you draw. 

3 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the deck.

To move a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to move.

3 Click again, hold down the mouse button and drag the 
deck to the new location.

To reshape a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to reshape.

3 Click a corner point, hold down the mouse button and 
drag.

3 Press the DELETE key on the keyboard. The deck is 
removed from your plan.

Calculating Square Footage of a Deck
With just three mouse clicks, you can quickly estimate the 
square footage for an area of deck. This feature is useful 
when calculating the cost of deck material.

To calculate the square footage of a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck area you want to 
calculate, then click Calc. Area on the Deck 
Properties Bar.

3 The calculation is displayed in the space under the Calc. 
Area button.

Changing the Deck Height
Creating multi-story and multi-level decks is easy. With just 
a few mouse clicks, you can design a very elaborate and 
elegant deck.

To change deck height
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to raise or 
lower to select it.

3 On the Properties Bar, in the Deck Height 
dialog box, type the height, in inches. A 
positive number raises the deck, while a 
negative number lowers it.

Note:  Fractions of inches are entered in decimal 
form.

Editing Skirt Trim Options
By default, Skirt Trim is included on all sides of the deck. In 
addition to including skirt trim on only the sides you want, 
you can customize it by applying colors or materials. For 
more information on color and material, see the chapter titled 
�Working with LiveView�, which begins on page 127.

23

21 22

24
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To remove a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to remove.
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Editing Handrail Options

To remove skirt trim 
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the side of the deck where you want to 
remove skirt trim, then on the Deck Properties 
bar, click to uncheck Skirting.

Note:  To select more than one side of your deck, 
hold the SHIFT key down, while clicking sides.

Editing Handrail Options
With Punch! AS3000 you can easily customize deck options. 
By default, handrail height is 36" and baluster spacing is set 
to 6".

To remove handrails 
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck to select it. The 
Deck Properties bar is displayed. 

Note:  To select more than one side of your deck, 
hold the SHIFT key down while clicking sides.

3 Uncheck the Include Handrail checkbox. 

To change handrail height
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to customize.

3 On the Properties Bar, in the Handrails Height dialog 
box, type the height, in inches. 

To change baluster spacing
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to 
customize.

3 On the Properties Bar, in the Handrails 
Baluster Spacing dialog box, type the spacing, 
in inches.

Editing Step Options
Using Punch! AS3000 you can add steps to any side of your 
deck and customize them to meet your needs. By default, 

2 Click the side of the deck where you want to 
add steps.

3 On the Deck Steps Properties bar, click Insert 
New. The steps will be inserted in the middle 
of the selected side.

To move steps
1 On the Standard toolbar, click the Selection Tool.

2 Click the steps you want to move.

3 Click again, hold down the mouse button and drag the 
steps to the new location.

To resize steps by clicking-and-dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the steps you want to resize.

3 Click an end point of the steps, hold down the mouse 
button and drag to resize. 

To resize steps by a specific measurement
1 On the Standard toolbar, click the Selection Tool.

2 Click the steps you want to resize. The Step 
Properties bar is displayed.

3 Type the new width, in inches. 

To change the step height
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the steps you want to alter. The Step Properties bar 
is displayed.

3 Type the new height, in inches. 

Note:  This is especially useful when designing multi-level 
decks, when you do not want the steps to reach the ground, 
just the next deck level.

To edit handrail placement
1 On the Standard toolbar, click the Selection Tool.

2 Click the steps you want to alter. The Step Properties bar 
is displayed.

3 Click to uncheck the checkbox next to Handrails on Left 
PUNCH! Home Design Architectural Series 3000 User�s Guide 95

steps are added to the center of the deck side, but can be 
moved easily into any position.

To add steps
1 On the Standard toolbar, click the Selection Tool.

(or Right). The handrails on the selected side will be 
removed.

To remove steps
1 On the Standard toolbar, click the Selection Tool.
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Chapter     Deck Plan Tab14

2 Click the steps to select them.

3 Press the DELETE key on the keyboard. The steps are 
removed from your plan.

Adding Custom Railings
Customizing railings is easy with Punch! AS3000; you can 
simply add railings to any side of your deck.

To draw a straight railing
1 On the Deck Plan tab, click the Railing Tool. The 

Railing Properties bar is displayed.

2 Click on the design window to define the start point of 
the Railing. A rubber-band Railing with dimensions is 
displayed and follows the pointer.

3 Extend the Railing to the location you want, then right-
click to end drawing mode.

4 (optional) Press and hold the SHIFT key while drawing 
to release the 15 degree constraint.

To draw a curved railing
1 On the Deck Plan tab, click the Curved Railing 

Tool. The Railing Properties bar is displayed.

2 Click on the design window to define the start point of 
the railing. A rubber-band Railing with dimensions is 
displayed and follows the pointer.

Note:  The railing will appear angular as it is drawn, but will 
curve after the next point is set.

3 (optional) Press and hold the SHIFT key while drawing 
to constrain railing to a perfect arc.

Modifying a Custom Railing
Once you have drawn a railing, you can modify features and 
location to suit your needs. Using Punch! AS3000 you gain 
total control over railing handrail height, baluster spacing and 
railing posts.

Customizing railing features
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the railing you want to customize. The 

Moving a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to reposition.

3 Click again, hold down the mouse button and drag the 
railing to the new location.

Note:  For more information on making precision 
movements using Snaps, see the chapter titled �Snaps and 
Annotations�, which begins on page 19.

To copy and paste a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to copy.

3 Click Copy on the Edit menu or press CTRL+C on your 
keyboard. 

4 Click Paste on the Edit menu, or press CTRL+V on the 
keyboard. The railing you copied is displayed.

5 Click again, hold down the mouse button and drag the 
new railing into position.

Resizing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to resize.

3 Click on an end point of the railing, hold down the mouse 
button and drag. The railing is resized.

Removing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the railing you want to remove.

3 Press the DELETE key on the keyboard. The railing is 
removed from your plan.

Placing a Custom Staircase
In addition to the Add Steps feature, Punch! AS3000 gives 
you the option of easily drawing custom staircases. 

To draw a straight staircase
1 On the Deck Plan tab, click the Straight Staircase 

Tool. The Staircase Properties bar is displayed.
96 PUNCH! Home Design Architectural Series 3000 User�s Guide

Railing Properties bar is displayed.

3 (optional) Type a new handrail height.

4 (optional) Type a new baluster spacing.

5 (optional) Check whether railing posts are wanted.

2 Click on the design window to define the start point of 
the staircase. A rubber-band staircase with dimensions is 
displayed and follows the pointer.

3 Extend the staircase to the location you want, then right 
click to end drawing mode.
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Modifying a Custom Staircase

4 (optional) Press and hold the SHIFT key while drawing 
to release the 15 degree constraint.

To draw a curved staircase
1 On the Deck Plan tab, click the Curved Staircase 

Tool. The Staircase Properties bar is displayed.

2 Click and release on the design window to define the start 
point of the staircase. A rubber-band staircase with 
dimensions is displayed and follows the pointer.

3 Move in the direction you want the stairs to rise, then 
click to place the staircase.

4 (optional) Press and hold the SHIFT key while drawing 
to constrain stairs to a perfect arc.

Modifying a Custom Staircase
Once you have drawn a staircase, you can modify features 
and location to suit your needs. With Punch! AS3000 you 
have total control over stairway width, riser and tread 
dimensions and handrail height and placement. 

Customizing staircase features
1 On the Standard toolbar, click the Selection 

Tool.

2 Click the staircase you want to customize to 
select it. The Staircase Properties bar is 
displayed.

3 (optional) Type a new staircase height and 
width.

4 (optional) Check the radio button to add skirt 
walls.

5 (optional) Type a new step height (riser).

6 (optional) Type a step depth (tread).

7 (optional) Specify handrail height and location, 
left or right as you are looking from bottom of 
staircase.

Moving a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to 
reposition.

Resizing a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to resize.

3 Click an end point or midpoint of the staircase, hold 
down the mouse button and drag.

To copy and paste a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to copy.

3 Click Copy on the Edit menu or press CTRL+C on your 
keyboard. 

4 Click Paste on the Edit menu, or press CTRL+V on the 
keyboard. The stairway you copied is displayed.

Reversing the direction of a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the center line of the 
staircase you want to alter.

3 Click Reverse Staircase 
Direction on the pop-up menu 
that is displayed. The direction 
of the staircase is reversed.

Note:  This works for both curved and straight staircases.

Removing a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to 
remove.

3 Press the DELETE key on the keyboard. The stairs are 
removed from yoru design.
PUNCH! Home Design Architectural Series 3000 User�s Guide 97

3 Click again, hold down the mouse button and drag the 
staircase to the new location.
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Chapter     Deck Plan Tab14
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Chapter 15 

Landscape Plan Tab

From simply drawing your property line to adding a flower bed near your front door to designing an elaborate pool area, 
Punch! AS3000 contains an extensive toolset to help you design your outdoor living areas. 

In this chapter, you will learn to recreate your lot�s topography, create flower beds and other landscapes using flowers, 
shrubs and trees, add a berm or a pond and add pathways and fencing to your home plan.
PUNCH! Home Design Architectural Series 3000 User�s Guide 99
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Chapter     Landscape Plan Tab15

Defining the Property Line
If you are working in a confined or unusually-shaped area, 
you may want to define the property lines. The property line 
will only appear in the 2D design window.

To define the property line
1 On the Landscape Plan tab, click the Property Line 

Tool. 

2 Click on the design window to define the start point of 
the property line. A rubber-band line is displayed and 
follows the pointer. This line signifies the first edge of 
the property line. Notice that dimensions appear as you 
draw. 

3 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the property 
line.

4 Right click to end drawing mode.

To edit the property line
1 On the Standard toolbar, click the Selection Tool.

2 Click the property line to select it.

3 Click a corner point of the property line, hold down the 
mouse button and drag.

4 Click the next selection point, hold down the mouse 
button and drag.

To remove the property line

Calculating Square Footage of the Property
You can easily calculate the square footage contained within 
the property lines you draw. 

To calculate the square footage 
1 On the Standard toolbar, click the Selection Tool.

2 Click the property line to select it; then click 
Calc. Area on the Properties Bar.

Note:  The calculation is displayed in the space under the 
Calc. Area button.

Adding a Ground Fill Region
From simple, rectangular entry ways and flower beds to 
elaborate planting areas, Punch! AS3000 makes designing 
them easy. You can design flower beds to flawlessly 
integrate with your home design.

To draw ground fill region
1 On the Landscape Plan tab, click the Ground Fill 

Tool. 

2 Click on the design window to define the start point of 
the ground fill region. A rubber-band line is displayed 
and follows the pointer. This line signifies the first edge 
of the ground fill region. Notice that dimensions appear 
as you draw. 

3 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the ground fill 
region.
100 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 On the Standard toolbar, click the Selection Tool.

2 Click the property line to select it.

3 Press the DELETE key on the keyboard. The property 
line is removed from your design.
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Calculating Square Footage of a Fill Region

4 Right click to end drawing mode.

5 (optional) Drag and drop materials onto the region.

To reshape a ground fill region
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the ground fill region you want to reshape.

3 Click a selection point of the ground fill region, hold 
down the mouse button and drag.

4 Click the next selection point, hold down the mouse 
button and drag.

To remove a ground fill region
1 On the Standard toolbar, click the Selection Tool.

2 Click the ground fill region you want to remove.

3 Press the DELETE key on the keyboard. The ground fill 

Calculating Square Footage of a Fill 
Region
With Punch! AS3000, you can quickly estimate the square 
footage for a fill area. This estimate will be useful when 
calculating the amount of mulch material.

To calculate the square footage of a fill region
1 On the Standard toolbar, click the Selection Tool.

2 Click the fill region to select it; then click Calc. 
Area on the Properties Bar.

Note:  The calculation is displayed in the space under the 
Calc. Area button.

Adding Berms
Some of the most interesting landscaping will be created 
when you change the topography by adding berms (hills), 
swales (valleys) or ponds to your yard. 

To add a berm
1 On the Landscape tab, click the Curved 

Topography Tool. The Topo Properties bar is 
displayed.

2 (optional) Type the new elevation in the Elevation dialog 
box.

3 Click on the design window to define the start point of 
the berm. A rubber-band line is displayed and follows the 
pointer. Notice that dimensions appear as you draw. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 101

region is removed from your design.
4 Click and move the pointer to the next point. Repeat until 

you have completely drawn the berm.

5 Right click to end drawing mode. Notice that the lines 
will appear angular as they are drawn, but will curve after 
the second mouse click.
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Chapter     Landscape Plan Tab15

Note:  By drawing gradually smaller areas or overlapping 
areas of differing heights, you can create any height and 
shape of berm.

To reshape a berm
1 On the Standard toolbar, click the Selection Tool.

2 Click the area you want to reshape.

3 Click a corner point of the area, hold down the mouse 
button and drag.

4 Click the next corner point, hold down the mouse button 
and drag.

To remove a berm
1 On the Standard toolbar, click the Selection Tool.

2 Hold the mouse button down as you drag a region 

Adding Fill
You can use the Fill tool to show mulch around trees or 
shrubs or to add a pond or stream to your landscaping.

To mulch around a tree
1 On the Landscape tab, click the Fill Tool. 

2 Click on the design window, hold down the mouse 
button and drag. 

3 Release the mouse button. 

4 (optional) Move the fill area into position, if necessary. 

Note:  By default, mulch material will be applied to the 
shape you drew. To apply different mulch material, see �To 
apply material� on page 146.

To add a pond
1 On the Landscape tab, click the Fill Tool. 

2 Click on the design window, hold down the mouse 
button and drag. 
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selection around the berm you want to remove.

3 Press the DELETE key on the keyboard. The berm is 
removed from your design.

3 Release the mouse button. 



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\4
-3

_L
an

d.
fm

 
 

 
pr

in
te

d 
W

ed
ne

sd
ay

, A
ug

us
t 2

7,
 2

00
3 

4:
15

pm
 

 
 

pa
ge

 1
03

 o
f P

U
N

C
H

! H
om

e 
D

es
ig

n 
A

rc
hi

te
ct

ur
al

 S
er

ie
s 3

00
0 

U
se

r�
s G

ui
de
Drawing Sidewalks, Pathways or Driveways

4 Click the Materials Toolbar.

5 Click the arrow to the right of the word Materials above 
the Preview Bar and select Mulch.

6 Scroll to view the available materials until you locate the 
water textures.

7 Drag and drop the water texture onto the pond in the 3D 
LiveView window.

To reshape a pond
1 On the Standard toolbar, click the Selection Tool.

2 Click the pond you want to reshape.

3 Click a corner point of the pond, hold down the mouse 
button and drag.

4 Click the next corner point, hold down the mouse button 
and drag.

To remove a pond
1 On the Standard toolbar, click the Selection Tool.

2 Hold the mouse button down as you drag a region 
selection around the pond you want to remove.

3 Press the DELETE key on the keyboard. The pond is 
removed from your design.

Drawing Sidewalks, Pathways or 
Driveways
In Punch! AS3000 you can design sidewalks, pathways and 
driveways using the same Tool. Once a pathway is drawn, 
you can customize it by applying any material to suit your 
needs. For more information on color and material, see the 
chapter titled �Working with LiveView�, which begins on 
page 127.

To add a pathway
1 On the Landscape Plan tab, click the Pathway 

Tool. 

2 (optional) Type a new width in the dialog box 
on the Properties bar.

3 Click on the design window to define the start 
point of the pathway. A rubber-band line is displayed and 
follows the pointer. Notice that dimensions appear as you 
draw. 

4 Click and move the pointer to the next point. Repeat until 
you have completely drawn the pathway.
PUNCH! Home Design Architectural Series 3000 User�s Guide 103

5 Repeat until needed shape is achieved.
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Chapter     Landscape Plan Tab15

5 Right-click to end drawing mode.

Note:  While drawing, curved pathways will appear angular, 
but will curve after the second mouse click.

To straighten a curved pathway
1 On the Standard toolbar, click the Selection Tool.

2 Click the pathway you want to straighten.

3 Click the Straight radio button on the Properties 
bar.

To curve a straight pathway
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the pathway you want to curve.

3 Click the Curved radio button on the Properties bar.

To move a pathway
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the pathway you want to 
move.

3 Click again, hold down the mouse button and drag the 
pathway to the new location.

To reshape a pathway
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the pathway you want to reshape.

3 Click a selection point of the pathway, hold down the 
mouse button and drag.

4 Click the next selection point, hold down the mouse 
button and drag.

To change the width of a pathway
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the pathway to select it. 
The Pathway Properties bar is displayed.

3 Type a new width in inches, or feet and inches 
separated by a hyphen.

To remove a pathway
1 On the Standard toolbar, click the Selection Tool.

Calculating Square Footage of a Pathway
With Punch! AS3000, you can automatically calculate the 
square footage for a pathway, sidewalk or driveway. This 
estimate will be useful when calculating the amount of 
material needed to build them.

To calculate the square footage 
1 On the Standard toolbar, click the Selection Tool.

2 Click the fill region to select it; then click Calc. 
Area on the Properties Bar.

Note:  The calculation is displayed in the space under the 
Calc. Area button.

Edging an Area
Punch! AS3000 makes it easy to place edging around flower 
beds or along walkways. Once drawn, you can apply colors 
or materials to the edging so it blends with your home plan�s 
color scheme. For more information on color and material, 
see the chapter titled �Working with LiveView�, which 
begins on page 127.

To draw straight edging
1 On the Landscape Plan tab, click the Edging Tool. 

2 Click on the design window to define the start 
point of the edging. A rubber-band line is displayed and 
follows the pointer. Notice that dimensions appear as you 
draw. 
104 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Click the center line of the pathway you want to remove.

3 Press the DELETE key. The pathway is removed from 
your design.
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Drawing Fences and Gates

3 Move the pointer to the next point. Right click to end 
drawing mode.

Note:  It is easiest to draw straight edgings as multiple single 
pieces.

To draw curved edging
1 On the Landscape Plan tab, click the Edging Tool. 

2 Click on the design window to define the start 
point of the edging. A rubber-band line is displayed and 
follows the pointer. Notice that dimensions appear as you 
draw. 

3 Click and move the pointer to the next point. Repeat until 
you have completely drawn the edging.

4 Right click to end drawing mode.

Note:  While drawing, the lines will appear angular, but will 

3 Click again, hold down the mouse button and drag the 
edging to the new location.

To reshape edging
1 On the Standard toolbar, click the Selection Tool.

2 Click the edging you want to reshape.

3 Click a selection point of the edging, hold down the 
mouse button and drag.

4 Click the next selection point, hold down the mouse 
button and drag.

To remove edging
1 On the Standard toolbar, click the Selection Tool.

2 Click the edging you want to remove.

3 Press the DELETE key on the keyboard. The edging is 
removed from your design.

Drawing Fences and Gates
With Punch! AS3000 you can draw fences and gates with 
ease. Once a fence or gate is drawn, you can customize it by 
applying any material. For more information on color and 
material, see the chapter titled �Working with LiveView�, 
which begins on page 127.

To add a fence
1 On the Landscape Plan tab, click the Fence Tool. 

The Properties bar displays available fence styles.

2 Click the fence style to use.

3 Click on the design window to define the start point of 
the fence. A rubber-band line is displayed and follows 
the pointer. Notice that dimensions appear as you draw. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 105

curve after the second mouse click.

To move edging
1 On the Standard toolbar, click the Selection Tool.

2 Click the edging segment you want to move.

Start
Point
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Chapter     Landscape Plan Tab15

4 Click and move the pointer to the next point. Repeat until 
you have completely drawn the fence.

5 Right-click to end drawing mode.

To move a fence
1 On the Standard toolbar, click the Selection Tool.

2 Click the fence you want to move.

3 Click again, hold down the mouse button and drag the 
fence to the new location.

To reshape a fence
1 On the Standard toolbar, click the Selection Tool.

2 Click the fence you want to reshape.

3 Click a selection point of the fence, hold down the mouse 
button and drag.

4 Click the next selection point, hold down the mouse 
button and drag.

To remove a fence
1 On the Standard toolbar, click the Selection Tool.

2 Click the fence you want to remove.

3 Press the DELETE key on the keyboard. The fence is 
removed from your design.

To add a gate 
1 On the Landscape Plan tab, click the Gate Tool. 

The Properties bar displays available gate widths.

Note:  The style of the gate will always conform to the 
fencing material; i.e., if a gate is placed on a privacy fence, 
the gate will be a privacy fence gate.

To move a gate
1 On the Standard toolbar, click the Selection Tool.

2 Click the gate you want to move.

3 Click again, hold down the mouse button and drag the 
gate to the new location.

To resize a gate
1 On the Standard toolbar, click the Selection Tool.

2 Click the gate you want to resize.

3 Type a new width in the Gate Properties dialog 
box.

4 (optional) Click an end point of the gate, hold down the 
mouse button and drag.

5 Release the mouse button. The gate is resized.

Drawing Retaining Walls
Punch! AS3000 makes it easy to add interest and 
functionality to your outdoor living areas by adding retaining 
walls. Retaining walls can be used to create raised planting 
beds, to line an above-ground swimming pool and so on.

To draw a retaining wall
1 On the Landscape tab, click the Retaining Wall 

Tool. 
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2 (optional) Type a new gate width in the dialog box on the 
Properties bar.

3 On the Design window, click the fence where you want a 
gate placed. 

2 Click on the design window, hold down the mouse button 
and drag. Notice that the retaining wall follows the 
pointer and automatically displays the length.
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Placing Sprinkler Heads

3 Release the mouse button when you reach the wall length 
you want.

4 Repeat steps 2 and 3, drawing individual walls until the 
retaining wall is complete.

Note:  Drawing is constrained to 15 degree angles; to release 
this constraint, hold down the SHIFT key while drawing.

Note:  If you don�t see automatic dimensioning while you 
draw, it may be turned off. To enable automatic 
dimensioning, click to check Automatic Dimensioning on the 
Options menu.

To change wall height
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall segment in your drawing to select 
it. The Wall Properties bar is displayed.

3 Type a new height in the Wall Style section of 
the Wall Properties bar.

Placing Sprinkler Heads
Punch! AS3000 will be useful to define where the sprinkler 
heads of an outdoor water system should be placed. 

To place a sprinkler head
1 On the Landscape tab, click the Sprinkler Tool. 

2 On the Design window, click to define center of 
the sprinkler area and drag. A rubber-band line is 
displayed and follows the pointer. Notice that dimensions 
appear as you draw, measuring the radius of the sprinkler 
area. 

3 Hold the mouse button down and drag until the degree of 
coverage is reached.

4 Release the mouse button.

5 Click to set the swing of the sprinkler head.

Existing Exterior Wall
PUNCH! Home Design Architectural Series 3000 User�s Guide 107

Note:  Measurements are measured in inches, or in feet and 
inches, separated by a hyphen.
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Chapter     Landscape Plan Tab15

Note:  By placing a series of sprinkler heads, with various 
coverages, you will achieve a complete watering pattern.

To move a sprinkler head
1 On the Standard toolbar, click the Selection Tool.

2 Click the sprinkler head you want to move.

3 Click again, hold down the mouse button and drag the 
sprinkler head to the new location.

To remove a sprinkler head
1 On the Standard toolbar, click the Selection Tool.

2 Click the sprinkler head you want to remove.

3 Press the DELETE key on the keyboard. The sprinkler 
head is removed from your design.

Altering Topography
With the five topography tools you will be able to 
approximate your actual lot. From earth-contact homes to 
split front-to-back lots, you can define overall slope, recreate 
the rise and fall, then excavate the footprint of your floor plan 
with ease. 

To define slope
1 On the Landscape tab, click the Slope Lot Tool.

2 (optional) On the Topography Slope Properties 
bar, type a different Descent Angle in the 
dialog box.

3 Click on the design window, hold down the 
mouse button and drag. 

4 Release the mouse button. 

Note:  The arrow signifies slope. Changing where it is 
placed on the design window will impact how the slope is 
displayed in the 3D LiveView window.

To change slope
1 On the Standard toolbar, click the Selection Tool.

2 On the design window, click the arrow 
signifying slope to select it. The Topography 
Slope Properties bar is displayed.

3 Type the new descent angle in the dialog box. 
The slope is altered.

To define multiple slope sections
1 On the Landscape tab, click the Slope Lot Section 

Tool. 

2 (optional) On the Topography Slope Properties 
bar, type a different Descent Angle in the 
dialog box.

3 Click on the design window, hold down the 
mouse button and drag. 

4 Release the mouse button. 

5 Repeat steps 3 and 4 until the topography is drawn to 
your lot�s specifications.

Note:  Effect of multiple arrows is cumulative. You can 
render a steep slope by drawing several slopes.

Drag
108 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Altering Topography

Note:  The arrow signifies slope. Changing where it is 
placed on the design window will impact how the slope is 
displayed in the 3D LiveView window.

To increase or decrease elevation
1 On the Landscape tab, click a Topography 

Tool.

2 (optional) On the Topography Elevation 
Properties bar, type a different elevation in the 
dialog box.

3 Click on the design window to define the start 
point of the elevated or excavated area. A rubber-band 
line is displayed and follows the pointer. Notice that 
dimensions appear as you draw. 

4 Click and move the pointer to the next point. Repeat until 
you have completely drawn the elevated or excavated 

5 Right click to end drawing mode.

Note:  While drawing with the Curved Topography Tool, 
the lines will appear angular, but will curve after the second 
mouse click.

To reshape an elevated area
1 On the Standard toolbar, click the Selection Tool.

2 Click the area you want to reshape.

3 Click a corner point of the area, hold down the mouse 
button and drag.

4 Click the next corner point, hold down the mouse button 
and drag.

To remove an elevated area
1 On the Standard toolbar, click the Selection Tool.

2 Hold the mouse button down as you drag a region 
selection around the area you want to remove.

3 Press the DELETE key on the keyboard. The area is 
removed from your design.

To excavate an area
1 On the Landscape tab, click the Excavate 

Topography Tool. 

2 Click on the design window to define the start point of 
the area to be excavated. A rubber-band line is displayed 
and follows the pointer. Notice that dimensions appear as 
you draw. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 109

area.
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Chapter     Landscape Plan Tab15

Note:  Drawing is constrained to 15 degree angles, to release 
this constraint hold down the SHIFT key while drawing.

3 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the area.

4 Right click to end drawing mode.

5 (optional) On the left side of the screen, drag the 
Elevation Slider down to the level needed for your 
excavation.

Note:  Default elevation is -3' (negative three feet). 

23

21 22

24
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Chapter 16 

Detail Plan Tab

Punch! AS3000 provides tools specifically for 2D drawing. Items drawn with these tools will not show up in the 3D 
LiveView window, unless converted to 3D entities. These tools make it easy to label your plan, from description blocks 
that are used to label what is being printed on each page to notations about square footage on each floor.

In addition, using the tools on the Detail Plan Tab, you will be able to easily convert imported DXF shapes to various 
�smart entities� like walls, stairways, flooring, property lines and so on. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 111
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Chapter     Detail Plan Tab16

Drawing Rectangles and Squares
With Punch! AS3000, you can draw items that will appear 
only in the 2D design window. If you choose, these shapes 
can be converted to a variety of features, for instance walls, 
stairways, pathways, edging and so on.

Rectangles can be used as label boxes for your printed plans 
or can be converted to walls or flooring. Using the Snap 
tools, you can easily create and place these shapes before 
converting them into other features. For more information, 
see �Snaps and Annotations�, which begins on page 19.

To draw rectangles and squares
1 On the Detail Plan tab, click the Rectangle Tool. 

The pointer changes to reflect drawing mode.

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 (optional) Click the Method button to access a 
different drawing style, then select an option 
from the popup menu that is displayed. 

Note:  The four predefined drawing methods are 
draw rectangle from corner, draw rectangle from 
center, draw square from corner and draw square 
from center.

4 Click on the design window to define the start 
point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer. 
Dimensions are displayed as you draw.

5 Hold the mouse button down as you extend the 
rectangle to the size you want. 

6 Release the mouse button. 

Drawing Circles and Ovals
You can draw circles and ovals, which can be converted to 
curved walls, curved stairways, groundfill regions and so on. 

To draw circles and ovals
1 On the Detail Plan tab, click the Circle Tool. The 

pointer changes to reflect drawing mode.

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 (optional) Click the Method button to access a 
different drawing style, then select an option 
from the popup menu that is displayed. 

Note:  The four predefined drawing methods are 
draw oval from corner, draw oval from center, 
draw circle from corner and draw circle from 
center.

4 Click on the design window to define the start 
point of the shape. A rubber-band shape is 
displayed and follows the pointer. Dimensions 
are displayed as you draw.

5 Hold the mouse button down as you extend the 
shape to the size you want. 

6 Release the mouse button. 

Drawing Lines
You can draw lines that can in turn be converted to walls, 
stairs, ducts, stiffener beams, edging, pathways and so on.

To draw lines
1 On the Detail Plan tab, click the Line Tool. The 

21

Drag

21

Drag
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pointer changes to reflect drawing mode.
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Drawing Polygons

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 (optional) Click the Method button to access a 
different drawing style, then select an option 
from the popup menu that is displayed.

Note:  The two predefined drawing methods are 
draw from endpoint and draw from centerpoint.

4 Click on the design window to define the start 
point of the line. A rubber-band line is 
displayed and follows the pointer. Dimensions 
are displayed as you draw.

5 Hold the mouse button down as you extend the 
line to the length you want. 

Drawing Polygons
You can draw open or closed polygons that can be easily 
converted into walls, roof sections, floors or floor cutouts, 
topography and so on.

To draw a polygon
1 On the Detail Plan tab, click the Polygon Tool. 

The pointer changes to reflect drawing mode.

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 (optional) Click the Method button to access a 
different drawing style, then select an option 
from the popup menu that is displayed.

Note:  The two predefined drawing methods are 
closed polygon and open polygon.

4 Click on the design window to define the start 
point of the polygon. A rubber-band line is 
displayed and follows the pointer. Dimensions 
are displayed as you draw.

5 Click and move the mouse to the next corner 
point. Repeat until you have drawn the 
necessary shape. 

6 Right click to end drawing mode.

Drawing Arcs
With Punch! AS3000 you can draw arcs that can be easily 
converted into curved walls, edging, stairs and so on.

To draw an arc
1 On the Detail Plan tab, click the Arc Tool. The 

pointer changes to reflect drawing mode.

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 (optional) Click the Method button to access a 
different drawing style, then select an option 
from the popup menu that is displayed.

Note:  The two predefined drawing methods are 
free-form arc and 90 degree arc.

4 Click on the design window to define the start 
point of the arc. A rubber-band line is 
displayed and follows the pointer. Dimensions 
are displayed as you draw.

5 Hold the mouse button down as you extend the 
arc to the size you want. 

21 Drag

2

23

2425

21

22

21
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6 Release the mouse button. 

Drag
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Chapter     Detail Plan Tab16

Drawing Circular Arcs
With Punch! AS3000, you can draw arcs that can be easily 
converted into curved walls, edging, stairs and so on.

To draw a circular arc
1 On the Detail Plan tab, click the Circular Arc 

Tool. The pointer changes to reflect drawing 
mode.

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 Press the mouse button on the design window 
to define the center point of the circular arc. A 
rubber-band line is displayed and follows the 
pointer. This line signifies the radius of your 
arc.

4 Hold the mouse button down and extend the radius to the 
size you want. Dimensions appear in the position readout 
bar as you draw.

5 Release the mouse button.

6 Move the mouse clockwise or counter-clockwise to 
create the shape you want.

7 Click to end drawing mode.

Drawing Multigons
You can draw equal-sided decks, floors, even treehouses with 
the easy-to-use Multigon Tool and the Convert To feature. 
For more information, see �Converting Details to Intelligent 
Features�, which begins on page 116.

To draw a multigon
1 On the Detail Plan tab, click the Multigon Tool. 

The pointer changes to reflect drawing mode.

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 On the Properties bar, type the number of equal 
sides you want to draw.

4 Click on the design window to define the start 
point of the multigon. A rubber-band multigon 
is displayed and follows the pointer.

5 Hold the mouse button down as you extend the 
multigon to the size you want.

21

Drag

22

Drag
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Drawing Curves

6 Release the mouse button. 

Note:  To change the multigon�s size, but constrain its 
orientation, press CTRL while drawing.

Drawing Curves
You can draw intricate curved flowerbeds and walls, among 
many other things, using the Curve Tool and the Convert To 
feature of Punch! AS3000.

To draw a curve
1 On the Detail Plan tab, click the Curve Tool. The 

pointer changes to reflect drawing mode.

2 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool. 

3 (optional) Click the Method button to access a 
different drawing style, then select an option 
from the popup menu that is displayed.

Note:  The two predefined drawing methods are 
closed curve and open curve.

4 Click on the design window to define the start 
point of the curve. A rubber-band curve is 
displayed and follows the pointer.

5 Click and move the mouse to the next point. 
Repeat until you have drawn the needed shape.

Note:  Although the lines will initially appear to 
be angular, they will become curved when you end 
drawing mode.

6 Double-click to end drawing mode.

Using Rules and Fills
You can change the thickness (weight) of the lines or fills of 
the shapes drawn with tools on the Details Plan tab.

To change the line weight
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click the Rule Weight 
icon. The Rule Weight drop-down box is 
displayed.

To change the line style
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click the Rule 
Style icon. The Rule Style drop-down 
box is displayed.

4 Click a style on the drop-down box. 
The style of the rule outlining the detail 
shape is changed.

To set the fill to transparent
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click the Transparent Fill 
icon. The shape is transparent.

To set the fill to white
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click the White Fill icon. 
The shape is filled with white.
PUNCH! Home Design Architectural Series 3000 User�s Guide 115

4 Click a weight on the drop-down box. The 
weight of the rule outlining the detail shape is 
changed.

5 (optional) Click Other to define a custom 
weight.

To set the fill to solid
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.
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Chapter     Detail Plan Tab16

3 On the Detail Plan tab, click the Solid Fill icon. 
The shape is filled with a solid color.

To set the fill to a pattern
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click one of the Pattern Fill 
icons. The shape is filled with that pattern.

To control layering of detail shapes
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it. 

3 The Detail Object Properties bar is displayed, 
showing the customizable options for this 
shape.

4 Click the Bring to Front button on the Properties bar, to 
place the selected shape on the top of the other shapes. 

5 (optional) Click the Send to Back button on the 
Properties bar, to place the selected shape behind the 
other shapes. 

Converting Details to Intelligent Features

to what you can draw using this combination. Following are a 
few examples of what this powerful process can do!

To convert a rectangle to your property line
1 On the Standard toolbar, click the Selection Tool.

2 Click a rectangle to select it. 

3 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool.

4 Click the Convert To button on the Properties 
bar, then click Property Line on the pop-up 
menu. 

5 The rectangle is converted to a property line.

To convert an oval to a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click an oval to select it. 

3 The Detail Object Properties bar is displayed, 
showing the customizable options for this tool.

4 Click the Convert To button on the Properties 
bar, then click Deck without Railing on the 
pop-up menu. 

5 The oval is converted to a deck.
116 PUNCH! Home Design Architectural Series 3000 User�s Guide

With Punch! AS3000, you can draw items that will appear 
only in the 2D design window or you can convert them to 
intelligent features. For example, you can convert a line to a 
fence, a rectangle to four exterior walls, a circle to a deck or 
even a circular stairway, and so on. There is virtually no limit 
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Editing Detail Shapes

Filling a shape with plants
1 On the Standard toolbar, click the Selection Tool.

2 Click the Plants Tab. The Preview Bar will display plants 
available for placement. 

3 At the top of the Preview Bar, click the down arrow next 
to �Plants� to display the plant category menu, then click 
to check the type of plants you want to place.

4 Use the scroll bar to view the remainder of the plant 
selections in the Preview Bar.

5 On the Preview Bar, click the plant you want to place.

6 Right-click a shape, then click Plant Fill on the pop-up 
menu that is displayed.

7 The Plant Fill dialog box is displayed.

8 Click the checkbox next to the option you want to use.

9 Type the plant spacing in the text box, then click OK. 

Editing Detail Shapes

point selection mode, each edge of the object is treated 
separately as you edit.

To use object selection mode
1 On the Standard toolbar, click the Selection Tool.

2 Click a Detail shape to select it. The Properties bar for 
this shape is displayed.

3 On the Properties bar, click Object in the Edit 
Level section. 

4 Click the object and drag it into the new 
position or shape.

5 Release the mouse to end.

To use point selection mode
1 On the Standard toolbar, click the Selection Tool.

2 Click a Detail shape to select it. The Properties bar for 
this shape is displayed.

3 On the Properties bar, click Point in the Edit Level 
section. 

4 Click a point on the object and drag it into the new 
position to reshape it.

5 Release the mouse to end.
PUNCH! Home Design Architectural Series 3000 User�s Guide 117

Object-Level Editing is active by default. Object-Level 
Editing, along with Point-Level Editing, controls how your 
edits impact your object. If you are in object selection mode, 
changes affect the object as a whole. If you are working in 
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Chapter     Detail Plan Tab16

Adding Smoothing Tension
To further control the look of the shapes drawn with any tool 
on the Detail Plan tab, you have control over the degree of 
smoothing tension applied to them. Clicking Straighten on 
the Properties bar will easily create angular shapes; while 
clicking Adjust allows you to specify precise smoothing 
tension. Specifying 0 in the dialog box results in no tension 
being applied, while specifying 10 will cause an exaggerated 
curve.

To change smoothing tension
1 On the Standard toolbar, click the Selection Tool.

2 Click a Detail shape to select it. The Properties bar for 
this shape is displayed.

3 On the Properties bar, click Adjust in the 
Curve section. The Smooth dialog box is 
displayed.

4 Type the amount of Curve Tension that you want. The 
Curve Tension you specified is applied.

Examples:

Unsmooth (0):

Curve Tension set at 3:

Curve Tension set at 6:

Curve Tension set at 10:
118 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Drawing
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Chapter 17 

Editing Your Drawing

In addition to standard Windows commands like cut, copy, paste and delete, Punch! AS3000 includes more sophisticated 
modes of manipulating your design. You can copy or move objects, walls and so on, to different floors as well as between 
plan layers.

You can flip your entire design either vertically or horizontally to make it easy to view it from any angle or from any 
direction. In addition, you can move or rotate your entire floor plan at one time. 

More advanced concepts are also covered in this chapter, such as rotating individual objects to custom fit them into your 
design and elevating objects using the Elevation Slider to achieve perfect placement. Learn to customize settings like 
nudge factor, so Punch! AS3000 works best for you.
PUNCH! Home Design Architectural Series 3000 User�s Guide 121
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Chapter     Editing Your Drawing17

Editing Using Cut, Copy, Paste and Clear
Cut moves the selection to the Clipboard and deletes the 
original. Copy places a duplicate of the selection on the 
Clipboard. Paste places the contents of the Clipboard into 
your drawing. You can place the Clipboard contents as many 
times as necessary. Clear removes the selection. 

To edit using the cut command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to cut.

3 On the Edit menu, click Cut or press CTRL+X on the 
keyboard. The selection is removed to the Clipboard.

To edit using the copy command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to copy.

3 On the Edit menu, click Copy or press CTRL+C on the 
keyboard. The selection is copied to the Clipboard.

To edit using the paste command
1 On the Standard toolbar, click the Selection Tool.

2 On the Edit menu, click Paste or press CTRL+V on the 
keyboard. The selection is copied from the Clipboard to 
the design window.

To edit using the clear command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to cut.

3 On the Edit menu, click Clear or press DELETE on the 
keyboard. The selection is removed from your design.

Using Undo
With Punch! AS3000, you can specify up to 50 levels of 
Undo, making it easy to recover your work. Bear in mind, the 
more levels of undo you specify, the more system resources 
will be used. To conserve system resources, set the undo 
level at the lowest level possible.

To use undo
■ On the Edit menu, click Undo or press CTRL+Z. The 

2 Click the Deactivate Undo (Faster) box, then click OK.

To set undo parameters
1 On the Edit menu, click Undo Preferences, the Undo 

Preferences dialog box is displayed.

2 Type the number of undo levels you want to use; click 
OK.

To use redo
■ On the Edit menu, click Redo or press CTRL+Y. The 

previous action is reversed.

Copying Objects to Different Floors
There may be times when you want multiple floors to contain 
duplicates. Copy to Floor leaves the object in its original 
position and places a duplicate where you define.

To copy from one floor to another
1 On the Standard 

toolbar, click the 
Selection Tool.

2 Click the object or 
objects you want 
duplicated.

3 On the Edit menu, 
click Copy to Floor, 
Upper Floor. Select 
Lower Floor if you 
want to copy the 
original down one level.

Moving Objects to Different Floors
With Punch! AS3000 you can move selections between plan 
layers; Move to Floor deletes these objects from their original 
position. 
122 PUNCH! Home Design Architectural Series 3000 User�s Guide

previous action is reversed.

To turn off undo 
1 On the Edit menu, click Undo Preferences, the Undo 

Preferences dialog box is displayed.

To move objects or features from one floor to 
another
1 On the Standard toolbar, click the Selection Tool.
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Moving Features to Different Plans

2 Click the object or 
objects you want 
moved. To select 
more than one object, 
press the SHIFT key 
while clicking objects.

3 On the Edit menu, 
click Move to Floor, 
Upper Floor. Select 
Lower Floor if you 
want to move the 
original down one 
level.

Moving Features to Different Plans
With Punch! AS3000 you can move selections to different 
plan layers; Move to Floor deletes these objects from their 
original position. This will be useful if you want to place a 
story between two stories that you have drawn.

To move features from one plan to another
1 On the Standard 

toolbar, click the 
Selection Tool.

2 Click the feature or 
object you want 
moved. To select more 
than one object, press 
the SHIFT key while 
clicking objects.

3 On the Edit menu, 
click Move to Plan, 
then specify the plan 
where you want the 
feature to appear.

4 (optional) Right-click the selection and click Move to 
Plan on the pop-up menu that is displayed, then click 
which plan. The selection is moved to a different plan.

Moving the Entire Floor Plan
At any point during the design process, you can move the 
entire plan. With just a couple of mouse clicks, you can see 

2 Click either Cartesian or Polar, then type amount you 
want the plan moved in the appropriate text boxes.

3 Click OK. The plan is moved based on the coordinates 
you specified.

Note:  Coordinates are measured in inches or they can be 
measured in feet and inches, separated by a hyphen.

Rotating the Entire Floor Plan
At any point during the design process, you can rotate the 
entire plan. With just a couple of mouse clicks, you can see 
how your dream home will look facing a different direction 
on your lot.

To rotate the entire floor plan
1 On the Design menu, click Rotate Entire Plan. The 

Rotate Plan dialog box is displayed.

2 Click either Degrees or Radians, then type the angle you 
want to rotate the plan in the Angle text box.

3 Click OK. The plan is rotated based on the angle 
measurement you specified.

Flipping the Entire Floor Plan
With Punch! AS3000 you can create a mirror image of your 
floor plan. It is easy to see how your plan will look from 
various angles and directions.

To flip the floor plan vertically
■ On the Design menu, 

click Flip Entire Plan, 
then select Vertical. 
The floor plan is 
flipped.
PUNCH! Home Design Architectural Series 3000 User�s Guide 123

how your dream home will look on different parts of your lot.

To move the entire floor plan
1 On the Design menu, click Move Entire Plan. The Move 

Plan dialog box is displayed.

To flip the floor plan horizontally
■ On the Design menu, click Flip Entire Plan, then select 

Horizontal. The floor plan is flipped.
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Chapter     Editing Your Drawing17

Using Nudge
Once you�ve placed an object or feature, you can precisely 
move it into position using Nudge. Nudge utilizes the arrow 
keys to move selected objects or features a specified distance. 
Nudge works in tandem with the Snap Grid. To learn more 
about the Snap Grid, refer to �Using the Grid� on page 13. 

To adjust Nudge settings
1 On the Options menu, confirm there is a check next to 

Snap to Grid. This confirms that the Snap Grid is 
activated.

2 On the Options menu, click Grid Properties or press 
CTRL+G. The Grid Properties dialog box is displayed.

3 Enter, in inches, the Snap Grid distance you want to set. 
Click OK.

4 On the Edit menu, click Nudge, then click the direction 
(up, down, left, right) or use the arrow keys on your 
keyboard.

Note:  When the �Snap to Grid� is turned off, Nudge moves 
the object or feature one pixel at a time instead of snapping to 
grid distance.

To move a selection using the Nudge feature
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or feature to select it.

3 On the Edit menu, click Nudge, then click the direction 
(up, down, left, right).

4 (optional) Use the arrow keys on your keyboard to nudge 
the object or feature.

Rotating a Selection

To freely rotate an object
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to rotate.

3 On the Standard toolbar, click the Rotate Tool. 

4 Click the object, hold down the mouse button and 
move the pointer in the direction that you want the object 
to rotate. Degree of rotation will appear in the status bar 
as you draw. Press SHIFT to release the 45 degree 
constraint.

5 Release the mouse button.

Note:  The item rotates around its center point.

To rotate by specifying an amount
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to rotate.

3 Right-click the selection and click Rotate on the pop-up 
menu that is displayed.

4 Type, in degrees or radians, the amount you want to 
rotate the object and click OK. The object is rotated. 

Customizing Floorplan Colors
Punch! AS3000 gives you the option of assigning custom 
colors to areas of your design. All floorplan colors can be 
changed by accessing the Options Menu.. 

To assign a working floor color
1 On the Options menu, click Screen Colors, then click 

Working Floor Color. The Color matrix will appear.
124 PUNCH! Home Design Architectural Series 3000 User�s Guide

Using the rotate feature, you can easily spin an object around 
any point. This is useful when you want to face an object in a 
different direction from which it was drawn. Using the Rotate 
tool you can freely rotate the selection, or you can specify the 
exact amount of rotation using the Rotate dialog box.
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Elevating Objects

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box will display the chosen 
color.

3 (optional) Click a color from the Custom Colors list. 
Click OK.

4 (optional) Move the arrow to the right of the colorbar at 
the right of the Color dialog box. Click OK.

5 (optional) On the Color Spectrum box, click a color or 
click-and-drag the color marker. Click OK.

6 (optional) Type Hue, Saturation and Luminosity 
variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click 
OK.

To assign an inactive floor color
1 On the Options menu, click Screen Colors, then click 

Inactive Floor Color. The Color matrix will appear.

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box will display the chosen 
color.

3 (optional) Click a color from the Custom Colors list. 
Click OK.

4 (optional) Move the arrow to the right of the colorbar at 
the right of the Color dialog box. Click OK.

5 (optional) On the Color Spectrum box, click a color or 
click-and-drag the color marker. Click OK.

6 (optional) Type Hue, Saturation and Luminosity 
variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click 
OK.

To assign a background color
1 On the Options menu, click Screen Colors, then click 

Background Color. The Color matrix will appear.

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box will display the chosen 
color.

3 (optional) Click a color from the Custom Colors list. 

6 (optional) Type Hue, Saturation and Luminosity 
variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click 
OK.

To reset all colors
■ On the Options menu, click Screen Colors, then click 

Reset Colors. All colors will be reset to the default 
values.

Elevating Objects
The elevate object command will be extremely useful. From 
�lifting� lamps onto tables to elevating planters and benches 
onto your deck, exact placement is easy.

To elevate an object
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to elevate.

3 On the Edit menu, click Elevate Object. The Elevate 
Object dialog box is displayed.

4 Type the amount you want to elevate the object and click 
OK. The object is elevated.

Note:  To specifying an amount in inches you may use either 
18 or 18". To specify an amount in feet and inches they must 
be separated by a hyphen, for instance 18-0, 8'-6" and so on. 
A single number like 20, 20" or even 20', will be understood 
as 20 inches.

5 (optional) The Float Above Topography switch causes 
objects to follow the lay of the land.
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Click OK.

4 (optional) Move the arrow to the right of the colorbar at 
the right of the Color dialog box. Click OK.

5 (optional) On the Color Spectrum box, click a color or 
click-and-drag the color marker. Click OK.
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Chapter     Editing Your Drawing17

Using Elevation Slider
With the Elevation Slider you can easily move selected items 
vertically. This feature makes it a snap to make sure 
windows, doors, plants and so on, are in exactly the position 
you want.

To use the elevation slider
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to 
elevate.

3 Click the Elevation Slider at the left side of your 
window and move the elevation control up or 
down until the object is in the correct position.

4 Release the mouse. The elevation of the object is 
changed.

To set the working elevation
1 Right-click the Elevation Slider at the left side of your 

window and click Set Working Elevation from the pop-
up menu that is displayed.

2 Type the necessary elevation in inches, or feet and 
inches, separated with a hyphen. Click OK.

3 (optional) Right-click while nothing is selected and click 
Set Working Elevation from the pop-up menu that is 
displayed.

To set the elevation of a group of objects
1 On the Standard toolbar, click the 

Selection Tool.

2 Press SHIFT and click each object 
you want to elevate.

3 Right-click the Elevation Slider at 
the left side of your window and 
click Set Working Elevation from 
the pop-up menu that is displayed.

Note:  All selected objects will be reset to the elevation 
specified, even if the objects were originally located at 
various elevations.

To make features follow custom topography
1 On the Standard toolbar, click the 

Selection Tool.

2 Click the feature(s) you want to 
follow the custom topography.

3 Right-click the Elevation Slider at the left side of your 
window and click Float Above Topography from the 
pop-up menu that is displayed.

4 (optional) Right-click the Elevation Slider at the left side 
of your window and click Set Working Elevation from 
the pop-up menu that is displayed.

5 Check the box which specifies Float Above Topography. 
Click OK.
126 PUNCH! Home Design Architectural Series 3000 User�s Guide

4 Type the elevation in inches, or feet and inches separated 
with a hyphen. Click OK.
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Chapter 18 

Working with LiveView

Punch! Home Design Architectural Series 3000 lets you view your home in photo-realistic 3D. You can select exterior and 
interior wall color, add realistic roof materials and select from a variety of wood textures to make your home design 
completely unique. In the LiveView Window, you can view your design from a variety of angles. 

Using color and material features, you can make decorative changes to your home design as quickly as you think of them. 
This makes it easy to experiment with a variety of colors, both inside and outside your home, before picking up a 
paintbrush!

With the powerful ClearView feature, you can literally see into the walls and view electrical, HVAC, plumbing and so on.

Walk-Through 
and Fly-Around Lighting

Shadows

3D Cut-away 
Slider

Camera 
Angle

Translucency 

Render 
Final View

Controlled
Walk-Through 
and Fly-Around

Show/Hide 
Feature 
Control

Rendering 
Style Selector
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Slider

Viewing 
Speed

Viewpoint 
Directions
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Chapter     Working with LiveView18

Opening a LiveView Window
There are three pre-set LiveView window sizes, but you are 
not limited to those three views. The LiveView window can 
be repositioned and resized to fit your requirements. All 
LiveView window pre-set sizes are accessible from the right-
click plan options menu. 

To display the 2D plan view and a small 3D view
■ On the Window menu, click 3D Quarter View or 

click the 3D Quarter View icon or right-click while 
nothing is selected and click 3D Quarter View from the 
pop-up menu that is displayed.

To display a split 2D and 3D view
■ On the Window menu, click Split Plan/3D View or 

click the Split Plan/3D View icon or right-click 
while nothing is selected and click Split Plan/3D View 
from the pop-up menu that is displayed.

To display a 3D view only
■ On the Window menu, click 3D Full View or click 

the 3D Full View icon or right-click while nothing is 
selected and click 3D Full View from the pop-up menu 
that is displayed.

Moving around in 3D
Punch! AS3000 provides two interactive 3D viewing options, 
the 3D Walk-Through and Fly-Around views. Using 
interactive viewing, you can vary the viewing level by 
adjusting the altitude and height. Viewing speed and camera 
angle can also be adjusted to provide the best viewing 
capabilities available.

To view your home using Walk-Through
1 Open a LiveView window, as explained previously. 

2 On the View menu, click 3D Viewing Method, 
Walk-Through or click the Walk-Through button 
on the LiveView window.

3 Position the mouse pointer in the LiveView window, 
then click and drag up to move inward.

4 Position the mouse pointer in the LiveView window, 
then click and drag down to move outward.

To view your home using Controlled Walk-Through
1 Open a LiveView window, as explained previously. 

2 Click the Controlled Walk-Through button on the 
LiveView window.
128 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 To look left, position the mouse pointer in the LiveView 
window, then click and drag left.

4 To look right, position the mouse pointer in the 
LiveView window, then click and drag right.
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Accessing the Rendering Styles

5 To look up, position the mouse pointer in the LiveView 
window, then click and drag away from you.

6 To look down, position the mouse pointer in the 
LiveView window, then click and drag toward you.

To change Walk-Through elevation with the mouse
■ Press and hold the right mouse button down to raise and 

lower the viewpoint, alternately.

To specify an absolute Walk-Through elevation
1 Open a LiveView window, as explained previously. 

2 On the View menu, click 3D Viewing Method, Walk-
Through Elevation. The Walk-Through Elevation dialog 
box is displayed.

3 Type a new elevation measurement in inches, then click 
OK.

To view your home using Fly-Around
1 Open a LiveView window, as explained previously. 

2 On the View menu, click 3D Viewing Method, 
Fly-Around or click the Fly-Around button on the 
LiveView window.

3 Move the Fly-Around pointer around inside the 
LiveView window and watch the view move 
dynamically.

To view your home using Controlled Fly-Around
1 Open a LiveView window, as explained previously. 

2 Click the Controlled Fly-Around button on the 
LiveView window.

3 Click and hold the mouse button down, then move the 
Fly-Around pointer around inside the LiveView window 
and watch the view move dynamically.

To change Fly-Around altitude with the mouse
■ Press and hold the right mouse button down to change the 

2 On the design window, click the center of 
reference icon and drag it to a new position.

Note:  The placement of the icon will be the point that the 
helicopter revolves around.

To specify an absolute Fly-Around altitude
1 Open a LiveView window, as explained previously. 

2 On the View menu, click 3D Viewing Method, Fly-
Around Altitude. The Fly-Around Altitude dialog box is 
displayed.

3 Type a new elevation measurement, then click OK.

To adjust the 3D camera angle
1 Open a LiveView window, as explained previously. 

2 At the bottom of the LiveView window, 
click the right camera angle arrow to widen 
the view.

3 At the bottom of the LiveView window, click the left 
camera angle arrow to narrow the view.

To increase or decrease the Fly-Around and Walk-
Through speed
1 Open a LiveView window, as explained previously. 

2 At the bottom of the LiveView window, click 
the right speed arrow to speed up the viewing 
method.

3 At the bottom of the LiveView window, click the left 
arrow to slow down the viewing method.

Note:  The faster the viewing speed, the lower the quality of 
the rendered 3D image.

Accessing the Rendering Styles
With Punch! AS3000�s four rendering options you can view 
your three dimensional floorplan in variety of ways. For 
example, with ClearView you may see potential conflicts 
hidden within walls between utilities, HVAC and so on.
PUNCH! Home Design Architectural Series 3000 User�s Guide 129

viewpoint.

To specify a center of reference in Fly-Around 
mode
1 Open a LiveView window, as explained previously. 

To render using wireframe mode
1 On the Window menu, click 3D Full View or click 

the 3D Full View icon. 
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Chapter     Working with LiveView18

2 On LiveView, click the Render Style 
button, then click Render Wire Frame 
from the pop-up menu.

Note:  While in Wire Frame mode, your 
design will be displayed on a black 
background. Each feature of your floor plan 
will be rendered in the color of the plan tab 
where it is drawn. For example, walls will be displayed in the 
color you have defined for the Floorplan Tab.

To render using shaded wireframe mode
1 On the Window menu, click 3D Full View or click 

the 3D Full View icon. 

2 On LiveView, click the Render Style 
button, then click Render Shaded Wire 
Frame from the pop-up menu.

Note:  While in Shaded Wire Frame mode, 
your design will be displayed on a black 
background. Each feature of your floor plan 
will be rendered in the color of the material 
you have applied to it.

To view a room using ClearView
1 On the Window menu, click 3D Full View or click the 

3D Full View icon. 

2 On LiveView, click the Render Style 
button, then click Render ClearView 
from the pop-up menu.

To control the opacity of a ClearView rendering
1 On the View menu, click Render ClearView or 

click the ClearView Tool.

2 Click the left arrow on the Translucency 
Slider. Your floorplan will appear more 

Note:  The Translucency Slider will only appear while 
working in ClearView.

To render to view materials
1 On the Window menu, click 3D Full 

View or click the 3D Full View icon. 

2 On LiveView, click the Render Style 
button, then click Render Materials from 
the pop-up menu.

Adjusting Rendering Quality
Punch! AS3000 technology includes anti-aliased, photo-
realism. With this technology you can view your plan with 
incredible detail, whether you are in textured mode, 
ClearView, framing and so on.

To render a plan in 3D final quality
1 Open a LiveView window, as explained previously. 

2 On the View menu, click Render 3D Final 
Quality or click the 3D Final Quality button on 
the LiveView window.

To set 3D render quality
■ On the View menu, click 3D Final Quality, Low. This 

results in a fast rendering speed, but lower quality output.
■ On the View menu, click 3D Final Quality, High. This 

results in a moderate rendering speed and average quality 
output.

■ On the View menu, click 3D Final Quality, Ultra High. 
This results in a slower rendering speed and a high 
quality output.

■ On the View menu, click 3D Final Quality, Excellent. 
This results in a very slow rendering speed, but a very 
high quality, sharp output.
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translucent.

3 Click the right arrow on the Translucency Slider. Your 
floorplan is displayed more solidly.
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Using the 3D Cut-away Slider

Using the 3D Cut-away Slider
With Punch! AS3000�s 3D Cut-away Slider you peel away 
layers of your floor plan with ease. You can slice away layer 
after layer of your design from any of the four sides or from 
the top; making it easy to see room arrangements, furniture 
placement and so on.

To view a room using the 3D Cut-away Slider
1 On the Window menu, click 3D Full View or click 

the 3D Full View icon. 

2 (optional) Click one of the direction buttons to 
select from which direction to cut away.

3 On the LiveView window, click and drag the 3D 
Cut-away Slider up and down to see a cut-away 
view of your design.

Adding Lighting and Shadows
With Punch! AS3000 you can customize the lighting and 
shadows. You can virtually see how that big oak tree casts 
shadows into your living room window.

To adjust the lighting intensity in a 3D View
1 Open a LiveView window, as explained earlier. 

2 On the View menu, click 3D Lighting or click the 
3D Lighting button on the LiveView window. The 
3D Lighting dialog box is displayed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 131
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Chapter     Working with LiveView18

3 Click the direction from which you want the light to 
originate in the Direction section of the 3D Lighting 
dialog box.

4 Increase or decrease the light intensity by clicking and 
dragging the intensity slider.

5 Increase or decrease the overall brightness by clicking 
and dragging the brightness slider.

6 Click OK.

To render shadows to a 3D view
1 Open a LiveView window, as explained previously. 

2 On the View menu, click 3D Shadows or click the 
3D Shadows button on the LiveView window.

Note:  Shadows will also render when the Render Final 
Quality selection is clicked. 

To control shadow quality
■ On the View menu, click Shadow Quality and click 

either High (slow) or Low (fast).

Setting the Viewpoint Angle
Punch! AS3000 has four pre-set viewpoint angles and from 
those angles, moving to the needed viewpoint is easy.

To set a viewpoint angle
1 On the Window menu, click 3D Full View or click 

the 3D Full View icon.

2 In the LiveView window, click one of the 
Viewpoint Direction buttons. 

Note:  By clicking the other three Viewpoint Direction 
buttons, you will view your floorplan from the other edges of 
your lot.

Customizing LiveView 
There may be times when you will need to see your design 
without plants, topography, objects and so on. With Punch! 
AS3000 you have complete control over what parts of your 
design are visible. The buttons along the right side of the 
LiveView window toggle many viewing options on and off. 
These controls operate simply, if there is a red �X� through 
the icon, that feature is hidden; if there is not an �X�, that 
feature is visible.

To hide/view doors in 3D 
132 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D Doors icon.
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Customizing LiveView

To hide/view objects in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/
Hide 3D Objects icon.

To hide/view plants in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D Plants icon.

To hide/view roofs in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D Roofs icon.

To hide/view materials in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D Materials icon.

To hide/view topography in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D Topography icon.

Note:  When background animation (cloud movement) is 
suppressed, no resources will be used to move the clouds in 
the sky.

To hide/view electrical in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D Electrical icon.

To hide/view plumbing in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D Plumbing icon.

To hide/view HVAC in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Show/Hide 
3D HVAC icon.
PUNCH! Home Design Architectural Series 3000 User�s Guide 133

To suppress background animation in 3D 
1 Open a LiveView window, as explained previously. 

2 On the LiveView menu, click the Animate 3D 
Background icon. 
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Chapter 19 

Personalizing Your Design

Punch! Home Design Architectural Series 3000 lets you view your home in photo-realistic 3D. You can select exterior and 
interior wall color, add realistic roof materials and select from a variety of woods to make your home design completely 
unique. View all your customizations in the LiveView Window. 

By adding color, trim and materials, you can make decorative changes to your home design as quickly as you think of 
them. This makes it easy to experiment with a variety of colors, both inside and outside your home, before picking up a 
paintbrush!

You can even furnish your dream home from Punch! Home Design Architectural Series 3000�s library of objects!
PUNCH! Home Design Architectural Series 3000 User�s Guide 135
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Chapter     Personalizing Your Design19

Objects Preview Bar
Punch! AS3000 lets you add details to any room using a 
variety of furnishing objects. The Objects Preview Bar is 
accessable at any time and objects can be placed on any plan 
tab. In addition, you can create your own filing system for the 
objects you create with 3D Custom Workshop or rearrange 
the objects to suit your needs. You can even add swing sets 
and picnic benches to the outside of your home by selecting 
objects from the Exterior library. It is important to keep in 
mind that the objects only appear in 3D when you are 
viewing in 3D mode. In the plan drawing, objects appear as 
2D symbols.

To add objects using drag-and-drop
1 Click the Object Tab. The Preview Bar 

displays furnishing objects.

2 (optional) Click the arrow next to �Objects� 
at the top of the Preview Bar to display the 
object library list, then click another object 
library.

3 Scroll to view the available objects.

4 Click the object you want to place, hold 
down the mouse button and drag the object 
onto your design window.

5 (optional) Click the Selection tool, then 
click the object you just placed to drag it to 
another location on your design window.

To add objects using import
1 On the File menu, click Import, then Punch! 3D Object.

2 In the File Name box, type the name of the file you want 
to open, or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK. The object will be imported and placed in the 
center of the design.

5 (optional) Click the Selection tool, then click the object 
you just placed to drag it to another location on your 
design window.

2 (optional) Click the arrow next to 
�Objects� at the top of the Preview 
Bar, then click Log Home 
Components.

3 Scroll to view the available 
components.

4 Click the component you want to 
place, hold down the mouse button 
and drag the object onto your design 
window.

5 (optional) Click the Selection tool, 
then click the component you just placed to drag it to 
another location on your design window.

Editing Objects
Once you�ve placed objects in your drawing, it�s easy to 
move, delete, copy and rotate objects, usually involving just 
one or two mouse clicks. You can also edit objects using 3D 
Custom Workshop. For more information, see �3D Custom 
Workshop�, which begins on page 259.

To rotate objects a specified amount
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one 
object, hold down the SHIFT key while clicking.

3 Click Rotate on the Edit menu. The Rotate dialog box is 
displayed.

4 Click either Degrees or Radians, then type the angle you 
want to rotate the object in the Angle text box.

5 Click OK. The object or object group you selected is 
rotated based on the angle measurement you specified.

To freely rotate objects 
1 On the Standard toolbar, click the Selection Tool.

2 Click object to be rotated to select it. 

3 On the Standard toolbar, click the Rotate Tool.
136 PUNCH! Home Design Architectural Series 3000 User�s Guide

To add log home components using drag-and-drop
1 Click the Object Tab. The Preview Bar displays 

furnishing objects.

4 Click the object, hold down the mouse button and 
move the mouse.

5 Release the mouse button when the object is in the 
position you want.
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Moving Objects

Note:  Rotation is constrained to 45 degrees, to release this 
constraint, press the SHIFT key while rotating.

To remove objects
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one 
object, hold down the SHIFT key while clicking.

3 Press the DELETE key on the keyboard. The selected 
objects are removed from your design.

Moving Objects
Once you�ve placed objects, you can move them by dragging, 
by making very precise movements using Nudge, for more 
information see �Using Nudge� on page 124, or by 
specifying exact cartesian or polar coordinates that 
correspond to the reference grid. For more information on the 
reference grid, see �Using the Grid� on page 13.

To move objects by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one 
object, hold down the SHIFT key while clicking.

3 Holding down the mouse button, drag the object or object 
group to a new location, then release the mouse button.

Note:  For more information on making precision 
movements using Snaps, see the chapter titled �Snaps and 
Annotations�, which begins on page 19.

To move objects by specifying coordinates
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one 
object, hold down the SHIFT key while clicking.

3 Click Move on the Edit menu. The Move dialog box is 
displayed.

4 Click either Cartesian or Polar, then type new X- and 

Object Organizer
To make furnishing your dream home easier and more 
personal, you can use the Object Organizer to create new 
categories and move objects into them. 

To open Object Organizer
1 Click the Object Tab. 

2 Click the arrow next to �Objects� at 
the top of the Preview Bar to display 
the object library list, then click 
Object Organizer. The Object 
Organizer dialog is displayed.

To move objects from one category to another
1 Click the Object Tab. 

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
Object Organizer. The Object Organizer dialog is 
displayed.

3 Click the arrow above the right column to access a listing 
of available object categories. Click the category where 
you want the object to be moved.
PUNCH! Home Design Architectural Series 3000 User�s Guide 137

Y-Axis coordinates in the appropriate text boxes.

5 Click OK. The object or object group you selected is 
moved based on the coordinates you specified.

4 Click the object in the left column that you want 
to move to the new category, then click the right 
arrow button. The object is moved from the 
category on the left to the category on the right.
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Chapter     Personalizing Your Design19

5 (optional) Repeat step 6 until all the objects you want to 
reorganize have been moved to the new category.

To access information about an object
1 Click the Object Tab. 

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
Object Organizer. The Object Organizer dialog is 
displayed.

3 Click Info in the Object section of the Object 
Organizer Preview Bar. The Object Info 
dialog is displayed.

4 (optional) Type a new name or a different 
description in the text box, then click OK.

To delete an object from a category 
1 Click the Object Tab. 

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
Object Organizer. The Object Organizer dialog is 
displayed.

3 Click Delete in the Object section of the 
Object Organizer Preview Bar. The Object is 
removed from the listing.

Note:  To access all the objects you have deleted. 
Click the Recycle Button. A listing of all deleted objects is 
displayed.

To create a new category 
1 Click the Object Tab. 

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
Object Organizer. The Object Organizer dialog is 
displayed.

3 Click New in the Category section of the 
Object Organizer Preview Bar. The Browse 
for Folder dialog is displayed.

4 Click the folder where you want to add a new category 
and click OK. The Category Name dialog is displayed.

5 Type the name of the new category and click OK. The 
Object Organizer is displayed with your new category.

To delete an entire category 
1 Click the Object Tab. 

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
Object Organizer. The Object Organizer dialog is 
displayed.

3 Click Delete in the Category section of the 
Object Organizer Preview Bar. The Browse 
for Folder dialog is displayed.
138 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Elevating Objects

4 Click the category you want to delete, then click OK. The 
category is removed.

To rename a category 
1 Click the Object Tab. 

2 Click the arrow next to �Objects� at the top of the 
Preview Bar to display the object library list, then click 
Object Organizer. The Object Organizer dialog is 
displayed.

3 Click Rename in the Category section of the 
Object Organizer Preview Bar. The Browse 
for Folder dialog is displayed.

4 Click the folder you want to rename, then click 
OK. The Category Name dialog is displayed.

5 Type the new name, then click OK. The Object 
Organizer is displayed with your renamed category.

Elevating Objects
With Punch! AS3000 you can elevate objects based on a 
measurement you define. This is handy if you want to place 
something on top of a table, for example. 

To elevate objects by specifying a measurement
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one 

Note:  Use this feature to lower objects by typing a negative 
number in the Elevate Object dialog box.

To elevate objects by using the Elevation Slider
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one 
object, hold down the SHIFT key while clicking.

3 On the left side of the screen, drag the Elevation Slider 
up or down. 

4 Release the mouse. The object will be repositioned.

Building Rooms Using Templates
Punch! AS3000 includes dozens of room templates, which 
will make designing your home easy and fun. Divided into 
several categories, choose the template that suits you needs 
best.

To place a template
1 Click the Templates Tab. The Preview Bar 

displays room templates.

2 (optional) Click the arrow next to 
�Templates� at the top of the Preview Bar to 
display the room library, then click another 
library.

3 Scroll to view the available templates.

4 Click the template you want to place, hold 
down the mouse button and drag it onto 
your design window.

5 (optional) Click the Selection tool, then 
click the template you just placed to drag it to another 
location on your design window.

To choose a new category
1 Click the Templates Tab. The Preview Bar displays room 

templates.

2 (optional) Click the arrow next to 
�Templates� at the top of the 
Preview Bar to display the room 
library, then click another library.

3 Scroll to view the available 
PUNCH! Home Design Architectural Series 3000 User�s Guide 139

object, hold down the SHIFT key while clicking.

3 On the Edit Menu, click Set Object Elevation. The Set 
Elevation dialog box is displayed.

4 Type the measurement, in inches, that you want to 
elevate the object, then click OK. 

templates.
4 Click the template you want to 

place, hold down the mouse button 
and drag it onto your design window.
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Chapter     Personalizing Your Design19

Creating New Templates
With Punch! AS3000 you can easily create room templates to 
suit your specific needs.

To create a template
1 Once your room is designed exactly 

to your liking, select all walls, doors 
and other features that you want to 
include in your template.

2 Click the Templates Tab. The 
Preview Bar displays room 
templates.

3 Click the arrow next to �Templates� 
at the top of the Preview Bar to 
display the listing, then click Create Template. The Save 
Template dialog is displayed.

4 Click the Template Category, then select the appropriate 
category from the drop down menu that appears.

5 Type a Template Name.

6 Type a Template Description, then click OK. The 
template is added to that category and displayed in the 
Preview Bar.

Template Organizer
To make creating your dream home easier and more 
personal, you can use the Template Organizer to create new 
categories and move objects into them. 

To open Template Organizer
1 Click the Template Tab. 

2 Click the arrow next to �Templates� 
at the top of the Preview Bar to 
display the listing, then click 

To move templates from one category to another
1 Click the Template Tab. 

2 Click the arrow next to �Templates� at the top of the 
Preview Bar to display the library list, then click 
Template Organizer. The Template Organizer dialog is 
displayed.

3 Click the arrow above the right column to access a listing 
of available Template categories. Click the category 
where you want the Template to be moved.

4 Click the template in the left column that you 
want to move to the new category, then click the 
right arrow button. The template is moved from 
the category on the left to the category on the right.

5 (optional) Repeat step 4 until all the templates you want 
to reorganize have been moved to the new category.

To access information about a template
1 Click the Template Tab. 

2 Click the arrow next to �Template� at the top of the 
Preview Bar to display the library list, then click 
Template Organizer. The Template Organizer dialog is 
displayed.

3 Click Info in the Template section of the 
Template Organizer Preview Bar. The 
Template Info dialog is displayed.

4 (optional) Type a new name or a different 
description in the text box, then click OK.

To delete a template from a category 
1 Click the Template Tab. 
140 PUNCH! Home Design Architectural Series 3000 User�s Guide

Template Organizer. The Template 
Organizer dialog is displayed.

2 Click the arrow next to �Template� at the top of the 
Preview Bar to display the library list, then click 
Template Organizer. The Template Organizer dialog is 
displayed.
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Plants Preview Bar

3 Click Delete in the Template section of the 
Template Organizer Preview Bar. The 
Template is removed from the listing.

To create a new category 
1 Click the Template Tab. 

2 Click the arrow next to �Templates� at the top of the 
Preview Bar to display the obect library list, then click 
Template Organizer. The Template Organizer dialog is 
displayed.

3 Click New in the Category section of the 
Template Organizer Preview Bar. The Browse 
for Folder dialog is displayed.

4 Click the folder where you want to add a new 
category and click OK. The Category Name 
dialog is displayed.

5 Type the name of the new category and click OK. The 
Template Organizer is displayed with your new category.

To delete an entire category 
1 Click the Template Tab. 

2 Click the arrow next to �Templates� at the top of the 
Preview Bar to display the obect library list, then click 
Template Organizer. The Template Organizer dialog is 
displayed.

3 Click Delete in the Category section of the 
Template Organizer Preview Bar. The Browse 
for Folder dialog is displayed.

4 Click the category you want to delete, then 
click OK. The category is removed.

To rename a category 
1 Click the Template Tab. 

2 Click the arrow next to �Templates� at the top of the 
Preview Bar to display the obect library list, then click 
Template Organizer. The Template Organizer dialog is 
displayed.

3 Click Rename in the Category section of the 
Template Organizer Preview Bar. The Browse 
for Folder dialog is displayed.

4 Click the folder you want to rename, then click 

Plants Preview Bar
Punch! AS3000 includes thousands of plants to make 
designing your landscape easy and fun. Divided into several 
categories, choose the ones that grow best in your area of the 
country.

To add plants
1 Click the Landscape Tab.

2 Click the Plants Tab. The Preview Bar will display plants 
available for placement. 

3 At the top of the Preview Bar, click the down arrow next 
to �Plants� to display the plant category menu, then click 
to check the type of plants you want to place.

4 Use the scroll bar to view the remainder of the plant 
selections in the Preview Bar.

Note:  Hold your cursor over the preview of the plant and 
that plant�s description will be displayed in the Status Bar.

5 On the Preview Bar, click the plant you want to place, 
hold down the mouse button and drag it onto your design 
window.
PUNCH! Home Design Architectural Series 3000 User�s Guide 141

OK. The Category Name dialog is displayed.

5 Type the new name, then click OK. The Template 
Organizer is displayed with your renamed category.
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Chapter     Personalizing Your Design19

To move a plant
1 On the Standard toolbar, click the Selection Tool.

2 Click the plant you want to move.

3 Click again, hold down the mouse button and drag the 
plant to the new location.

To remove a plant
1 On the Standard toolbar, click the Selection Tool.

2 Click the plant you want to remove.

3 Press the DELETE key on the keyboard. The plant is 
removed from your landscape.

To customize the planting age
1 On the Standard toolbar, click the Selection Tool.

2 Click the plant you want to customize.

3 On the Plant Preview Bar, type the age of the 
plant at the time of planting.

Note:  Planting age can be adjusted only after a plant is 
placed.

To identify which plant has been placed
1 On the Standard toolbar, click the Selection Tool.

2 On the design window, right-click the plant you want to 
identify, then click Plant Details on the pop-up menu.

To view a hardiness zone map
1 Click the Plants Tab. The Preview 

Bar will display plants available 
for placement. 

2 At the top of the Preview Bar, 
click the down arrow next to 
�Plants� to display the plant 
category menu, then click the 
Hardiness Zone map you want to view.

To hide the hardiness zone map
■ Click anywhere on the zone map.

PlantFinder
Punch! AS3000 includes thousands of plants to make 
designing your landscape easy and fun. PlantFinder is a 
powerful sorting engine that lets you see only the plants that 
fit your particular criteria. 

To sort plants
1 Click the Plants Tab. The Preview 

Bar will display plants available 
for placement. 

2 At the top of the Preview Bar, 
click the down arrow next to 
�Plants� to display the plant 
category menu, then click 
PlantFinder. The PlantFinder 
dialog box is displayed.
142 PUNCH! Home Design Architectural Series 3000 User�s Guide

Viewing Hardiness Zones
Punch! AS3000 includes USDA Hardiness Zone maps for the 
contiguous 48 states, Alaska and Hawaii, Canada, Europe 
and Australia. All plants included in Punch! AS3000 can be 
sorted using this information; see next page.
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Making Plants Grow

3 Uncheck the criteria that does not meet your needs, then 
click OK. 

Note:  Only the plants matching all the variables selected 
will be displayed in the Preview Bar. To broaden your search, 
check fewer boxes.

4 (optional) Click the View All buttons to select all options 
in a category.

To find a plant by name
1 Click the Plants Tab. The 

Preview Bar will display plants 
available for placement. 

2 At the top of the Preview Bar, 
click the down arrow next to 
�Plants� to display the plant 
category menu, then click Find 
Plant by Name. The Find Plant by 
Name dialog box is displayed.

3 Type the botanical or common name of plant in the 
dialog box.

To locate a plant on the preview bar
■ Right-click the plant, then click Locate Plant on the pop-

up menu. The plant is selected and displayed on the 
Preview Bar.

To view all plants
■ At the top of the Preview Bar, click the down arrow next 

to �Plants� to display the plant category menu, then click 
View All Plants.

Making Plants Grow
With Punch! AS3000 you can watch your landscape grow 
from year to year. With just a couple of mouse clicks you can 
watch your landscape change over 20 years.

To grow your landscape
1 On the Window menu, open a LiveView window and 

position it to easily see the area of your landscape you 
want to watch mature. 

2 Clicking the smaller tree to the left of the 
Plant Growth Meter makes the plants 
appear younger, while pressing the larger tree on the 
right makes them appear older. 

Note:  The age is displayed in the status bar.
PUNCH! Home Design Architectural Series 3000 User�s Guide 143

4 Uncheck the criteria that does not meet your needs, then 
click OK. A plant matching the criteria you specified will 
be displayed in the Preview Bar.

Note:  If you do not specify a category to be searched, 
Punch! AS3000 will search the �Trees� category by default.

Note:  To change the planting age for individual plants, see 
�To customize the planting age� on page 142.
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Chapter     Personalizing Your Design19

Applying Wall Trims
All interior walls are drawn with base trim. It is easy to add 
library paneling for an elegant appearance or use 
wainscotting if you want to apply two different materials on 
one wall.

To apply library paneling
1 Click the Trim Tab. The Preview Bar will 

display trims available for placement. 

2 At the top of the Preview Bar, click the down 
arrow next to �Trim�, then select Library 
Paneling from the menu. Library paneling 
options appear in the Preview Bar.

To apply a series of library paneling
1 Click the Trim Tab. The Preview Bar 

will display trims available for 
placement. 

2 At the top of the Preview Bar, click the 
down arrow next to �Trim�, then select Library Paneling 
from the menu. Library paneling options appear in the 
Preview Bar.

3 Right-click the library paneling you want to apply. 

4 Right-click on each wall section where you want the 
library paneling to appear.

5 Click the left mouse button to end. The library paneling 
you selected is applied.

To remove library paneling
1 Click the Trim Tab. The Preview Bar will display trims 

available for placement.

2 At the top of the Preview Bar, click the down arrow next 
to �Trim�, then select Base Trim from the menu. Base 
trim options appear in the Preview Bar.

3 Click the base trim you want to apply, hold down the 
mouse button and drag it onto the wall of your home in 
the LiveView window. The base trim you selected is 
applied.

4 (optional) Apply the bottom base trim on the Preview Bar 
to remove wall trim entirely.

To apply wainscotting
1 Click the Trim Tab. The Preview Bar will display trims 

available for placement.

2 At the top of the Preview Bar, click the down arrow next 
to �Trim�, then select Wainscot from the menu. 
Wainscotting options appear in the Preview Bar.

3 Click the wainscotting you want to apply, hold down the 
mouse button and drag it onto the wall of your home in 
the LiveView window. The wainscotting you selected is 
applied.

To apply a series of wainscotting
1 Click the Trim Tab. The Preview Bar will display trims 

available for placement.
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3 Click the library paneling you want to apply, 
hold down the mouse button and drag it onto 
the wall of your home in the LiveView 
window. The library paneling you selected is 
applied.

2 At the top of the Preview Bar, click the down arrow next 
to �Trim�, then select Wainscotting from the menu. 
Wainscotting options appear in the Preview Bar.

3 Right-click the wainscotting you want to apply. 
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Applying Color

4 Right-click on each wall section where you want the 
wainscotting to appear.

5 Click the left mouse button to end. The wainscotting you 
selected is applied.

To remove wainscotting
1 Click the Trim Tab. The Preview Bar will display trims 

available for placement.

2 At the top of the Preview Bar, click the down arrow next 
to �Trim�, then select Base Trim from the menu. Base 
trim options appear in the Preview Bar.

3 Click the base trim you want to apply, hold down the 
mouse button and drag it onto the wall of your home in 
the LiveView window. The base trim you selected is 
applied.

4 (optional) Apply the bottom base trim on the Preview Bar 
to remove wall trim entirely.

Applying Color 
With Punch! AS3000, you can try out various color schemes 
with ease. Now you can choose between color families with 
just a few mouse clicks. Walls are just one example of what 
can be colorized; you can also apply color to furniture, 
window trim, doors, fences and so on. To apply different 
paint colors to different rooms, refer to �Breaking a Wall� on 
page 54.

To apply color from a customizable palette
1 Click the Colors Tab. The Preview Bar will 

display materials available for placement. 

2 (optional) At the top of the Preview Bar, 
click the down arrow next to �Colors� to 
display the Colors style menu, then click to 
check Spring or whichever category you 
prefer. The color palette is displayed on the 
Preview Bar.

3 Scroll to view the available spring colors.

4 Click the color you want to apply, hold down 
the mouse button and drag the color onto the 
exterior walls of your home in the LiveView window. 
The color you selected is applied.

To apply color from the color ramp
1 Click the Colors Tab. The 

Preview Bar will display 
materials available for 
placement. 

2 On the Colors Tab, click the 
arrow beneath the word Colors, 
then click Color Ramp. Twenty-
five shades of the same color appear in the Preview Bar.

3 (optional) At the top of the Preview Bar, 
click the plus (+) or minus (-) signs next to 
the color spectrum to change the color family.

4 Scroll to view the variations of that color.

5 Click the color you want to apply, hold down the mouse 
button and drag the color onto the exterior walls of your 
home in the LiveView window. The color you selected is 
applied.

Note:  To apply color to a door, apply the color to the trim of 
the door, not the door itself. 

To apply a series of the same color
1 Click the Colors Tab. The Preview Bar will display 

materials available for placemen.

2 (optional) At the top of the Preview 
Bar, click the down arrow next to 
�Colors� to display the Colors style 
menu, then click to check Spring. The 
Spring color palette is displayed on the 
Preview Bar.

3 Scroll to view the available spring 
colors.

4 Right-click the color you want to apply. 

5 On the LiveView window, right-click on each wall where 
you want the chosen color to appear.

6 Click the left mouse button to end. The color you 
selected is applied.

Using Custom Colors
With Punch! AS3000, you can define your own custom color 
with the Color dialog box. You can start with one of the basic 
PUNCH! Home Design Architectural Series 3000 User�s Guide 145

Note:  To customize a color, see �To define a custom color� 
on page 146.

colors available, then change its red, blue or green values, or 
click on a color in the color spectrum window to �mix� your 
own color. By customizing colors, you are sure to find the 
exact color you want.
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Chapter     Personalizing Your Design19

To define a custom color
1 Click the Colors Tab. The Preview Bar will display 

materials available for placement. 

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Colors� to display the Colors style menu, 
then click to check Summer. The Summer color palette is 
displayed on the Preview Bar.

3 Double-click one of the colors on the Preview Bar. The 
Color dialog box is displayed.

4 Click one of the Basic or Custom colors or click on the 
color spectrum block to select a color.

5 (optional) Adjust the current Red, Green and Blue values 
to create a custom color.

6 (optional) Click an area on the color spectrum window to 
select a color, then adjust the RGB values, if necessary.

7 Click OK. The color you defined is displayed on the 
Preview Bar.

Applying Building Materials
With Punch! AS3000, customizing the exterior of your home 
is a simple drag and drop procedure. Available materials 
include brick, stucco, gravel, roofing and so on. All materials 
may be customized using the Custom Materials feature. You 
can even apply two different materials to a wall using the 
Wainscotting feature. For more information, see �To apply 
wainscotting�, which begins on page 144.

To apply material
1 Click the Materials Tab. The Preview Bar 

will display materials available for 
placement. 

2 (optional) At the top of the Preview Bar, 
click the down arrow next to �Materials� to 
display the Materials style menu, then click 
to check the material you want, for instance 
brick, stucco, stone, siding and so on. 
Options of the selected material will be 
displayed on the Preview Bar.

3 Scroll to view the available materials.

4 Click the siding you want to apply, hold down the mouse 
button and drag the material onto the exterior walls of 
your home in the LiveView window. The material you 
selected is applied.

Note:  To increase the accuracy of applying materials, it 
may help to zoom in closer to what you are texturing. 

Note:  To apply material to a door, apply the material to the 
trim of the door, not the door itself. 

To apply a series of the same material
1 Click the Materials Tab. The Preview Bar will display 

materials available for placement. 

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Materials� to display the Materials style 
menu, then click to check the material you want, for 
instance brick, stucco, stone, siding and so on. Options of 
the selected material will be displayed on the Preview 
Bar.

3 Scroll to view the available materials.

4 Right-click the material you want to apply. 

5 Right-click on each wall where you want the chosen 
material to appear.

6 Click the left mouse button to end. The material you 
selected is applied.

Customize Materials
Every material available in Punch! AS3000 may be changed 
to suit your individual needs. The color of all materials can 
146 PUNCH! Home Design Architectural Series 3000 User�s Guide

be changed, as can their size. Custom materials can be saved 
and stored in the Custom category to be used at any time.
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Customize Materials

To customize the color of a material
1 Click the Materials Tab. The 

Preview Bar will display 
materials available for placement. 

2 (optional) At the top of the 
Preview Bar, click the down 
arrow next to �Materials� to 
display the Materials style menu. Options of the selected 
material will be displayed on the Preview Bar.

3 Click the material you want to customize, then at the top 
of the Preview Bar, click the down arrow next to 
�Materials� to display the Materials style menu, then 
click to check Customize Material. The Customize 
Material application loads and the selected material is 
displayed.

4 Click an arrow or move the slider on the top scroll bar 
that represents Red. The color will appear in the color 
box. The customized material will be displayed.

5 Click an arrow or move the slider on the middle scroll bar 
that represents Green. The color will appear in the color 
box. The customized material will be displayed.

6 Click an arrow or move the slider on the bottom scroll 
bar that represents Blue. The color will appear in the 
color box. The customized material will be displayed.

Note:  The color that appears in the color box will be used to 
�tint� the material.

To customize the size of a material

menu. Options of the selected material will be displayed 
on the Preview Bar.

3 Click the material you want to customize, then at the top 
of the Preview Bar, click the down arrow next to 
�Materials� to display the Materials style menu, then 
click to check Customize Material. The Customize 
Material application loads and the selected material is 
displayed.

4 Click an arrow or move the slider on the Width scroll bar. 
The customized material will be displayed.

5 Click an arrow or move the slider on the Height scroll 
bar. The customized material will be displayed.

6 (optional) Click to check the Link box to resize the 
material proportionally.

To name a custom material
■ Type the name or a short description of the material in 

the Texture Name dialog box.

Note:  This information will appear in the status bar when 
the mouse is held over the material on the Preview Bar.

To save a custom material
1 On the File menu, click Exit and Return to Punch! Home 

Design. The Save dialog box is displayed.

2 Click Yes. The customized material is displayed on the 
Preview Bar.

3 (optional) Click No to abandon changes to the material.

4 (optional) Click Cancel to return to Customize Materials.

Note:  Saving your custom materials does not replace the 
original; all customized materials are available in addition to 
the original ones.

To delete a custom material
1 Click the customized material that is no longer needed to 

select it.

2 At the top of the Preview Bar, click the down arrow next 
to �Materials� to display the Materials style menu, then 
click Delete Custom Materials. A warning is displayed.

3 Click Yes. The customized material is deleted from the 
Preview Bar.
PUNCH! Home Design Architectural Series 3000 User�s Guide 147

1 Click the Materials Tab. The Preview Bar will display 
materials available for placement. 

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Materials� to display the Materials style 

4 Click No, if you want the material to remain available for 
future use.
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Programs and 
PowerTools
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Chapter 20 

FloorPlan Trace

Punch! Home Design Architectural Series 3000 lets you import a scanned bitmap (BMP) file into the background of your 
design. Once scanned and loaded into your design file, you can trace the bitmap image, creating a Punch! AS3000 file. You 
can even set the scale of the new drawing to the scale of the bitmap image. When you are done tracing, you can save the 
new file without the background bitmap image.

Find or sketch your favorite floor plan design. Using a scanner, digital camera or with the help of a scanning service, scan 
the plan and save it as a bitmap format. 

The designer or owner of most homeplans hold the copyright to them. Make sure you have permission before you copy a 
plan.
PUNCH! Home Design Architectural Series 3000 User�s Guide 151
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Chapter     FloorPlan Trace20

Importing a Floorplan Image
After you have scanned the plan you want to trace and saved 
it as bitmap format, you are ready to import it into Punch! 
AS3000. You can import a floorplan image onto the second 
or third floor also. To be sure all floors line up correctly, scan 
all plans at the same size and match the scale identically (see 
following section).

To load a floorplan trace image
1 On the Design menu, click Load Floorplan Trace Image.

2 Locate the directory where you saved the bitmap file.

3 Click the filename, then click Open. The floorplan loads 
into the window.

Matching the Drawing Scale
If the floorplan is not the correct size, you can scale it in 
Punch! AS3000. Be sure to use the same scale when 
preparing to trace an upper floor.

To match the drawing scale
1 On the Design menu, click Load Floorplan Trace Image.

2 Find a wall section with a known length on the scanned 
image. 

3 Click the Virtual Ruler. For information on how to 
use the Virtual Ruler, see �Virtual Ruler� on page 
9. If you do not see the Virtual Ruler, zoom out until you 
locate it.

4 Move the Virtual Ruler into position along the wall of the 
scanned image.

5 Extend the Virtual Ruler to match the known length on 
the image.

7 On the Design menu, click Resize Floorplan Trace 
Image. The Resize Floorplan Trace Image dialog box is 
displayed.

8 Type values in the Horizontal and Vertical text boxes to 
equal amounts to change the scale of the entire drawing 
in proportion. Repeat until you have matched the scale.

9 Click OK.

Note:  If you need the imported image to be larger, the 
percent you enter will be greater than 100%. Conversely, if 
you need the image to be smaller, the percent will be less 
than 100%.

Tracing the Imported Floorplan 
Tracing the image is an easy, straight-forward process. Using 
the tools explained earlier in this User�s Guide, you will soon 
have an editable floorplan of your scan.

To trace the floorplan image
■ To trace the foundation, see �To define the foundation 

perimeter�, which begins on page 42.
■ To trace exterior walls, see �To draw exterior walls�, 

which begins on page 48.
■ To trace interior walls, see �To draw interior walls on the 

fly�, which begins on page 49.
■ To add HVAC, see �HVAC Plan Tab�, which begins on 

page 77.
152 PUNCH! Home Design Architectural Series 3000 User�s Guide

6 Set the Virtual Ruler parallel to the wall segment.

Note:  It is best to measure along a longer wall to minimize 
the margin of error when scaling.

■ To place landscape plants, see �To add plants�, which 
begins on page 141.
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Hiding an Imported Floorplan

Hiding an Imported Floorplan 
There may be times when it is easier to work on your 
floorplan if the tracing image is not visible. It is easy to 
toggle the Floorplan Trace image on and off.

To hide the floorplan trace image
■ On the Design menu, click Floorplan Trace Image 

Visible. The image is visible when there is no check 
mark next to this menu listing.

To show the floorplan trace image
■ On the Design menu, click Floorplan Trace Image 

Visible. The image is hidden when there is a check mark 
next to this menu listing.
PUNCH! Home Design Architectural Series 3000 User�s Guide 153



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\6
-1

_f
pt

.fm
 

 
 

pr
in

te
d 

W
ed

ne
sd

ay
, A

ug
us

t 2
7,

 2
00

3 
4:

17
pm

 
 

 
pa

ge
 1

54
 o

f P
U

N
C

H
! H

om
e 

D
es

ig
n 

A
rc

hi
te

ct
ur

al
 S

er
ie

s 3
00

0 
U

se
r�

s G
ui

de
Chapter     FloorPlan Trace20
154 PUNCH! Home Design Architectural Series 3000 User�s Guide



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\6
-2

_e
st

im
.fm

 
 

 
pr

in
te

d 
W

ed
ne

sd
ay

, A
ug

us
t 2

7,
 2

00
3 

4:
17

pm
 

 
 

pa
ge

 1
55

 o
f P

U
N

C
H

! H
om

e 
D

es
ig

n 
A

rc
hi

te
ct

ur
al

 S
er

ie
s 3

00
0 

U
se

r�
s G

ui
de
Chapter 21 

Estimator

Punch! Home Design Architectural Series 3000 keeps track of building materials, as you design your home. Estimator 
continually and automatically tallies your expenses and building materials. This information is presented in an editable, 
printable, exportable spreadsheet format. Estimator also utilizes the Plan Tabs from Punch! Home Design Architectural 
Series 3000, so you can easily find the materials for a specific part of your design.

As you input the material costs for your area, Estimator calculates the subtotals of each size door and window, each plant 
type, including sod, roofing materials and roof trusses, and computes the grand total for the entire project.

You can even create custom pricelists, so you use appropriate vendors or wholesalers for specific parts of the job.
PUNCH! Home Design Architectural Series 3000 User�s Guide 155
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Chapter     Estimator21

Launching Estimator
Punch! Home Design Architectural Series 3000 includes an 
extremely versatile PowerTool called Estimator. Estimator 
inventories almost every feature of your design. Prices may 
be higher during the peak building season and will depend on 
the part of the country where you are building your new 
home. You can obtain specific costs from your local supplier 
or contractor.

Launching Estimator
1 Launch Estimator by clicking the Estimator icon 

on the PowerTool Bar. The Setup Options menu 
is displayed.

2 Click the Dry Wall Estimation option you want. By 
default, Estimator will estimate dry wall usage without 
regard to where doors or windows are placed. Click 
�Take out Window and Door Area� if you want to 
subtract those areas from the calculation.

3 Click the Wall Material Estimation options you want. By 
default, Estimator will make estimations without regard 
to where doors or windows are placed or whether or not 
the walls have base trim. Click �Take out Window and 
Door Area� and/or �Take out Base Trim Area� if you 
want to subtract those areas from the calculation.

4 Click the Insulation option you want. By default, 
Estimator will estimate insulation needed without regard 
to where doors or windows are placed. Click �Take out 
Window and Door Area� if you want to subtract those 
areas from the calculation.

6 Press OK. 

7 (optional) Click �Exit and Return to Home Design� if 
you do not want to launch Estimator and, instead, want to 
return to Punch! AS3000.

Customizing the Spreadsheet 
You may find it easier if you change the colors of specific 
areas of your spreadsheet. Punch! AS3000 makes this easy. 
You can assign any color you want to certain parts of the 
spreadsheet.

To customize colors
1 Click Set Colors on the Options menu. The Colors dialog 

box is displayed.

2 Click the color block next to the feature you want to 
customize. The Color dialog box is displayed.

3 Click one of the Basic or Custom colors or click on the 
color spectrum block to select a color.
156 PUNCH! Home Design Architectural Series 3000 User�s Guide

5 Click the Calculate Roofing Squares option you want. By 
default, Estimator will estimate the number of roofing 
squares needed for your design. Click �Off� if you do not 
need this calculation.

4 (optional) Adjust the current Red, Green and Blue values 
to create a custom color.

5 (optional) Click an area on the color spectrum window to 
select a color, then adjust the RGB values, if necessary.
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Selecting a Plan Tab

6 Click OK. The color you defined is displayed on the 
color block on the Change color dialog box.

7 Click OK. The color is applied to the spreadsheet.

To reset a color back to the default
■ Click the Reset button next to the feature you want to 

reset to the default color. Then click OK.

To reset all colors 
■ Click the Reset All button. Then click OK.

To hide tools
■ Click to uncheck Show Tools on the View menu. The 

tool icons on the spreadsheet are hidden.

Selecting a Plan Tab
Estimator will automatically display features and materials 
used on all plan tabs of your design. You can choose to 
estimate specific areas of your design, for instance just the 
HVAC materials or just the materials for your deck. 

To select a plan tab
1 Click the plan tab you want to use. The plan tab is 

selected and the materials list for that tab appears.

2 (optional) Click Estimates on the View Menu, then click 
the individual plan you want.

Calculating Construction Costs

To calculate construction costs
1 Click the green cell next to Construction Square Foot 

Cost.

2 Type the estimated cost.

3 Press ENTER. Punch! AS3000 automatically calculates 
the total and places it in the grey-shaded cell across from 
Total Cost.

Completing the Various Schedules
Estimator catalogs the features of your design that appear on 
each Plan Tab. From cubic yards of concrete, for a slab 
foundation, to light switches; everything is displayed on 
individual lines and calculations are based upon prices that 
you obtain from a building supply company near you.

To complete Estimator schedules
1 Click the green-shaded cell for the Unit Cost of each 

material or feature of your design.

2 Type the estimated cost.

3 Press ENTER. Punch! AS3000 automatically calculates 
the total and displays it in the Total Cost column, then 
keeps a running Grand Total of each schedule.

Note:  Use the arrow keys on your keyboard to move around 
your spreadsheet.

Creating a Master Pricelist
Estimator saves the prices you enter in a master pricelist file 
to make it easy to create a new estimate after making 
alterations to your design. In addition, you can create 
individual pricelists for each building supply company, 
vendor or wholesaler that you make purchases from.

To store a master pricelist
1 On the View menu, click Plan Cost List. The Filtered 

Cost List menu is displayed.
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Estimator automatically calculates the total square footage 
for each floor of your design. The Construction Cost Per 
Square Foot is dependent upon variables specific to your 
area. You can obtain specific costs from your local supplier 
or contractor.
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Chapter     Estimator21

2 Type the costs from the source where you plan to 
purchase materials.

3 Click Save as a Master when you have finished updating 
your prices. The Save as dialog box is displayed.

4 Type a file name in the File Name text box. Punch! 
AS3000 automatically adds the PCL extension.

5 Click OK.

6 Press ENTER or click Update Estimate. Punch! AS3000 
automatically updates the information.

7 (optional) If you want to save the drawing to a different 
drive or folder, click a different drive and folder or type 
the complete path in the File Name text box. Click OK.

To open a master pricelist
1 On the View menu, click Plan Cost List. The Filtered 

Cost List menu is displayed.

3 Type a file name in the File Name text box or click to 
select the Master List you want to use. Click OK.

Exporting a Pricelist
You can export the information contained in an Estimator 
spreadsheet so you can use the information in other 
programs. 

To export a pricelist to Excel
1 Click Export on the File menu, then click Excel File. The 

Save as dialog box is displayed.

2 Type a file name in the File Name text box. Punch! 
AS3000 automatically adds the XLS extension. Click 
OK.

To export a comma delimited file
1 Click Export on the File menu, then click Comma 

Delimited. The Save as dialog box is displayed.

2 Type a file name in the File Name text box. Punch! 
AS3000 automatically adds the TXT extension. Click 
OK.

To export a tab delimited file
158 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Click Open Master List. The Open dialog box is 
displayed.

1 Click Export on the File menu, then click Tab Delimited. 
The Save as dialog box is displayed.

2 Type a file name in the File Name text box. Punch! 
AS3000 automatically adds the TXT extension. Click 
OK.
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Printing a Pricelist

To export an HTML file
1 Click Export on the File menu, then click HTML File. 

The Save as dialog box is displayed.

2 Type a file name in the File Name text box. Punch! 
AS3000 automatically adds the HTM extension. Click 
OK.

Note:  All necessary graphics are copied to the directory 
where you save the HTM file. You will need to upload all 
files to your web server to make them available to be viewed 
by others.

Printing a Pricelist
You can print pricelists any way you need them. There are 
many ways to customize your estimations.

To print a pricelist 
1 Click Print on the File menu. The Print dialog box is 

displayed.

2 Click to check and uncheck the options you want to have 
printed. 

3 Click Portrait or Landscape.

4 Click Printer Setup to specify what printer you want to 
use. For more information on printer setup, see �Printing 
Floorplans�, which begins on page 17.

5 Click Preview to see what the page will look like before 
you actually print it.

6 Click Print when you have finished setting the options.
PUNCH! Home Design Architectural Series 3000 User�s Guide 159
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Chapter     Estimator21
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Chapter 22 

PhotoView &  
PhotoView Editor

Punch! Home Design Architectural Series 3000 lets you import a digital photograph or a scanned image of your home and 
landscape around it. From window and door treatments to entire facades, you can simulate your home with ease. 

With PhotoView Editor, you can apply different building materials onto your home�s picture. No redrawing walls, no 
adding windows and doors - just click and drag a new material onto your home!

From cars to pets, windows to chimneys, doors to neighbors, you can customize your design to match your dreams. You 
can even place an imported image of your own backyard, so when you look out a window, you�re home.

Tips for Using PhotoView
Punch! AS3000�s PhotoView lets you take digital pictures and add them to your landscape design. Although this is a 
straightforward process, there are a few hints that will make the ultimate result much more satisfying.

■ Save digital files in Windows or OS/2 Bitmap (*.BMP) format.
■ Verify that the image is level and square when taking a digital picture or scanning a photograph. If the initial 

photograph is not square, use your graphics software to rotate it in half-degree increments until it is.
■ Photograph the feature when the sun is shining. This ensures more color saturation and detail of the image.
■ Double-check the dimensions when importing PhotoView images.
■ Take your time masking the image; the better the mask, the better the end result.
■ Images are placed in the center of the lot. When importing multiple images, move each image as it is placed to avoid 

stacking them on top of each other.
■ Images should touch the bottom of the image area. If it is centered in the area, it will float above ground level.
PUNCH! Home Design Architectural Series 3000 User�s Guide 161
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Chapter     PhotoView & PhotoView Editor22

Importing PhotoView Images
Whether you want to import an image of your home�s facade 
to landscape around or you want to add a custom door or 
window, Punch! PhotoView makes it easy. You can import 
any image you want, even your pet or your neighbor. Save 
digital files in Windows or OS/2 Bitmap (*.BMP) format.

To import PhotoView images
1 On the File menu, click Insert PhotoView Image 

or click the PhotoView icon. The Open 
PhotoView Image File dialog box is displayed.

2 In the Look In box, type the name of the file you want to 
insert or search for the file by switching folders or drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK. The PhotoView Properties dialog box is 
displayed.

5 Type width and height in inches, or feet and inches, 
separated by a hyphen, then click OK.

Note:  PhotoView Images appear in the 2D window as lines, 
similar to walls. 

To delete PhotoView images
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image 
to select it.

3 Press the DELETE key on the keyboard.

Moving PhotoView Images
When you import a PhotoView image into your file, it will be 
placed in the center of the lot. You have freedom to move the 
image anywhere on the plan window and between plan tabs. 

To move PhotoView images by dragging
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image to 
select it.

Note:  In 2D plan, a PhotoView image is displayed as a line.

3 Holding down the mouse button, drag the image to a new 
location, then release the mouse button. 
162 PUNCH! Home Design Architectural Series 3000 User�s Guide

Note:  Be sure to drag the image from the center; dragging 
an end point resizes the image.
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Replacing PhotoView Images

To move PhotoView images from one plan tab to 
another
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click the image you want moved. 
To select more than one image, press the SHIFT key 
while clicking objects.

3 On the Edit menu, click Move to Plan. Then specify the 
plan where you want the feature to appear, in the pop-up 
menu that is displayed.

4 (optional) Right-click the selection and click Move to 
Plan on the pop-up menu that is displayed, then click 
which plan. The selection is moved to a different plan.

Replacing PhotoView Images
You can try out different window or door images for 
example, by using the Set PhotoView Image option on the 
right-click pop-up menu. 

To replace PhotoView images
1 On the Standard toolbar, click the 

Selection Tool.

1 On the Design window, click the 
PhotoView image. Then click Set Image 
on the Properties toolbar. The Open 
PhotoView Image File dialog box is 
displayed.

2 In the File Name dialog box, type the 
name of the file you want to insert or search for the file 
by switching folders or drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK. The PhotoView Properties dialog box is 
displayed.

5 (optional) Type the width and height in inches or feet and 
inches, separated by a hyphen in the dialog boxes on the 
Properties toolbar. The image is resized.

Elevating PhotoView Images
You can elevate PhotoView images based on a measurement 
you define. 

2 On the Design window, click an image to select it. To 
select more than one image, hold down the SHIFT key 
while clicking.

3 On the Edit menu, click Set Object Elevation. The Set 
Elevation dialog box is displayed.

4 Type the measurement, in inches, that you want to 
elevate the image, then click OK. 

Note:  Use this feature to lower objects by typing a negative 
number in the Set Elevation dialog box.

To elevate PhotoView images by using the 
Elevation Slider
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click an image to select it. To 
select more than one object, hold down the SHIFT key 
while clicking.

3 On the left side of the window, drag the Elevation Slider 
up or down. 

4 Release the mouse. The image will be repositioned.

Altering PhotoView Images
Once you have imported your PhotoView image, you have 
the option of further customizing its appearance. You can 
resize, change elevation, rotate, flip and so on, any 
PhotoView image at any time during your design process. 

To resize PhotoView images by specifying 
dimensions
1 On the Standard toolbar, click the 

Selection Tool.

2 On the Design window, click the 
PhotoView image you want to resize.

3 Type the width and height in inches or feet 
and inches, separated by a hyphen in the 
dialog boxes on the Properties toolbar. 
The image is resized.
PUNCH! Home Design Architectural Series 3000 User�s Guide 163

To elevate PhotoView images by specifying a 
measurement
1 On the Standard toolbar, click the Selection Tool.

To resize PhotoView images by dragging
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image 
to select it.



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\6
-3

_p
ho

to
vi

ew
.fm

 
 

 
pr

in
te

d 
W

ed
ne

sd
ay

, A
ug

us
t 2

7,
 2

00
3 

4:
17

pm
 

 
 

pa
ge

 1
64

 o
f P

U
N

C
H

! H
om

e 
D

es
ig

n 
A

rc
hi

te
ct

ur
al

 S
er

ie
s 3

00
0 

U
se

r�
s G

ui
de
Chapter     PhotoView & PhotoView Editor22

3 Holding down the mouse button on an end point of the 
image, drag the end point until the image is the size you 
want, then release the mouse button.

Note:  Dragging an end point only changes the width of the 
image, to keep proportions accurate, update the height in the 
PhotoView Properties dialog box as shown above.

To flip PhotoView images
1 On the Standard toolbar, click the 

Selection Tool.

2 On the Design window, click the 
PhotoView image you want to flip, then 
click <<Flip>> on the Properties toolbar. 
The image is flipped.

Masking PhotoView Images
If you prefer that your images blend more completely into 
Punch! Home Design Architectural Series 3000, you may 
want to mask (coloring black) parts of the image. The 
masking process deletes those parts of the photograph that 
are not necessary, like signs, mailboxes, driveways, grass, 
trees and so on. 

Although other programs are available, we recommend you 
use the Punch! PhotoView Editor PowerTool to make any 
alterations necessary to your PhotoView images.

To mask PhotoView images
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click the PhotoView image you 
want to mask.

3 On the PowerTools toolbar, click the Launch 
PhotoView Editor button. The selected image 
will be automatically opened in Editor. 

used to mask as 0-0-0. If this mix is not used, the mask 
will not appear transparent in Punch! AS3000.

6 Using the PhotoView Editor tools, color everything you 
want to appear transparent in Punch! AS3000.

7 When you are finished editing, on the File Menu, click 
Exit and Return to Punch! Home Design. The Exit 
confirmation dialog box is displayed.

8 Click OK. To save a copy of the unaltered file, check the 
box by Save Backup Copy and follow the prompts that 
appear.
164 PUNCH! Home Design Architectural Series 3000 User�s Guide

4 Click the Fill Tab.

5 Double-click one of the colors on the Preview Bar. The 
Color dialog box is displayed. Define the black color 

Result: The original, unmasked house on the left and the 
masked version on the right.
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Landscaping Using PhotoView Images

Landscaping Using PhotoView Images
One way to get started landscaping your yard is to import a 
PhotoView image of your home. You can then embellish 
your design with landscaping and other objects.

To landscape using PhotoView images
1 Import the image of your home as explained previously.

Note:  It�s very important to input the correct dimensions of 
your home. For more information, see �To import PhotoView 
images�, which begins on page 162.

2 On the Window menu, click 3D Quarter View, 
click the 3D Quarter View icon, or right-click 
while nothing is selected and click 3D Quarter View 
from the pop-up menu that is displayed. Choose a 
different LiveView size if you prefer.

3 Using tools and techniques described in previous 
chapters, add pathways, plants, furniture, topography and 
so on.

Right in Your Own Backyard
In Punch! Home Design Architectural Series 3000 you can 
even look out the window of your new home design and see 
your own backyard. By taking a digital picture of your 
backyard, you can position it so when you view your design 
in LiveView, you�re home. 

To view your own backyard
1 Create your home design using tools and techniques 

outlined in previous chapters.

2 On the Window menu, click 3D Quarter View, 
click the 3D Quarter View icon, or right-click 
while nothing is selected and click 3D Quarter View 
from the pop-up menu that is displayed. Choose a 
different LiveView size if you prefer.

3 Import the PhotoView image of your own backyard.

4 On the Design window, move the PhotoView image to a 
position where it can be viewed from your virtual home.
PUNCH! Home Design Architectural Series 3000 User�s Guide 165

Note:  PhotoView images appear in the 2D design window 
as lines, similar to interior walls. Note:  In this example, the PhotoView image is the line at 

the bottom of the Design window.
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Chapter     PhotoView & PhotoView Editor22

PhotoView Editor
You can now take a digital picture of your house, save it in 
BMP format, import it into Punch! AS3000 and apply 
materials and colors directly to it with Punch! Home Design 
Architectural Series 3000�s powerful PhotoView Editor! 

Launching PhotoView Editor
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click the PhotoView image you 
want to mask.

3 Launch PhotoView Editor by clicking the 
PhotoView Editor icon on the PowerTool Bar. 
The Open Bitmap File dialog box is displayed.

4 In the Look In box, type the name of the file you want to 
insert or search for the file by switching folders or drives.

5 When you see the name of the file you want to open, 
click to select it.

6 Click OK. 

Note:  If you have a PhotView image selected when you 
click the Launch PhotoView Editor icon, that image will be 
loaded into Editor.

File Management
With PhotoView Editor you can save your new image as a 
new BMP image, or you can overwrite the existing file. 

Saving an image

Opening an overlay mask
1 On the File menu, click Open Overlay Mask, the Open 

Overlay Mask dialog box is displayed.

2 In the File Name box, type the name of the file you want 
to open, or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK.

Saving an overlay mask
1 On the File menu, click Save Overlay Mask, the Save 

Overlay Mask dialog box is displayed.

2 Type a file name in the File Name text box. 

3 Click OK.

Opening an custom color list
1 On the File menu, click Open Custom Color List, the 

Open Color List dialog box is displayed.

2 In the File Name box, type the name of the file you want 
to open, or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK.

Saving an custom color list
1 On the File menu, click Save Custom Color List, the 

Save Color List dialog box is displayed.

2 Type a file name in the File Name text box. 

3 Click OK.

Editing Your PhotoView Image
With Punch! PhotoView Editor, you can draw shapes that 
will be used to color, fill, replicate or add materials to your 
photograph.

The four drawing styles available in PhotoView Editor are:

■ Color. Tools on this tab will create shapes that add a tint 
to your photograph.
166 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 On the File menu, click Save Image as BMP, the Save 
Image dialog box is displayed.

2 Type a file name in the File Name text box. 

3 Click OK.

■ Fill. Tools on this tab will completely replace the original 
color with a color of your choice.

■ Replicate. Tools on this tab copy what is on the original 
photograph, so it can be placed elsewhere.
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Editing Your PhotoView Image

■ Material. Tools on this tab completely replace the 
original material with a material of your choice.

To draw rectangles and squares
1 Click the Rectangle Tool. The pointer changes to 

reflect drawing mode.

Note:  If you want to draw several rectangles, on the Edit 
menu, click Keep Tool Selected. To deactivate the tool, click 
the Selection tool on the Standard Toolbar.

2 Click the Color, Fill or Material that you want to apply.

3 Click on the design window to define the start point of 
the rectangle. A rubber-band rectangle is displayed and 
follows the pointer. Dimensions are displayed as you 
draw.

4 Hold the mouse button down as you extend the rectangle 
to the size you want. 

5 Release the mouse button. 

To draw circles and ovals
1 Click the Circle Tool. The pointer changes to 

reflect drawing mode.

2 Click the Color, Fill or Material that you want to apply.

3 Click on the design window to define the start point of 
the shape. A rubber-band shape is displayed and follows 
the pointer. Dimensions are displayed as you draw.

4 Hold the mouse button down as you extend the shape to 
the size you want. 

5 Release the mouse button. 

To draw a polygon
1 Click the Polygon Tool. The pointer changes to 

reflect drawing mode.

2 Click the Color, Fill or Material that you want to apply.

3 Click on the design window to define the start point of 
the polygon. A rubber-band line is displayed and follows 
the pointer. Dimensions are displayed as you draw.

4 Click and move the mouse to the next corner point. 
Repeat until you have drawn the necessary shape. 

5 Right click to end drawing mode.

To draw a multigon
1 Click the Multigon Tool. The pointer changes to 

reflect drawing mode.

Note:  On the Options menu, click Multigon Options to 
change the number of sides.

2 Click the Color, Fill or Material that you want to apply.

21

Drag

21

Drag

2

23

2425

21

22
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3 Click on the design window to define the start point of 
the multigon. A rubber-band multigon is displayed and 
follows the pointer.

4 Hold the mouse button down as you extend the multigon 
to the size you want.
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Chapter     PhotoView & PhotoView Editor22

5 Release the mouse button. 

Note:  To change the multigon�s size, but constrain its 
orientation, press CTRL while drawing.

To draw a curve
1 Click the Curve Tool. The pointer changes to 

reflect drawing mode.

2 Click the Color, Fill or Material that you want to apply.

3 Click on the design window to define the start point of 
the curve. A rubber-band curve is displayed and follows 
the pointer.

4 Click and move the mouse to the next point. Repeat until 
you have drawn the needed shape.

Note:  Although the lines will initially appear angular, they 
will become curved when you end drawing mode.

5 Double-click to end drawing mode.

Editing Shapes
All shapes drawn in PhotoView Editor can be edited in a 
variety of ways. They can be moved specified amounts, 
rotated, layered, edited and even converted to other types of 
drawing shapes. Object-Level Editing is active by default. 
Object-Level Editing, along with Point-Level Editing, 
controls how your edits impact your object. If you are in 
object selection mode, changes affect the object as a whole. If 
you are working in point selection mode, each edge of the 
object is treated separately as you edit.

To move a shape

3 Click either Cartesian or Polar coordinates.

4 Type the X and Y Axis measurements, then click OK.

5 The shape is moved to the location you specified.

To rotate by specifying an amount
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the shape you want to rotate, then click 
Rotate on the pop-up menu that is displayed. The Rotate 
dialog box is displayed.

3 Type, in degrees or radians, the amount you want to 
rotate the object and click OK. The shape is rotated. 

Note:  Rotate is not available on the Replicate tab.

To control layering 
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a shape to select it. 

3 Click Bring to Front on the pop-up menu that is 
displayed, to place the selected shape on the top of the 
other shapes. 

4 (optional) Click Send to Back button on the pop-up menu 
that is displayed, to place the selected shape behind the 
other shapes. 

To use object selection mode
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a shape to select it; then click Object-Level 
Editing on the pop-up menu that is displayed.

3 Click the object and drag it into the new position or 
shape.

21
Drag
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1 On the Standard toolbar, click the Selection Tool.

2 Right-click the shape you want to move, then click Move 
on the pop-up menu that is displayed. The Move dialog 
box is displayed.
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Editing Material Perspective

4 Release the mouse to end.

To use point selection mode
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a shape to select it; then click Point-Level 
Editing on the pop-up menu that is displayed.

3 Click a point on the object and drag it into the new 
position to reshape it.

4 Release the mouse to end.

To convert to another drawing style
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a shape to select it; then click Convert To on 
the pop-up menu that is displayed.

3 Click to select the type of object you want.

Editing Material Perspective
In addition to the ability to rotate, move, point-level edit and 
so on; Material shapes can be edited to conform to the 
perspective in the photograph. Click a shape to select it. This 
will activate Perspective Editing Mode. In this mode, there 
will be different colored controls that manipulate different 
things.

To set the perspective 
■ Click & Drag a Green dot to change the vanishing point 

of the material.

To set the perspective angle
■ Click and rotate the Blue arrow.
■ (optional) Right-click the material, then click Change 

Material Angle on the pop-up menu that is displayed. 
Type the angle in the text box, then click OK.

To change the centerline
■ Click & Drag a Yellow dot to change the centerline of the 

material.

To set the scale
■ Right-click the material, then click Change Material 

Scale on the pop-up menu that is displayed. Type the new 
percentage(s) in the text box, then click OK.

To reset perspective changes
■ Right-click the material, then click Reset Material 

Attributes on the pop-up menu that is displayed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 169

To change the size of the shape
■ Click & Drag the Red dots to control the area of the 

shape. Drag a corner to make the shape larger or smaller.
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Chapter 23 

RealModel®

Punch! AS3000 integrates the exclusive, patented RealModel® technology, making it easy to construct an actual scale 
model of any home you draw.

Once you have completed your home design, details are automatically transferred to the RealModel application. 
Instructions on building your home model are printed, with numbered sections and floor plan templates that make 
assembling it simple.

This hands-on model shows you how to improve your design and save on construction costs, before you break ground. This 
is the perfect tool for presenting your ideas to your builder or architect. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 171
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Chapter     RealModel®23

Preparing to Construct a RealModel
When constructing a RealModel, you�ll need to get a few 
supplies together first. Visit your local craft supply or hobby 
to store to purchase these materials. 

Items you�ll need to construct a RealModel:
■ Construction material � foam board or poster board
■ Adhesive � spray adhesive, rubber cement, or glue stick 

and so on.
■ Tape
■ Straight pins
■ Straight-edge ruler
■ Artist�s knife or scalpel

Launch RealModel by clicking the RealModel 
button on the PowerTool tab or by clicking Launch 
RealModel on the File menu.

Defining Scale
The scale you choose will define the actual size of your 
model. All model templates will print in this scale. For 
example, if you choose 1/2"=1' - a ten-foot wall will print as 
a five-inch template.

To select scale 
1 On the Model menu, click Scale.

2 Click an architectural scale, then click OK.

Choosing the Construction Material
Choose a sturdy construction material such as foamcore for 
construction of walls and roofs. Choose a thinner material for 
the base of the second and third floors, since using thick 
material may cause a gap in the Material between floors of 
your final product.

To select construction material
1 On the Model menu, click Construction Material.

2 Select the button corresponding to the thickness of the 
material you will use to construct your model. A preview 
of the actual size of your construction material is 
displayed.

3 (optional) If the exact measurement is not displayed, use 

Setting Print Setup
Punch! AS3000 prints using the current Windows printer. 
You can, however, print using any installed, Windows-
compatible printer. Through the Print dialog box you can 
specify a printer or plotter from those currently installed. 

To set print setup parameters
1 On the File Menu, click Printer Setup. The Printer Setup 

dialog box is displayed.

2 Click on the down arrow next to the printer name.

3 Click the printer you want to use.

4 Click on the down arrow next to paper size.

5 Select the size of paper in your printer. Typically, this 
will be either 8 1/2x11 in (letter) or 8 1/2x14 in (legal).

6 Click on the down arrow next to paper source.

7 Click the correct option. Typically, this will be either 
AutoSelect or Manual Feed.

8 Click either Portrait or Landscape in the Orientation area.

9 Click OK.

Printing Templates
The templates are used to guide you as you build your 
RealModel. They will specify which wall section is attached 
to other walls and where doors and windows are placed. 
Floor templates show where each wall is placed. You have 
the choice of printing all wall, roof or floor templates at one 
time or printing each individually.

To print wall templates
172 PUNCH! Home Design Architectural Series 3000 User�s Guide

the material thickness slider bar to select your 
construction material.

4 Click OK. 

1 On the File menu, click Print All Wall Templates. The 
Print dialog box is displayed.

2 Confirm your default printer selection, then click OK.
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Constructing Wall Templates

To print roof templates
1 On the File menu, click Print All Roof Templates. The 

Print dialog box is displayed.

2 Confirm your default printer selection, then click OK.

To print floor templates
1 On the File menu, click Print Floor Template, then click 

First Floor (or the floor you want to print). The Print 
dialog box is displayed.

2 Confirm your default printer selection, then click OK.

To print a specific, individual template
1 On the File menu, click Print Template. The Print 

Template dialog box is displayed.

2 Type the number of the template you want to print, then 
click Print. The Print dialog box is displayed.

3 Confirm your printer settings, then click OK.

Constructing Wall Templates
You will notice that some wall templates will have darker 
shaded edges. These shaded areas indicate the thickness of 
your construction material. Use these as guidelines on where 
to attach adjoining walls. The directions for connecting the 
walls will be printed on each page. Be sure to transfer this 
information to the template before cutting it out.

To construct a wall template
1 Attach each wall template to your construction material, 

using a permanent adhesive.

2 Cut out each wall section to the exact size of the 
template. Be sure to include shaded areas.

3 Attach each template to its appropriate counterpart.

Constructing Roof Templates
Although your roof templates may print attached at points, 
cut out each roof section separately from your construction 

2 Cut out each roof section to the exact size of the 
template. 

3 Attach each roof template to its appropriate counterpart.

4 Secure the roof to the walls.

Printing Template Materials and Colors
To add a realistic look to your RealModel, you can print 
sheets of materials and colors to be applied to your model and 
trimmed to size. With this process you can see what your 
design will look like. Follow these steps for every wall and 
roof on your model.

To print template materials and colors
1 Decide which material you want to print first.

2 On the File menu, click Print Template Materials and 
Colors. The Print Template Materials and Colors dialog 
box is displayed.

3 Type the template number of the material and color you 
want to print, then click Print. The Print dialog box is 
displayed.

4 Confirm your printer settings, then click OK.

Note:  It is best to print and assemble the material and color 
on each wall before moving on to the next wall. If you choose 
not to do this, you should label each material template and 
PUNCH! Home Design Architectural Series 3000 User�s Guide 173

material to the exact size of the template.

To construct a roof template
1 Attach each roof template to your construction material, 

using a permanent adhesive.

color, as they are printed, to make identifying them easier 
when attaching them to your model.
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Chapter     RealModel®23

Attaching Template Materials and Colors to 
Your Model
Once the materials and colors have been printed, you will 
need to affix them to the appropriate template and trim them 
to size. It is best to use spray adhesive, glue stick or tape for 
this step, as using white glue may cause the paper to wrinkle.

To attach the template materials and colors
1 Affix the material to the proper wall template, which has 

already been attached to the construction material.

2 Carefully trim around the outside edges of the wall 
template.

3 Cut out the door and window openings.

4 Attach each template to its appropriate counterpart.
174 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 24 

Cabinet Wizard

Punch! Home Design Architectural Series 3000 has a complete line of cabinets, furniture and appliances that you can drag 
and drop onto your design from the Object Preview Bar. For more information, see �Objects Preview Bar�, which begins 
on page 136.

In addition to the available pre-drawn objects, with Punch! Cabinet Wizard you can build custom cabinets to fit almost any 
design. Whether you choose to add cabinets to your workshop, kitchen or bathroom and so on, Cabinet Wizard makes it 
easy.

Although they are not set in stone, here are some basic kitchen design dimensions and clearances:

■ Stock sizes begin at 9" width and increase in 3" increments
■ Standard base cabinets are 36" high and at least 21" deep
■ Standard wall cabinets are 12" deep and 30" high (they may be shorter if they are over a refrigerator, microwave and so 

on) 
■ Allow 18" between the counter top and the bottom of the wall cabinet above it
■ Leave 24" of counter top space on at least one side of the sink
■ Place the dishwasher within 3 feet of the sink
■ Leave 15-18" of free counter space beside both the refrigerator and the cooking surface
■ Cook tops should be no closer than 3" to the wall
■ Electrical outlets that are near water should be specified as GFI
■ Leave at least 30" of clearance in front of the tub or shower stall
■ Standard vanity height is 32", but you may prefer higher or lower
■ Whirlpool tubs typically need a space that is 36" x 72", but many take a larger area
■ Allow at least 36" of clear space in front of the toilet or bidet
■ Keep the sink at least 15" from the nearest wall and, when designing a bathroom with twin lavatories, at least 30" from 

each other
PUNCH! Home Design Architectural Series 3000 User�s Guide 175
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Chapter     Cabinet Wizard24

Designing Full Cabinets
A full cabinet is one that has both a base and a top cabinet. 
Stock sizes begin at 9" and increase in 3" increments. With 
Cabinet Wizard you can design custom cabinets with just a 
few mouse clicks. Standard base cabinets are 36" high and at 
least 21" deep. Standard wall cabinets are 12" deep and 30" 
high, although they may be shorter if they are over a 
refrigerator, microwave and so on. Allow 18" between the 
counter top and the bottom of the wall cabinet above it.

To design a full cabinet
1 Open Cabinet Wizard from Punch! AS3000 by 

clicking the Launch Cabinet Wizard icon on the 
PowerTools tab, the Cabinet Wizard dialog is 
displayed.

2 Click the radio button next to Full Cabinet; the cabinet 
rendering changes to reflect your choice. 

3 Click Next.

6 Type the base length, width and depth you require in the 
A, B and C dialog boxes. 

7 Type the top cabinet elevation, height and depth you 
require in the D, E and F dialog boxes. 

8 Specify the width and height of the toekick you require in 
the G dialog box.

9 Specify the thickness of the counter top you plan to use in 
dialog box H.

10 Type the rail and stile dimensions in the I and J dialog 
boxes.

11 Type the door height in dialog box K.

12 Specify the number of doors you want.

13 Click to uncheck drawers if you do not want drawers in 
the base cabinet.

14 Click to uncheck backsplash if you do not want this 
feature or type the backsplash height in dialog box L.

15 Click the radio button next to the style of trim you 
require. Click Finish.

16 (optional) At any point, click Back to return to the 
previous dialog box.

Designing Base Cabinets
Cabinet Wizard has four styles of base cabinets, including 
one standard base cabinet and three that feature built-in 
appliances. Standard base cabinets are 36" high and at least 
21" deep. You may choose to design base cabinets at two 
heights, one height for standing activities (usually 36-45") 
and a lower height for activities performed while seated 
(usually 28-36"). 
176 PUNCH! Home Design Architectural Series 3000 User�s Guide

4 Click the radio button next to the direction the cabinet 
will face when imported into your design, then click 
Next.

5 (optional) Type an angle in the dialog box, then click 
Next.

To design a base cabinet
1 Launch Cabinet Wizard.

2 Click the radio button next to Base Cabinet; the cabinet 
rendering changes to reflect your choice. 
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Designing Top Cabinets

3 Click Next.

4 Click the radio button next to the direction the cabinet 
will face when imported into your design, then click 
Next.

5 (optional) Type an angle in the dialog box, then click 
Next.

6 Type the base length, width and depth you require in the 
A, B and C dialog boxes. 

7 Specify the width and height of the toekick you require in 
the G dialog box.

8 Specify the thickness of the counter top you plan to use in 
dialog box H.

9 Type the rail and stile dimensions in the I and J dialog 
boxes.

10 Type the door height in dialog box K.

11 Specify the number of doors you want.

12 Click to uncheck drawers if you do not want drawers in 
the base cabinet.

13 Click to uncheck backsplash if you do not want this 
feature or type the backsplash height in dialog box L.

14 Click the radio button next to the style of trim you 
require. Click Finish.

15 (optional) At any point, click Back to return to the 
previous dialog box.

Designing Top Cabinets
Cabinet Wizard has two styles of top cabinets, including one 
standard top cabinet and one featuring a built-in microwave. 

2 Click the radio button next to Top Cabinet; the cabinet 
rendering changes to reflect your choice. 

3 Click Next.

4 Click the radio button next to the direction the cabinet 
will face when imported into your design, then click 
Next.

5 (optional) Type an angle in the dialog box, then click 
Next.

6 Type the base length in dialog box A. 

7 Type the rail and stile dimensions in the I and J dialog 
boxes.

8 Specify the number of doors you want.

9 Click the radio button next to the style of trim you 
require. Click Finish.

10 (optional) At any point, click Back to return to the 
previous dialog box.

Designing Islands
You can increase counter space by designing an island. 
Islands come in many styles and may contain cooktops, sinks 
and so on. In a well-designed kitchen, an island will not 
inhibit the �work triangle�, the pattern beginning at the sink, 
then going to the refrigerator, continuing on to the cooking 
surface, then returning to the sink.

To design an island
1 Launch Cabinet Wizard.

2 Click the radio button next to Island Cabinet; the cabinet 
rendering changes to reflect your choice. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 177

Standard base cabinets are 36" high, at least 21" deep and 18" 
above the base cabinet. 

To design a top cabinet
1 Launch Cabinet Wizard.

3 Click Next.

4 Click the radio button next to the direction the cabinet 
will face when imported into your design, then click 
Next.
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Chapter     Cabinet Wizard24

5 (optional) Type an angle in the dialog box, then click 
Next.

6 Type the base length, width and depth you require in the 
A, B and C dialog boxes. 

7 Specify the width and height of the toekick you require in 
the G dialog box.

8 Specify the thickness of the counter top you plan to use in 
dialog box H.

9 Type the rail and stile dimensions in the I and J dialog 
boxes.

10 Type the door height in dialog box K.

11 Specify the number of doors you want.

12 Click to uncheck drawers if you do not want drawers in 
the base cabinet.

13 Click the radio button next to the style of trim you 
require. Click Finish.

14 (optional) At any point, click Back to return to the 
previous dialog box.

Designing Cabinets with Built-in 
Appliances
Cabinet Wizard lets you install your appliances, too. 
Refrigerators, both side-by-side and stacked, range tops and 
ovens are easy to add to your design.

To design a refrigerator built into cabinets
1 Launch Cabinet Wizard.

2 Click the radio button next to Refrigerator Cabinet (Side-

4 Click the radio button next to the direction the cabinet 
will face when imported into your design, then click 
Next.

5 (optional) Type an angle in the dialog box, then click 
Next.

6 Type the base length, width and depth you require in the 
A, B and C dialog boxes. 

7 Type the rail and stile dimensions in the I and J dialog 
boxes.

8 Specify the number of doors you want.

9 Click the radio button next to the style of trim you 
require. Click Finish.

10 (optional) At any point, click Back to return to the 
previous dialog box.

To design an oven built into cabinets
1 Launch Cabinet Wizard.

2 Click the radio button next to Double-Oven, Single-Oven 
or Range-Oven Combo; the cabinet rendering changes to 
reflect your choice. 

3 Click Next.

4 Click the radio button next to the direction the cabinet 
will face when imported into your design, then click 
Next.

5 (optional) Type an angle in the dialog box, then click 
Next.
178 PUNCH! Home Design Architectural Series 3000 User�s Guide

by-Side) or Refrigerator Cabinet (Stacked); the cabinet 
rendering changes to reflect your choice. 

3 Click Next.
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Designing Cabinets with Built-in Appliances

6 Type the base length, width and depth you require in the 
A, B and C dialog boxes. 

7 Type the rail and stile dimensions in the I and J dialog 
boxes.

8 Specify the number of doors you want.

9 Click the radio button next to the style of trim you 
require. Click Finish.

10 (optional) At any point, click Back to return to the 
previous dialog box.

To elevate a built-in oven 
1 Open Cabinet Wizard from Punch! AS3000 by 

clicking the Launch Cabinet Wizard icon on the 
PowerTools tab,; the Cabinet Wizard dialog is 
displayed.

2 Click the radio button next to Double-Oven or Single-
Oven; the cabinet rendering changes to reflect your 
choice. 

3 Click Next.

4 Click the radio button next to the direction the cabinet 
will face when imported into your design, then click 
Next.

5 (optional) Type an angle in the dialog box, then click 
Next.

6 Type the base length, width and depth you require in the 
A, B and C dialog boxes. 

7 Type the rail and stile dimensions in the I and J dialog 
boxes.

8 Specify 0 (zero) doors.

9 Click the radio button next to the style of trim you 
require.

10 (optional) At any point, click Back to return to the 
previous dialog box. Click Finish.

11 On the Size menu, click Appliance Elevation. The 
Appliance Elevation dialog box is displayed.

12 Type the dimension in the text box, then click OK. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 179
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Chapter     Cabinet Wizard24

Defining Dimension Increments
You can gain great control over changes in the dimensions of 
each cabinet by specifying a dimension increment. This 
increment will be the measurement amount used when you 
click the arrows to alter each dimension.

To change the dimension increment
1 On the Standard toolbar, click the Dimension 

Increment Tool. The Increment dialog box is 
displayed.

2 Type the dimension in the text box, then click OK. 

Specifying a Trim Style
Punch! AS3000 offers three trim styles for the front of your 
cabinets. You can mix and match or specify that all cabinets 
use the same trim.

To specify a trim style
1 On the Options menu, click Trim Style. The Trim Style 

dialog box is displayed.

Customizing Cabinet Features
Once the Cabinet Wizard has placed the cabinet in the center 
of the design window, you can customize the size, material, 
color, number of drawers and so on.

To change the base cabinet width
1 On the Standard toolbar, click the Base Cabinet 

Width tool or on the Size menu, click Base Cabinet 
Width. The Base Cabinet Width dialog box is displayed.

2 Type the width of the cabinet in the text box.

3 Click OK. The cabinet width changes to reflect the new 
measurement.

To change the base cabinet width by set 
increments
■ On the Standard toolbar, click the up or 

down arrow next to the Base Cabinet Width 
Tool. Each click will increase (or decrease) the 
dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the base cabinet height
1 On the Standard toolbar, click the Base Cabinet 

Height tool or on the Size menu; click Base Cabinet 
Height. The Base Cabinet Height dialog box is displayed.

2 Type the height of the cabinet in the text box.

3 Click OK. The cabinet height changes to reflect the new 
measurement.

To change the base cabinet height by set 
increments
180 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Click the radio button next to the trim style you want to 
use for your cabinetry, then click OK.

■ On the Standard toolbar, click the up or down arrow next 
to the Base Cabinet Width Tool. Each click will increase 
(or decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.
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Customizing Cabinet Features

To change the base cabinet depth
1 On the Standard toolbar, click the Base Cabinet 

Depth tool or on the Size menu, click Base Cabinet 
Depth. The Base Cabinet Depth dialog box is displayed.

2 Type the depth of the cabinet in the text box.

3 Click OK. The cabinet depth changes to reflect the new 
measurement.

To change the base cabinet depth by set 
increments
■ On the Standard toolbar, click the up or down arrow next 

to the Base Cabinet Width Tool. Each click will increase 
(or decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the top cabinet elevation
1 On the Standard toolbar, click the Top Cabinet 

Elevation tool or on the Size menu, click Top 
Cabinet Elevation. The Top Cabinet Elevation dialog box 
is displayed.

2 Type the elevation of the cabinet in the text box.

3 Click OK. The cabinet elevation changes to reflect the 
new measurement.

To change the top cabinet elevation by set 
increments
■ On the Standard toolbar, click the up or down arrow next 

to the Top Cabinet Elevation Tool. Each click will 
increase (or decrease) the dimension by the set 
increment.

Note:  The current measurement is always displayed next to 

2 Type the height of the cabinet in the text box.

3 Click OK. The cabinet height changes to reflect the new 
measurement.

To change the top cabinet height by set increments
■ On the Standard toolbar, click the up or down arrow next 

to the Top Cabinet Height Tool. Each click will increase 
(or decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the top cabinet depth
1 On the Standard toolbar, click the Top Cabinet 

Depth tool or on the Size menu, click Top Cabinet 
Depth. The Top Cabinet Depth dialog box is displayed.

2 Type the depth of the cabinet in the text box.

3 Click OK. The cabinet width changes to reflect the new 
measurement.

To change the top cabinet depth by set increments
■ On the Standard toolbar, click the up or down arrow next 

to the Top Cabinet Depth Tool. Each click will increase 
(or decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the counter top thickness
1 On the Standard toolbar, click the Counter Top 

Thickness tool or on the Size menu, click Counter 
Top Thickness. The Counter Top Thickness dialog box is 
displayed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 181

the incremental arrows.

To change the top cabinet height
1 On the Standard toolbar, click the Top Cabinet 

Height tool or on the Size menu, click Base Cabinet 
Height. The Base Cabinet Height dialog box is displayed.

2 Type the thickness of the counter top in the text box.
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Chapter     Cabinet Wizard24

3 Click OK. The counter top thickness changes to reflect 
the new measurement.

To change the counter top thickness by set 
increments
■ On the Standard toolbar, click the up or down arrow next 

to the Counter Top Thickness Tool. Each click will 
increase (or decrease) the dimension by the set 
increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the backsplash height
1 On the Standard toolbar, click the Backsplash Height 

tool or on the Size menu, click Backsplash Height. 
The Counter Backsplash Height dialog box is displayed.

2 Type the height of the backsplash in the text box.

3 Click OK. The backsplash height changes to reflect the 
new measurement.

To change the backsplash height by set increments
■ On the Standard toolbar, click the up or down arrow next 

to the Backsplash Height Tool. Each click will increase 
(or decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the backsplash thickness
1 On the Standard toolbar, click the Backsplash 

Thickness tool or on the Size menu, click 
Backsplash Thickness. The Backsplash Thickness dialog 
box is displayed.

2 Type the thickness of the backsplash in the text box.

To change the backsplash thickness by set 
increments
■ On the Standard toolbar, click the up or down arrow next 

to the Backsplash Thickness Tool. Each click will 
increase (or decrease) the dimension by the set 
increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the toe kick dimension
1 On the Standard toolbar, click the Toe Kick tool or 

on the Size menu, click Toe Kick Size. The Toe 
Kick Height dialog box is displayed.

2 Type the toe kick size in the text box.

3 Click OK. The toe kick dimensions change to reflect the 
new measurement.

To change the toe kick by set increments
■ On the Standard toolbar, click the up or down arrow next 

to the Toe Kick Tool. Each click will increase (or 
decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the rail height
1 On the Standard toolbar, click the Rail Height tool or 

on the Size menu, click Rail Height. The Rail Height 
dialog box is displayed.

2 Type the rail height in the text box.

3 Click OK. The rail height changes to reflect the new 
measurement.
182 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 Click OK. The backsplash thickness changes to reflect 
the new measurement.

To change the rail height by set increments
■ On the Standard toolbar, click the up or down arrow next 

to the Rail Height Tool. Each click will increase (or 
decrease) the dimension by the set increment.
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Moving around in Cabinet Wizard

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the stile width
1 On the Standard toolbar, click the Stile Width tool 

or on the Size menu, click Stile Width. The Stile 
Width dialog box is displayed.

2 Type the stile width in the text box.

3 Click OK. The stile width changes to reflect the new 
measurement.

To change the stile width by set increments
■ On the Standard toolbar, click the up or down arrow next 

to the Stile Width Tool. Each click will increase (or 
decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

To change the door height
1 On the Standard toolbar, click the Door Height tool 

or on the Size menu, click Door Height. The Door 
Height dialog box is displayed.

2 Type the door height in the text box.

3 Click OK. The door height changes to reflect the new 
measurement.

To change the door height by set increments
■ On the Standard toolbar, click the up or down arrow next 

to the Door Height Tool. Each click will increase (or 
decrease) the dimension by the set increment.

Note:  The current measurement is always displayed next to 
the incremental arrows.

vary the viewing level by adjusting the angle to provide the 
best viewing capabilities available.

To view your home using Walk-Through
1 On the View menu, click 3D Viewing Method>

Walk-Through, or click the Walk-Through button 
on the Cabinet Wizard window.

2 Position the mouse pointer in the Cabinet Wizard 
window, then click and drag up to move inward or down 
to move outward.

To change Walk-Through elevation with the mouse
■ Press and hold the right mouse button down to raise and 

lower the viewpoint.

To specify an absolute Walk-Through elevation
1 On the View menu, click 3D Viewing Method>Walk-

Through Elevation. The Walk-Through Elevation dialog 
box is displayed.

2 Type a new elevation measurement, then click OK.

To view your home using Fly-Around
1 On the View menu, click 3D Viewing Method>

Fly-Around, or click the Fly-Around button on the 
Cabinet Wizard window.

2 Move the Fly-Around pointer around inside the Cabinet 
Wizard window and watch the view move dynamically.

To change Fly-Around altitude with the mouse
■ Press and hold the right mouse button down to change the 

viewpoint.

To specify an absolute Fly-Around altitude
1 On the View menu, click 3D Viewing Method>Fly-

Around Altitude. The Fly-Around Altitude dialog box is 
displayed.

2 Type a new elevation measurement, then click OK.
PUNCH! Home Design Architectural Series 3000 User�s Guide 183

Moving around in Cabinet Wizard
Cabinet Wizard provides two of the same interactive 3D 
viewing options available in LiveView, the 3D Walk-
Through and Fly-Around views. Using these tools, you can 
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Chapter     Cabinet Wizard24

Applying Material or Color to Cabinets
You can customize your cabinets� appearance by applying 
different materials or colors. Just as in Punch! AS3000, 
customizing your cabinetry is a simple drag and drop 
procedure. 

To apply material to a cabinet
1 In the Cabinet Wizard window, click the Material 

Tool. Materials appear in the Preview Bar.

2 At the top of the Preview Bar, click the down arrow next 
to �Materials� to display the Materials style menu, then 
click to check the material you want. Options of the 
selected material will be displayed on the Preview Bar.

3 Scroll to view the available materials.

4 Click the material you want to apply, hold down the 
mouse button and drag the material onto the cabinet in 
the Cabinet Wizard window. The material you selected is 
applied.

To apply a series of the same material
1 In the Cabinet Wizard window, click the Material Tool. 

Materials appear in the drag-and-drop Preview Bar.

2 At the top of the Preview Bar, click the down arrow next 
to �Materials� to display the Materials style menu, then 
click to check the material you want. Options of the 
selected material will be displayed on the Preview Bar.

3 Scroll to view the available materials.

4 Right-click the material you want to apply. 

5 Right-click on each surface where you want the chosen 
material to appear.

6 Click the left mouse button to end. The material you 
selected is applied.

To apply color from the color ramp
1 In the Cabinet Wizard window, click the Color 

Ramp Tool. Twenty-five shades of the same color 
appear in the drag-and-drop Preview Bar.

2 At the top of the Preview Bar, click the plus (+) 
or minus (-) signs next to the color spectrum to change 
the color family.

To apply color from a customizable palette
1 In the Cabinet Wizard window, click the color 

Tool. Colors appear in the Preview Bar.

2 At the top of the Preview Bar, click the 
down arrow next to �Colors� to display 
the Colors style menu, then click to 
check Spring or whichever category you 
prefer. The color palette is displayed on 
the Preview Bar.

3 Scroll to view the available spring colors.

4 Click the color you want to apply, hold down the mouse 
button and drag the color onto a side of your cabinet in 
the Cabinet Wizard window. The color you selected is 
applied.

Note:  To customize a color, see �To define a custom color� 
on page 146.

To apply a series of the same color
1 In the Cabinet Wizard window, click the color 

Tool. Colors appear in the Preview Bar.

2 At the top of the Preview Bar, click the down arrow next 
to �Colors� to display the Colors style menu, then click 
to check Spring or whichever category you prefer. The 
color palette is displayed on the Preview Bar.

3 Scroll to view the available spring colors.

4 Right-click the color you want to apply. 

5 On the LiveView window, right-click on each surface 
where you want the chosen color to appear.

6 Click the left mouse button to end. The color you 
selected is applied.

Adding Lighting and Shadows 
With Cabinet Wizard you can customize how lighting and 
shadows are rendered. 

To adjust the lighting intensity
1 On the View menu, click 3D Lighting or click the 

3D Lighting button on the Cabinet Wizard 
window. The 3D Lighting dialog box is displayed.

2 Click the direction you want the light to originate from in 
184 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 Scroll to view the variations of that color.

4 Click the color you want to apply, hold down the mouse 
button and drag the color onto a side of your cabinet in 
the Cabinet Wizard window. The color you selected is 
applied.

the Direction section of the 3D Lighting dialog box.

3 Increase or decrease the light intensity by clicking and 
dragging the intensity slider.

4 Increase or decrease the overall brightness by clicking 
and dragging the brightness slider.
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Rendering Options

5 Click OK.

To add shadows to a 3D view
■ On the View menu, click 3D Shadows or click the 

3D Shadows button on the Cabinet Wizard 
window.

To hide shadows from a 3D view
■ On the View menu, click to uncheck 3D Shadows or 

click the 3D Shadows button on the Cabinet Wizard 
window.

Rendering Options
With Cabinet Wizard�s rendering options you can view your 
cabinet in either Final Quality or ClearView.

To view a cabinet using ClearView
■ On the View menu, click Render ClearView or 

click the ClearView Tool.

Saving a Cabinet
When you open a file, Cabinet Workshop copies the file to 
your computer�s memory. As you work, you modify the copy 
stored in memory. Any system failure or loss of power 
destroys that copy. To save your work permanently, you must 
save it to a file on a disk. A good rule of thumb is to save 
every 15 minutes or after you�ve completed any work you 
wouldn�t want to redo.

When you click the Save command, Cabinet Workshop saves 
the active drawing using the name and location you specify. 
You can create more than one version of a drawing or save 
copies on another disk for safekeeping. You can save each 
version under a different name or you can save them under 
the same name in different folders or on different disks.

To save an existing file
■ On the File menu, click Save or press CTRL+S.

To save a new, unnamed file
1 On the File menu, click Save As. The Save As dialog box 

is displayed.

2 In the File Name text box, type a name. Cabinet 
Workshop automatically adds the PCW extension.

3 Click Save.

Closing a File
When you finish working with a file, close it to remove the 
window from the screen and to free up your computer�s 
PUNCH! Home Design Architectural Series 3000 User�s Guide 185

To render a cabinet in 3D final quality
■ On the View menu, click Render 3D Final Quality 

or click the 3D Final Quality Tool.

memory. You have the option of placing your cabinet into 
your home plan and move it into position.
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Chapter     Cabinet Wizard24

To close a file
■ On the File menu, click Exit. If you have unsaved 

changes, Cabinet Workshop prompts you to save them 
before it closes the file and asks if you want the cabinet 
added to Punch! AS3000. Click Yes. The cabinet will be 
placed in the center of the design window.

Exporting to 3D Custom Workshop
By exporting a Cabinet Wizard design to 3D Custom 
Workshop, the smallest details can be added or altered. For 
example, add knobs to cabinet doors, change the handles 
from the right side to the left side of the refrigerator and so 
on. For more information, see �3D Custom Workshop�, 
which begins on page 259.

To export a cabinet to 3D Custom Workshop
1 On the File menu, click Export to Custom Workshop. 

The Save As dialog box is displayed.

2 In the File Name text box, type a name. Cabinet Wizard 
automatically adds the POB extension. Click OK.
186 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 25 

Framing Editor

Punch! Home Design Architectural Series 3000�s versatile Framing Editor allows you to view and edit the framing of your 
design. You can add beams, joists and other supports, plus you have total control over what size lumber is used for what 
purpose. All modifications made in Framing Editor can be applied back to Punch! AS3000.
PUNCH! Home Design Architectural Series 3000 User�s Guide 187



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\6
-6

_F
E.

fm
 

 
 

pr
in

te
d 

W
ed

ne
sd

ay
, A

ug
us

t 2
7,

 2
00

3 
4:

18
pm

 
 

 
pa

ge
 1

88
 o

f P
U

N
C

H
! H

om
e 

D
es

ig
n 

A
rc

hi
te

ct
ur

al
 S

er
ie

s 3
00

0 
U

se
r�

s G
ui

de
Chapter     Framing Editor25

Launching Framing Editor
Punch! Home Design Architectural Series 3000 includes a 
PowerTool called Framing Editor. 

Launching Framing Editor
■ Launch Framing Editor by clicking the Framing 

Editor icon on the PowerTool Bar. 

Adding Structural Components
Framing Editor lets you define exactly where and what kind 
of lumber or other material is to be used for the framing 
phase of your design. 

To add a framing beam
1 Click the Framing Beam Tool. The Preview Bar 

displays predefined beam sizes.

2 On the Preview Bar, click the size of beam 
you want.

3 Press the mouse button on the design window 
to define the start point of the beam. A 
rubber-band line is displayed and follows the 
pointer. 

4 Hold the mouse button down as you extend 
the beam to the length you want.

5 Release the mouse button to end drawing mode.

Note:  Drawing is constrained to 15 degree angles; to release 
this constraint hold down the SHIFT key while drawing.

To add flooring joists
1 Click the Joists Tool. The Preview Bar 

displays predefined joists sizes.

2 On the Preview Bar, click the size of flooring 
joists you want.

3 Click on the design window to define the start 
point of the flooring joists. A rubber-band 
line is displayed and follows the pointer. This 
line signifies the first edge of the flooring 
joists. Notice that dimensions appear as you 
draw. 

4 Click and move the pointer to the next corner point. 
Repeat until you have completely drawn the flooring 
joists area.

5 Right click to end drawing mode.

To place support columns
1 Click the Support Column Tool. The 

Preview Bar displays predefined column 
diameters.

2 On the Preview Bar, click the column 
diameter you want.

3 Click on the design window. A support 
column will be placed at the location of each 
click.

Customizing Framing Beam Properties
After adding a framing beam you can change its type and 
size.

To specify beam type
1 Double click a framing beam. The Beam Properties menu 

is displayed.

2

23

2425

21

22
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2 Click the radio button next to the type of beam you want.

3 Click OK.
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Customizing Joist Properties

To customize beam type
1 Double click a framing beam. The Beam Properties menu 

is displayed.

2 Click the radio button next to Custom Column Type.

3 Type the name you want to call the custom column type.

4 Click Material. The Choose Framing Material menu is 
displayed.

5 Click the radio button next to the material you want to 
use.

6 (optional) Click Color and choose a custom color.

7 Click OK.

To change framing beam size
1 Double click a framing beam. The Beam Properties menu 

is displayed.

2 Type the width and depth of the beam to be used.

3 Click OK.

Customizing Joist Properties
Framing Editor automatically frames each floor, wall and 
roof section with specifications set in Punch! Home Design 
Architectural Series 3000. You can easily modify all of these 
settings.

To specify joist material
1 Double click the perimeter of a framing section. The 

Joists Properties menu is displayed.

2 Click the radio button next to the material you want.

3 Click OK.

To customize joist material

4 Click Material. The Choose Framing Material menu is 
displayed.

5 Click the radio button next to the material you want to 
use.

6 (optional) Click Color and choose a custom color.

7 Click OK.

To change joists angle
1 Double click the perimeter of a framing section. The 

Joists Properties menu is displayed.

2 Type the degree you want the joists to be placed.

3 Click OK.

To change joists spacing
1 Double click the perimeter of a framing section. The 

Joists Properties menu is displayed.

2 Type the new spacing in inches or feet and inches, 
separated by a hyphen. For example, 10-0 indicates ten 
feet while 10 is interpreted as ten inches.

3 Click OK.

To change joists size
1 Double click the perimeter of a framing section. The 

Joists Properties menu is displayed.

2 Type the new size in inches or feet and inches, separated 
by a hyphen. For example, 10-0 indicates ten feet while 
10 is interpreted as ten inches.

3 Click OK.

To specify rim joists
1 Double click the perimeter of a framing section. The 

Joists Properties menu is displayed.

2 Check the box next to Rim Joists (Headers).

3 Click OK.
PUNCH! Home Design Architectural Series 3000 User�s Guide 189

1 Double click the perimeter of a framing section. The 
Joists Properties menu is displayed.

2 Click the radio button next to Custom Joists Type.

3 Type the name you want to call the custom joists type.
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Chapter     Framing Editor25

Specifying Support Column Properties
After adding a support column in Framing Editor you can 
change its material and size.

To specify column material
1 Double click a support column. The Column Properties 

menu is displayed.

2 Click the radio button next to the type of column you 
want.

3 Click OK.

To customize column material
1 Double click a support column. The Column Properties 

menu is displayed.

2 Click the radio button next to Custom Column Type.

3 Type the name you want to call the custom column type.

4 Click Material. The Choose Framing Material menu is 
displayed.

5 Click the radio button next to the material you want to 
use.

6 (optional) Click Color and choose a custom color.

7 Click OK.

To change column size
1 Double click a support column. The Column Properties 

menu is displayed.

2 Type the diameter and height of the column to be used.

3 Click OK.

Customizing Door and Window Headers
Framing Editor automatically adds 2"x12" door and window 
headers above all openings. You can change this preset if you 
want a different sized header.

To specify header size
1 Click a window or door on the design window, then click 

Header Size on the pop-up box. The Header Size menu is 
displayed.

2 Click the radio button next to the size header you want.

3 Click OK.

Specifying Estimation Options
Framing Editor automatically adds 2"x12" door and window 
headers above all openings. You can change this preset if you 
want a different sized header.

To specify estimation options
1 Click a window or door on the design window, then click 

Header Size on the pop-up box. The Header Size menu is 
displayed.

2 Click the radio button next to the size header you want.

3 Click OK.
190 PUNCH! Home Design Architectural Series 3000 User�s Guide

LiveView Window Options
As in Punch! AS3000, there are three pre-set LiveView 
window sizes. The LiveView window can be repositioned 
and resized to fit your requirements. All LiveView window 
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LiveView Window Options

pre-set sizes are accessible from the right-click plan options 
menu. For more information on LiveView, see �Opening a 
LiveView Window� on page 128.

To display the 2D plan view and a small 3D view
■ Click the 3D Quarter View icon or on the Window 

menu, click 3D Quarter View or right-click while 
nothing is selected and click 3D Quarter View from the 
pop-up menu that is displayed.

■ (optional) For the other LiveView window size options, 
see �Opening a LiveView Window� on page 128.

To view your home using Walk-Through
1 Open a LiveView window. 

2 On the View menu, click 3D Viewing Method, 
Walk-Through or click the Walk-Through button 
on the LiveView window.

3 Position the mouse pointer in the LiveView window, 
then click and drag up to move inward.

4 Position the mouse pointer in the LiveView window, 
then click and drag down to move outward.

To change Walk-Through elevation with the mouse
■ Press and hold the right mouse button down to raise and 

lower the viewpoint, alternately.

To specify an absolute Walk-Through elevation
1 Open a LiveView window. 

To view your home using Fly-Around
1 Open a LiveView window. 

2 On the View menu, click 3D Viewing Method, 
Fly-Around or click the Fly-Around button on the 
LiveView window.

3 Move the Fly-Around pointer around inside the 
LiveView window and watch the view move 
dynamically.

To change Fly-Around altitude with the mouse
■ Press and hold the right mouse button down to change the 

viewpoint.

To specify a center of reference in Fly-Around 
mode
1 Open a LiveView window. 

2 On the design window, click the center of 
reference icon and drag it to a new position.

Note:  The placement of the icon will be the point 
that the helicopter revolves around.

To specify an absolute Fly-Around altitude
1 Open a LiveView window. 

2 On the View menu, click 3D Viewing Method, Fly-
Around Altitude. The Fly-Around Altitude dialog box is 
displayed.

3 Type a new elevation measurement, then click OK.

To adjust the 3D camera angle
1 Open a LiveView window. 

2 At the bottom of the LiveView window, 
PUNCH! Home Design Architectural Series 3000 User�s Guide 191

2 On the View menu, click 3D Viewing Method, Walk-
Through Elevation. The Walk-Through Elevation dialog 
box is displayed.

3 Type a new elevation measurement in inches, then click 
OK.

click the right camera angle arrow to widen 
the view.

3 At the bottom of the LiveView window, click the left 
camera angle arrow to narrow the view.
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Chapter     Framing Editor25

To increase or decrease the Fly-Around and Walk-
Through speed
1 Open a LiveView window. 

2 At the bottom of the LiveView window, click 
the right speed arrow to speed up the viewing 
method.

3 At the bottom of the LiveView window, click the left 
arrow to slow down the viewing method.

Note:  The faster the viewing speed, the lower the quality of 
the rendered 3D image.

Adding Lighting and Shadows
As in Punch! AS3000, you can customize the lighting and 
shadows in Framing Editor.

To adjust the lighting intensity in a 3D View
1 Open a LiveView window. 

2 On the View menu, click 3D Lighting or click the 
3D Lighting button on the LiveView window. The 
3D Lighting dialog box is displayed.

3 Click the direction from which you want the light to 
originate in the Direction section of the 3D Lighting 
dialog box.

4 Increase or decrease the light intensity by clicking and 
dragging the intensity slider.

5 Increase or decrease the overall brightness by clicking 
and dragging the brightness slider.

6 Click OK.

To add shadows to a 3D view

To hide shadows from a 3D view
■ On the View menu, click to uncheck 3D Shadows or 

click the 3D Shadows button on the LiveView window.

To control shadow quality
■ On the View menu, click Shadow Quality and click 

either High (slow) or Low (fast).

Using ClearView
With Framing Editor�s ClearView option you can view your 
three dimensional framed floorplan in varying stages of 
opacity. 

To view a room using ClearView
1 On the Window menu, click 3D Full View or click 

the 3D Full View icon. 

2 On the View menu, click Render ClearView or 
click the ClearView Tool.

To control the opacity of a ClearView rendering
1 On the View menu, click Render ClearView or 

click the ClearView Tool.

2 Click the left arrow on the Translucency 
Slider. Your floorplan will appear more 
translucent.

3 Click the right arrow on the Translucency Slider. Your 
floorplan is displayed more solidly.

Note:  The Translucency Slider will only appear while 
working in ClearView.

Note:  To return to normal view, click the ClearView Tool.

Adjusting Rendering Quality
Punch! AS3000 technology includes anti-aliased, photo-
realism. With this technology you can view your plan with 
incredible detail, whether you are in material mode, 
ClearView or framing and so on.

To render a plan in 3D final quality
1 Open a LiveView window. 

2 On the View menu, click Render 3D Final Quality 
192 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 Open a LiveView window. 

2 On the View menu, click 3D Shadows or click the 
3D Shadows button on the LiveView window.

or click the 3D Final Quality button on the 
LiveView window.
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Viewing Elevations

To set 3D render quality
■ On the View menu, click 3D Final Quality, Low. This 

results in a fast rendering speed, but lower quality output.
■ On the View menu, click 3D Final Quality, High. This 

results in a moderate rendering speed and average quality 
output.

■ On the View menu, click 3D Final Quality, Ultra High. 
This results in a slower rendering speed and a high 
quality output.

■ On the View menu, click 3D Final Quality, Excellent. 
This results in a very slow rendering speed, but a very 
high quality, sharp output.

Viewing Elevations
Framing Editor makes seeing an elevation view of your 
framed floorplan a snap. With two mouse clicks, the 
elevation, from any of four pre-set angles, will fill the 
window. 

To view elevations
1 On the Window menu, click 3D Full View or click 

the 3D Full View icon.

2 In the LiveView window, click one of the 
Viewpoint Direction buttons. The Set Elevation 
Zoom menu is displayed.

3 Type the Elevation Zoom you want, then click OK.

Note:  The higher the Elevation Zoom percentage, the closer 
the elevation will appear.

Note:  By clicking the other three Elevation buttons, you 
will view your floorplan from other angles.

To return to default view mode
■ Click either the Walk-Through or Fly-Around icon.

Customizing LiveView 
There may be times when you will need to see your framed 
floorplan without joists, beams, roofs and so on. With 
Framing Editor you have complete control over what parts of 
your design are visible. The buttons along the right side of 
the LiveView window toggle many viewing options on and 
off. These controls operate simply; if there is a red �X� 

To hide/view beams in 3D 
■ Click the Show/Hide 3D Beams icon.

To hide/view joists in 3D 
■ Click the Show/Hide 3D Joists icon.

To hide/view support columns in 3D 
■ Click the Show/Hide 3D Support Column 

icon.

To hide/view roofs in 3D 
■ Click the Show/Hide 3D Roofs icon.

To hide/view decks in 3D 
■ Click the Show/Hide 3D Decks icon.

To hide/view stairs in 3D 
■ Click the Show/Hide 3D Stairs icon.

To hide/view materials in 3D 
■ Click the Show/Hide 3D Materials icon.

To hide/view topography in 3D 
■ Click the Show/Hide 3D Topography icon.

To hide/view 3D animation 
PUNCH! Home Design Architectural Series 3000 User�s Guide 193

through the icon, that feature is hidden; if there is not an �X�, 
that feature is visible.

■ Click the Show/Hide 3D Animation icon. 
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Chapter     Framing Editor25

Using the 3D Cut-away Slider
With Framing Editor�s 3D Cut-away Slider you peel away 
layers of your framed floorplan with ease. You can slice 
away layer after layer of your design from any of the four 
sides or from the top.

To view a room using the 3D cut-away slider
1 On the Window menu, click 3D Full View or click 

the 3D Full View icon. 

2 On the LiveView window, click and drag the 3D 
Cut-away Slider up and down to see a cut-away 
view of your design.

Printing and Exporting Files
Punch! Framing Editor prints using the current Windows 
printer. You can, however, print using any installed printer. 
Your can print your drawing in color or in black and white; it 
can be printed to scale or you can print it all on one page, 
whatever you require. You can also export a rendering to 
BMP format for use in Layout Manager. 

To print to fit page
1 On the File menu, click Print to Fit Page or press Ctrl+P. 

A Print Manager menu will ask if you want to print your 
drawing in color. Click Yes to print in color, click no to 
print in greyscale.

2 The Print dialog box is displayed.

3 Click the down arrow next to the printer name.

4 Click the printer you want to use.

5 Click the Properties button. The Properties menu is 
displayed.

Note:  The following Properties menu is that of a popular 
color printer. Refer to your printer�s documentation on the 
use of its specific features.

6 Select the paper orientation.

7 Select the paper size. Typically, this will be either 8 1/
2x11 in (letter) or 8 1/2x14 in (legal).

8 Click the down arrow next to media type. Then select the 
required media.
194 PUNCH! Home Design Architectural Series 3000 User�s Guide

Note:  To change the direction from which you cut away 
your design, click the icon above the slider.

9 Click either Auto Feeder or Manual Feed as your paper 
feed method, then click OK.
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Moving Features to Different Plans

To print to scale
1 On the File menu, click Print to Scale. A Print Manager 

menu will ask if you want to print your drawing in color. 
Click Yes to print in color, click no to print in greyscale.

2 The Print dialog box is displayed.

3 Click the down arrow next to the printer name.

4 Click the printer you want to use.

5 Click the Properties button. The Properties menu is 
displayed.

6 Select the paper orientation.

7 Select the paper size. Typically, this will be either 8.5x11 
in (letter) or 8.5x14 in (legal).

8 Click the down arrow next to media type. Then select the 
required media.

9 Click either Auto Feeder or Manual Feed as your paper 
feed method, then click OK.

To print a 3D LiveView rendering
1 On the File menu, click Print 3D LiveView, then select 

the quality needed. The print dialog box is displayed.

2 Click the down arrow next to the printer name.

3 Click the printer you want to use.

4 Click the Properties button. The Properties menu is 
displayed.

5 Select the paper orientation.

6 Select the paper size. Typically, this will be either 8.5x 
11 in (letter) or 8.5x14 in (legal).

7 Click on the down arrow next to media type. Then select 
the required media.

8 Click either Auto Feeder or Manual Feed as your paper 
feed method.

9 Click OK.

To export to BMP
1 On the File menu, click Export BMP. The Export BMP 

dialog box is displayed.

2 In the File Name text box, type a name. Punch! Framing 
Editor automatically adds the BMP extension, then click 

Moving Features to Different Plans
Just like in Punch! AS3000, you can move selections to 
different plan layers. Move to Plan deletes these objects from 
their original position. 

To move features from one plan to another
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature or object you want moved. To 
select more than one object, press the SHIFT key while 
clicking objects.

3 On the Edit menu, click Move to Plan, then specify the 
plan, where you want the feature to appear, in the pop-up 
menu that is displayed.

4 (optional) Right-click the selection and click Move to 
Plan on the pop-up menu that is displayed, then click 
which plan. The selection is moved to the plan you 
specified.

Note:  Items on a hidden layer are not available during a 
Select All process and will not be moved along with the other 
items and features in your drawing.
PUNCH! Home Design Architectural Series 3000 User�s Guide 195

OK.
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Chapter 26 

Elevation Editor

Punch! Home Design Architectural Series 3000�s powerful Elevation Editor allows you to view and edit your design in 
3D! You can add and remove windows or doors, or change their elevation, and all your changes are automatically applied 
to your 2D floorplan. You can even save the finished image as a bitmap for use in the Layout Manager!
PUNCH! Home Design Architectural Series 3000 User�s Guide 197
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Chapter     Elevation Editor26

Launching Elevation Editor
Punch! Home Design Architectural Series 3000 includes a 
PowerTool called Elevation Editor. 

Launching Elevation Editor
■ Launch Elevation Editor by clicking the 

Elevation Editor icon on the PowerTool Bar.  

Adding and Modifying Doors and Windows
Punch! AS3000 takes the guesswork out of placing doors and 
windows by allowing you to add and modify doors and 
windows, while viewing your design in 3D. 

There are many styles of openings and doors available in 
Elevation Editor and they are all placed in the same manner.

To add an opening or door
1 Click the Door Tool. 

2 The Preview Bar displays the styles that are 
available.

3 Click the arrow to the right of the word 
Doors above the Preview Bar to select 
either painted or stained.

4 Click the Door style of your choice.The 
Door Properties menu is displayed.

5 (optional) Click the radio button next to another style to 
choose a different door style.

6 Type the Width, Height, Elevation and Trim Width to 
customize them. 

7 Click OK.

Moving an Opening or Door
Sometimes after placing a door you need to move it to a new 
position or delete it completely. Both of these procedures are 
simple.

To move a door
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it. 

3 Holding down the mouse button, drag the door to a new 
location, then release the mouse button. 

Note:  Doors can only be moved within the wall where they 
were placed. 

Changing Door Settings
There is no need to redraw a door just because you need a 
different size or style. You can control many of the door�s 
features through the Custom Door dialog box.

To change door type
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a door in your drawing, then click Door 
Properties on the pop-up menu that is displayed. The 
Door Properties dialog box is displayed.

3 Click a new door type in the Type section of the Door 
Properties dialog box, then click OK.

To resize a door by specifying dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a door in your drawing, then click Door 
Properties on the pop-up menu that is displayed. The 
Door Properties dialog box is displayed.
198 PUNCH! Home Design Architectural Series 3000 User�s Guide

8 Click a wall in the Elevation Editor window where you 
want to place the door or opening. 

3 Type the new dimensions in the Dimensions area of the 
dialog box, then click OK.
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Adding Windows

To change door swing
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a door in your drawing, then click Door 
Properties on the pop-up menu that is displayed. The 
Door Properties dialog box is displayed.

3 Type the new door swing angle in the text box in the 
Door Attributes section. Click OK. The door swing 
updates.

To change the flip the direction of a door
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a door in your drawing, then click Door 
Properties on the pop-up menu that is displayed. The 
Door Properties dialog box is displayed.

3 Check Reverse Hinges in the Door Attribute Section. 
Click OK. The door flips direction.

To change the elevation of a door
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it. 

3 Right-click a door in your drawing, then click Door 
Properties on the pop-up menu that is displayed. The 
Door Properties dialog box is displayed.

4 Type the elevation in the text box. Click OK. The door is 
raised or lowered into position.

5 (optional) Use the Elevation Slider at the left of the 
screen to raise or lower the selected door into position.

To remove doors
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it.

3 Press the DELETE key on the keyboard, or right-click, 
then click Clear on the pop-up menu that is displayed.

Adding Windows
Like doors and cased openings, there are an extensive variety 
of windows available in the Elevation Editor and they are all 
placed in the same manner. 

To add a window

1 The Preview Bar displays the available styles.

2 Click the arrow to the right of the word 
Windows above the Preview Bar to select 
either painted or stained.

3 Click the Window style of your choice. The 
Window Properties dialog box is displayed.

4 Type the Width, Height, Elevation and Trim Width to 
customize them. 

5 (optional) For double-hung or casement/picture 
windows, specify the grill spacing.

6 (optional) Click the radio button next to another style to 
choose a different window.

7 Click OK.

8 Click a wall in the Elevation Editor window where you 
want to place a window. 

Note:  If you change the elevation, all windows placed after 
this are placed at the newly-specified elevation.

Moving a Window
If you want to change the window layout on your home, the 
Elevation Editor makes moving windows easy. 

To move a window
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Holding down the mouse button, drag the window to a 
new location, then release the mouse button. 

Note:  Press SHIFT to constrain the movement to horizontal 
PUNCH! Home Design Architectural Series 3000 User�s Guide 199

1 Click the Window Tool. 
or vertical direction.



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\6
-7

_E
E.

fm
 

 
 

pr
in

te
d 

W
ed

ne
sd

ay
, A

ug
us

t 2
7,

 2
00

3 
4:

18
pm

 
 

 
pa

ge
 2

00
 o

f P
U

N
C

H
! H

om
e 

D
es

ig
n 

A
rc

hi
te

ct
ur

al
 S

er
ie

s 3
00

0 
U

se
r�

s G
ui

de
Chapter     Elevation Editor26

Changing Window Settings
The Elevation Editor allows you to resize, reposition or 
change the properties on windows. You can specify exact 
dimensions, change the grill settings, flip windows vertically 
or horizontally or change their elevations.

To resize a window by specifying dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a window in your drawing, then click 
Window Properties on the pop-up menu that is displayed. 
The Window Properties dialog box is displayed.

3 Type the new sizes in the Dimensions area of the 
Window Properties dialog box, then click OK. 

To flip a window
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a window in your drawing, then click 
Window Properties on the pop-up menu that is displayed. 
The Window Properties dialog box is displayed.

3 Check the box next to Flip Horizontally, Flip Vertically 
or both, then click OK.

Note:  Flip is not available for Double Hung or Casement/
Picture windows.

To change the grill settings of a window
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a window in your drawing, then click 
Window Properties on the pop-up menu that is displayed. 
The Window Properties dialog box is displayed.

3 Click either Double Hung or Casement/Picture. The Grill 
settings dialog is displayed.

Note:  The Grill settings dialog box only appears when a 
Double Hung or Casement/Picture window option is chosen.

4 Using the scroll bars in the Grill section of the dialog 
box, adjust the grill appearance, then click OK. The new 
grill settings are applied.

To elevate a window
1 On the Standard toolbar, click the Selection Tool.

2 Click the window to select it.

3 Raise or lower the window into position using the 
Elevation Slider at the left of the screen.
200 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Controlling Views

To remove windows
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Press the DELETE key on the keyboard, or right-click, 
then click Clear on the pop-up menu that is displayed.

Controlling Views
The Elevation Editor has several tools that allow you to set a 
precise view of your home from any angle. The Elevation 
Editor supports the same zoom and pan capabilities you can 
use when viewing your design in 2D, plus you can use the 3D 
Cut-away Slider to see cross-sections of your design.

To use a preset view direction
■ On the Design menu, click Work on View, then select the 

Front, Back, Left or Right or click the Front, Back, Left 
or Right tabs.

Note:  The Elevation Editor Front view corresponds to the 
bottom side of your 2D floor plan.

To set a custom view direction
1 On the Design menu, click Work on View, then click 

Custom or click the Custom tab or click the Walk-
Around button.

2 Position the mouse pointer in the Elevation Editor 
window, then click and drag left (or down) to rotate the 
view to the left. Click and drag right (or up) to rotate the 
view to the right.

To zoom in
1 On the Standard toolbar, click the Zoom button.

2 Click on the Elevation Editor window and drag in 
an upward direction to zoom in.

3 Click on the Elevation Editor window and drag in a 
downward direction to zoom out.

Note:  When you click the mouse, the location of the cursor 
is centered on the Elevation Editor window.

To zoom in using the wheel mouse
1 On the Standard toolbar, click the Zoom button.

To set the zoom factor
1 On the View menu, click Set Zoom. The Set Plan View 

Zoom dialog box is displayed.

2 Type a new zoom factor, then click OK.

To reset the view
■ On the View menu, click Reset View or press CTRL+E 

on your keyboard. Your plan is reset to the original, 
default view.

To pan in any direction
1 On the Standard toolbar, click the Pan button. The 

pointer changes to reflect Pan mode.

2 Click on the Elevation Editor window and drag in the 
direction you want to view. The view changes 
dynamically as you move the mouse.

Using the 3D Cut-away Slider
Using the 3D Cut-away Slider in the Elevation Editor, you 
can slice away layer after layer of your design from any of 
the four sides, making it easy to see room arrangements, 
furniture placement and so on.

To view a room using the 3D cut-away slider
■ Click and drag the 3D Cut-away Slider up and down 

to see a cut-away view of your design.
PUNCH! Home Design Architectural Series 3000 User�s Guide 201

2 Click on the design window and use the mouse�s 
wheel to zoom in and out.

Note:  To access this feature using some older wheel mouse 
drivers, set the Scrolling Size to �None� in the Control 
Panel>Mouse>Mouse Properties>Buttons dialog box.
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Chapter     Elevation Editor26

Note:  To cut away from other directions, click one of the 
other direction tabs, for example Front, Back, Left, Right or 
Custom.

Controlling the Appearance of your 

such as wainscotting, to your interior walls to increase the 
realism.

Applying Material
With Punch! AS3000, customizing the exterior appearance of 
your home is a simple procedure. Available materials include 
brick, stucco, gravel, roofing and so on. All materials may be 
customized using the Custom Materials. For more 
information see �Applying Building Materials�, which 
begins on page 146. You can even apply two different 
materials to a wall using the Wainscotting feature. For more 
information see �Applying Wall Trims�, which begins on 
page 144.

To apply material
1 In the Elevation Editor, click the Material Tool. 

Materials appear in the drag-and-drop Preview 
Bar.

Note:  When you launch Elevation Editor your design 
will be rendered in ClearView. Click the ClearView 
Tool to see it rendered with actual materials.

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Materials� to display the Materials style 
menu, then click to check the material you want, for 
instance brick, stucco, stone, siding and so on. Options of 
the selected material are displayed on the Preview Bar.

3 Scroll to view the available materials.

4 Click the material you want to apply, hold down the 
mouse button and drag the material onto the exterior 
walls of your home in the LiveView window. The 
material you selected is applied.

Note:  To increase accuracy when you apply materials, 
zoom in to the area you are texturing. 

Note:  To apply material to a door, apply the material to the 
trim of the door, not the door itself. 

To apply a series of the same material
1 Click the Material Tool. Materials appear in the drag-

and-drop Preview Bar.

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Materials� to display the Materials style 
202 PUNCH! Home Design Architectural Series 3000 User�s Guide

Drawing
The Elevation Editor allows you to model the appearance of 
your drawing on the actual appearance of your home. You 
can add material such as brick or stucco, or even apply color 
to an exterior or interior wall. You can even add wall trims, 

menu, then click to check the material you want, for 
instance brick, stucco, stone, siding and so on. Options of 
the selected material are displayed on the Preview Bar.

3 Scroll to view the available materials.

4 Right-click the material you want to apply. 
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Applying Color

5 Right-click on each wall section where you want the 
material to appear.

6 Click the left mouse button to end the command. The 
material you selected is applied.

Applying Color 
With Punch! AS3000, you can try out various color schemes 
with ease. Now you can choose between color families with 
just a few mouse clicks. Walls are just one example of what 
can be colorized; you can also apply color to furniture, 
window trim, doors, fences and so on. 

To apply color from the color ramp
1 Click the Color Ramp Tool. Twenty-five shades of 

the same color appear in the drag-and-drop 
Preview Bar.

2 (optional) At the top of the Preview Bar, 
click the plus (+) or minus (-) signs next to 
the color spectrum to change the color family.

3 Scroll to view the variations of that color.

4 Click the color you want to apply, hold down the mouse 
button and drag the color onto the exterior walls of your 
home in the Elevation Editor window. The color you 
selected is applied.

Note:  To apply color to a door, apply the color to the trim of 
the door, not the door itself. 

To apply color from a customizable palette
1 Click the Color Tool. Colors appear in the drag-

and-drop Preview Bar.

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Colors� to display the Colors style menu, 
then click to check Spring or whichever category you 
prefer. The color palette is displayed on the Preview Bar.

3 Scroll to view the available spring colors.

4 Click the color you want to apply, hold down the mouse 
button and drag the color onto the exterior walls of your 
home in the Elevation Editor window. The color you 
selected is applied.

Note:  To customize a color, see �To define a custom color� 

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Colors� to display the Colors style menu, 
then click to check Spring. The Spring color palette is 
displayed on the Preview Bar.

3 Scroll to view the available spring colors.

4 Right-click the color you want to apply. 

5 In the Elevation Editor window, right-click on each wall 
where you want the chosen color to appear.

6 Click the left mouse button to end the command. The 
color you selected is applied.

Using Custom Colors
With Punch! AS3000, you can define your own custom color 
with the Color dialog box. You can start with one of the basic 
colors available, then change its red, blue or green values, or 
click on a color in the color spectrum window to �mix� your 
own color. By customizing colors, you are sure to find the 
exact color you want.

To define a custom color
1 Click the Color Tool. Colors appear in the drag-

and-drop Preview Bar.

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Colors� to display the Colors style menu, 
then click to check Summer. The Summer color palette is 
displayed on the Preview Bar.

3 Double-click one of the colors on the Preview Bar. The 
Color dialog box is displayed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 203

on page 203.

To apply a series of the same color
1 Click a Color Tool. Colors appear in the drag-and-

drop Preview Bar.

4 Click one of the Basic or Custom colors or click on the 
color spectrum block to select a color.

5 (optional) Adjust the current Red, Green and Blue values 
to create a custom color.
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Chapter     Elevation Editor26

6 (optional) Click an area on the color spectrum window to 
select a color, then adjust the RGB values, if necessary.

7 Click OK. The color you defined is displayed on the 
Preview Bar replacing the original color.

Applying Wall Trims
All interior walls are drawn with base trim. It is easy to add 
library paneling for an elegant appearance or use 
wainscotting if you want to apply two different materials on 
one wall.

To apply library paneling
1 Click the Library Paneling button.

2 At the top of the Preview Bar, click the down 
arrow next to �Trim�, then select Library 
Paneling from the menu. Library paneling 
options appear in the Preview Bar.

3 Click the library paneling you want to apply; 
hold down the mouse button and drag it onto 
the wall of your home in the Elevation Editor 
window. The library paneling you selected is 
applied.

To apply a series of library paneling
1 Click the Library Paneling button.

2 At the top of the Preview Bar, click the down 
arrow next to �Trim�, then select Library Paneling from 
the menu. Library paneling options appear in the Preview 
Bar.

3 Right-click the library paneling you want to apply. 

4 Right-click on each wall section where you want the 
library paneling to appear.

5 Click the left mouse button to end the command. The 
library paneling you selected is applied.

To remove library paneling
1 Click the Library Paneling button.

2 At the top of the Preview Bar, click the down 
arrow next to �Trim�, then select Base Trim from the 
menu. Base trim options appear in the Preview Bar.

4 (optional) Apply the bottom base trim on the Preview Bar 
to remove wall trim entirely.

To apply wainscotting
1 Click the Library Paneling button.

2 At the top of the Preview Bar, click the 
down arrow next to �Trim�, then select 
Wainscotting from the menu. Wainscotting 
options appear in the Preview Bar.

3 Click the wainscotting you want to apply; 
hold down the mouse button and drag it onto 
the wall of your home in the Elevation 
Editor window. The wainscotting you 
selected is applied.

To apply a series of wainscotting
1 Click the Library Paneling button.

2 At the top of the Preview Bar, click the 
down arrow next to �Trim�, then select Wainscotting 
from the menu. Wainscotting options appear in the 
Preview Bar.

3 Right-click the wainscotting you want to apply. 

4 Right-click on each wall section where you want the 
wainscotting to appear.

5 Click the left mouse button to end the command. The 
wainscotting you selected is applied.

To remove wainscotting
1 Click the Library Paneling button.

2 At the top of the Preview Bar, click the down arrow next 
to �Trim�, then select Base Trim from the menu. Base 
trim options appear in the Preview Bar.

3 Click the base trim you want to apply; hold down the 
mouse button and drag it onto the wall of your home in 
the Elevation Editor window. The base trim you selected 
is applied.

4 (optional) Apply the bottom base trim on the Preview Bar 
to remove wall trim entirely.

Changing the Light and Rendering 
204 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 Click the base trim you want to apply; hold down the 
mouse button and drag it onto the wall of your home in 
the Elevation Editor window. The base trim you selected 
is applied.

Methods
With Punch! AS3000 you can dramatically change the 
appearance of your drawing by toggling the rendering 
method between ClearView and Final Quality. ClearView 
shades the drawing much like a blueprint, while Final Quality 
fully renders the materials, objects and colors. You can also 
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Customizing LiveView

change the appearance of your home by adjusting the 
intensity and brightness of the lighting.

To view your drawing using ClearView
■ On the View menu, click Render ClearView or 

click the ClearView Tool.

To adjust the lighting intensity
1 On the View menu, click 3D Lighting or click the 

Lighting button in the Elevation Editor window. The 
3D Lighting dialog box is displayed.

2 Increase or decrease the light intensity by clicking and 
dragging the intensity slider.

3 Increase or decrease the overall brightness by clicking 
and dragging the brightness slider.

4 Click OK.

Customizing LiveView 
There may be times when you need to see your design 
without plants, topography, objects and so on. With Punch! 
AS3000 you have complete control over what parts of your 
design are visible. The buttons along the right side of the 
Elevation Editor window toggle many viewing options on 
and off. These controls operate simply, if there is a red �X� 
through the icon, that feature is hidden; if there is not an �X�, 
that feature is visible.

To hide/view objects in 3D 
■ Click the Show/Hide 3D Objects icon.

To hide/view plants in 3D 

To hide/view roofs in 3D 
■ Click the Show/Hide 3D Roofs icon.

To hide/view topography in 3D 
■ Click the Show/Hide 3D Topography icon.

To hide/view electrical in 3D 
■ Click the Show/Hide 3D Electrical icon.

To hide/view plumbing in 3D 
■ Click the Show/Hide 3D Plumbing icon.

To hide/view HVAC in 3D 
■ Click the Show/Hide 3D HVAC icon.

Dimensioning
Punch! AS3000 allows you to dimension your drawing even 
in the elevation view. These tools allow you to combine the 
power of the 2D tools with the aesthetic value of the 
Elevation Editor.

To use the offset dimension tool
1 On the Standard toolbar, click the Offset 

Dimension Tool.

2 Click on the Elevation Editor window to define the 
starting point, hold down the mouse button and drag to 
the ending point of the measurement you require. 

3 Release the mouse button.

4 Move the mouse in the direction you want to offset the 
dimension.

5 Click to end.

To use the length dimension tool
1 On the Standard toolbar, click the Length 

Dimension Tool.

2 Click on the Elevation Editor window to define the 
starting point, hold down the mouse button and drag to 
the ending point of the measurement you require. 

3 Release the mouse button.

4 Move the mouse in the direction you want to offset the 
PUNCH! Home Design Architectural Series 3000 User�s Guide 205

■ Click the Show/Hide 3D Plants icon.

To hide/view materials in 3D 
■ Click the Show/Hide 3D Materials icon.

dimension.

5 Click to end.
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Chapter     Elevation Editor26

To use the zero-offset dimension tool
1 On the Standard toolbar, click the Zero-Offset 

Dimension Tool.

2 Click on the Elevation Editor window to define the 
starting point, hold down the mouse button and drag to 
the ending point of the measurement you require. 

3 Release the mouse button to set the measurement.

To use the leader dimension tool
1 On the Standard toolbar, click the Leader 

Dimension Tool.

2 Click on the Elevation Editor window to define the 
starting point, hold down the mouse button and drag to 
draw the first segment of the dimension. 

3 Release the mouse button and move the mouse in the 
direction you want the second segment to be placed.

4 Click to end.

To automatically dimension a door or window
■ Right-click a door or window, then click Auto-

Dimension Height or Auto-Dimension Elevation on the 
pop-up menu that is displayed.

To change the end point style
1 On the Options menu, click Dimension Properties. The 

Dimension Properties dialog box is displayed.

2 Click to select the end point style you want to use, then 
click OK.

To remove custom dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Press the DELETE key on the keyboard.

anywhere in your drawing using different formatting 
techniques for each text instance. 

To place text in your drawing
1 On the Standard toolbar, click the Multi-Line Text 

tool.

2 Click the area where you want to place text in the 
Elevation Editor window. An edit text dialog box is 
displayed.

3 Type the notation in the text box. Click OK to end edit 
mode.

4 (optional) Click Font, the Font dialog box is displayed. 
Choose the Font, Style and Size, then click OK.

To place text at an angle
1 On the Standard toolbar, click the Rotated Text 

tool.

2 Click the area where you want to place text in the 
Elevation Editor window. An edit text dialog box is 
displayed.
206 PUNCH! Home Design Architectural Series 3000 User�s Guide

Adding Text
Use text to add information to your drawing. For example, 
you might add text to specify a home address, the date the 
drawing was created or a specific feature in your plan. 
Punch! AS3000 gives you the flexibility to place text 
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Modifying the Elevation Editor Options

3 Type the notation in the text box. 

4 Click the radio button next to the angle you want or enter 
a custom angle in the dialog box.

5 Click OK to end edit mode.

6 (optional) Click Font, the Font dialog box is displayed. 
Choose the Font, Style and Size, then click OK.

To change formatting of existing text
1 On the Standard toolbar, click the selection tool, then 

click the text you want to change. Selection handles 
appear around the text.

2 On the Options menu, click Text or double-click the 
selected text. The Font dialog box is displayed.

3 To change the text font, click a new font on the Font list.

4 To change the text style, click a new style on the Font 
style list.

5 To change the text size, click a new size on the Size list.

6 Click OK. 

Modifying the Elevation Editor Options
Changing the Elevation Editor settings, such as units of 
measurement or grid spacing, is a snap. These features allow 
you to draw in Elevation Editor with the same precision you 
have in Punch! AS3000.

To set the unit of measurement
1 On the Design menu, click Unit of Measure. The Unit of 

Measure dialog box is displayed.

2 Click either English or Metric, then click OK. The unit of 

To change the grid spacing
1 On the Options menu, click Grid Properties. The Grid 

Properties dialog box is displayed.

2 Type new horizontal and vertical measurements in the 
Snap Grid section, then click OK. The new grid spacing 
measurements are applied.

To turn off Snap to Grid
■ On the Options menu, click to uncheck Snap to Grid, or 

press CTRL+R. The feature is disabled. To enable Snap 
to Grid, simply recheck the menu item.

Modifying Screen Colors
You can change the basic screen colors in Elevation Editor 
with a few clicks. The elevation color is the color in which 
text, dimensions and Clearview are drawn. The background 
color controls the color against which your design is drawn.

To assign an elevation color
1 On the Options menu, click Screen Colors, then click 

Elevation Color. The Color matrix is displayed.

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box displays the chosen 
color.

3 (optional) Click a color from the Custom Colors list. 
Click OK.

4 (optional) Move the arrow to the right of the colorbar at 
the right of the Color dialog box. Click OK.

5 (optional) On the Color Spectrum box, click a color or 
click-and-drag the color marker. Click OK.

6 (optional) Type Hue, Saturation and Luminosity 
variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click 
OK.
PUNCH! Home Design Architectural Series 3000 User�s Guide 207

measurement you selected is applied.

To assign a background color
1 On the Options menu, click Screen Colors, then click 

Background Color. The Color matrix is displayed.
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Chapter     Elevation Editor26

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box displays the chosen 
color.

3 (optional) Click a color from the Custom Colors list. 
Click OK.

4 (optional) Move the arrow to the right of the colorbar at 
the right of the Color dialog box. Click OK.

5 (optional) On the Color Spectrum box, click a color or 
click-and-drag the color marker. Click OK.

6 (optional) Type Hue, Saturation and Luminosity 
variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click 
OK.

To reset all colors
■ On the Options menu, click Screen Colors, then click 

Reset Colors. All colors are reset to the default values.

Outputting Elevation Data
When you�ve finished modifying your design in the 
Elevation Editor, you can save the view as a bitmap, print the 
view or save the changes in Punch! AS3000 and close the 
Elevation Editor.

To save an elevation view as a bitmap
1 On the File menu, click Export Image as BMP. The 

Export BMP dialog box is displayed.

2 Type a name in the File Name text box. Punch! AS3000 
automatically adds the BMP extension, then click OK.

To save your changes and return to Punch! Home 
Design
■ On the File menu, click Exit and Return to Punch! Home 

Design. Your changes are saved and the Elevation Editor 
window closes.

To print your elevation view
1 On the File menu, click Print, then select the quality 

needed. The print dialog box is displayed.

2 Click the down arrow next to the printer name.

3 Click the printer you want to use.

4 Click the Properties button. The Properties dialog box is 
displayed.

Note:  The following Properties dialog box is that of a 
popular color printer. Refer to your printer documentation on 
the use of specific features.

5 Select the paper orientation.

6 Select the paper size. Typically, this is either 8.5x 11 in 
(letter) or 8.5x14 in (legal).

7 Click the down arrow next to media type, then select the 
required media.

8 Click either Auto Feeder or Manual Feed as your paper 
feed method.

9 Click OK.
208 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 27 

Layout Manager

Among the Punch! Home Design Architectural Series 3000 PowerTools, is the Layout Manager. Layout Manager makes it 
easy to create presentations with your design. You can create a presentation of elevations which shows all four sides on one 
sheet or you can show a floorplan in 2D and a 3D LiveView with the roof cutaway to reveal that floor. The combinations 
are as varied as your needs.
PUNCH! Home Design Architectural Series 3000 User�s Guide 209
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Chapter     Layout Manager27

Launching Layout Manager
Punch! Home Design Architectural Series 3000 includes a 
PowerTool called Layout Manager. 

Launching Layout Manager
■ Launch Layout Manager by clicking the Layout 

Manager icon on the PowerTool Bar. 

Creating a Layout
Punch! AS3000 allows you to draw three types of layout 
boxes:

■ Home Design Layout Boxes display a 2D plan view of 
your home. You can display single or multiple floors, as 
well as select which plan views to display.

■ Image Layout Boxes display a bitmap image of your 
home, created in the Elevation Editor or exported from 
Punch! Home Design.

■ LiveView Layout Boxes display a live, interactive 3D 
image of your home. You can use the fly-around feature 
to create a custom view of your home, then use the 3D 
Cutaway Slider to reveal interior features of the home.

Adding Home Design Layout Boxes
You can have any number of layout boxes in your 
presentation to display all aspects of your home plan.

To insert a Home Design Layout Box
1 Click the Home Design Layout Box icon.

2 Click and drag to create a rectangle. The floor plan 
is displayed.

To change the visible plans
1 Click a Home Design Layout box to select it; right-click 

and select Home Design Layout Properties. The Layout 
Properties dialog box is displayed.

2 Under Visible Plans, select the plans you want displayed.

3 Click OK.

To change the visible floors
1 Click a Home Design Layout box to select it; right-click 

and select Home Design Layout Properties. The Layout 

To change the active floor
1 Click a Home Design Layout box to select it; right-click 

and select Home Design Layout Properties. The Layout 
Properties dialog box is displayed.

2 Under Active Floor, select the floor(s) you want 
displayed.

3 Click OK.

To delete layout boxes
■ Click a Home Design Layout box to select it; right-click 

and select Clear or press DELETE.

Adding Image Layout Boxes
Using the Image Layout Box, you can import an image of the 
house plan in the presentation.

To insert an Image Layout Box

Note:  You must first save the plan as a .bmp file. For more 
information, see �To save an elevation view as a bitmap�, 
which begins on page 208.

1 Click the Image Layout Box icon.

2 Click and drag to create a rectangle. The Load 
Layout Image dialog box is displayed.

3 Select the .bmp file for the plan you want to display.

4 Click Open.

To change the image in an Image Layout Box
1 Click an Image Layout Box to select it; right-click and 

select Change Image. The Load Layout Image dialog box 
is displayed.

2 Select the .bmp file.
210 PUNCH! Home Design Architectural Series 3000 User�s Guide

Properties dialog box is displayed.

2 Under Visible Floors, select the floor(s) you want 
displayed.

3 Click OK.

3 Click Open.

To change the image ratio
■ Click the Image Layout Box to select it; right-click and 

select Stretch to fit or Maintain Ratio.
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Adding LiveView Layout Boxes

Adding LiveView Layout Boxes
Using the LiveView Layout Box, you can include a real-time 
view of the house plan as part of your presentation.

To insert a LiveView Layout Box
1 Click the LiveView Layout Box icon.

2 Click and drag to create a rectangle. A Live View 
of the house is created and the LiveView toolbar appears.

Using LiveView Tools
The LiveView tools give you the options to explore all 
aspects of your home design by using Walk-Through or Fly-
Around to change the angle view, as well as other options 
that allow you to control the appearance of your drawing.

Punch! AS3000 provides two interactive 3D viewing options, 
they are 3D Walk-Through and Fly-Around views. Using 
interactive viewing, you can vary the viewing level by 
adjusting the altitude and height. Viewing speed and camera 
angle can also be adjusted to provide the best viewing 
capabilities available.

To view your home using Walk-Through
1 On the View menu, click 3D Viewing Method, 

Walk-Through or click the Walk-Through Tool on 
the LiveView toolbar.

2 Position the mouse pointer in the LiveView layout box, 
then click and drag up to move inward, down to move 
outward, or move the pointer to the left or right to turn in 
those respective directions.

To change Walk-Through elevation with the mouse
■ Press and hold the right mouse button down to raise and 

lower the viewpoint, alternately.

To specify an absolute Walk-Through elevation
1 On the View menu, click 3D Viewing Method, Walk-

Through Elevation. The Walk-Through Elevation dialog 
box is displayed.

2 Type a new elevation measurement in inches, then click 
OK.

To view your home using Fly-Around
1 On the View menu, click 3D Viewing Method, 

Fly-Around or click the Fly-Around Tool on the 
LiveView toolbar.

2 Move the Fly-Around pointer around inside the 
LiveView window and watch the view move 
dynamically.

To change Fly-Around altitude with the mouse
■ Press and hold the right mouse button down to change the 

viewpoint.

To specify a center of reference in Fly-Around 
mode
■ On the design window, click the center of 

reference icon and drag it to a new position.

Note:  The placement of the icon will be the point 
that the helicopter revolves around.

To specify an absolute Fly-Around altitude
1 On the View menu, click 3D Viewing Method, Fly-

Around Altitude. The Fly-Around Altitude dialog box is 
displayed.

2 Type a new elevation measurement, then click OK.

To adjust the 3D camera angle
1 At the bottom of the LiveView toolbar, click 

the right camera angle arrow to widen the 
view.

2 At the bottom of the LiveView toolbar, click the left 
camera angle arrow to narrow the view.

To increase or decrease the Fly-Around and Walk-
Through speed
1 At the bottom of the LiveView toolbar, click 

the right speed arrow to speed up the viewing 
method.
PUNCH! Home Design Architectural Series 3000 User�s Guide 211

2 At the bottom of the LiveView toolbar, click the left 
arrow to slow down the viewing method.

Note:  The faster the viewing speed, the lower the quality of 
the rendered 3D image.
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Chapter     Layout Manager27

Adding Lighting and Shadows
With Punch! AS3000 you can customize the lighting and 
shadows. You can virtually see how that big oak tree casts 
shadows into your living room window.

To adjust the lighting intensity in a 3D View
3 On the View menu, click 3D Lighting or click the 

3D Lighting Tool on the LiveView toolbar. The 3D 
Lighting dialog box is displayed.

4 Click the direction from which you want the light to 
originate in the Direction section of the 3D Lighting 
dialog box.

5 Increase or decrease the light intensity by clicking and 
dragging the intensity slider.

6 Increase or decrease the overall brightness by clicking 
and dragging the brightness slider, then click OK.

To add shadows to a 3D view
■ On the View menu, click 3D Shadows or click the 

3D Shadows Tool on the LiveView toolbar.

To hide shadows from a 3D view
■ On the View menu, click to uncheck 3D Shadows or 

click the 3D Shadows Tool on the LiveView toolbar.

Note:  Turning off shadow rendering will increase your 
rendering speed.

To control shadow quality
■ On the View menu, click Shadow Quality and click 

either High (slow) or Low (fast).

To set a viewpoint angle
■ On the LiveView toolbar, click one of the 

Viewpoint Direction Tools. 

Note:  By clicking the other three Viewpoint Direction 
Tools, you will view your floorplan from the other edges of 
your lot.

Using ClearView
With Punch! AS3000 you can dramatically change the 
appearance of your drawing by rendering the image in 
ClearView or Final Quality. ClearView shades the drawing 
much like a blueprint, while Final Quality fully renders the 
materials, objects and colors. With a couple of clicks of the 
mouse, you may see potential conflicts hidden within walls 
between utilities, HVAC and so on.

To view a room using ClearView
■ On the View menu, click Render ClearView or 

click the ClearView Tool on the LiveView 
toolbar.

To control the opacity of a ClearView rendering
1 On the View menu, click Render ClearView or 

click the ClearView Tool on the LiveView toolbar.

2 Click the left arrow on the Translucency 
Slider. Your floorplan appears more 
translucent.

3 Click the right arrow on the Translucency Slider. Your 
floorplan is displayed more solidly.

Note:  The Translucency Slider will only appear while 
working in ClearView.

Adjusting Rendering Quality
Punch! AS3000 technology includes anti-aliased, photo-
realism. With this technology you can view your plan with 
212 PUNCH! Home Design Architectural Series 3000 User�s Guide

Setting the Viewpoint Angle
Punch! AS3000 has four pre-set viewpoint angles and from 
those angles, moving to the needed viewpoint is easy.

incredible detail, whether you are in Final Quality mode or 
ClearView mode.
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Customizing LiveView

To render a plan in 3D final quality
■ On the View menu, click Render 3D Final 

Quality or click the Render Final Quality Tool on 
the LiveView toolbar.

To set 3D render quality
■ On the View menu, click 3D Final Quality, then select a 

rendering quality. Low increases rendering speed, but 
lowers output quality. High results in a moderate 
rendering speed and average quality output. Ultra High 
slows rendering speed and increases output quality. 
Excellent results in a very slow rendering speed, but a 
very high quality, sharp output.

To view a room using the 3D cut-away slider
1 On the Window menu, click 3D Full View or 

click the 3D Full View icon. 

2 On the LiveView window, click and drag the 
3D Cut-away Slider up and down to see a cut-
away view of your design.

Customizing LiveView 
There may be times when you will need to see your design 
without plants, topography, objects and so on. With Punch! 
AS3000 you have complete control over what parts of your 
design are visible. The buttons along the right side of the 
LiveView toolbar toggle many viewing options on and off. 
These controls operate simply, if there is a red �X� through 
the icon, that feature is hidden; if there is not an �X�, that 
feature is visible.

To hide/view roofs in 3D 
■ On the LiveView toolbar, click the Show/

Hide 3D Roofs icon.

To hide/view materials in 3D 
■ On the LiveView toolbar, click the Show/

Hide 3D Materials icon.

To hide/view doors in 3D 
■ On the LiveView toolbar, click the Show/

Hide 3D Doors icon.

To hide/view objects in 3D 
■ On the LiveView toolbar, click the Show/

Hide 3D Objects icon.

To hide/view plants in 3D 
■ On the LiveView toolbar, click the Show/Hide 

3D Plants icon.

To hide/view topography in 3D 
■ On the LiveView toolbar, click the Show/
PUNCH! Home Design Architectural Series 3000 User�s Guide 213

Hide 3D Topography icon.

To suppress background animation in 3D
■ On the LiveView toolbar, click the Animate 

3D Background icon. 
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Chapter     Layout Manager27

Note:  When background animation (cloud movement) is 
suppressed, no resources will be used to animate the clouds.

To hide/view electrical in 3D 
■ On the LiveView toolbar, click the Show/

Hide 3D Electrical icon.

To hide/view plumbing in 3D 
■ On the LiveView toolbar, click the Show/

Hide 3D Plumbing icon.

To hide/view HVAC in 3D 
■ On the LiveView toolbar, click the Show/Hide 

3D HVAC icon.

Manipulating Layout Boxes

To duplicate an existing layout box
■ Click the layout box to select it; right-click and select 

Duplicate Layout.

To move a layout box
1 Click the layout box you want to move.

2 On the Edit menu, click Move. The Move dialog box is 
displayed.

3 Click either Cartesian or Polar, then type amount you 
want the layout box moved in the appropriate text boxes.

4 Click OK. The layout box is moved based on the 
coordinates you specified.

Note:  Coordinates are measured in inches or they can be 
measured in feet and inches separated by a hyphen.

To nudge a layout box
1 Click the layout box you want to move.

2 On the Edit menu, click Nudge, then click the direction 
(up, down, left, or right) or use the arrow keys on your 

Annotating your Layout with CAD tools
CAD objects, such as rectangles, curves and polygons, can 
serve as powerful annotation tools in your layout. Whether 
it�s creating a shaded box for text or showing design progress 
with a curve that extends through several image layout boxes, 
CAD tools can improve the usability of your layout and give 
it a more professional appearance.

To draw rectangles and squares
1 Click the Rectangle Tool. The Preview Bar 

displays the predefined drawing methods that are 
available. 

2 On the Preview Bar, click one of the drawing 
methods. The pointer changes to reflect 
drawing mode.

Note:  There are four predefined drawing 
methods: draw rectangle from corner, draw 
rectangle from center, draw square from corner 
and draw square from center.

3 Click in the Layout Manager window to 
define the start point of the rectangle. A 
rubber-band rectangle is displayed and 
follows the pointer. Dimensions are displayed 
as you draw.

4 Hold the mouse button down as you extend the rectangle 
to the size you want. 

5 Release the mouse button. 

To draw circles and ovals
1 Click the Circle button. The Preview Bar displays 

the predefined drawing methods that are available. 

21

Drag
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keyboard.

To clear a layout box
■ Click the layout box to select it; right-click and select 

Clear, or press DELETE.
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Annotating your Layout with CAD tools

2 On the Preview Bar, click one of the drawing 
methods. The pointer changes to reflect 
drawing mode.

Note:  There are four predefined drawing 
methods: draw oval from corner, draw oval from 
center, draw circle from corner and draw circle 
from center.

3 Click in the Layout Manager window to 
define the start point of the shape. A rubber-
band shape is displayed and follows the 
pointer. Dimensions are displayed as you 
draw.

4 Hold the mouse button down as you extend the shape to 
the size you want. 

5 Release the mouse button. 

To draw lines
1 Click the Line button. The Preview Bar displays 

the predefined drawing methods that are available. 

2 On the Preview Bar, click one of the drawing 
methods. The pointer changes to reflect 
drawing mode.

Note:  There are two predefined drawing 
methods: draw from endpoint and draw from 
centerpoint.

3 Click in the Layout Manager window to define the start 
point of the line. A rubber-band line is displayed and 
follows the pointer. Dimensions are displayed as you 
draw.

4 Hold the mouse button down as you extend the line to the 
length you want. 

To draw a polygon
1 Click the Polygon button. The Preview Bar 

displays the predefined drawing methods that are 
available. 

2 On the Preview Bar, click one of the drawing 
methods. The pointer changes to reflect 
drawing mode.

Note:  There are two predefined drawing 
methods: closed polygon and open polygon.

3 Click in the Layout Manager window to 
define the start point of the polygon. A rubber-band line 
is displayed and follows the pointer. Dimensions are 
displayed as you draw.

4 Click and move the mouse to the next corner point. 
Repeat until you have drawn the necessary shape. 

5 Right click to end drawing mode.

To draw an arc
1 Click the Arc button. The Preview Bar displays 

the predefined drawing methods that are available. 

2 On the Preview Bar, click one of the drawing 
methods. The pointer changes to reflect 
drawing mode.

Note:  There are two predefined drawing 
methods: free-form arc and 90 degree arc.

3 Click in the Layout Manager window to 
define the start point of the arc. A rubber-band line is 
displayed and follows the pointer. Dimensions are 

21

Drag

2

23

2425

21

22
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displayed as you draw.

4 Hold the mouse button down as you extend the arc to the 
size you want. 

21 Drag
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Chapter     Layout Manager27

5 Release the mouse button. 

6 (optional) Right-click the arc, click Convert To, then 
click Closed Polygon to create a closed shape.

To draw a circular arc
1 Click the Circular Arc button. The pointer 

changes to reflect drawing mode.

2 Press the mouse button on the design window to define 
the center point of the circular arc. A rubber-band line is 
displayed and follows the pointer. This line signifies the 
radius of your arc.

3 Hold the mouse button down and extend the radius to the 
size you want. Dimensions appear in the position readout 
bar as you draw.

4 Release the mouse button.

5 Move the mouse clockwise or counter-clockwise to 
create the shape you want.

6 Click to end drawing mode.

To draw a multigon
1 Click the Multigon button. The Preview Bar 

displays the predefined drawing methods that are 
available. 

2 On the Preview Bar, click one of the drawing 
methods. The pointer changes to reflect 
drawing mode.

Note:  The number in the middle of the shape 
represents how many sides the multigon has.

3 Click in the Layout Manager window to 
define the start point of the multigon. A 
rubber-band multigon is displayed and 
follows the pointer.

4 Hold the mouse button down as you extend 
the multigon to the size you want. 

21

Drag

21

Drag

22

21
Drag
216 PUNCH! Home Design Architectural Series 3000 User�s Guide

5 Release the mouse button. 
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Using Rules and Fills

6 (optional) Click the last icon on the Preview Bar. The 
Customize Multigon menu is displayed.

7 Type the number of equal-length sides you want, then 
click OK.

Note:  To change the multigon�s size, but constrain its 
orientation, press CTRL while drawing.

To draw a curve
1 Click the Curve button. The Preview Bar displays 

the predefined drawing methods that are available. 

2 On the Preview Bar, click one of the drawing 
methods. The pointer changes to reflect 
drawing mode.

Note:  There are two predefined drawing 
methods: closed curve and open curve.

3 Click in the Layout Manager window to 
define the start point of the curve. A rubber-band curve is 
displayed and follows the pointer.

4 Click and move the mouse to the next point. Repeat until 
you have drawn the needed shape.

Note:  Although the lines will initially appear to be angular, 
they will become curved when you end drawing mode.

5 Double-click to end drawing mode.

Using Rules and Fills
You can change the thickness (weight) of the lines or fills of 
the CAD shapes.

To change the line weight
1 On the Standard toolbar, click the Selection 

Tool.

2 Click a shape to select it.

3 Click the Rule Weight icon. The Rule 
Weight drop-down box is displayed.

4 Click a weight on the drop-down box. The 

To change the line style
1 On the Standard toolbar, click the 

Selection Tool.

2 Click a shape to select it.

3 Click the Rule Style icon. The Rule 
Style drop-down box is displayed.

4 Click a style on the drop-down box. 
The style of the rule outlining the 
detail shape is changed.

To change the fill
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 Click one of the Fill icons. The style of the fill is 
changed.

To set the fill to transparent
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click the Transparent Fill 
icon. The shape is transparent.

To set the fill to white
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click the White Fill icon. 
The shape is filled with white.
PUNCH! Home Design Architectural Series 3000 User�s Guide 217

weight of the rule outlining the detail shape is 
changed.

5 (optional) Click Other to define a custom weight. 
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Chapter     Layout Manager27

To set the fill to solid
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click the Solid Fill icon. 
The shape is filled with a solid color.

To set the fill to a pattern
1 On the Standard toolbar, click the Selection Tool.

2 Click a shape to select it.

3 On the Detail Plan tab, click one of the Pattern Fill 
icons. The shape is filled with that pattern.

3 On the Edit menu, click Nudge, then click the direction 
(up, down, left, right).

4 (optional) Use the arrow keys on your keyboard to nudge 
the object or feature.

To rotate CAD objects
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to rotate.

3 On the Standard toolbar, click the Rotate button. 

4 Click the object, hold down the mouse button and 
move the pointer in the direction that you want the object 
to rotate. Degree of rotation will appear in the status bar 
as you draw. Press SHIFT to release the 45 degree 
constraint.

5 Release the mouse button.

Note:  The item rotates around its center point.

To rotate by specifying an amount
1 On the Standard toolbar, click the Selection Tool.

2 Click the object you want to rotate.

3 Right-click the selection and click Rotate on the pop-up 
menu that is displayed.

4 Type, in degrees or radians, the amount you want to 
rotate the object and click OK. The object is rotated. 

To resize CAD objects
1 On the Standard toolbar, click the Selection Tool.

2 Click a CAD object to select it.

3 Click and hold down the mouse button, drag the segment 
or point to a new location, then release the mouse button.

Note:  To constrain movements horizontally or vertically, 
press SHIFT while reshaping the object.

To move CAD objects
218 PUNCH! Home Design Architectural Series 3000 User�s Guide

To nudge a CAD object
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or feature to select it.

1 Click the object you want to move.

2 On the Edit menu, click Move. The Move dialog box is 
displayed.



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\6
-8

_L
E.

fm
 

 
 

pr
in

te
d 

W
ed

ne
sd

ay
, A

ug
us

t 2
7,

 2
00

3 
4:

19
pm

 
 

 
pa

ge
 2

19
 o

f P
U

N
C

H
! H

om
e 

D
es

ig
n 

A
rc

hi
te

ct
ur

al
 S

er
ie

s 3
00

0 
U

se
r�

s G
ui

de
Using Snaps to Draw CAD Objects

3 Click either Cartesian or Polar, then type amount you 
want the object moved in the appropriate text boxes.

4 Click OK. The object is moved based on the coordinates 
you specified.

Note:  Coordinates are measured in inches or they can be 
measured in feet and inches, separated by a hyphen.

To clear CAD objects
■ Click the object to select it then right-click and click 

Clear.

Using Snaps to Draw CAD Objects
Punch! AS3000 includes the power of snaps introduced in 
Punch! AS18. With snaps, you can define exactly what 
distance CAD objects are placed from other CAD objects. 
You can move through the Snaps Toolbar with the Tab key. 
Each time you press Tab, the next Snap Tool is activated, 
Shift-Tab reverses the process.

Note:  Each Snap Tool defaults back to �No Snap� after it is 
used; double-clicking the Snap Tool will lock it in active 
mode.

To snap a CAD object to the end of another CAD 
object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to Endpoint 
Tool or press TAB.

3 Click a CAD object in the Layout Manager window. The 
CAD object will �snap to� the endpoint nearest where 
you clicked. 

To snap a CAD object to the segment center of 
another CAD object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to Segment 
Centerpoint Tool or press TAB to move through 

To snap a CAD object to the center of another CAD 
object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to Object 
Centerpoint Tool or press TAB to move through 
the tools on Snaps toolbar.

3 Click a CAD object in the Layout Manager window. The 
CAD object will �snap to� the center point of the CAD 
object clicked. 

To snap a CAD object to the corner of another CAD 
object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to Object 
Cornerpoint Tool or press TAB to move through 
the tools on Snaps toolbar.

3 Click a CAD object in the Layout Manager window. The 
CAD object will �snap to� the cornerpoint of the CAD 
object clicked.

To snap a CAD object exactly opposite another 
another CAD object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to Intersection 
Tool or press TAB to move through the tools on 
Snaps toolbar.

3 Click a CAD object in the Layout Manager window. The 
CAD object will �snap to� the endpoint nearest where 
you clicked. 

To snap a CAD object at right angle to another CAD 
object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to 
Perpendicular Tool or press TAB to move through 
the tools on Snaps toolbar.

3 Click a CAD object in the Layout Manager window. The 
CAD object will �snap� perpendicularly to the segment 
nearest where you clicked. 

To snap a CAD Object a specified distance from 
PUNCH! Home Design Architectural Series 3000 User�s Guide 219

the tools on Snaps toolbar.

3 Click a CAD object in the Layout Manager window. The 
CAD object will �snap to� the segment center point 
nearest where you clicked. 

another CAD object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to Segment-
Offset Tool. The Snap to Segment-Offset dialog 
box is displayed.
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Chapter     Layout Manager27

3 Type a value in the text box, then click OK.

4 Click a CAD object in the Layout Manager window. The 
CAD object will �snap to� the point at the specified 
distance from the CAD object clicked. 

To snap a CAD Object a segment of another CAD 
object
1 Click one of the CAD object buttons.

2 On the Snaps toolbar, click the Snap to On-
Segment Tool or press TAB to move through the 
tools on the Snaps toolbar.

3 Click a CAD object in the Layout Manager window. The 
CAD object will �snap to� the segment of the CAD 
object clicked. 

Adding Text
Use text to add information to your drawing. For example, 
you might add text to specify a home address, the date the 
drawing was created or a specific feature in your plan. 
Punch! AS3000 gives you the flexibility to place text 
anywhere in your drawing using different formatting 
techniques for each text instance. 

To place text in your drawing
1 On the Standard toolbar, click the Multi-Line Text 

Tool.

2 Click the area where you want to place text in the Layout 
Manager window. An edit text dialog box is displayed.

To place text at an angle
1 On the Standard toolbar, click the Rotated Text 

Tool.

2 Click the area where you want to place text in the Layout 
Manager window. An edit text dialog box is displayed.

3 Type the notation in the text box. 

4 Click the radio button next to the angle you want or enter 
a custom angle in the dialog box.

5 Click OK to end edit mode.

6 (optional) Click Font; the Font dialog box is displayed. 
Choose the Font, Style and Size, then click OK.
220 PUNCH! Home Design Architectural Series 3000 User�s Guide

3 Type the notation in the text box. Click OK to end edit 
mode.

4 (optional) Click Font; the Font dialog box is displayed. 
Choose the Font, Style and Size, then click OK.
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Viewing your Layout

To change formatting of existing text
1 On the Standard toolbar, click the SelectionTool, then 

click the text you want to change. Selection handles 
appear around the text.

2 On the Setup menu, click Text or double-click the 
selected text. The Font dialog box is displayed.

3 To change the text font, click a new font on the Font list.

4 To change the text style, click a new style on the Font 
style list.

5 To change the text size, click a new size on the Size list.

6 Click OK. 

To draw a leader dimension
1 On the Standard toolbar, click the Leader 

Dimension Tool.

2 Click on the Layout Manager window to define the 
starting point, hold down the mouse button and drag to 
draw the first segment of the dimension. 

3 Release the mouse button and move the mouse in the 
direction you want the second segment to be placed.

4 Click to end.

Viewing your Layout
The Layout Manager supports the same zoom and pan 
capabilities you can use when viewing your design in 2D. 

To zoom in
1 On the Standard toolbar, click the Zoom Tool.

Note:  When the mouse is clicked, the location of the cursor 
will be centered on the Layout Manager window.

To zoom in using the wheel mouse
1 On the Standard toolbar, click the Zoom Tool.

2 Click on the Layout Manager window and use the 
mouse�s wheel to zoom in and out.

To set the zoom factor
1 On the View menu, click Set Plan View Zoom. The Set 

Plan View Zoom dialog box is displayed.

2 Type a new zoom factor, then click OK.

To reset the view
■ On the View menu, click Reset Plan View or press 

CTRL+E on your keyboard. Your plan is reset to the 
original, default view.

To pan in any direction
1 On the Standard toolbar, click the Pan Tool. The 

pointer changes to reflect Pan mode.

2 Click on the Layout Manager window and drag in the 
direction you want to view. The view changes 
dynamically as you move the mouse.

Printing your Layout
Punch! AS3000 prints using the current Windows printer.

To modify print settings
■ On the Setup menu click Paper Size to display the Print 

Setup dialog box.

To print your layout
■ On the File menu, click Print to display the Print dialog 

box.
PUNCH! Home Design Architectural Series 3000 User�s Guide 221

2 Click on the Layout Manager window and drag in 
an upward direction to zoom in.

3 Click on the Layout Manager window and drag in a 
downward direction to zoom out.
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Chapter     Layout Manager27

Using Layout Templates
Layout templates allow you to design a layout page, then 
save that design as a generic template. If you open another 
drawing and apply the Layout Template, the new layout will 
feature the same overall arrangement. If you used Home 
Design Layout Boxes in the template, those layout boxes will 
display the new drawing with the same options. The new 
layout will even display the LiveView of the new drawing!

To save your layout as a template
1 On the File menu, click Save as Layout Template. The 

Save to Layout Template Library dialog box is displayed.

2 Enter a name and description for the layout template.

3 Click OK

To apply a template to your layout
■ If you have already saved a template, open the Layout 

Manager and click and drag a template from the 
Templates preview bar.

To delete a layout template
■ Right-click a template from the Templates preview bar 

and click Delete Layout on the pop-up menu.
222 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 28 

DXF/DWG Export & Import

Among the Punch! Home Design Architectural Series 3000 Power Tools, are the DXF/DWG Importer and Exporter. DXF 
stands for Drawing Exchange File and is an industry-standard format for sharing drawing files. DXF is a two-dimensional 
graphic file format supported by almost all PC-based CAD programs. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 223
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Chapter     DXF/DWG Export & Import28

Exporting and Importing a DXF/DWG File
You may find it useful to share files with your architect, 
builder, and so on. Importing and exporting your home plan 
to DXF or DWG format will make sharing your files simple.

To export a DXF/DWG floorplan 
1 Click the DXF/DWG Exporter on the 

PowerTools bar. The Export Options dialog 
box is displayed.

1 Click the DXF/DWG Exporter on the PowerTools bar. 
The Export dialog box is displayed.

2 Type a file name in the File Name text box. Punch! 
AS3000 DXF Exporter automatically adds the DXF or 
DWG extension.

3 Click Save.

To import a DXF/DWG floorplan 
1 Click the DXF/DWG Importer on the 

PowerTools bar. The Import dialog box is 

2 In the File Name box, type the name of the file you want 
to open, or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
double-click to select it. The Scale menu is displayed.

4 Click the radio button next to the scale you want to use.

5 Click OK.

Converting DXF/DWG Lines and Shapes
After importing a DXF or DWG file containing your home 
plan you can easily convert the lines, arcs and other shapes to 
intelligent Punch! AS3000 entities. This is where the 
importing process is most powerful. You can select each item 
on the floorplan, then click an icon on the Convert2 Bar to 
automatically change it.

The imported DXF/DWG image will be placed on the plan 
tab and the floor that is active. As you convert shapes, they 
move to other plan tabs, if appropriate. They can be moved or 
copied to other floors as well.

To convert a line to an exterior wall
1 Right-click a line on your design window to select it. 
224 PUNCH! Home Design Architectural Series 3000 User�s Guide

displayed. 2 Hold the mouse button down as you highlight Convert To 
on the pop-up menu that is displayed.
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Copying Objects to Different Floors

3 Click Exterior on the pop-up menu or click the 
Exterior Wall button on the Convert-2 bar. The 
line is converted to an exterior wall and moved to 
the Floor Plan layer.

To convert an ellipse to a floor cutout
1 Right-click an ellipse on your design window to select it. 

2 Hold the mouse button down as you highlight Convert To 
on the pop-up menu that is displayed.

3 Click Floor Cutout on the pop-up menu or click 
the Floor Cutout button on the Convert-2 bar. The 

To confirm any conversion process
1 On the File menu, click Exit and Return to Punch! Home 

Design or press CTRL+Q. 

2 Open a LiveView window to check the progress.

Copying Objects to Different Floors
There may be times when you want multiple floors to contain 
duplicates. Copy to Floor leaves the object in its original 
position and places a duplicate where you define.

To copy from one floor to another
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or objects you want duplicated.

3 On the Edit menu, click Copy to Floor, Upper Floor. 
Select Lower Floor if you want to copy the original down 
one level.

Moving DXF Features
As with Punch! AS3000, you can move selections between 
plan layers and between floors. Move to Floor deletes these 
objects from their original position. 

To move everything from one floor to another
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or objects you want moved. To select 
more than one object, press the SHIFT key while clicking 
objects.

3 On the Edit menu, click Move to Floor, Upper Floor. 
Select Lower Floor if you want to move the original 
PUNCH! Home Design Architectural Series 3000 User�s Guide 225

line is converted to a floor cutout and moved to 
the Floor Plan layer.

down one level.

To move features from one plan to another
1 On the Standard toolbar, click the Selection Tool.
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2 Click the feature or object you want moved. To select 
more than one object, press the SHIFT key while clicking 
objects.

3 On the Edit menu, click Move to Plan, then specify the 
plan where you want the feature to appear.

4 (optional) Right-click the selection and click Move to 
Plan on the pop-up menu that is displayed, then click 
which plan. The selection is moved to a different plan.

Viewing the 2D Plan
When initially designing your home plan, you will probably 
want to view the 2D plan view only. Once completed, you 
can view your plan in a combination of 2D and 3D or in 3D 
only. In addition, Punch! AS3000 organizes your floorplan 
into layers which are each easily accessible with a single 
mouse click. For example, you can choose to view the deck 
plan with landscaping one moment, then quickly switch to 
view HVAC, electrical and plumbing. Any combination ... 
any time!

To view the 2D plan only
■ On the Window menu, click Plan Full View. The 2D plan 

view is displayed.

To view all 2D floor plan views at once
■ Click the Working Floor button at the left bottom 

of the design window, then click to check View 
All Floors.

To view the working floor only
■ Click the Working Floor button at the left bottom 

of the design window, then click to check View 
Working Floor Only.

To view drawing layer combinations
1 Click a plan tab.

2 Click the arrow to the right of the tab label. A drop-down 
menu will appear.

3 Click the plan you want to view.

4 (optional) Repeat until the combination you want is 
reached.

precision. Once you�ve finished viewing your plan close-up, 
you can return to the previous, full view with one mouse 
click.

To zoom in
1 On the Standard toolbar, click the Zoom button.

2 Click on the design window and drag in an upward 
direction to zoom in.

3 Click on the design window and drag in a downward 
direction to zoom out.

Note:  When the mouse is clicked, the location of the cursor 
will be centered on the design window.

To zoom in using the wheel mouse
1 On the Standard toolbar, click the Zoom button.

2 Click on the design window and use the mouse�s 
wheel to zoom in and out.

Note:  To access this feature using some older wheel mouse 
drivers, set the Scrolling Size to �None� in the Control 
Panel>Mouse>Mouse Properties>Buttons dialog box.

To set the zoom factor
1 On the View menu, click Set Plan View Zoom. The Set 

Plan View Zoom dialog box is displayed.

2 Type a new zoom factor, then click OK.

To reset the 2D plan view
■ On the View menu, click Reset Plan View or press 

CTRL+E on your keyboard. Your plan is reset to the 
original, default view.

Panning Across the 2D Drawing
You can move the design window to see portions of the plan 
which are outside the current view by panning. Panning also 
makes it easy to slowly view areas of your drawing piece-by-
piece.
226 PUNCH! Home Design Architectural Series 3000 User�s Guide

Zooming In and Out in 2D
You can get a closer look at an area or see a larger portion of 
your plan drawing by zooming in and out. By dragging over 
the drawing, the view enlarges or decreases dynamically. 
You can also set the zoom factor to obtain exact zoom 

To pan in any direction
1 On the Standard toolbar, click the Pan button. The 

pointer changes to reflect Pan mode.
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Using Nudge

2 Click on the design window and drag in the direction you 
want to view. The view changes dynamically as you 
move the mouse.

Using Nudge
Once you�ve placed an object or feature, you can precisely 
move it into position using Nudge. Nudge utilizes the arrow 
keys to move selected objects or features a specified distance. 
Nudge works in tandem with the Snap Grid. To learn more 
about the Snap Grid, refer to �Using the Grid� on page 13. 

To adjust Nudge settings
1 On the Options menu, confirm there is a check next to 

Snap to Grid. This confirms that the Snap Grid is 
activated.

2 On the Options menu, click Grid Properties or press 
CTRL+G. The Grid Properties dialog box is displayed.

3 Enter, in inches, the Snap Grid distance you want to set. 
Click OK.

4 On the Edit menu, click Nudge, then click the direction 
(up, down, left, right) or use the arrow keys on your 
keyboard.

Note:  When the �Snap to Grid� is turned off, Nudge moves 
the object or feature one pixel at a time instead of snapping to 
grid distance.

To move a selection using the Nudge feature
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or feature to select it.

3 On the Edit menu, click Nudge, then click the direction 
(up, down, left, right).

Rotating a Selection
Using the rotate feature, you can easily spin an object around 
any point. This is useful when you want to face an object in a 
different direction from which it was drawn. Using the Rotate 
tool you can freely rotate the selection, or you can specify the 
exact amount of rotation using the Rotate dialog box.

To freely rotate an object
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to rotate.

3 On the Standard toolbar, click the Rotate Tool. 

4 Click the object, hold down the mouse button and 
move the pointer in the direction that you want the object 
to rotate. Degree of rotation will appear in the status bar 
as you draw. Press SHIFT to release the 45 degree 
constraint.

5 Release the mouse button.

Note:  The item rotates around its center point.

To rotate by specifying an amount
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to rotate.

3 Right-click the selection and click Rotate on the pop-up 
menu that is displayed.

4 Type, in degrees or radians, the amount you want to 
rotate the object and click OK. The object is rotated. 
PUNCH! Home Design Architectural Series 3000 User�s Guide 227

4 (optional) Use the arrow keys on your keyboard to nudge 
the object or feature.
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Chapter 29 

Fireplace Wizard

Adding a fireplace is now #10 on the �Things that Add Value to Your Home� list! With Punch! Fireplace Wizard, it�s a 
snap to do.

Once you have stepped through the Wizard you are able to customize every feature of your Fireplace. Then you can add 
materials and colors to create a truly individual home feature!
PUNCH! Home Design Architectural Series 3000 User�s Guide 229
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Chapter     Fireplace Wizard29

Fireplace Wizard
Punch! Fireplace Wizard walks you through the initial design 
process, then allows total customization of each feature.

To design a full fireplace
1 Open Fireplace Wizard from Punch! AS3000 by 

clicking the Launch Fireplace Wizard icon on 
the PowerTools tab; the Fireplace Wizard dialog 
is displayed.

2 Click Next.

3 Click the radio button next to the type of fireplace you 
want to design, hen click Next.

4 (optional) Type new dimensions in the appropriate dialog 
box, then click Next.

Note:  Don�t worry, you can always change these 
dimensions at a later time.

5 (optional) Check the feature(s) you want and type new 
dimensions in the appropriate dialog box(es), then click 
Finish. Your fireplace is displayed.

Defining Dimension Increments
You can gain great control over changes in the dimensions of 
each area of fireplace design by specifying a dimension 
increment. This increment will be the measurement amount 
used when you click the arrows to alter each dimension.

To change the dimension increment
1 On the Design menu, click Set Dimensions Increment. 

The Increment Value dialog box is displayed.
230 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Type the dimension in the text box, then click OK. 
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Customizing the General Dimensions

Customizing the General Dimensions
The General Tab in Punch! Fireplace Wizard allows total 
control over dimensions of each face and even the firebox. 
As you make changes, the preview window will display 
them.

To select a face
1 On the Design menu, click Face, then click which face on 

the pop-up menu.

2 (optional) Click a Work on Face button above the Face 
Dimension section of the General Tab.

Note:  All faces may not be available at all times. Some 
fireplaces may have three faces, while others may have only 
one face.

To change the face dimensions
1 On the General tab, type a dimension 

in the Face Width text box or click the 
up or down arrow. Each click will 
increase (or decrease) the dimension 
by the set increment.

2 On the General tab, type a dimension 
in the Face Height text box or click the up or down 
arrow. Each click will increase (or decrease) the 
dimension by the set increment.

3 On the General tab, type a dimension in the Face Depth 
text box or click the up or down arrow. Each click will 
increase (or decrease) the dimension by the set 
increment.

To change the firebox dimensions
1 On the General tab, type a dimension in 

the Firebox Width text box or click the up 
or down arrow. Each click will increase 
(or decrease) the dimension by the set 
increment.

2 On the General tab, type a dimension in 
the Firebox Height text box or click the 
up or down arrow. Each click will 
increase (or decrease) the dimension by the set 
increment.

click will increase (or decrease) the dimension by the set 
increment.

Customizing Hearth & Mantel Dimensions
The Hearth & Mantel Tab is where you can customize these 
features. As you make changes, the preview window will 
display them.

To specify a hearth
■ Check the Include Hearth box on the Hearth & Mantel 

tab.

To change the hearth dimensions
1 On the Hearth & Mantel tab, type a 

dimension in the Hearth Width text 
box or click the up or down arrow. 
Each click will increase (or decrease) 
the dimension by the set increment.

2 On the Hearth & Mantel tab, type a 
dimension in the Hearth Height text 
box or click the up or down arrow. Each click will 
increase (or decrease) the dimension by the set 
increment.

3 On the Hearth & Mantel tab, type a dimension in the 
Hearth Depth text box or click the up or down arrow. 
Each click will increase (or decrease) the dimension by 
the set increment.

To specify a mantel
■ Check the Include Mantel box on the Hearth & Mantel 

tab.

To change the mantel dimensions
1 On the Hearth & Mantel tab, type a 

dimension in the Mantel Width text box 
or click the up or down arrow. Each click 
will increase (or decrease) the dimension 
by the set increment.

2 On the Hearth & Mantel tab, type a 
dimension in the Mantel Height text box 
or click the up or down arrow. Each click 
will increase (or decrease) the dimension by the set 
PUNCH! Home Design Architectural Series 3000 User�s Guide 231

3 On the General tab, type a dimension in the Firebox 
Depth text box or click the up or down arrow. Each click 
will increase (or decrease) the dimension by the set 
increment

4 On the General Tab, type a dimension in the Firebox 
Elevation text box or click the up or down arrow. Each 

increment.

3 On the Hearth & Mantel tab, type a dimension in the 
Mantel Depth text box or click the up or down arrow. 
Each click will increase (or decrease) the dimension by 
the set increment.
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Chapter     Fireplace Wizard29

4 On the Hearth & Mantel Tab, type a dimension in the 
Mantel Elevation text box or click the up or down arrow. 
Each click will increase (or decrease) the dimension by 
the set increment.

Customizing the Chimney Dimensions
The Chimney Tab in Punch! Fireplace Wizard allows you to 
update whether or not you want a chimney and lets you 
specify its dimensions. As you make changes, the preview 
window will display them.

To specify a chimney
■ Check the Include Chimney box on the Chimney tab.

To change the chimney dimensions
1 On the Chimney tab, type a dimension in 

the Chimney Width text box or click the 
up or down arrow. Each click will 
increase (or decrease) the dimension by 
the set increment.

2 On the Chimney tab, type a dimension in 
the Chimney Height text box or click the up or down 
arrow. Each click will increase (or decrease) the 
dimension by the set increment.

3 On the Chimney tab, type a dimension in the Chimney 
Depth text box or click the up or down arrow. Each click 
will increase (or decrease) the dimension by the set 
increment.

To change the chimney pot dimensions
1 On the Chimney tab, type a dimension 

in the Pot Width text box or click the 
up or down arrow. Each click will 
increase (or decrease) the dimension 
by the set increment.

2 On the Chimney tab, type a dimension 
in the Pot Height text box or click the 
up or down arrow. Each click will 
increase (or decrease) the dimension by the set 
increment.

3 On the Chimney tab, type a dimension in the Pot Depth 
text box or click the up or down arrow. Each click will 

Moving around in Fireplace Wizard
Fireplace Wizard provides the same two interactive 3D 
viewing options available in LiveView, the 3D Walk-
Through and Fly-Around views. Using these tools, you can 
vary the viewing level by adjusting the angle to provide the 
best viewing capabilities available.

To view your home using Walk-Through
1 On the View menu, click 3D Viewing Method>

Walk-Through, or click the Walk-Through button 
on the Fireplace Wizard window.

2 Position the mouse pointer in the Fireplace Wizard 
window, then click and drag up to move inward or down 
to move outward.

To change Walk-Through elevation with the mouse
■ Press and hold the right mouse button down to raise and 

lower the viewpoint.

To specify an absolute Walk-Through elevation
1 On the View menu, click 3D Viewing Method>Walk-

Through Elevation. The Walk-Through Elevation dialog 
box is displayed.

2 Type a new elevation measurement, then click OK.

To view your home using Fly-Around
1 On the View menu, click 3D Viewing Method>

Fly-Around, or click the Fly-Around button on the 
Fireplace Wizard window.

2 Move the Fly-Around pointer around inside the Fireplace 
Wizard window and watch the view move dynamically.

To change Fly-Around altitude with the mouse
■ Press and hold the right mouse button down to change the 

viewpoint.

To specify an absolute Fly-Around altitude
232 PUNCH! Home Design Architectural Series 3000 User�s Guide

increase (or decrease) the dimension by the set 
increment.

1 On the View menu, click 3D Viewing Method>Fly-
Around Altitude. The Fly-Around Altitude dialog box is 
displayed.

2 Type a new elevation measurement, then click OK.
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Applying Material or Color to Fireplaces

Applying Material or Color to Fireplaces
You can customize your fireplace�s appearance by applying 
different materials or colors. Just as in Punch! AS3000 
customizing your fireplace is a simple drag and drop 
procedure. 

To apply material to a fireplace
1 In the Fireplace Wizard window, click the Material 

Tool. Materials appear in the Preview Bar.

2 At the top of the Preview Bar, 
click the down arrow next to 
�Materials� to display the 
Materials style menu, then click to 
check the material you want. 
Options of the selected material 
will be displayed on the Preview 
Bar.

3 Scroll to view the available 
materials.

4 Click the material you want to 
apply, hold down the mouse 
button and drag the material onto 
the fireplace in the Fireplace 
Wizard window. The material you 
selected is applied.

To apply a series of the same material
1 In the Fireplace Wizard window, click the Material Tool. 

Materials appear in the Preview Bar.

2 At the top of the Preview Bar, click the down arrow next 
to �Materials� to display the Materials style menu, then 
click to check the material you want. Options of the 
selected material will be displayed on the Preview Bar.

3 Scroll to view the available materials.

4 Right-click the material you want to apply. 

5 Right-click on each component; for example, mantel, 
chimney and so on, where you want the chosen material 

To apply color from the color ramp
1 In the Fireplace Wizard window, click the Color 

Ramp Tool. Twenty-five shades of the same color 
appear in the drag-and-drop Preview Bar.

2 At the top of the Preview Bar, click the plus (+) 
or minus (-) signs next to the color spectrum to change 
the color family.

3 Scroll to view the variations of that color.

4 Click the color you want to apply; hold down the mouse 
button and drag the color onto a side of your fireplace in 
the Fireplace Wizard window. The color you selected is 
applied.

To apply color from a customizable palette
1 In the Fireplace Wizard window, click the color 

Tool. Colors appear in the Preview Bar.

2 At the top of the Preview Bar, click the 
down arrow next to �Colors� to display 
the Colors style menu, then click to 
check Spring or whichever category you 
prefer. The color palette is displayed on 
the Preview Bar.

3 Scroll to view the available spring colors.

4 Click the color you want to apply, hold down the mouse 
button and drag the color onto a side of your fireplace in 
the Fireplace Wizard window. The color you selected is 
applied.

To apply a series of the same color
1 In the Fireplace Wizard window, click the color 

Tool. Colors appear in the Preview Bar.

2 At the top of the Preview Bar, click the down arrow next 
to �Colors� to display the Colors style menu, then click 
to check Spring or whichever category you prefer. The 
color palette is displayed on the Preview Bar.

3 Scroll to view the available spring colors.

4 Right-click the color you want to apply. 

5 On the LiveView window, right-click on each 
component; for example, mantel, chimney and so on, 
where you want the chosen color to appear.
PUNCH! Home Design Architectural Series 3000 User�s Guide 233

to appear.

6 Click the left mouse button to end. The material you 
selected is applied.

6 Click the left mouse button to end. The color you 
selected is applied.
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Chapter     Fireplace Wizard29

Adding Lighting and Shadows 
With Fireplace Wizard you can customize how lighting and 
shadows are rendered. 

To adjust the lighting intensity
1 On the View menu, click 3D Lighting or click the 

3D Lighting button on the Fireplace Wizard 
window. The 3D Lighting dialog box is displayed.

2 Click the direction from which you want the light to 
originate in the Direction section of the 3D Lighting 
dialog box.

3 Increase or decrease the light intensity by clicking and 
dragging the intensity slider.

4 Increase or decrease the overall brightness by clicking 
and dragging the brightness slider.

5 Click OK.

To add shadows to a 3D view
■ On the View menu, click 3D Shadows or click the 

3D Shadows button on the Fireplace Wizard 
window.

To hide shadows from a 3D view
■ On the View menu, click to uncheck 3D Shadows or 

click the 3D Shadows button on the Fireplace Wizard 
window.

Rendering Options
With Fireplace Wizard�s rendering options you can view 
your fireplace in either Final Quality or ClearView.

To render a fireplace in 3D final quality
■ On the View menu, click Render 3D Final Quality 

or click the 3D Final Quality Tool.

Note:  If your fireplace is current in ClearView mode, you 
must click the ClearView Tool to render with mateirals.

Saving a Fireplace
When you open a file, Fireplace Workshop copies the file to 
your computer�s memory. As you work, you modify the copy 
stored in memory. Any system failure or loss of power 
destroys that copy. To save your work permanently, you must 
save it to a file on a disk. A good rule of thumb is to save 
234 PUNCH! Home Design Architectural Series 3000 User�s Guide

To view a fireplace using ClearView
■ On the View menu, click Render ClearView or 

click the ClearView Tool.

every 15 minutes or after you�ve completed any work you 
wouldn�t want to redo.

When you click the Save As command, Fireplace Workshop 
saves the active drawing using the name and location you 
specify. You can create more than one version of a drawing 
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Closing a File

or save copies on another disk for safekeeping. You can save 
each version under a different name or you can save them 
under the same name in different folders or on different 
disks.

To save an existing file
■ On the File menu, click Save or press CTRL+S.

To save a new, unnamed file
1 On the File menu, click Save As. The Save As dialog box 

is displayed.

2 In the File Name text box, type a name. Fireplace 
Workshop automatically adds the PFW extension.

3 Click Save.

Closing a File
When you finish working with a file, close it to remove the 
window from the screen and to free up your computer�s 
memory. You have the option of placing your fireplace into 
your home plan and move it into position.

To close a file
■ On the File menu, click Exit and Return to Punch! Home 

Design. The Save fireplace to current design menu is 
displayed. Click Yes. The fireplace will be placed in the 
center of the design window.

Exporting to 3D Custom Workshop
By exporting a Fireplace Wizard design to 3D Custom 
Workshop, the smallest details can be added or altered. For 
more information, see �3D Custom Workshop�, which 
begins on page 259.

To export a fireplace to 3D Custom Workshop
1 On the File menu, click Export to Custom Workshop. 

The Save As dialog box is displayed.

2 In the File Name text box, type a name. Fireplace Wizard 
automatically adds the POB extension. Click OK.

Note:  You may then open the file in 3D Custom Workshop.
PUNCH! Home Design Architectural Series 3000 User�s Guide 235
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Chapter 30 

File Management and 
Editing Controls

When you start Punch! Animator, the current file from your Punch! PowerTool-enabled software program will be loaded 
into memory and displayed. If you are returning to work on an existing animation file, you must open it or display it, on the 
screen. Opening a file involves clicking Open on the File menu and specifying the name of the file you want to open. Once 
you have opened a file, you can edit, import, export, print, view and save it.

The changes you make to a plan drawing occur only in your computer�s memory, until you save them. To preserve a 
drawing for later use, you must save it to a file. If you want to save a drawing using its current name or if you want to save 
a new, untitled drawing, use Save. If you want to save a drawing using a new name, use Save As.

In addition to standard Windows commands like cut, copy, paste and delete, Punch! Animator includes more sophisticated 
modes of manipulating your design. You can move or rotate selected KeyPoints, Animation Segments or Animation Paths. 
Learn to customize settings like nudge factor, so Punch! Animator works best for you.
PUNCH! Home Design Architectural Series 3000 User�s Guide 239
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Chapter     File Management and Editing Controls30

Exporting an AVI File
Punch! Animator exports AVI files to make it easier to show 
your architect, friends, colleagues and so on the ins and outs 
of your newly designed home plan. 

To export an AVI file
1 On the File menu, 

click Export 
Animation Video 
or press Ctrl+S. 
The Save 
Animation Video 
dialog box is 
displayed.

2 (optional) On the Toolbar, click the Export 
Animation Video button. The Save Animation 
Video dialog box is displayed.

3 In the File Name text box, type a name. Punch! Animator 
automatically adds the AVI extension.

4 (optional) If you want to save the drawing to a different 
drive or folder, click a different drive and folder or type 
the complete path in the File Name text box.

5 Click OK.

Note:  To play back the video after exporting, make sure the 
Play Video After Export option is checked on the Video Tab.

To set the temporary directory
1 On the Video Tab, click Temp 

Directory. The Browse for Folder 
dialog box is displayed.

Opening a Video File
You can view any exported video file at any time.

To open and play an existing AVI file
1 On the File menu, click Open Video File or press Ctrl+O. 

The Open dialog box is displayed.

2 In the File Name text box, type the name of the file you 
want to open or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK. Depending on the media player installed on 
your computer, a player window similar to this one is 
displayed.

5 View your movie using the Play, Pause, Stop and so on, 
buttons available from your media playing software.

Saving Animation Paths
With Punch! Animator you can save a variety of Animation 
Paths to be sure you have just the right viewpoints recorded.

To save an animation path
1 On the File menu, click Save Animation Paths. The Save 

As dialog box is displayed.

2 If you want to save the drawing under another name, type 
a name in the File Name text box.

3 If you want to save the drawing to a different drive or 
folder, click a different drive and folder or type the 
complete path in the File Name text box.
240 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Click the folder where you want your working files to be 
saved. Click OK.

4 Click OK.

Importing Animation Paths
When you decide which view you like, you can import any of 
the saved Animation Paths.
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Closing a File

To import an animation path
1 On the File menu, click Import Animation Paths. The 

Open dialog box is displayed.

2 In the File Name text box, type the name of the file you 
want to open or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK.

Closing a File
When you finish working with a file, close it to remove the 
window from the screen and to free up your computer�s 
memory. When you are done working in Punch! Animator, 
close all your files and return to Punch! Home Design.

To close a file
■ On the File menu, click Exit & Return to Punch! Home 

Design or press Ctrl+Q. If you have unsaved changes in 
your plan drawing, Punch! Animator prompts you to save 
them before it closes the file.

Using Undo
With Punch! Animator you can specify up to 50 levels of 
Undo, making it easy to recover your work. Bear in mind, the 
more levels of undo you specify, the more system resources 
will be used. To conserve system resources, set the undo 
level at the lowest level possible.

To use undo
■ On the Edit menu, click Undo or press CTRL+Z. The 

previous action is reversed.

To turn off undo 
1 On the Edit menu, click Undo Preferences; the Undo 

Preferences dialog box is displayed.

To set undo parameters
1 On the Edit menu, click Undo Preferences; the Undo 

Preferences dialog box is displayed.

2 Type the number of undo levels you want to use; click 
OK.

To use redo
■ On the Edit menu, click Redo or press CTRL+Y. The 

previous action is reversed.

Editing Using Cut, Copy, Paste and Clear
Cut moves the selection to the Clipboard and deletes the 
original. Copy places a duplicate of the selection on the 
Clipboard. Paste places the contents of the Clipboard into 
your drawing. You can place the Clipboard contents as many 
times as necessary. Clear removes the selection. 

To edit using the cut command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to cut.

3 On the Edit menu, click Cut or press CTRL+X. The 
selection is removed to the Clipboard.

To edit using the copy command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to copy.

3 On the Edit menu, click Copy or press CTRL+C. The 
selection is copied to the Clipboard.

To edit using the paste command
1 On the Standard toolbar, click the Selection Tool.

2 On the Edit menu, click Paste or press CTRL+V. The 
selection is copied from the Clipboard to the design 
window.

To edit using the clear command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to cut.

3 On the Edit menu, click Clear or press DELETE or right-
click the selection and click Clear on the pop-up menu 
PUNCH! Home Design Architectural Series 3000 User�s Guide 241

2 Click the Deactivate Undo (Faster) box, then click OK.

that is displayed. The selection is removed from your 
design.
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Chapter     File Management and Editing Controls30

Using Nudge
Once you�ve placed a KeyPoint or Animation Path, you can 
precisely move it into position using Nudge. Nudge utilizes 
the arrow keys to move the selection a specified distance. 
Nudge works in tandem with the Snap Grid. To learn more 
about the Snap Grid, refer to �Using the Grid� on page 13. 

To adjust Nudge settings
1 On the Options menu, confirm there is a check next to 

Snap to Grid. This confirms that the Snap Grid is 
activated.

2 On the Options menu, click Grid Properties or press 
CTRL+G. The Grid Properties dialog box is displayed.

3 Enter, in inches, the Snap Grid distance you want to set. 
Click OK.

4 On the Edit menu, click Nudge, then click the direction 
(up, down, left, right) or use the arrow keys on your 
keyboard.

Note:  When the �Snap to Grid� is turned off, Nudge moves 
the KeyPoint or Animation Path one pixel at a time instead of 
snapping to grid distance.

To move a selection using the Nudge feature
1 On the Standard toolbar, click the Selection Tool.

2 Click the KeyPoint or Animation Path to select it.

3 On the Edit menu, click Nudge, then click the direction 
(up, down, left, right).

4 (optional) Use the arrow keys on your keyboard to nudge 
the KeyPoint or Animation Path.

Moving a Selection

To move a KeyPoint or Animation Path
1 On the Edit menu, click Move. The Move dialog box is 

displayed.

2 Click either Cartesian or Polar, then type the amount you 
want the selection moved in the appropriate text boxes.

3 Click OK. The selection is moved, based on the 
coordinates you specified.

Note:  Coordinates are measured in inches or they can be 
measured in feet and inches, separated by a hyphen.

Rotating a Selection
Using the rotate feature, you can easily spin an Animation 
Path around any point. Using the Rotate tool, you can freely 
rotate the selection or you can specify the exact amount of 
rotation using the Rotate dialog box.

To freely rotate an object
1 On the Standard toolbar, click the Selection Tool.

2 Click the Animation Segment or Animation Path 
you want to rotate.

3 On the Standard toolbar, click the Rotate Tool. 

4 Click the selection, hold down the mouse button 
and move the pointer in the direction that you want the 
selection rotated. Degree of rotation will appear in the 
status bar as you draw. Press SHIFT to release the 45 
degree constraint.

5 Release the mouse button.

To rotate by specifying an amount
1 On the Standard toolbar, click the Selection Tool.

2 Click the Animation Segment or Animation Path you 
want to rotate.

3 On the Edit menu, click Rotate. The Rotate dialog box is 
displayed.
242 PUNCH! Home Design Architectural Series 3000 User�s Guide

At any point during the design process, you can move 
KeyPoints or Animation Paths. 

4 Type, in degrees or radians, the amount you want the 
selection rotated and click OK. The selection is rotated. 
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Chapter 31 

KeyPoints and  
Animation Paths

Among the most common functions of Punch! Animator are KeyPoints, Animation Segments and Animation Paths. These 
three terms will be used throughout this User�s Guide. All AVI files will be composed of combinations of these three 
entities. 

The AVI files you create with Punch! Animator are limited only by the amount of free hard disk space on your computer!
PUNCH! Home Design Architectural Series 3000 User�s Guide 243
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Chapter     KeyPoints and Animation Paths31

Drawing Animation Paths
With Punch! Animator, you can draw extremely intricate 
Animation Paths. Then, you can set each KeyPoint�s view 
individually. For more information on customizing KeyPoint 
views, see �Segment Tab�, which begins on page 247.

To draw an animation path
1 On the toolbar, click the Animation Path tool. The 

pointer changes to reflect drawing mode.

2 Click on the design window to define the start point of 
the Animation Path. A rubber-band curve is displayed 
and follows the pointer.

3 Click and move the mouse to the next point. Repeat until 
you have drawn the needed shape.

4 Right-click to end drawing mode.

Note:  Although the lines will initially appear to be angular, 
they will become curved as you continue drawing.

Adding and Deleting KeyPoints
You can add or delete KeyPoints at any time on any 
Animation Path you have drawn. 

To add KeyPoint(s) to an Animation Path
1 On the toolbar, click the Add KeyPoint tool. The 

pointer changes to reflect drawing mode.

2 Click on an Animation Path where you want to add a 
KeyPoint.

3 Continue adding KeyPoints until you are finished, then 
right-click to end.

To remove KeyPoint(s) from an Animation Path
1 On the toolbar, click the Remove KeyPoint tool. 

The pointer changes to reflect drawing mode.

2 Click on an Animation Path where you want to 

3 Continue deleting KeyPoints until you are finished, then 
right-click to end.

Naming and Ordering Animation Paths
Punch! Animator makes it easy to set the exact order of 
multiple Animation Paths. Adding descriptive names to each 
path will make it easier to set their order in the final video.

To name an Animation Path
1 On the design window, click a KeyPoint or Animation 

Segment to select it.

2 On the Segment Tab, click the Name icon on the 
�Name� section. The Name Path dialog box will 
be displayed.

3 Type the name in the dialog box, then click OK.

Note:  Path names are restricted to 22 characters, including 
spaces.

To set the order of Animation Paths
1 On the toolbar, click the Order Paths tool. The 

Animation Path Order dialog box is displayed.
244 PUNCH! Home Design Architectural Series 3000 User�s Guide

remove a KeyPoint.

2 Click a path name on the Active (export to AVI) section 
to select it.
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Previewing

3 Click the Order arrows to change the order of the 
Animation Paths.

4 (optional) Click the arrows between the Active and 
Inactive menus to suppress export of specified Animation 
Paths.

5 When you are finished ordering Animation Paths, click 
OK.

Previewing 
At any point you can view your video. You can view it in its 
entirety or you can view individual Animation Segments.

To preview Animation Segments
1 On the design window, click an Animation Segment to 

select it.

2 (optional) Hold down the shift key and click several 
Animation Segments.

3 On the toolbar, click the Preview Selected 
Segments tool. A LiveView window will open 
and the selected Animation Segments will be 
played.

To preview the entire animation
■ On the toolbar, click the Preview Animation tool. 

A LiveView window will open and the 
Animation will be played.

To set the preview speed
■ On the Video Tab, click the left or 

right scroll arrows on the �Preview 
Speed� section. To increase the speed 
in larger increments, click the control 
shaft, between the scroll box and a scroll arrow.

Exporting an AVI File
Punch! Animator exports AVI files to make it easier to show 
your architect, friends, colleagues and so on, the ins and outs 
of your newly designed home plan. 

To export an AVI file
1 On the Toolbar, click the Export Animation 

2 (optional) On the 
File menu, click 
Export Animation 
Video or press 
Ctrl+S. The Save 
Animation Video 
dialog box is 
displayed.

3 In the File Name text box, type a name. Punch! AS3000 
automatically adds the AVI extension.

4 (optional) If you want to save the drawing to a different 
drive or folder, click a different drive and folder or type 
the complete path in the File Name text box.

5 Click OK.

Note:  To play back the video after exporting, make sure the 
Play Video After Export option is checked on the Video Tab.
PUNCH! Home Design Architectural Series 3000 User�s Guide 245

Video button. The Save Animation Video dialog 
box is displayed.
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Chapter 32 

Segment Tab

Many of the controls that allow you to custimize your video are contained on the Segment 
Tab. Using these tools in Punch! Animator gives you total control over how and what your 
video displays at any KeyPoint along the Animation Path.

Controls on the Segment Tab can be used to change a single KeyPoint. They impact only that 
KeyPoint or Animation Segment that is selected. Controls on the Video Tab have a global 
effect on the entire video.
PUNCH! Home Design Architectural Series 3000 User�s Guide 247
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Chapter     Segment Tab32

Defining Segment Times
Each Animation Segment is treated separately by Punch! 
Animator. You have the ability to control how long each 
segment takes to complete. Segments can be defined to last 
from one to sixty seconds, or anywhere in between.

To define a segment time
1 On the design window, click an Animation 

Segment. The KeyPoints on both ends should be 
highlighted (red) to indicate the segment is 
selected.

2 On the Segment Tab, click the scroll arrow on the 
�Sec� section. To increase the time in larger 
increments, click the control shaft, between the 
scroll box and a scroll arrow. 

Note:  To easily select all points along an Animation 
Path, on the design window, right-click, then click Select All 
from the pop-up menu that is displayed.

Customizing Segment Options
What is visible during each Animation Segment is totally 
customizable. If a tree is in the way of the view, you can hide 
the tree. If you want to walk through a closed doorway, hide 
the door when you reach it, just like it�s opening to let you in. 
These controls operate simply; if there is a red �X� through 
the icon, that feature is hidden; if there is not an �X�, that 
feature is visible.

To hide/view doors 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Doors icon on the �Options� 
section.

To hide/view objects 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Objects icon on the �Options� 
section.

To hide/view plants 

To hide/view roofs 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Roofs icon on the �Options� 
section.

To hide/view materials 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Materials icon on the �Options� 
section.

To hide/view topography 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Topography icon on the 
�Options� section.

To hide/view electrical 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Electrical icon on the �Options� 
section.

To hide/view plumbing 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Plumbing icon on the �Options� 
section.

To hide/view HVAC 
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D HVAC icon on the �Options� 
section.

Using the 3D Cut-away Slider
With Punch! Animator�s 3D Cut-away Slider you peel away 
layers of your floor plan with ease. You can slice away layer 
after layer of your design from any of the four sides or from 
248 PUNCH! Home Design Architectural Series 3000 User�s Guide

1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Show/
Hide 3D Plants icon on the �Options� 
section.

the top, making it easy to view room arrangements, furniture 
placement and so on.

To set the 3D cut-away slider direction
1 On the design window, click a KeyPoint to select it.
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Adding Lighting and Shadows

2 On the Segment Tab, click the scroll 
arrow on the �Cut� section to set the 
direction. 

To set the 3D cut-away slider depth
1 On the design window, click an Animation 

Segment. The KeyPoints on both ends should be 
highlighted (red) to indicate the segment is 
selected.

2 On the Segment Tab, click the up or down scroll 
arrows on the �Cut� section. To increase the 
depth in larger increments, click the control shaft, 
between the scroll box and a scroll arrow. 

Adding Lighting and Shadows
With Punch! Animator you can customize the lighting and 
shadows for each KeyPoint or Animation Segment. 

To add shadows
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Segment 
Shadow icon on the �Lighting� section.

To set shadow quality
1 On the View menu, click Shadow Quality, Low. This 

results in a fast rendering speed, but lower quality output.

2 On the View menu, click Shadow Quality, High. This 
results in a moderate rendering speed and average quality 
output.

To customize shadows
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the Segment Shadow icon on 
the �Lighting� section.

3 On the Segment Tab, click the Segment Lighting 
button on the �Lighting� section. The 3D Lighting 
dialog is displayed.

4 Click the direction from where you want the light to 
originate in the Direction section of the 3D Lighting 
dialog box.

5 Increase or decrease the light intensity by clicking and 
dragging the intensity slider.

6 Increase or decrease the overall brightness by clicking 
and dragging the brightness slider.

7 Click OK.

To preview with shadows
■ On the Video Tab, check the box next 

to Shadows in Preview on the 
�Preview Speed� section.

Adjusting Rendering Quality
Punch! Animator technology includes anti-aliased photo-
realism. With this technology you can view your plan with 
incredible detail.

To render in 3D final quality
■ On the View menu, click Render 3D Final Quality.

To set 3D render quality
■ On the View menu, click 3D Final Quality, Low. This 

results in a fast rendering speed, but lower quality output.
PUNCH! Home Design Architectural Series 3000 User�s Guide 249

■ On the View menu, click 3D Final Quality, High. This 
results in a moderate rendering speed and average quality 
output.

■ On the View menu, click 3D Final Quality, Ultra High. 
This results in a slower rendering speed and a high 
quality output.
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Chapter     Segment Tab32

■ On the View menu, click 3D Final Quality, Excellent. 
This results in a very slow rendering speed, but a very 
high quality, sharp output.

Using ClearView Mode
With Punch! Animator�s ClearView option you can set any 
KeyPoint, Animation Segment or Animation Path to be 
viewed in varying stages of opacity. 

To render using ClearView
1 On the design window, click a KeyPoint or Animation 

Segment to select it.

2 On the Segment Tab, click the Render ClearView 
icon on the �Render� section.

To control the opacity of a ClearView rendering
1 On the design window, click a KeyPoint or Animation 

Segment to select it.

2 On the Segment Tab, click the Render ClearView 
icon on the �Render� section.

3 Click the left arrow on the Segment Opacity 
Slider. Your rendering will appear more 
translucent.

4 Click the right arrow on the Segment Opacity Slider. 
Your rendering will appear more solid.

Using Shaded Mode
With Punch! Animator�s shaded viewing option you can set 
any KeyPoint, Animation Segment or Animation Path to be 
viewed in its appropriate material. 

To render with shaded mode
1 On the design window, click a KeyPoint or Animation 

Segment to select it.

2 On the Segment Tab, click the Render Materials 
icon on the �Render� section.

Defining Viewing Angles
Punch! Animator�s useful Viewing Angle controls make it 
easy to set exactly the KeyPoint view that you want.

3 Click the right arrow on the Vertical Pitch slider to look 
up.

To snap KeyPoints to the path
1 On the design window, click a KeyPoint or Animation 

Segment to select it.

Note:  To easily select all points along an Animation Path, 
on the design window, right-click, then click Select All from 
the pop-up menu that is displayed.

2 On the Segment Tab, click the Snap to Path icon 
on the �Viewing Angles� section. The KeyPoint 
will automatically snap to the direction the 
Animation Path was drawn.

To snap KeyPoints to a point on the plan
1 On the design window, click a KeyPoint or Animation 

Segment to select it.

2 On the Segment Tab, click the Snap to Mouse icon 
on the �Viewing Angles� section. 

3 On the design window, click to set the direction you want 
the KeyPoint to face. 

4 Right-click to end Snap to Mouse mode.

Defining Path Transitions
When you define more than one Animation Path, you will 
want to make the transition easy on the eye for the person 
watching your video file. With Punch! Animator you can 
define exactly how these transitions happen.

To fade in at the begining of a path
1 On the design window, click an Animation Path to select 

it.

2 On the Segment Tab, check the 
box next to Fade In on the �Path 
Transitions� section.

To fade out at the end of a path
1 On the design window, click an Animation Path to select 

it.

2 On the Segment Tab, check the 
250 PUNCH! Home Design Architectural Series 3000 User�s Guide

To define viewing pitch
1 On the design window, click a KeyPoint to select it.

2 On the Segment Tab, click the left 
arrow on the Vertical Pitch slider to 
look down.

box next to Fade Out on the �Path 
Transitions� section.
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Customizing Point Tension

To fade on segments
3 On the Segment Tab, check the 

box next to On Segments on the 
�Path Transitions� section.

To define a custom transition color
1 On the Segment Tab, click the Color box on the �Path 

Transitions� section. The Color dialog box is displayed.

2 Click one of the Basic or Custom colors or click on the 
color spectrum block to select a color.

3 (optional) Adjust the current Red, Green and Blue values 
to create a custom color.

4 (optional) Click an area on the color spectrum window to 
select a color, then adjust the RGB values, if necessary.

5 Click OK. 

Customizing Point Tension
As you draw each Animation Path, you can adjust the tension 
of each point. This function lets you define the exact path 
your video will show.

To define point tension
1 On the design window, click an Animation Path to select 

it.

2 On the Segment Tab, click a 
number, or none, on the �Point 
Tension� section. A low number 
will result in a more angular path, 
while a higher number will create a sweeping curved 
path.

Examples:

Point Tension set at �1�.

Point Tension set at �4�.

Default Point Tension is �8�.

Point Tension set at �10�.
PUNCH! Home Design Architectural Series 3000 User�s Guide 251
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Chapter     Segment Tab32

Point Tension for only 2 KeyPoints set at �1�.

Customizing KeyPoint Views
There will be times when you will want to alter what is 
visible and what is hidden around KeyPoint intersections. 
Punch! Animator lets you have total control. These controls 
operate simply; if there is a red �X� through the icon, that 
feature is hidden; if there is not an �X�, that feature is visible.

View all.

Hide all.

To hide/view KeyPoints 
1 On the design window, click a KeyPoint or Animation 

Path to select it.

2 On the Segment Tab, click the Show/Hide KeyPoints 
icon on the �View� section.

To hide/view Point Elevations
1 On the design window, click a KeyPoint or Animation 

Path to select it.

2 On the Segment Tab, click the Show/Hide Point 
Elevations icon on the �View� section.

To hide/view Segment Times
1 On the design window, click a KeyPoint or Animation 

Path to select it.

2 On the Segment Tab, click the Show/Hide Segment 
Times icon on the �View� section.

To hide/view Path Name
1 On the design window, click a KeyPoint or Animation 

Path to select it.

2 On the Segment Tab, click the Show/Hide Path Name 
icon on the �View� section.

Note:  The Path Name is only displayed on the first 
KeyPoint.

Naming and Ordering Animation Paths
Punch! Animator makes it easy to set the exact order of 
multiple Animation Paths. Adding descriptive names to each 
path will make it easier to set their order in the final video.

To name an Animation Path
1 On the design window, click a KeyPoint or Animation 

Segment to select it.

2 On the Segment Tab, click the Name icon on the 
�Name� section. The Name Path dialog box will 
be displayed.

3 Type the name in the dialog box, then click OK.

Note:  Path names are restricted to 22 characters, including 
252 PUNCH! Home Design Architectural Series 3000 User�s Guide

spaces.

To set the order of Animation Paths
1 On the toolbar, click the Order Paths tool. The 

Animation Path Order dialog box is displayed.
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Naming and Ordering Animation Paths

2 Click a path name on the Active (export to AVI) section 
to select it.

3 Click the Order arrows to change the order of the 
Animation Paths.

4 (optional) Click the arrows between the Active and 
Inactive menus to suppress export of specified Animation 
Paths.

5 When you are finished ordering Animation Paths, click 
OK.
PUNCH! Home Design Architectural Series 3000 User�s Guide 253
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Chapter 33 

Video Tab

Many of the controls that allow you to custimize the way to video is presented are contained on 
the Video Tab. Using these tools in Punch! Animator, you take total control over how your 
video file exports and plays back. 

Each control on the Video Tab will have a global effect for the entire video. They will directly 
impact the file size when the video is exported or the time it takes to export.

Punch! Animator keeps track of many details of your video on the Video Properties section. 
You can choose which codec installed on your computer to use when exporting your AVI file.
PUNCH! Home Design Architectural Series 3000 User�s Guide 255
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Chapter     Video Tab33

Setting the Display Size
You can select the size of the media player window. Display 
size affects file size of the exported AVI file; the larger the 
display, the larger the file.

To set the display size
■ On the Video Tab, click the radio button 

next to the size of the display you want.

Note:  If you have dragged a corner of the 
LiveView window to a size you like, you can 
set that size by clicking the radio button next to 
�Current Size�. 

To set a custom display size
1 On the Video Tab, click the Custom button. 

The Custom Video Pixel Size dialog box is 
displayed.

2 Enter, in pixels, the Width and Height you want to set.

3 Click OK.

Setting the Frames per Second 
Frames per second, also refered to as frame rate, is the 
frequency in which video frames are displayed on a 
monitor. High frame rates improve the appearance of 
video motion. For example, the frame rate for 
professional motion pictures is 24 fps, television is 30 
fps, while your PC processor may only be capable of 
playing 10-15 frames per second.

To set the frames per second
■ On the Video Tab, click the up or down scroll 

arrows on the �fps� section. To increase the depth 
in larger increments, click the control shaft, between the 
scroll box and a scroll arrow.

will anti-alias (final quality) each frame before exporting it, 
which can take considerably more time. 

To set the export quality
■ On the Video Tab, click the radio button 

next to the export quality you want.

Note:  These options do not affect file size, 
but greatly impact the time it takes to export 
the AVI file. Some codecs export the video 
faster and with better quality, but the file size is much larger. 
In addition, some shareware and freeware codecs are of 
lower quality and if one of them is being used, it may not 
matter what export quality is selected. 

Setting the Blank Frames
You can specify the number of blank frames at the beginning, 
end, or both, of your video. 

To specify blank frames
■ On the Video Tab, check Beginning 

or End on the �Blank Frames� 
section. If a checkmark is next to the 
word, the specified number of blank frames will be 
placed appropriately.

To set the number of blank frames
■ On the Video Tab, click the up or down scroll arrows on 

the �Blank Frames� section.

Note:  If you want one second of black before fading into 
your video, you would set the blank frames the same as your 
�fps� setting.

Assigning a Codec
Every codec residing on your computer is available for use 
with Punch! Animator, although some might not be 
compatible. While some codecs on your computer export to 
MPG or other video formats, Punch! Animator only exports 
to AVI format.

To choose a codec
1 On the Video Tab, click the Compression button on the 

�Video Properties� section. The Video Compression 
256 PUNCH! Home Design Architectural Series 3000 User�s Guide

Setting the Export Quality
The export quality controls the final quality render of each 
scene before exporting to the AVI file. If this is set at 
standard quality, the export will not be anti-aliased and the 
export will be faster. Any of the other export quality settings 

dialog box is displayed.
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Assigning a Temporary Directory

2 Scroll though the list of installed codecs and choose the 
one you want to use. Click OK.

3 (optional) Click Default and the codec will be reset to the 
Cinepak codec.

To configure the selected codec
1 On the Video Tab, click the Compression button on the 

�Video Properties� section. The Video Compression 
dialog box is displayed.

2 Click Configure. The configuration dialog for that 
specific codec is displayed.

Note:  This is just one example of a configuration dialog; 
each codec will have a unique set of controls.

Assigning a Temporary Directory
You can specify a directory where all your video files can be 
saved. 

To set the temporary directory
1 On the Video Tab, click Temp 

2 Click the folder where you want your working files to be 
saved. Click OK.

Setting the Preview Speed
With Punch! Animator you can set the exact preview speed 
you want; this will make previewing your video much easier. 
You can also preview with or without shadows.

To set the preview speed
■ On the Video Tab, click the left or 

right scroll arrows on the �Preview 
Speed� section. To increase the speed 
in larger increments, click the control 
shaft, between the scroll box and a scroll arrow.

To preview with shadows
■ On the Video Tab, check the box next 

to Shadows In Preview on the 
�Preview Speed� section.
PUNCH! Home Design Architectural Series 3000 User�s Guide 257

Directory. The Browse for Folder 
dialog box is displayed.
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Chapter 34 

Window Layout

The Punch! 3D Custom Workshop window provides an assortment of features that make it easy to create custom objects. 
This chapter describes the basic components.

In most cases, this chapter does not provide detailed information on standard Windows concepts or on specific menu items. 
For information on standard Windows concepts, such as the mouse, the control menu, the window border, the maximize 
button, dialog box controls and so on, refer to Windows online Help.

 

title bar
menu bar
design toolbar

standard 
toolbar

position 
readout bar

draw from corner/center
object/point selector

wire-frame/textured selector
view selector

material tool
color tool

object tool

drawing grid 
selectors

ClearView

render final 
quality

 

preview 
bar

vertical 
scroll bar

Snap to Grid 
toggle

Show/Hide 
grid
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Chapter     Window Layout34

Title Bar
The title bar extends across the top of the application 
window. It displays the name of the program and the name of 
the current drawing file. With the buttons at the right end of 
the title bar you can minimize, maximize, close or restore the 
window. You can also maximize or restore a window by 
double-clicking on the title bar. Double-clicking the Control 
menu box at the left end of the title bar is a quick way to exit. 
If the application is running in a window rather than 
maximized, dragging the title bar moves the entire window 
on the desktop.

Menu Bar
You can choose menu items using either the mouse or the 
keyboard. To use the mouse, click the menu name. When the 
menu drops down, click the item you want. Menu items with 
an arrow to the right display cascading menus when you 
place the pointer over one of them. When you highlight a 
menu item, a description is displayed on the status bar.

To use the keyboard, press the ALT key and type the 
underlined letter in the menu name, then type the underlined 
letter in the menu item�s name. If there is a cascading menu, 
you must type another letter. You can also use the arrow keys 
to move through menu items and press ENTER to select one. 
The ESC key backs out of the menu items one level at a time.

There are single-key or key combination shortcuts for certain 
frequently-used menu items. Each menu lists available 
shortcut keys to the right of the item�s name. You can use the 
techniques for choosing menu items in combination. 

Toolbars
Clicking a button on a toolbar has the same effect as choosing 
the menu item or feature it represents.

To find out what a certain tool represents, hold the pointer 
over the tool and read the description on the status bar at the 
bottom of the window.

Position Readout Bar
The position readout bar displays the exact measurements of 
your object as you draw. The scale of your drawing is also 
displayed here. 

Scroll Bars
Using the scroll bars, you can pan across the drawing, that is, 
to change the part of the drawing visible in the window 
without changing the level of magnification. To pan the 
drawing in small increments, click the scroll arrow that 
points in the direction you want to pan. To pan in larger 
increments, click the control shaft, between the scroll box 
and a scroll arrow. To pan by a custom increment, drag the 
scroll box in the direction you want to pan.

Preview Bar
You can click and drag objects from the Preview Bar onto 
your design window. The Preview Bar changes to reflect the 
current design mode. For instance, if the color tool is 
selected, palettes of colors will appear and if you are using 
the material tool, collections of materials are available. The 
Preview Bar is the easiest and quickest way to customize 
your drawing.
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Status Bar
The status bar displays prompts and other program messages 
and is a good place to look when you are holding the pointer 
over a button or menu item to find its function.
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Chapter 35 

File Management

When you start 3D Custom Workshop, a new blank drawing grid is displayed with the floor grid active. The foreground 
and background colors will be those that were assigned in the home design program, as will the unit of measurement 
(inches or metric). If you start 3D Custom Workshop by double clicking an object in your home design program, that 
object is displayed on the design window.

If you are returning to work on an existing drawing, you must open it, or display it on the screen. Opening a file involves 
clicking Open on the File menu and specifying the name of the file you want to open. When you open a file, 3D Custom 
Workshop displays it in a new window.

The changes you make to an object occur only in your computer�s memory until you save them. To preserve a drawing for 
later use, you must save it to a file. If you want to save a drawing using its current name or if you want to save a new, 
untitled drawing, use Save. If you want to save a drawing with a new name, use Save As.
PUNCH! Home Design Architectural Series 3000 User�s Guide 263
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Chapter     File Management35

Opening a New File
Opening a new file creates a new blank drawing grid with the 
floor grid active. The foreground and background colors will 
be those that were assigned in the home design program. 

To open a new file
■ On the File menu, click New or press CTRL+N. An 

empty drawing grid is displayed. 

Note:  If you were working on an object, you will be 
prompted to save your work.

Opening an Existing Object
Opening a file copies the data it contains into memory, 
making it available for you to edit or print. 

To open an existing file
1 On the File menu, click Open. The Open dialog box is 

displayed.

2 In the File Name box, type the name of the file you want 
to open or search for the file by switching folders or 
drives.

3 When you see the name of the file you want to open, 
click to select it.

4 Click OK.

To open objects using drag-and-drop
1 On the Design Toolbar, click the Object Tool. The 

Preview Bar displays furnishing objects.

2 (optional) Click the arrow next to �Objects� at 
the top of the Preview Bar to display the object 
library list, then click another object library.

3 Scroll to view the available objects.

4 Click the object you want to place, hold down 
the mouse button and drag the object onto your 
design window.

5 (optional) Click the object you just placed to 
select it; then click and drag it to another 
location on your design window.

Saving a File
When you open a file, 3D Custom Workshop copies the file 
to your computer�s memory. As you work, you modify the 
copy stored in memory. Any system failure or loss of power 
destroys that copy. To save your work permanently, you must 
save it to a file on a disk. A good rule of thumb is to save 
every 15 minutes or after you�ve completed any work you 
wouldn�t want to redo.

When you click the Save command, 3D Custom Workshop 
saves the active drawing using the name and location you last 
gave it. You can create more than one version of a drawing or 
save copies on another disk for safekeeping. You can save 
each version under a different name or you can save them 
under the same name in different folders or on different 
disks.

To save an existing file
■ On the File menu, click Save or press CTRL+S.

To save a new, unnamed file
1 On the File menu, click Save As. The Save As dialog box 

is displayed.

2 In the File Name text box, type a name. 3D Custom 
Workshop automatically adds the POB extension.

3 Click Save.

To save an object to an object library
1 On the File menu, click Save to Object Library. The Save 

to Object Library dialog box is displayed.

2 Click the Object Category button, then click the category 
where you want the object filed.

3 Type the Object Name in that dialog box. This will 
appear in the status bar when the mouse is held over the 
264 PUNCH! Home Design Architectural Series 3000 User�s Guide

object on the Preview Bar.

4 (optional) Type a description of the object in the Object 
Description dialog box. 

5 Click Save. The Save As dialog box is displayed.
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Closing a File

6 In the File Name text box, type a name. 3D Custom 
Workshop automatically adds the POB extension.

7 Click OK.

Note:  This process also creates the preview file that is 
displayed in the Preview Bar, under the Object Category 
selected in Step 2. You can change the appearance of the 
preview by changing the position of the object on the design 
window. The object will always appear on a light blue 
background.

Closing a File
When you finish working with a file, close it to remove the 
window from the screen and to free up your computer�s 
memory. 

To close a file
■ On the File menu, click Close. If you have unsaved 

changes in your plan drawing, 3D Custom Workshop 
prompts you to save them before it closes the file.

Exporting Files
With 3D Custom Workshop, you can export your design to 
either 2D or 3D DXF format. You can also export a rendering 
to BMP format. Files can be exported to BMP format in 
Textured, Wire Frame and ClearView modes.

To export wire frame view to BMP
1 Click the Rendering Style button or on the 

View menu, click 3D Rendering Style, Wire 
Frame.

2 On the File menu, click Export Wire Frame. The Export 
BMP dialog box is displayed.

3 In the File Name text box, type a name. 3D Custom 
Workshop automatically adds the BMP extension, then 
click OK.

2 In the File Name text box, type a name. 3D Custom 
Workshop automatically adds the BMP extension, then 
click OK.

Note:  The background of the BMP file will be white, 
regardless of what color is specified in 3D Custom 
Workshop.

To export to 2D DXF
1 On the File menu, click Export>DXF (2D). The Export 

DXF dialog box is displayed.

2 In the File Name text box, type a name. 3D Custom 
Workshop automatically adds the DXF extension.

3 Locate the directory where you want the file exported, 
then click Save.

To export to 3D DXF
1 On the File menu, click Export>DXF (3D). The Export 

DXF dialog box is displayed.

2 In the File Name text box, type a name. 3D Custom 
Workshop automatically adds the DXF extension.

3 Locate the directory where you want the file exported, 
then click Save.

Printing Objects
3D Custom Workshop prints using the current Windows 
printer. You can, however, print using any installed printer. 
Using the Print dialog box you can specify a printer or plotter 
from those currently installed. Your object can be printed in 
Textured, Wire Frame, or ClearView modes. In rendered 
mode, you have the choice of four qualities.

To print in wire frame mode
■ Click the Rendering Style button or on the 

View menu, click 3D Rendering Style, Wire 
Frame.

1 On the File menu, click Print, then click Print Wire 
Frame or press Ctrl+P. 
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To export to textured view to BMP
1 On the File menu, click Export BMP, then click the 

quality you want. The Export BMP dialog box is 
displayed.

2 On the Print dialog box, click the down arrow next to the 
printer name.

3 Click the printer you want to use.
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Chapter     File Management35

4 (optional) Click the Properties button. The Properties 
menu is displayed.

5 (opional) 

Note:  This Properties menu is from a popular color printer. 
Refer to your printer�s documentation on the use of its 
specific features.

6 Select the paper orientation.

7 Select the paper size. Typically, this will be either 8.5x11 
in (letter) or 8.5x14 in (legal).

8 Click the down arrow next to media type. Then select the 
required media.

9 Click either Auto Feeder or Manual Feed as your paper 
feed method, then click OK.

To print in rendered mode
1 On the File menu, click Print, then click the Quality you 

want to use. 

2 On the Print dialog box, click the down arrow next to the 
printer name.

3 Click the printer you want to use.

4 Click the Properties button. The Properties menu is 
displayed.

5 Select the paper orientation.

6 Select the paper size. Typically, this will be either 8 1/
2x11 in (letter) or 8 1/2x14 in (legal).
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7 Click the down arrow next to media type. Then select the 
required media.

8 Click either Auto Feeder or Manual Feed as your paper 
feed method, then click OK.
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Chapter 36 

Drawing Grids

By using the Drawing Grids in 3D Custom Workshop you can work on any object from three distinct 3D angles. Each grid 
controls two axes. You can also draw or edit in 2D from any of six directions, which will make editing and detailed 
alignment simple.

The 3D drawing grids are the Front, Floor and Side grids. The X (Width) and Y (Height) dimensions are the dominant axes 
when drawing on the Front Grid. While the Floor Grid controls the X (Width) and Z (Depth) dimensions, the Side Grid 
controls the Z (Depth) and Y (Height) dimensions. Using these grids in concert will give you the ability to design anything 
you want.
PUNCH! Home Design Architectural Series 3000 User�s Guide 267
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Chapter     Drawing Grids36

Drawing on the Front Grid
Using the Front Grid you can concentrate on the X (Width) 
and Y (Height) dimensions. You can extrude objects along 
the Z (Depth) axis. You will be able to tell by the tighter grid 
pattern which drawing grid is active.

To draw on the front grid
1 On the Design menu, click Draw on Front Grid (X-

Y Axis) or click the Front Grid tool on the toolbar. 

2 On the View menu, click to check 3D Design tools.

3 On the Design toolbar, click the Rectangle Tool. The 
pointer changes to reflect rectangle drawing mode.

4 Press the mouse button on the design window to define 
the start point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer.

5 Hold the mouse button down while you extend the 
rectangle front to back and left to right (along the X and 
Y axes) until it reaches the size you want. Notice that 
dimensions appear in the status bar as you draw.

6 Release the mouse button.

7 Move the cursor to extrude the rectangle along the Z Axis 
to the depth you want.

8 Click to finish drawing and place the rectangle.

Drawing on the Floor Grid
From the Floor Grid you concentrate on the X (Width) and Z 

To draw on the floor grid
1 On the Design menu, click Draw on Floor Grid (X-

Z Axis) or click the Floor Grid tool on the toolbar. 

2 On the Design toolbar, click the Rectangle Tool. The 
pointer changes to reflect rectangle drawing mode.

3 Press the mouse button on the design window to define 
the start point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer.

4 Hold the mouse button down while you extend the 
rectangle front to back and left to right (along the X and 
Z axes) until it reaches the size you want. Notice that 
dimensions appear in the status bar as you draw.

5 Release the mouse button.

6 Move the cursor to extrude the rectangle along the Y 
Axis to the height you want.

7 Click to finish drawing and place the rectangle.

Drawing on the Side Grid
The Side Grid activates the Z (Depth) and Y (Height) 
dimensions. You will be able to extrude objects along the X 
(Width) axis.

To draw on the side grid
1 On the Design menu, select Draw on Side Grid (Z-

Y Axis) or select the Side Grid icon from the 
toolbar. 
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(Depth) dimensions. You will be able to extrude objects 
along the Y (Height) axis. 

2 On the Design toolbar, click the Rectangle Tool. The 
pointer changes to reflect rectangle drawing mode.

3 Press the mouse button on the design window to define 
the start point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer.
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Changing Grid Settings

4 Hold the mouse button down while you extend the 
rectangle front to back and left to right (along the Z and 
Y axes) until it reaches the size you want. Notice that 
dimensions appear in the status bar as you draw.

5 Release the mouse button.

6 Move the cursor, to extrude the rectangle along the X 
Axis to the height you want.

7 Click to finish drawing and place the rectangle.

Changing Grid Settings
By default, the Grid is visible and set at twelve inches. This 
way you can visualize that each large square on the floorplan 
is one (1) square foot. By defining a customized Grid, you 
can design to fit your specific needs. In addition, by turning 
the Snap Grid on and off, you will be able to make detailed 
placement of the components simple.

To change grid spacing
1 On the Design menu, click Grid Spacing. The Grid 

Spacing dialog box is displayed.

2 Type Horizontal and Vertical measurements, then click 
OK.

2 Type Horizontal and Vertical measurements for the Snap 
Grid, then click OK.

To hide the grid from view
■ Click the Grid On/Off Toggle at the upper 

right of the window or on the Design menu, 
click to uncheck Grid Visible. If Grid Visible is checked 
it is displayed. If unchecked, the grid is hidden from 
view.

To turn off the snap grid
■ Click the Snap Grid On/Off Toggle at the 

upper right of the window or on the Design 
menu, click to uncheck Snap to Grid. 

To change the grid size
1 On the Design menu, click on Grid Size. The Grid Size 

dialog box is displayed.

2 Type Width and Depth measurements, then click OK.

Using 2D Views
2D Views work in harmony with the 3D Views. The 2D Top 
and Bottom Views are used in tandem with the 3D Floor 
Grid; the Front and Back Views are used with the 3D Front 
Grid; the Left and Right Views work with the Side Grid.

The 2D Views make complex alignment straightforward and 
simple. It is easy to toggle back and forth using the pop-up 
menu. All 2D views work in the same manner.

To edit using 2D view
1 On the Design toolbar, click the Object Tool. 
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To change snap grid spacing
1 On the Design menu, click Grid Spacing. The Grid 

Spacing dialog box is displayed.

2 At the top of the Preview Bar, click the down arrow 
next to �Objects� to display the object libraries, then 
click to check Exterior Accessories category. Exterior 
Accessories objects are displayed on the Preview Bar.
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Chapter     Drawing Grids36

3 Click to select an object on the Preview Bar. As you pass 
the mouse over objects, their names appear on the status 
bar.

4 Click-and-drag the object into the design window.

5 On the View menu, click 2D View, click Top or right-
click anywhere on the design window, then click 2D Top 
View on the pop-up menu that is displayed.

6 Click the object to select it. 

7 Click-and-drag a corner of the object to reshape it. The 
dimensions will appear in the status bar as you reshape 
the object.

8 Release the mouse button.

9 Right-click, then click Reset View on the pop-up menu 
that is displayed to view the resized object.

10 On the File menu, click Exit & Return to Punch! Home 
Design.

11 Click Yes to place the object in the center of your design.

12 Drag the modified object into position.
270 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 37 

Drawing in 3D

3D Custom Workshop is an extremely powerful CAD (computer-aided design) program. Whether you want to draw 
angular objects like cabinets, desks and so on, or curved objects like lamps, mirrors and so on, there is a tool to match each 
task.

In this chapter, each drawing tool�s function will be explained. You will also learn the Draw from Center, Draw from 
Corner, Object Editing and Point Editing techniques, which will make drawing any object you want easier.
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Chapter     Drawing in 3D37

Drawing a 3D Rectangle
In rectangle drawing mode, you can draw cubes and boxes. 
You will find this tool useful when drawing tables, cabinets, 
counters and so on.

To draw a rectangle
1 On the Design toolbar, click the Tool Toggle to 

access the 3D Design Toolbar. If the 3D Design 
Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Rectangle Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the start point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer.

5 Hold the mouse button down as you extend the rectangle 
to the size you want. Dimensions will appear in the 
position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the 
rectangle.

8 Click to end.

Drawing a 3D Oval
In ellipse drawing mode, you can draw circles and ovals. You 
will find this tool useful when drawing lamps, couches, 
planters, rugs and so on.

To draw an oval
1 On the Design toolbar, click the Tool Toggle to access 

the 3D Design Toolbar. If the 3D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Oval Tool. The pointer changes to reflect 
drawing mode.

4 Press the mouse button on the design window to define 
the start point of the oval. A rubber-band oval is 
displayed and follows the pointer.
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Drawing a 3D Multigon

5 Hold the mouse button down as you extend the oval to 
the size you want. Dimensions will appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the 
oval. During the extruding process, only the perimeter 
will be visible. The 3D oval is displayed once drawing 
mode has ended.

8 Click to end.

9 (optional) Press and hold SHIFT while drawing to draw a 
perfect circle from its center point.

Drawing a 3D Multigon
In multigon drawing mode, you will be able to draw objects 
with a specified number of equal-length sides. You will find 
this tool useful when drawing mirrors, tabletops, hot tubs and 
so on. 

To draw a multigon
1 On the Design toolbar, click the Tool Toggle to access 

the 3D Design Toolbar. If the 3D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3 or 
right-click anywhere on the design window, then click 3D 
Design Tools from the pop-up menu that is displayed.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Multigon Tool. The pointer changes to 
reflect drawing mode.

4 On the Options menu, click Custom Options. The 
Custom Options dialog box is displayed.

5 Type the number of equal-length sides you want, then 
click OK.

6 Click on the design window to define the start point 
(center) of the multigon. A rubber-band multigon is 
displayed and follows the pointer.

Note:  Although you can define any number of sides, the 
more sides you specify, the more the multigon will begin to 
look like a circle.
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Chapter     Drawing in 3D37

7 Hold the mouse button down while you draw the 
multigon to the size you want. The radius measurement 
will appear in the position readout bar as you draw.

8 Release the mouse button.

9 Move the mouse in the direction you want to extrude the 
multigon.

10 Click to end.

Drawing a 3D Polygon
In polygon drawing mode, you can draw an object with any 
number of sides at any angle or length. You will find this tool 
useful when drawing corner cabinets, futons and so on.

To draw a polygon

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Polygon Tool. The pointer changes to 
reflect drawing mode.

4 Click on the design window to define the start point of 
the polygon. A rubber-band line is displayed and follows 
the pointer. This line signifies the first side of the 
polygon.

5 Click and move the mouse to the next corner point. 
Repeat until you have drawn the shape.

6 Double-click to end drawing the 2D shape.

7 Move the mouse in the direction you want to extrude the 
object.
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1 On the Design toolbar, click the Tool Toggle to 
access the 3D Design Toolbar. If the 3D Design 
Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

8 Click to end.
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Drawing a 3D Closed Arc

Drawing a 3D Closed Arc
In closed arc drawing mode, you will be able to draw an 
elliptical arc which will automatically close along the 
bottom. You will find this tool useful when drawing couches, 
chairs, drop-leaf tables and so on.

To draw a closed arc
1 On the Design toolbar, click the Tool Toggle to access 

the 3D Design Toolbar. If the 3D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Closed Arc Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the start point of the closed arc. A rubber-band line is 
displayed and follows the pointer. 

5 Hold the mouse button down while you extend the arc to 
the size you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the 
object.

8 Click to end.

9 (optional) Press and hold SHIFT while drawing to 
constrain the arc to 90 degrees.

Drawing a 3D Circular Closed Arc
In circular closed arc drawing mode, you will be able to draw 
closed circular objects that have a cutout area. You will find 
this tool useful when drawing mouldings for cabinets and so 
on.

To draw a circular closed arc
1 On the Design toolbar, click the Tool Toggle to access 

the 3D Design Toolbar. If the 3D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Circular Closed Arc Tool. The pointer 
changes to reflect drawing mode.

4 Press the mouse button on the design window to define 
the center point of the arc. A rubber-band line is 
displayed and follows the pointer. This line signifies the 
radius of your arc.
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Chapter     Drawing in 3D37

5 Hold the mouse button down while you extend the radius 
to the size you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to 
create the shape you want.

8 Click to end drawing the 2D shape.

9 Move the mouse in the direction you want to extrude the 
object.

10 Click to end.

Drawing a 3D Open Arc
In open arc drawing mode, you will be able to draw an 
elliptical arc which will remain open along the bottom. You 
will find this tool useful when drawing outdoor bridges, 
slides and so on.

To draw an open arc
1 On the Design toolbar, click the Tool Toggle to access 

the 3D Design Toolbar. If the 3D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Open Arc Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the start point of the closed arc. A rubber-band line is 
displayed and follows the pointer. 
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Drawing a 3D Circular Arc

5 Hold the mouse button down while you extend the arc to 
the shape you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the 
object.

8 Click to end.

9 (optional) Press and hold SHIFT while drawing to 
constrain the arc to 90 degrees.

Drawing a 3D Circular Arc
In circular arc drawing mode, you can draw an arc of any 
radius. You will find this tool useful when drawing 
decorative edges, barrel planters and so on.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Circular Arc Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the center point of the arc. A rubber-band line is 
displayed and follows the pointer. This line signifies the 
radius of your arc.

5 Hold the mouse button down while you extend the radius 
to the size you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to 
create the shape you want.
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To draw a circular arc
1 On the Design toolbar, click the Tool Toggle to 

access the 3D Design Toolbar. If the 3D Design 
Toolbar is already active, please skip to step 2. 8 Click to end drawing the 2D shape.
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Chapter     Drawing in 3D37

9 Move the mouse in the direction you want to extrude the 
object.

10 Click to end.

Drawing a 3D Plane
In plane drawing mode, you will be able to draw flat planes 
to the size you want. You will find this tool useful when 
adding angular details to cabinets and so on.

To draw a plane
1 On the Design toolbar, click the Tool Toggle to access 

the 3D Design Toolbar. If the 3D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Plane Tool. The pointer changes to reflect 
drawing mode.

4 Press the mouse button on the design window to define 
the start point of the line. A rubber-band line is displayed 
and follows the pointer. 

5 Hold the mouse button down while you extend the line in 
the direction and to the length you want. Dimensions 
appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the 
plane.

8 Click to end.

9 (optional) Press and hold the Shift key while drawing, to 
constrain the line horizontally or vertically.
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Drawing a 3D Curve

Drawing a 3D Curve
In curve drawing mode, you will be able to draw an open 
curved shape which changes direction. You will find this tool 
useful when drawing curved ceilings, outdoor grills and so 
on.

To draw a curve
1 On the Design toolbar, click the Tool Toggle to 

access the 3D Design Toolbar. If the 3D Design 
Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the 
View menu, click 3D Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Curve Tool. The pointer changes to reflect 
drawing mode.

4 Click and move the mouse to the next corner point. 
Repeat until you have drawn the necessary shape. 
Although the lines will initially appear angular, they will 
become curved when you end drawing mode. 

5 Double-click to end.

6 Move the mouse in the direction you want to extrude the 
object.

7 Click to end.

Using Object Selection Mode
Object Selection Mode is active by default. Object selection, 
along with point selection, controls how your edits impact 
your object. If you are in object selection mode, changes 
affect the object as a whole. If you are working in point 
selection mode, each edge of the object is treated separately 
as you edit.

To use object selection mode
1 On the Options menu, click Object Selection or 

click on the Object Selection tool in the lower left 
corner of the window. 

2 Click the object and drag it into the new position.

2 1
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Chapter     Drawing in 3D37

Using Point Selection Mode
In point selection mode, you are able to move each edge 
individually in your drawing. While it is easy to move an 
entire object in object selection mode, it is much more 
convenient to handle detailed edits using point selection 
mode.

To use point selection mode
1 On the Options menu, click Point Selection or 

click on the Point Selection tool in the lower left 
corner of the window. The design window changes to 
reflect wire frame view.

2 On the Design menu, click a drawing grid.

3 Click a section of the object and drag it into the new 
position to reshape it.

Drawing from Corner
Draw from Corner, along with Draw from Center, controls 
the beginning points of objects drawn with the drawing tools. 
Draw from Corner makes drawing cabinets, tables and most 
other angular objects much easier. Draw from Corner works 
with the rectangle, oval and line/plane tools only.

To draw from corner
1 On the Options menu, click Draw From Corner or 

click on the Draw from Corner Tool.

Note:  Draw from Corner mode is the 3D Custom 
Workshop�s default drawing style.

2 Click the Rectangle Tool. The pointer changes to 
reflect drawing mode.

3 Press the mouse button on the design window to define 
the corner point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer.

4 Hold the mouse button down as you extend the opposite 
corner of the rectangle to the size you want. Dimensions 
will appear in the position readout bar as you draw.

5 Release the mouse button.

6 Move the mouse in the direction you want to extrude the 
rectangle.
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Note:  To restore colors and materials, click the 
Rendering Style toggle at the lower left of your 
window or on the View menu, click 3D Rendering Style, then 
click Textured.
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Drawing from Center

7 Click to end.

Drawing from Center
Draw from Center, along with Draw from Corner, controls 
the beginning points of objects drawn with the drawing tools. 
Draw from Center makes drawing concentric objects a 
breeze. Draw from Center is applicable with the rectangle, 
oval and line/plane tools only.

To draw from center
1 On the Options menu, click Draw from Center or 

click on the Draw from Center Tool.

2 Click the Rectangle Tool. The pointer changes to 
reflect drawing mode.

3 Press the mouse button on the design window to define 
the center point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer.

4 Hold the mouse button down as you extend the rectangle 
to the size you want. Dimensions will appear in the 
position readout bar as you draw.

5 Release the mouse button.

6 Move the mouse in the direction you want to extrude the 
rectangle.

7 Click to end.
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Chapter 38 

Drawing in 2D

You may find it easier to begin your design in 2D and add the third dimension later. You will find the 2D design tools are 
extremely useful for this technique. These tools are the counterpart to the 3D drawing tools and work similarly. For more 
information on 3D drawing tools, see the chapter titled �Drawing in 3D�, which begins on page 271. The 2D toolset can be 
used in 3D view or a 2D view from a specific direction. 

In this chapter we will explore the uses of each 2D drawing Tool. In addition, the Curve Tension technique is explained.
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Chapter     Drawing in 2D38

Drawing a 2D Rectangle
In rectangle drawing mode you will be able to draw squares 
and rectangles. You will find this tool useful when drawing 
tables, cabinets, counters and so on.

To draw a rectangle
1 On the Design toolbar, click the Tool Toggle to 

access the 2D Design Toolbar. If the 2D Design 
Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Rectangle Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the start point of the rectangle. A rubber-band rectangle 
is displayed and follows the pointer.

5 Hold the mouse button down as you extend the rectangle 
to the size you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

Drawing a 2D Oval
In ellipse drawing mode you will be able to draw circles and 
ovals. You will find this tool useful when drawing lamps, 
couches, planters, rugs and so on.

To draw an oval
1 On the Design toolbar, click the Tool Toggle to access 

the 2D Design Toolbar. If the 2D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Oval Tool. The pointer changes to reflect 
drawing mode.

4 Press the mouse button on the design window to define 
the start point of the oval. A rubber-band shape is 
displayed and follows the pointer.

5 Hold the mouse button down and extend the oval until it 
reaches the size you want. Dimensions appear in the 
position readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to draw a 
perfect circle.
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Drawing a 2D Multigon

Drawing a 2D Multigon
In multigon drawing mode you will be able to draw objects 
with a specified number of equal-length sides. You will find 
this tool useful when drawing mirrors, tabletops, hot tubs and 
so on.

To draw a multigon
1 On the Design toolbar, click the Tool Toggle to access 

the 2D Design Toolbar. If the 2D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Multigon Tool. The pointer changes to 
reflect drawing mode.

4 On the Options menu, click Custom Options, then type 
the number of equal-length sides you need.

5 Press the mouse button on the design window to define 
the start point (center) of the multigon. A rubber-band 
multigon is displayed and follows the pointer.

Drawing a 2D Polygon
In polygon drawing mode you can draw an object with any 
number of sides at any angle or length. You will find this tool 
useful when drawing corner cabinets, futons and so on.

To draw a polygon
1 On the Design toolbar, click the Tool Toggle to access 

the 2D Design Toolbar. If the 2D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Polygon Tool. The pointer changes to 
reflect drawing mode.

4 Click on the design window to define the start point of 
the polygon. A rubber-band line is displayed and follows 
the pointer. This line signifies the first side of your 
polygon.

5 Click and move the mouse to the next corner point. 
Repeat until you have drawn the needed shape. 

6 Double-click to end drawing mode. Dimensions appear 
in the position readout bar.
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6 Hold the mouse button down and extend the multigon to 
the size you want. The radius will appear in the position 
readout bar as you draw.

7 Release the mouse button.
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Chapter     Drawing in 2D38

Drawing a 2D Closed Arc
In closed arc drawing mode you will be able to draw an 
elliptical arc which will automatically close along the 
bottom. You will find this tool useful when drawing couches, 
chairs, drop-leaf tables and so on.

To draw a closed arc
1 On the Design toolbar, click the Tool Toggle to access 

the 2D Design Toolbar. If the 2D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Closed Arc Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the start point of the closed arc. A rubber-band line is 
displayed and follows the pointer. 

5 Hold the mouse button down and extend the arc to the 
shape you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to 
constrain the arc to 90 degrees.

Drawing a 2D Circular Closed Arc
In circular closed arc drawing mode you will be able to draw 
a closed shape of any rounded item. You will find this tool 
useful when drawing cabinet mouldings, decorative edges 
and so on.

To draw a circular closed arc
1 On the Design toolbar, click the Tool Toggle to access 

the 2D Design Toolbar. If the 2D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Circular closed arc Tool. The pointer 
changes to reflect drawing mode.

4 Press the mouse button on the design window to define 
the center point of the arc. A rubber-band line is 
displayed and follows the pointer. This line signifies the 
radius of your arc.

5 Hold the mouse button down and extend the radius to the 
size you want. Dimensions appear in the position readout 
bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to 
create the shape you want.
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Drawing a 2D Open Arc

8 Click to end drawing mode.

Drawing a 2D Open Arc
In open arc drawing mode you will be able to draw an 
elliptical arc which will remain open along the bottom. You 
will find this tool useful when drawing outdoor bridges, 
slides and so on.

To draw an open arc
1 On the Design toolbar, click the Tool Toggle to 

access the 2D Design Toolbar. If the 2D Design 
Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Open Arc Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the start point of the closed arc. A rubber-band line is 
displayed and follows the pointer. 

5 Hold the mouse button down and extend the arc to the 
shape you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to 
constrain the arc to 90 degrees.

Drawing a 2D Circular Arc
In circular arc drawing mode you will be able to draw an 
open shape of any radius. You will find this tool useful when 
drawing decorative edges, barrel planters and so on.

To draw a circular arc
1 On the Design toolbar, click the Tool Toggle to access 

the 2D Design Toolbar. If the 2D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Circular arc Tool. The pointer changes to 
reflect drawing mode.

4 Press the mouse button on the design window to define 
the center point of the arc. A rubber-band line is 
displayed and follows the pointer. This line signifies the 
radius of your arc.
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Chapter     Drawing in 2D38

5 Hold the mouse button down and extend the radius to the 
size you want. Dimensions appear in the position readout 
bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to 
create the shape you want.

8 Click to end drawing mode.

Drawing a 2D Line
In line drawing mode you will be able to draw straight lines 
of any length. You will find this tool useful when drawing 
angular details to cabinets, tables and so on.

To draw a line

2 On the Design menu, click a drawing grid. If the 
appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Line Tool. The pointer changes to reflect 
drawing mode.

4 Press the mouse button on the design window to define 
the start point of the line. A rubber-band line is displayed 
and follows the pointer. 

5 Hold the mouse button down and extend the line to the 
length you want. Dimensions appear in the position 
readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to 
constrain the line horizontally or vertically.

Drawing a 2D Curve
In curve drawing mode you will be able to draw an open 
curved shape which changes direction. You will find this tool 
useful when drawing outdoor grills and so on.

To draw a curve
1 On the Design toolbar, click the Tool Toggle to 

access the 2D Design Toolbar. If the 2D Design 
Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the 
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1 On the Design toolbar, click the Tool Toggle to access 
the 2D Design Toolbar. If the 2D Design Toolbar is 
already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the 
View menu, click 2D Design Tools or press CTRL+2.

appropriate drawing grid was previously selected, please 
skip to step 3.

3 Click the Curve Tool. The pointer changes to reflect 
drawing mode.
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Changing Curve Tension

4 Click and move the mouse to the next corner point. 
Repeat until you have drawn the needed shape.

Note:  Although the lines will initially appear to be angular, 
they will become curved when you end drawing mode.

5 Double-click to end drawing mode.

Changing Curve Tension
To further control the look of the shapes drawn with any of 
the arc or curve tools, you have control over the degree of 
curve assigned to them. With the Unsmooth feature it is easy 
to create angular shapes and with Curve Tension you can 
change the appearance. Curve Tension is measured between 
1 and 50. Specifying 1 in the dialog box results in very little 
tension being applied, while specifying 50 is the maximum 
amount allowed and causes a greatly-exaggerated curve.

To change curve tension
1 Click an object to select it.

2 On the Options Menu, click Curve Smoothing, Curve 
Tension. The Curve Tension dialog box is displayed.

3 Type the amount of tension that you want. 

4 Click OK. The Curve Tension you specified is applied.

Examples:

Default Curve Tension (5):

Curve Tension set at 10:

Curve Tension set at 20:
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Chapter     Drawing in 2D38

Curve Tension set at 30:
290 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 39 

Converting  
2D Objects to 3D

In the previous chapter you learned how to draw in 2D, now you will learn how to convert two-dimensional objects into 
3D. You can create as much depth as you want in any direction necessary.

The Extrude technique adds depth to any object while the powerful Revolve command makes creating intricate objects like 
chair legs, table legs and columns very easy.
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Chapter     Converting 2D Objects to 3D39

Extruding a 2D Object
Once you draw an object in 2D you can add the third 
dimension at any time. The Extrude tool makes this a 
straight-forward process.

To extrude a 2D object
1 On the View menu, click Reset View or right-click 

anywhere on the design window, then click Reset View 
on the pop-up menu that is displayed.

2 Click once on the object to be extruded. Selection 
handles appear.

3 On the Standard toolbar, click the Extrude Tool. 

4 Click an object handle, hold down the mouse button 
and move the pointer in the direction that you want the 
object to extrude. Dimensions appear in the position 
readout bar as you extrude.

Revolving a 2D Object
Another way to add a third dimension is with the Revolve 
command. This command is useful when creating table legs, 
lamps, vases and so on. Radians and degrees are two ways of 
measuring circular distances. One radian, sometimes called a 
pi radian, equals 180 degrees. Two pie radians equal 360 
degrees. To convert degrees to radians, multiply degrees by 
Pi, divided by 180. To convert radians into degrees, multiply 
radians by 180, divided by Pi.

To revolve a 2D object
1 Click the object to be revolved. 

2 On the Edit menu, click Revolve. The Revolve dialog 
box is displayed.

3 Type parameters in the dialog box. Measurements are 
from -360 to 360 degrees or -6.28 to 6.28 radians. The 
Radius is measured in the scale you have defined.
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5 Release the mouse button to end extrusion mode.
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Revolving a 2D Object
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Chapter 40 

Editing 3D Objects

3D Custom Workshop makes it extremely easy to change objects once they are drawn. In this chapter, you will find 
instructions on techniques that make rotating, resizing and so on, very simple.

You will also learn how to use layers and create groups to make complex objects much more manageable. The flip and 
mirror techniques are also described and are useful when you need perfectly symmetrical objects.
PUNCH! Home Design Architectural Series 3000 User�s Guide 295
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Chapter     Editing 3D Objects40

Applying Skew
To skew an object means to slant it along a selected axis. 
This is a useful tool for adding beveled edges to counters, 
diagonal legs to tables and so on.

To skew an object
1 Click the object you want to skew. Selection handles 

appear around the object.

2 On the Design menu, click a drawing grid.

3 On the Standard toolbar, click the Skew Tool. 

4 Click a corner point of the object, hold down the 
mouse button and move the pointer in the direction that 
you want the object to be slanted. Dimensions appear in 
the position readout bar as you draw.

Rotating an Object
With the rotate tool you can easily spin an object around any 
point on any drawing grid. This is useful when you want to 
face an object in a different direction from which it was 
drawn.

To rotate an object
1 Click the object to be rotated. Selection handles appear 

around the object.

2 On the Design menu, click a drawing grid.

3 On the Standard toolbar, click the Rotate Tool. 

4 Click a corner point of the object, hold down the 
mouse button and move the pointer in the direction that 
you want to rotate.
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5 Release the mouse to stop skewing the object. 5 Release the mouse to stop rotating the object.
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Specifying Object Size

Specifying Object Size
With the object size option you can specify exact 
measurements for each object, either as a percentage of the 
original size or by specifying dimensions in inches. This is 
useful if you know how large or small an object must be to fit 
a specific space in your home.

To change an object�s size
1 Select an object.

2 On the Options menu, click Object Size or double-click 
on the object you want to resize. Selection handles 
appear around the object. The Object Size dialog box is 
displayed.

3 Select the absolute size or percent to be scaled and type 
the necessary values.

4 Click from which part of the object you want to resize.

5 Click OK. The object is resized to the exact 
measurements or percentage you specified.

Note:  Proportionately resizing an object takes two steps; for 
example, resize Width and Height first, then switch to Side 
Grid and resize Depth. 

Working in Layers
Using the Layer option you can store different information on 
different layers of your drawing. You can specify which 
layers are visible and which are hidden at any time during the 
illustration process. Many of the functions are available 
through the Layer Properties dialog box. To make complex 
objects more manageable, break them into logical layers. If 
you are drawing a chair, for example, you may want a 
separate layer for the back, the legs, the cushion and so on. 
From the Layer Properties menu, you can choose to show or 

2 Type the new layer�s name in the Layer Name dialog 
box.

3 Click New.

4 Click OK.

To hide a layer
1 On the Design menu, click Layers, then click a layer. 

This layer becomes active.

2 On the Design menu, select Layer Properties. The Layer 
Properties dialog box is displayed.

3 Select the layer you want to hide. If you select Hide all, 
only the active layer will remain visible.

4 Click Hide.

5 Click OK.

Note:  The active layer cannot be hidden.

Note:  You can easily distinguish which layers are hidden. 
Hidden layers do not have an asterisk next to them in the 
Layer Properties dialog box and in the Layers list on the 
Design menu the layer name will be grayed.

To rename a layer
1 On the Design menu, click Layer Properties. The Layer 

Properties dialog box is displayed.
PUNCH! Home Design Architectural Series 3000 User�s Guide 297

hide certain layers, which makes viewing and working on 
individual layers easy and uncluttered. 

To define a new layer
1 On the Design menu, click Layer Properties. The Layer 

Properties dialog box is displayed.

2 Click the layer you want to rename.

3 Type the new name in the Layer Name dialog box.
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Chapter     Editing 3D Objects40

4 Click Rename.

5 Click OK.

To remove a layer
1 On the Design menu, click Layer Properties. The Layer 

Properties dialog box is displayed.

2 Click the layer containing the object(s) you want to 
delete.

3 Click Remove.

4 Click OK. All objects on that layer are deleted.

Setting a Nudge Distance
With Nudge you can move objects in a specific direction and 
in definable increments. The up, down, left and right 
selections are also available by using the arrow keys on your 
keyboard. Through the distance dialog box, distances as 
small as one inch may be defined.

To change the nudge distance
1 On the Edit menu, click Nudge, Distance. The Nudge 

Distance dialog box is displayed.

To move an object by nudging
1 Click the object you want to move.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Nudge, then click the direction 
(up, down, left, or right) or use the arrow keys on your 
keyboard.

Using Flip
The Flip function takes the original object and reverses it 
either horizontally or vertically. Depending on which grid is 
active, flipping an object varies.

To flip an object horizontally
1 Click the object you want to flip.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Flip, Horizontal.
298 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 Type a new distance, then click OK.
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Using Mirror

To flip an object vertically
1 Click the object you want to flip.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Flip, Vertical.

Using Mirror
Mirror works similarly to the Flip function. The difference is 
that mirror leaves the original and makes a duplicate. Mirror 
creates two identical objects facing one another. Depending 
on which grid is active, mirroring an object varies.

To mirror an object horizontally
1 Click the object you want to mirror.

2 On the Design menu, click a drawing grid.

4 Move the object into position.
PUNCH! Home Design Architectural Series 3000 User�s Guide 299

3 On the Edit menu, click Mirror, Horizontal. To mirror an object vertically
1 Click the object you want to mirror.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Mirror, Vertical.
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Chapter     Editing 3D Objects40

4 Move the object into position.

Duplicating Objects
Similar to cutting and pasting, the duplicate feature creates an 
exact copy of the object you select. In the duplicate 
properties dialog box, you can specify the number and 
specific offset of a series of duplicates.

To create a duplicate
1 Click the object you want to duplicate.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Duplicate Object or press 
CTRL+D.

To create a series of duplicate objects
1 Click the object you want to duplicate.
300 PUNCH! Home Design Architectural Series 3000 User�s Guide

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Duplicate, Duplicate Properties. 
The Duplicate Properties dialog box is displayed.
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Grouping Objects

4 Type the horizontal and vertical offsets and the number 
of duplicates.

Note:  These variables control the distance apart the 
duplicates are placed.

5 Click OK. The object is duplicated at the offset you 
defined.

Grouping Objects
By defining a Group, you create a set of selected objects that 
are then treated as one item. You can have unlimited groups 
in a drawing.

To group objects
1 On the Standard toolbar, click the Selection Tool.

2 Hold down SHIFT and click on each object that you want 
to be included in the group.

3 On the Edit menu, click Group or right-click and click 
Group on the pop-up menu that is displayed.

To ungroup objects
1 On the Standard toolbar, click the Selection Tool.

2 Click the group you want to ungroup.

3 On the Edit menu, click Ungroup or right-click and click 
Ungroup on the pop-up menu that is displayed.
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Chapter 41 

Controlling Views

You can control the way you see your design in 3D Custom Workshop. These views can make editing much easier or can 
simply make it clearer to view specific areas of your drawing.

In this chapter you will learn to use ClearView, perspective, orthographic, textured and wire-frame views. You will also 
learn how to zoom in on a specific area and how to set the camera angle.
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Chapter     Controlling Views41

Using Perspective or Orthographic Views
Perspective view is the default view in 3D Custom 
Workshop. Perspective views give more information about 
depth and are often easier to view because it is similar to a 
�real world� view. Orthographic viewpoints make it much 
easier to compare, for example, two parts of the object, as 
there is no question of how the viewpoint may affect the 
perception of distance.

To view in perspective
■ Click the Viewpoint Tool, then click Perspective or 

on the View menu, click View in Perspective.

Note:  Parts of the drawing that are nearest to you will 
appear larger than those further away.

To view in orthographic
■ Click the Viewpoint Tool, then click Orthographic 

or on the View menu, click View in Orthographic.

Using Different Views
Textured view gives a more realistic appearance and is the 
default view in 3D Custom Workshop. In wire frame view 
each individual line or arc is visible and able to be changed; 
detailed editing of the object may be easier in wire frame 
view. While in ClearView, you can view your design in an 
opaque state. 3D Custom Workshop�s technology includes 
anti-aliased, photo-realism. With this technology you can 
view your design with incredible detail, whether you are in 
shaded mode, ClearView and so on.

To view wire frame mode
■ Click the Rendering Style button or on the 

View menu, click 3D Rendering Style, Wire 
Frame.

To view shaded mode
■ Click the Rendering Style button or on the 

View menu, click 3D Rendering Style, Shaded 
View.
304 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Using Zoom

To view using ClearView
■ Click the ClearView button or on the View menu, 

click Render ClearView.

To render using 3D final quality
■ Click the Render Final Quality button or on the 

View menu, click Render 3D Final Quality.

To set 3D render quality
■ On the View menu, click 3D Final Quality, Low. This 

results in a fast rendering speed, but lower quality output.
■ On the View menu, click 3D Final Quality, High. This 

results in a moderate rendering speed and average quality 
output.

■ On the View menu, click 3D Final Quality, Ultra High. 
This results in a slower rendering speed and a high 
quality output.

■ On the View menu, click 3D Final Quality, Excellent. 
This results in a very slow rendering speed, but a very 
high quality, sharp output.

Using Zoom
At some point while illustrating your object, you may want a 
close-up view of a specific area. By using the zoom and pan 
tools in concert with the set zoom feature, you will be able to 
view any area of your drawing with pinpoint accuracy. With 
the pan tool, you can move the window to view a different 
area of the drawing without changing the magnification.

4 Move the pointer up to zoom in and move the pointer 
down to zoom out.

5 Release the mouse button.

To set a specific zoom percentage
1 On the View menu, click Set Zoom. The Set Zoom dialog 

box is displayed.

2 Type a zoom percentage into the dialog box.

3 Click OK.
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To zoom in or out of your drawing
1 On the Selection toolbar, click the Zoom Tool.

2 Click on the design window.

3 Hold the mouse button down.

To pan across the drawing
1 Click the Pan Tool.

2 Click on the design window.

3 Hold the mouse button down.
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Chapter     Controlling Views41

4 Drag the object to the center of the window.

5 Release the mouse button.

To adjust the lighting intensity
1 On the View menu, click 3D Lighting. The 3D Lighting 

dialog box is displayed.

2 Increase or decrease the overall lighting by clicking and 
dragging the slider.

3 Click OK.

Setting the Camera Angle
With the 3D Camera Angle options you can view your design 
from six preset vantage points. They are particularly useful 
when you need to quickly view a specific area of your design 
or when you want to line up multiple objects.

To view from 3D top view
■ On the View menu, click 3D Camera Angle, Top.

To view from 3D bottom view
■ On the View menu, click 3D Camera Angle, Bottom.

To view from 3D front view
■ On the View menu, click 3D Camera Angle, Front.

To view from 3D back view
■ On the View menu, click 3D Camera Angle, Back.

To view from 3D left view
■ On the View menu, click 3D Camera Angle, Left.

To view from 3D right view
■ On the View menu, click 3D Camera Angle, Right.

To return to the default view
■ On the View menu, click Reset View.
306 PUNCH! Home Design Architectural Series 3000 User�s Guide
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Chapter 42 

Applying Color and 
Material

Punch! 3D Custom Workshop lets you customize any object by adding color and material. Using drag-and-drop, you can 
easily alter anything you design to fit into your color scheme.

Using color and material, you can make decorative changes to objects you have placed in your home as quickly as you 
think of them. This makes it easy to experiment with color and material variations without spending a cent!
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Chapter     Applying Color and Material42

Setting the Object Color
All objects drawn with 3D Custom Workshop will be painted 
blue. You can change this default color to any color you 
want.

To set the object color
1 On the Design toolbar, click the Color button. 

Colors appear in the Preview Bar.

2 On the Design menu, click Object Color. The Color 
dialog box is displayed.

3 Click an area on the color spectrum window to select a 
color, then adjust the values, if necessary.

4 (optional) Adjust the current Red, Green and Blue values 
to create a custom color.

5 Click OK. The color you defined is applied and will be 
used for all subsequently-drawn objects.

Applying Color and Materials
Whether you are drawing a fireplace, kitchen cabinets, or a 
loveseat, it�s easy to apply the appropriate material. 3D 
Custom Workshop includes a wide variety of materials, plus 
you have the ability to create a custom color palette to suit 
your needs.

To apply material
1 Click the Rendering Style button or on the 

View menu, click 3D Rendering Style, Textured.

2 On the Design toolbar, click the Material button. 

4 Scroll to view the available wood materials.

5 Click the wood you want to apply, hold down the mouse 
button and drag the wood material onto the object. The 
wood you selected is applied.

To apply color
1 Click the Rendering Style button or on the 

View menu, click 3D Rendering Style, Textured.

1 On the Design toolbar, click the Color button. 
Colors appear in the Preview Bar.

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Colors� to display the Colors style menu, 
then click to check Fall. The Fall color palette is 
displayed on the Preview Bar.

3 Scroll to view the available Fall colors.

4 Click the color you want to apply, hold down the mouse 
button and drag the color onto the object. The color you 
selected is applied.

Using Custom Colors
With 3D Custom Workshop you can define your own custom 
color with the Color dialog box. You can start with one of the 
basic colors available, then change its red, blue, or green 
values, or click on a color in the color spectrum window to 
�mix� your own color. Using these techniques you can find 
the exact color you want, without restricting yourself to a set 
palette.

To define a custom color
1 On the Design toolbar, click the Color button. 

Colors appear in the Preview Bar.

2 (optional) At the top of the Preview Bar, click the down 
arrow next to �Colors� to display the Colors style menu, 
then click to check Summer. The Summer color palette is 
displayed on the Preview Bar.

3 Double-click one of the colors on the Preview Bar. The 
Color dialog box is displayed.
308 PUNCH! Home Design Architectural Series 3000 User�s Guide

Materials appear in the drag-and-drop Preview Bar.

3 (optional) At the top of the Preview Bar, click the down 
arrow next to �Materials� to display the Materials style 
menu, then click to check Wood. Wood options are 
displayed on the Preview Bar.
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Using Custom Colors

4 (optional) Adjust the current Red, Green and Blue values 
to create a custom color.

5 (optional) Click an area on the color spectrum window to 
select a color, then adjust the RGB values, if necessary.

6 Click OK. The color you defined is displayed on the 
Preview Bar.
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Index

Numerics
100 224, 225, 226, 227
2D objects, converting (3D Custom Workshop) 291
2D view, resetting 32, 226
2D views 32, 226
2D views (3D Custom Workshop) 269
2D, arranging windows 33
2D, panning the view 32, 226
2D, viewing in 3D 33
2D, zooming 32, 226
3D camera angle 129
3D camera angle (Framing Editor) 191
3D camera angle (Layout Manager) 211
3D Custom Workshop floor grid 268
3D Custom Workshop front grid 268
3D Custom Workshop side grid 268
3D cut-away slider 131, 248
3D cut-away slider (Framing Editor) 194
3D only view 128
3D view 128
3D view, displaying 128
3D, adding shadows 132
3D, adding shadows (Cabinet Wizard) 185
3D, adding shadows (Fireplace Wizard) 234
3D, adding shadows (Layout Manager) 212
3D, arranging windows 33
3D, fly around view 129, 183, 191, 211
3D, fly around view (Fireplace Wizard) 232
3D, hiding doors 132, 133, 193, 248, 252
3D, hiding doors (Layout Manager) 213, 214
3D, lighting intensity 131, 184, 192, 249, 306
3D, lighting intensity (Fireplace Wizard) 234
3D, lighting intensity (Layout Manager) 212
3D, quarter view 33
3D, viewing speed 129, 192
3D, viewing speed (Layout Manager) 211
3D, walk through 129, 183, 191
3D, walk through (Fireplace Wizard) 232
3D, walk through (Layout Manager) 211
3-point freehand roof tool 88

adding
air conditioners 79
heat pumps 79
heating 79
lighting 67
object to library (3D Custom Workshop) 264
railings 60
roofing 86
shadows 131, 184, 192
shadows (Layout Manager) 212

adding shadows 249
adding shadows (Fireplace Wizard) 234
age, customizing plant 142
air conditioner 79
air ducts

moving 78
placing 78
rotating 78

align text 29
alter roof size 88
alter roof slope 89
alter topography 108
angle, 3D camera 129
angle, 3D camera (Framing Editor) 191
angle, 3D camera (Layout Manager) 211
angled text 29
animation

hiding in 3D (Framing Editor) 193
viewing in 3D (Framing Editor) 193

annotation 29
annotation bar 9
annotations 29
appliance elevation 179
apply color (Cabinet Wizard) 184
apply color (Elevation Editor) 203
apply color (Fireplace Wizard) 233
apply color in LiveView 145
apply material (Cabinet Wizard) 184
apply material (Fireplace Wizard) 233
apply material in LiveView 146
arc, 2D circular (3D Custom Workshop) 287
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4-point freehand roof tool 88

A
AC 79
ac units, removing 80
ac units, rotating 80

arc, 2D circular closed (3D Custom Workshop) 286
arc, 2D closed (3D Custom Workshop) 286
arc, 2D open (3D Custom Workshop) 287
arc, circular (3D Custom Workshop) 277
arc, drawing 113
arc, drawing (Layout Manager) 215
arc, open (3D Custom Workshop) 276
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Index  

auto activate 37
automatic dimensioning, turning off 28, 42, 50
AVI, exporting 240, 245
AVI, opening 240

B
back view (3D Custom Workshop) 306
background animation, suppress 133
background animation, suppress (Layout Manager) 213
background color 125
background colors (3D Custom Workshop) 263
backsplash height, change 182
backsplash thickness, change 182
baluster (deck), changing spacing 95
baluster spacing 95
base cabinet dimensions, change 180
base trim 144
base trim (Elevation Editor) 204
baseboard registers 80
basement, creating 45
basic terminology 12
bathtubs 73

placing 73
removing 73

bay window 54
beam 189

type, customizing (Framing Editor) 189
type, specifying (Framing Editor) 188

beams
hiding in 3D (Framing Editor) 193
viewing in 3D (Framing Editor) 193

beams, dimensioning 44
beams, length 44
beams, stiffener 44
BMP, exporting to 17
BMP, exporting to (3D Custom Workshop) 265
BMP, exporting to (Framing Editor) 194
bottom view (3D Custom Workshop) 306
break a wall 54
bring to front 116
bring to front (PhotoView Editor) 168
built-in oven 178
built-in refrigerator 178

C
cabinet trim 180
cabinet, placing in design 186
cabinet, standard measurements 175
cabinets

import 17
cable jack 69
calculating construction costs 157
calculating square footage 28
camera 161
camera angle 129, 191

ceiling height 53
ceiling, creating 61
center text 29
center, snap to (Layout Manager) 219
centerpoint, snap to segment 21
change

backsplash height 182
backsplash thickness 182
base cabinet depth 181
base cabinet height 180
base cabinet width 180
deck height 94
door height 183
door type 55
exterior wall length 48
font of annotations 29
interior wall length 52
lot slope 108
rail height 182
roof pitch 89
roof slope 89
stile width 183
style of line 115
style of line (Layout Manager) 217
thickness of line 115
thickness of line (Layout Manager) 217
toe kick size 182
top cabinet depth 181
top cabinet elevation 181
top cabinet height 181
top cabinet thickness 181
width, pathway 104

chimney tab (Fireplace Wizard) 232
choosing a codec 256
circles, drawing 112, 167
circles, drawing (Layout Manager) 214
circular arc (3D Custom Workshop) 277
circular arc, 2D (3D Custom Workshop) 287
circular arc, drawing 114
circular arc, drawing (Layout Manager) 216
circular closed arc (3D Custom Workshop) 275
circular closed arc, 2D (3D Custom Workshop) 286
clear 122, 241
ClearView 129, 192, 212, 250
ClearView (3D Custom Workshop) 304
ClearView (Framing Editor) 192
ClearView (Layout Manager) 212
clipboard 122, 241
closed arc (3D Custom Workshop) 275
closed arc, 2D (3D Custom Workshop) 286
closing files 16, 241, 265
codec, choosing 256
codec, default 257
color (3D Custom Workshop) 307
color ramp 145
color ramp (Cabinet Wizard) 184
color ramp (Elevation Editor) 203
color ramp (Fireplace Wizard) 233
color, applying 145, 203
312 PUNCH! Home Design Architectural Series 3000 User�s Guide

camera angle (3D Custom Workshop) 306
camera angle (Layout Manager) 211
camera angle, 3D 129
camera angle, 3D (Framing Editor) 191
camera angle, 3D (Layout Manager) 211
cased opening 198
ceiling and floor outlets, placing 66
ceiling fan 70

color, applying (3D Custom Workshop) 308
color, applying (Cabinet Wizard) 184
color, applying (Fireplace Wizard) 233
color, changing default (3D Custom Workshop) 308
color, plan layer 36
color, printing plan in 17
colors, custom 145
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colors, custom (Elevation Editor) 203
colors, foreground and background (3D Custom Workshop) 263
column

material (Framing Editor) 190
material, customizing (Framing Editor) 190
size, specifying (Framing Editor) 190

columns
hiding in 3D (Framing Editor) 193
viewing in 3D (Framing Editor) 193

connector switches 66
construction costs, calculating (Home Estimator) 157
construction materials (RealModel) 172
contents, package 4
context-sensitive help 5
controlled walk-through

view 128
convert, degrees to radians (3D Custom Workshop) 292
copy 122, 241
copying from one floor 58
copying objects between floors 122, 225
copying staircases 60, 97
corner, snap to (Layout Manager) 219
counter top 176
cues, graphic 12
curve (3D Custom Workshop) 279
curve a pathway 104
curve tension (3D Custom Workshop) 289
curve, 2D (3D Custom Workshop) 288
curved

edging 105
railing 60, 96
staircase 59, 97
wall 53

curves, drawing 115, 168
custom cabinet features 180
custom color 145
custom color (3D Custom Workshop) 308
custom color (Elevation Editor) 203
custom color palette 145
custom color palette (Cabinet Wizard) 184
custom color palette (Elevation Editor) 203
custom color palette (Fireplace Wizard) 233
customize materials 146
customize multigon (Layout Manager) 217
customize, texture color 147
customizing colors (Home Estimator) 156
customizing railing 60
customizing railing (deck) 96
customizing staircases 59
customizing staircases (deck) 97
cut 122, 241
cut-away slider 131, 248
cut-away slider (Framing Editor) 194
cutting walls 51

D
deactivate undo 122, 241

hiding in 3D (Framing Editor) 193
decks, calculating square footage 94
decks, handrails 95
decks, removing 94
default codec 257
defining slope 108
delete a roof 89
depth, change base cabinet 181
depth, change top cabinet 181
detail plan tab 111
diagonal, walls 51
diameter dimension 28
different color in a room 54
digital picture, importing (PhotoView) 161
Dimension Wall tool 25
dimensions

adding between walls 26
change endpoint 28
changing location 43, 50
from wall to center 43, 50
hiding 28, 42, 50

dimming lights 68, 69
display settings 5
dollhouse view 131, 248
dollhouse view (Framing Editor) 194
door 198
door dimensions, hiding 28, 42, 50
door header size (Framing Editor) 190
door height, change 183
door settings 55
doors 54

applying color 145
applying color (Elevation Editor) 203
applying texture 146
hiding in 3D 132
hiding in 3D (Layout Manager) 213
moving 55
removing 55
resizing 55
viewing in 3D 132
viewing in 3D (Layout Manager) 213

doors, hiding in 3D 248, 252
doors, viewing in 3D 248, 252
double oven 178
drag-and-drop, objects 136
drains, floor 75
drawing

arcs 113
arcs (Layout Manager) 215
circles 112, 167
circles (Layout Manager) 214
circular arcs 114
circular arcs (Layout Manager) 216
curves 115, 168
lines 112
lines (Layout Manager) 215
multigons 114, 167
multigons (Layout Manager) 216
ovals 112, 167
PUNCH! Home Design Architectural Series 3000 User�s Guide 313

deck
round 116
viewing in 3D (Framing Editor) 193

deck height, change 94
deck plan tab 93
deck, adding 94
decks

ovals (Layout Manager) 214
polygons 113, 167
polygons (Layout Manager) 215
rectangles 112, 167
rectangles (Layout Manager) 214
squares 112, 167
squares (Layout Manager) 214
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drawing (3D Custom Workshop) 271
drawing animation paths 244
drawing from center (3D Custom Workshop) 281
drawing from corner (3D Custom Workshop) 280
drawing in 2D (3D Custom Workshop) 283
drawing scale, setting 12, 13
driveway 103

square footage 104
ducts

placing 78
duplicating (3D Custom Workshop) 300
DWG 223
DXF

export 223
import 223

DXF, exporting to (3D Custom Workshop) 265

E
earth-contact home 108
edging 104

removing 105
edit property line 100
edit text 29
editing a drawing 121
editing material perspective (PhotoView Editor) 169
editing objects 136
editing, 3D objects (3D Custom Workshop) 295
electrical

hiding in 3D 133
hiding in 3D (Layout Manager) 214
viewing in 3D 133
viewing in 3D (Layout Manager) 214

electrical outlet 66
electrical plan tab 65
electrical, hiding 248
electrical, viewing 248
elevate built-in oven 179
elevated area, remove 109
elevating objects 125, 139
elevating, PhotoView image 163
elevation

adjusting 129, 183, 191
adjusting (Layout Manager) 211
change top cabinet 181
increasing and decreasing 109
reshaping 109

Elevation Editor 197
elevation slider 9, 126
elevation, adjusting (Fireplace Wizard) 232
ellipses, see drawing circles and ovals 112, 167
email plans 17
endpoint, snap to 20
endpoint, snap to (Layout Manager) 219
estimation options (Framing Editor) 190
Estimator 155
excavation 109
existing files, opening 16

exporting (Framing Editor) 194
exporting a pricelist (Home Estimator) 158
exterior walls 48
extruding, 2D objects (3D Custom Workshop) 292
eyeglasses 130, 250
eyeglasses (Framing Editor) 192
eyeglasses (Layout Manager) 212

F
face dimensions (Fireplace Wizard) 231, 232
fan, ceiling 70
features, moving between plans 37, 123
features, moving between plans (Framing Editor) 195
fences

drawing 105
removing 106

file format (PhotoView) 162
files, closing 16, 241
files, closing (3D Custom Workshop) 265
files, opening 16
files, printing 17
files, saving 16
fill 102
fill, calculating square footage 101
fill, region 100
fill, reshaping 100
fills 115
fills (Layout Manager) 217
firebox dimensions (Fireplace Wizard) 231, 232
fireplace, placing in design (Fireplace Wizard) 235
flat roof 89
flip (3D Custom Workshop) 298
flip, entire plan 123
flipping, PhotoView image 164
float above topography 126
flood lights

adding 68
moving 68

floor cutout
adding 62
drawing 62
moving 62

floor drains 75
floor grid (3D Custom Workshop) 268
floor plan tab 47
flooring

automatic 43, 50
calculating square footage 62
drawing 61
removing 62
reshaping 61

flooring joists (Framing Editor) 188
FloorPlan Trace 151
floorplan, tracing 152
floors, adding 57
floors, removing 58
flowers 141
314 PUNCH! Home Design Architectural Series 3000 User�s Guide

exiting 16
export

to BMP (in Framing Editor) 195
export to DXF 223
export, cabinet to 3D Custom Workshop (Cabinet Wizard) 186
export, fireplace to 3D Custom Workshop (Fireplace Wizard) 235
exporting 17

flush right text 29
fly around 129, 183, 191, 211

adjusting altitude (Cabinet Wizard) 183
adjusting altitude (Fireplace Wizard) 232
center of reference 129, 211
center of reference (Framing Editor) 191
speed 129, 192
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speed (Layout Manager) 211
fly around (Fireplace Wizard) 232
follow topography 126
font 30
foreground and background colors (3D Custom Workshop) 263
forum 6
foundation

defining perimeter 42, 50
moving 43, 51
removing 43, 51
reshaping 43

foundation piers 44
foundation slope, changing 45
foundation width 42, 50
four-point freehand roof tool 88
fps 256
frames per second 256
framing beam (Framing Editor) 188
framing beam properties (Framing Editor) 188
free rotate 124, 227, 242
free rotate (Layout Manager) 218
front grid (3D Custom Workshop) 268
front view (3D Custom Workshop) 306
full cabinet 176
full cabinet, standard measurements 176
furniture 136

G
gable roof 86
gambrel roof 89
gas bib 75
gas bib, moving 75
gates 105

resizing 106
gates, drawing 105
gates, moving 106
general tab (Fireplace Wizard) 231
grid settings (3D Custom Workshop) 269
grid size (3D Custom Workshop) 269
grid spacing (3D Custom Workshop) 269
grid spacing, selecting 13
grid style 13
grid, displaying 14
grid, hiding (3D Custom Workshop) 269
grid, using 13
grids (3D Custom Workshop) 267
grill settings, window 57
ground fill region 100
grouping objects (3D Custom Workshop) 301
growing, plants 143
guide, about 12

H
handrail (deck), editing placement 95
handrails (deck) 95

height, change base cabinet 180
height, change door 183
height, change rail 182
height, change top cabinet 181
height, wall 53
help, online 5
hide

animation in 3D (Framing Editor) 193
beams in 3D (Framing Editor) 193
columns in 3D (Framing Editor) 193
deck in 3D (Framing Editor) 193
doors in 3D 132
doors in 3D (Layout Manager) 213
electrical in 3D 133
electrical in 3D (Layout Manager) 214
hvac in 3D 133
hvac in 3D (Layout Manager) 214
joists in 3D (Framing Editor) 193
materials in 3D 133
materials in 3D (Framing Editor) 193
materials in 3D (Layout Manager) 213
objects in 3D 133
objects in 3D (Layout Manager) 213
plants in 3D 133
plants in 3D (Layout Manager) 213
plumbing in 3D 133
plumbing in 3D (Layout Manager) 214
roofs in 3D 133
roofs in 3D (Framing Editor) 193
roofs in 3D (Layout Manager) 213
stairs in 3D (Framing Editor) 193
topography in 3D 133
topography in 3D (Framing Editor) 193
topography in 3D (Layout Manager) 213

hide doors in 3D 248, 252
hide electrical 248
hide hvac in 3D 248
hide layers (3D Custom Workshop) 297
hide objects in 3D 248
hide path name 252
hide plants in 3D 248
hide plumbing in 3D 248
hide point elevations 252
hide roofs in 3D 248
hide segment time 252
hide textures in 3D 248
hide tools (Home Estimator) 156
hide topography in 3D 248
hiding

FloorPlan Trace image 153
plan layers 36
shadows (Cabinet Wizard) 185
shadows (Framing Editor) 192
shadows (Layout Manager) 212

hiding KeyPoints 252
hiding shadows (Fireplace Wizard) 234
hiding, plan layers 256
hip roof 86
homeplans, included 16
PUNCH! Home Design Architectural Series 3000 User�s Guide 315

handrails (deck), changing height 95
handrails, removing from deck 95
hardiness zone maps 142
hearth & mantle tab (Fireplace Wizard) 231
heat pump 79
heat/vent lights, dimming 68, 69
heating units, adding 79
height, change backsplash 182

horizontally, flip entire plan 123
hose bib, placing 74
hot water heater 74
how to estimate materials needed 157
hvac

hiding in 3D 133
hiding in 3D (Layout Manager) 214
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viewing in 3D 133
viewing in 3D (Layout Manager) 214

hvac tab 77
hvac units, moving 80
hvac, hiding in 3D 248
hvac, viewing in 3D 248

I
identifying which plant has been placed 142
import a DXF file 223
importing 17
importing (FloorPlan Trace) 152
Importing animation paths 240
importing DXF 111
importing image (PhotoView) 162
importing objects 136
inactive floor color 125
insert PhotoView image 162
installation 4
installing, troubleshooting 4
intensity, lighting 131, 184, 192, 249, 306
intensity, lighting (Fireplace Wizard) 234
intensity, lighting (Layout Manager) 212
interior walls 49
intersection, snap to 24
intersection, snap to (Layout Manager) 219
irregular walls 51

J
jacks, moving 69
jacks, phone and cable 69
jacks, removing 69
joists

angle, specifying (Framing Editor) 189
hiding in 3D (Framing Editor) 193
material, customizing (Framing Editor) 189
material, specifying (Framing Editor) 189
size, specifying (Framing Editor) 189
spacing, specifying (Framing Editor) 189
viewing in 3D (Framing Editor) 193

K
Keep Tool Selected (PhotoView Editor) 167
KeyPoint view, customize 252
kitchen design, standard measurements 175
kitchen island 177

L
landscape plan tab 99
landscape, designing 99
launch

Elevation Editor 198, 210

layers, hiding (3D Custom Workshop) 297
layers, renaming (3D Custom Workshop) 297
layers, viewing 32, 226
layers, working with 297
Layout Manager 209
leader dimension 28
leader dimensions 28
left view (3D Custom Workshop) 306
length dimension 27
length dimensions 27
lengthen interior walls 52
library paneling 144

removing 144
removing (Elevation Editor) 204

library paneling (Elevation Editor) 204
light switch 66
lighting

adding (Fireplace Wizard) 234
adding (in Cabinet Wizard) 184
adding interior 67
adding outdoor 131
adding outdoor (Framing Editor) 192
adding outdoor (Layout Manager) 212
adjusting intensity (3D Custom Workshop) 306
adjusting intensity (Fireplace Wizard) 234
adjusting intensity (in Cabinet Wizard) 184
adjusting intensity (outdoor) 131
adjusting intensity (outdoor) (Elevation Editor) 205
adjusting intensity (outdoor) (in Framing Editor) 192
adjusting intensity (outdoor) (Layout Manager) 212
dimming 68, 69
moving 67
removing 68, 69
turning off and on 68, 69

lighting (outdoor), adding 249
line style 115
line style (Layout Manager) 217
line, 2D (3D Custom Workshop) 288
lines, drawing 112
lines, drawing (Layout Manager) 215
link 147
linked 48, 53
LiveView 10, 127
LiveView, opening a window 128
LiveView, opening a window (Framing Editor) 190
LiveView, printing 18
locate plant 143
log home components 136

M
mantle dimensions (Fireplace Wizard) 231
manual activate 37
mask 164
masking, PhotoView image 164
master pricelist, creating in Home Estimator 157
matching scale (FloorPlan Trace) 152
material estimations (Home Estimator) 157
316 PUNCH! Home Design Architectural Series 3000 User�s Guide

Estimator 156
Floorplan Trace 152
Framing Editor 188
PhotoView Editor 166
RealModel 172

layer, viewing plan 36
layers (3D Custom Workshop) 297

material, applying 146
material, applying (3D Custom Workshop) 307
material, applying (Cabinet Wizard) 184
material, applying (Fireplace Wizard) 233
material, customize size 147
materials

hiding in 3D 133
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hiding in 3D (Framing Editor) 193
hiding in 3D (Layout Manager) 213
viewing in 3D 133
viewing in 3D (Framing Editor) 193

materials, applying (3D Custom Workshop) 308
materials, customize 146
materialss

viewing in 3D (Layout Manager) 213
mature plants 143
measurement tools 9
measurements, using the Virtual Ruler 28
menu bar 8
menu bar (3D Custom Workshop) 262
mirror (3D Custom Workshop) 299
modifying deck staircases 97
modifying staircases 59
move, entire plan 123, 242
moving

AC units 80
air ducts 78
along the grid 14
bathtubs 73
beams 44
ceiling fan 70
deck steps 95
decks 94
doors 55
features between plans 123
floor cutout 62
flooring 61
floors 58
gas bib 75
gates and fences 106
lighting 67, 68
objects 137
objects between floors 122
outlets 66
Photoview image 162
plants 142
railing 60, 96
showers 73
sinks 72
smoke detectors 70
staircases 59, 97
switches 66
thermostats 70
toilets 72
tubs 73
vents 79
walls 53
windows 56

moving lighting 68, 69
multigon (3D Custom Workshop) 273
multigon, 2D (3D Custom Workshop) 285
multigon, drawing 114, 167
multigon, drawing (Layout Manager) 216

O
object center, snap to 22
object color (3D Custom Workshop) 308
object corner, snap to 24
Object Description (3D Custom Workshop) 264
Object Organizer, recycle button 138
object selection mode (3D Custom Workshop) 279
object-level editing 117
object-level editing (PhotoView Editor) 168
objects 136

converting 2D to 3D (3D Custom Workshop) 291
copying 122, 225
copying between floors 122, 225
editing 136
elevating 125, 139
hiding in 3D 133
hiding in 3D (Layout Manager) 213
import 17
moving 137
moving by coordinates 137
organizer 137
printing (3D Custom Workshop) 265
removing 137
rotating 124, 136, 227
rotating (3D Custom Workshop) 296
selecting (3D Custom Workshop) 279
specifying 3D size (3D Custom Workshop) 297
viewing in 3D 133
viewing in 3D (Layout Manager) 213

objects, hiding in 3D 248
objects, moving between floors 122
objects, rotating 242
objects, viewing in 3D 248
offset dimension 26
offset dimensions 26
online help 5
opacity, in ClearView 130, 250
opacity, in ClearView (Framing Editor) 192
opacity, in ClearView (Layout Manager) 212
open arc (3D Custom Workshop) 276
open arc, 2D (3D Custom Workshop) 287
open pecent 16
open stairway 59
opening 198
opening a file (3D Custom Workshop) 264
orthographic (3D Custom Workshop) 304
outdoor hose bib 74
outlets

moving 66
placing 66
removing 66

oval (3D Custom Workshop) 272
oval, 2D (3D Custom Workshop) 284
ovals, drawing 112, 167
ovals, drawing (Layout Manager) 214
oven 178
PUNCH! Home Design Architectural Series 3000 User�s Guide 317

N
notations 29
nudge 124, 227, 242
nudge (3D Custom Workshop) 298

P
paint a door 145
paint a door (Elevation Editor) 203
pan (3D Custom Workshop) 305
pan tool 32, 226
paneling, library 144
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paneling, library (Elevation Editor) 204
panning, 2D view 32, 226
parameters, undo 122, 241
paste 122, 241
pasting walls 51
path name, hide 252
path name, view 252
pathway 103

change width 104
square footage 104
straight 104
straight or curved 104

perimeter, foundation 42
perpendicular, snap to 25
perpendicular, snap to (Layout Manager) 219
perspective (3D Custom Workshop) 304
perspective editing (PhotoView Editor) 169
phone jack 69
phone jacks, moving 69
photograph 161
PhotoView 161
PhotoView Editor 166
PhotoView, file format 162
PhotoView, masking 164
PhotoView, tips for using 161
pi radian (3D Custom Workshop) 292
picture of my home 165
piers, foundation 44
pitch, roof 89
placing

air ducts 78
bathtubs 73
cabinets 17
ceiling and floor outlets 66
gas bib 75
hose bib 74
hot water heater 74
showers 73
sinks 72
sprinkler heads 107
toilets 72

plan full view 33
plan layer, viewing a 36
plan scale 18
plan tab, selecting 36
plan tab, selecting (Home Estimator) 157
plan tabs 8
plan, views 32, 226
plane (3D Custom Workshop) 278
plans, customizing visible 36
plant categories 141
plant database 142
Plant Fill 117
plant growth meter 143
PlantFinder 142
plants

adding 141
customizing age 142
find by name 143

plants, growing 143
plants, hiding in 3D 248
plants, viewing in 3D 248
play video after export 240, 245
plotter 17
plumbing

hiding in 3D 133
hiding in 3D (Layout Manager) 214
viewing in 3D 133
viewing in 3D (Layout Manager) 214

plumbing tab 71
plumbing, hiding in 3D 248
plumbing, viewing in 3D 248
point elevation, hide 252
point elevations, view 252
point selection mode (3D Custom Workshop) 280
Point tension, customize 251
point-level editing 117
point-level editing (PhotoView Editor) 168
polygon (3D Custom Workshop) 274
polygon, 2D (3D Custom Workshop) 285
polygons, drawing 113, 167
polygons, drawing (Layout Manager) 215
pond, adding 102
position readout bar (3D Custom Workshop) 262
post tension strand 45
PowerTool launch bar 10
preview bar (3D Custom Workshop) 262
preview bars 10
preview speed, setting 245, 257
print 172

a 3D LiveView rendering (Framing Editor) 195
print templates (RealModel) 172
printer setup (RealModel) 172
printing 3D LiveView 18
printing drawing in color 17
printing floorplans 17, 18, 265
to fit page 17
to fit page (Framing Editor) 194
to scale 18
to scale (Framing Editor) 195

printing a pricelist (Home Estimator) 159
properties bar 10
properties tab, selecting 37
property line 100
pumps (heat), adding 79
Punch! Cabinet Wizard 175
Punch! Online Community 6
Punch! Professional Home Design Suite, installing 4
Punch! Professional Home Design Suite, registering 4
Punch! Professional Home Design Suite, uses for 3
Punch! Software homepage 5
punchsoftware.com 6

Q
quarter view 33, 128
quarter view (Framing Editor) 191
318 PUNCH! Home Design Architectural Series 3000 User�s Guide

hiding in 3D 133
hiding in 3D (Layout Manager) 213
moving 142
removing 142
sorting 142
viewing in 3D 133
viewing in 3D (Layout Manager) 213

R
R12 223
radians (3D Custom Workshop) 292
rail height, change 182
rail, cabinet 176
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railings
adding 60
copying 61, 96
modifying 60
moving 60, 96
removing 61, 96

railings (deck)
adding 96

RealModel 171
attaching template textures & colors 174
construction material 172
scale 172

recently opened files 16
recessed lights, dimming 68, 69
rectangle (3D Custom Workshop) 272
rectangle, 2D (3D Custom Workshop) 284
rectangles, drawing 112, 167
rectangles, drawing (Layout Manager) 214
recycle button 138
redo 122, 241
reference grid, using 13
refrigerator 178
region, fill 100
registering the program 4
registers

moving 79
placing 79
removing 79

registration 4
remove library paneling 144
remove library paneling (Elevation Editor) 204
removing

air ducts 79
bathtubs 73
decks 94
doors 56
edging 105
floor cutout 62
flooring 62
floors 58
gas bib 75
handrails 95
hvac units 80
lighting 68, 69
objects 137
outlets 66
plants 142
post tension strands 45
railing 61, 96
registers 79
roofs 89
showers 74
sidewalks 104
sinks 72
skirt trim 95
staircases 60, 97
steps (deck) 95
switches 66
thermostats 70

rendered mode, printing in (3D Custom Workshop) 266
rendering, adjusting quality 130, 249
rendering, adjusting quality (Framing Editor) 192
rendering, adjusting quality (Layout Manager) 212
reorganizing objects 137
replacing PhotoView image 163
requirements, system 4
resetting 2D view 32, 226
reshaping

decks 94
flooring 61
topography 109

reshaping, fill 100
resize exterior wall 48
resize interior wall 52
resize material 147
resizing

bathtubs 73
doors 55
gates 106
PhotoView image 163
post tension strands 45
railing 61, 96
roofing 88
staircases 60, 97
steps 95
tubs 73

retaining wall height 107
retaining walls 106
reversing a staircase 60, 97
revolving, 2D objects (3D Custom Workshop) 292
right align text 29
right view (3D Custom Workshop) 306
rim joists, specifying (Framing Editor) 189
roof pitch, change 89
roof slope, change 89
roof, resizing 88
roofing tab 85
roofs

adding 86
constructing templates (RealModel) 173
gambrel 89
hiding in 3D 133
hiding in 3D (Framing Editor) 193
hiding in 3D (Layout Manager) 213
removing 89
saltbox 90
viewing in 3D 133
viewing in 3D (Framing Editor) 193
viewing in 3D (Layout Manager) 213

roofs, hiding in 3D 248
roofs, viewing in 3D 248
room templates 139
rotate 124, 227, 242

objects 136
rotate entire plan 123
rotate tool 124, 227, 242
rotate, free 136
rotate, specified amount 124, 227, 242
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toilets 72
topography 109
tubs 73
vents 79
windows 55

renaming layers (3D Custom Workshop) 297
render final quality (3D Custom Workshop) 304

rotate, specified amount (Layout Manager) 218
rotate, specified amount (PhotoView Editor) 168
rotate, walls 52
rotated text 29
rotating, 3D objects (3D Custom Workshop) 296
rotating, air ducts 78
rotating, hvac units 80
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Index  

rotating, objects 136
round deck 116
rules 115, 217

S
saltbox roof 90
save as 16
save, custom texture 147
Saving animation paths 240
saving files 16, 240
scale, defining (RealModel) 172
scale, setting 13, 18
scanned image, importing 161
screen colors 124
scroll bars 10
scroll bars (3D Custom Workshop) 262
scroll mouse zoom 32
scroll mouse zoom (DXF Export & Import) 226
scroll mouse zoom (Elevation Editor) 201
second floor, adding 57
segment center, snap to (Layout Manager) 219
segment centerpoint, snap to 21
segment offset, snap to (Layout Manager) 219
segment time, hide 252
segment time, view 252
segment, snap to (Layout Manager) 220
segment-offset, snap to 25
selection mode, object (3D Custom Workshop) 279
selection mode, point (3D Custom Workshop) 280
selection, rotating 124, 227, 242
send to back 116
send to back (PhotoView Editor) 168
serial number 4
setting a nudge distance (3D Custom Workshop) 298
setting a temporary directory 240, 257
setting display size 256, 257
setting export quality 256
setting frames per second 256
settings, display 5
shadows 132, 185, 192, 249

adding 131
adding (Fireplace Wizard) 234
adding (Framing Editor) 192
adding (in Cabinet Wizard) 184
adding (Layout Manager) 212
hiding (Cabinet Wizard) 185
hiding (Framing Editor) 192
hiding (Layout Manager) 212

shadows (Fireplace Wizard) 234
shadows (Framing Editor) 192
shadows (Layout Manager) 212
shadows in preview 249, 257
shadows, adding 249
shadows, hiding (Fireplace Wizard) 234
shorten interior walls 52
show tools (Home Estimator) 156
shower, moving 73

sidewalk 103
square footage 104

sidewalks, removing 104
single oven 178
sinks

moving 72
placing 72
removing 72

size, 3D objects 297
size, specifying (Framing Editor) 189
skewing objects (3D Custom Workshop) 296
skirt trim (deck), editing 94
skirt trim, removing 95
slab foundation 45, 46
slope

change 108
smoke detector 70
smoke detectors, moving 70
smoke detectors, removing 70
smooth 118
smoothing tension 118
snap grid, on and off (3D Custom Workshop) 269
snap to

center (Layout Manager) 219
corner (Layout Manager) 219
endpoint 20
endpoint (Layout Manager) 219
intersection 24
intersection (Layout Manager) 219
object center 22
object corner 24
perpendicular 25
perpendicular (Layout Manager) 219
segment (Layout Manager) 220
segment center (Layout Manager) 219
segment centerpoint 21
segment offset (Layout Manager) 219
segment-offset 25

snap to grid, settings 13
snap to grid, turning off 14
snaps bar 9
soffit 91
spa tub 73
spacing, baluster 95
spacing, grid 13
speed tips 5
speed, fly-around 129
speed, fly-around (Framing Editor) 192
speed, fly-around (Layout Manager) 211
speed, walk through 129, 192
speed, walk through (Layout Manager) 211
split front-to-back lot 108
split plan/3D view 33
split view 128
split view, 2D and 3D 128
split-level, creating 46, 58
sprinkler head

moving 108
placing 107
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shower, placing 73
showers, removing 74
showing

FloorPlan Trace image 153
shrubs 141
side grid (3D Custom Workshop) 268
side-by-side refrigerator 178

removing 108
square footage

calculating 28
calculating deck 94
calculating flooring 62
calculating ground fill 101
pathway 104



C
:\D

ev
el

op
\A

S-
3k

\A
S3

K
 U

se
r's

 G
ui

de
\A

S3
k 

U
se

r's
 G

ui
de

\A
S3

kI
X

.fm
 

 
 

pr
in

te
d 

W
ed

ne
sd

ay
, A

ug
us

t 2
7,

 2
00

3 
4:

23
pm

 
 

 
pa

ge
 3

21
 o

f P
U

N
C

H
! H

om
e 

D
es

ig
n 

A
rc

hi
te

ct
ur

al
 S

er
ie

s 3
00

0 
U

se
r�

s G
ui

de
property 100
squares, drawing 112, 167
squares, drawing (Layout Manager) 214
staircases

copying 60, 97
customizing 59
modifying 59
moving 60
placing 59
removing 60, 97
resizing 60, 97
reversing the direction 60, 97

staircases (deck)
customizing 97
modifying 97
placing straight 96
straight 96

stairs
hiding in 3D (Framing Editor) 193
viewing in 3D (Framing Editor) 193

stairway, open 59
standard toolbar 7
status bar 10
status bar (3D Custom Workshop) 262
steps (deck)

adding 95
changing the height 95
moving 95
removing 95
resizing 95

stiffener beams 44
changing length 44
dimensioning 44
moving 44

stile width, change 183
stile, cabinet 176
stock cabinets 175
straight deck staircase 96
straight edging 104
straight railing 60, 96
straight staircase 59
straight staircases 59, 96
straighten a curved pathway 104
stud spacing 42, 50
support column material (Framing Editor) 190
support columns (Framing Editor) 188
support, technical 6
suppress background animation 133
suppress background animation (Layout Manager) 213
switches

connector 66
moving 66
placing 66
removing 66

system requirements 4
system settings 5

hvac 77
landscape plan 99
plumbing 71
roofing 85

technical support 6
temp directory, setting 240, 257
template organizer 140
template, printing textures 173
template, RealModel wall 172
templates 139
text

adding 29
alignment 29
at an angle 29
edit 29
formatting 30

texture, attaching (RealModel) 174
texture, printing template (RealModel) 173
textured (3D Custom Workshop) 304
textured mode 250
textures, hiding in 3D 248
textures, viewing in 3D 248
thermostat 70
thickness, change backsplash 182
thickness, change top cabinet 181
three-point freehand roof tool 88
title bar 8
title bar (3D Custom Workshop) 262
To 248
toe kick size, change 182
toekick 176
toilets

moving 72
placing 72
removing 72

tool guides 8
toolbars 8
toolbars (3D Custom Workshop) 262
tools, measurement 9
top cabinet depth, change 181
top cabinet elevation, change 181
top cabinet height, change 181
top cabinet thickness, change 181
top cabinet with microwave 177
top view (3D Custom Workshop) 306
topography 108

alter 108
hiding in 3D 133
hiding in 3D (Framing Editor) 193
hiding in 3D (Layout Manager) 213
removing 109
viewing in 3D 133
viewing in 3D (Framing Editor) 193
viewing in 3D (Layout Manager) 213

topography slope
change 108

topography, hiding in 3D 248
topography, reshaping 109
topography, viewing in 3D 248
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T
tabs

deck plan 93
detail plan 111
electrical plan 65
floor plan 47
foundation 41

tracing (FloorPlan Trace) 152
tracing, floorplan 152
translucency slider 130
translucency slider (in Framing Editor) 192
translucency slider (Layout Manager) 212
transparent fill 115, 116, 217, 218
transparent fill (Layout Manager) 217
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Index  

transparent, mask 164
trees 141
trim style, cabinet 180
troubleshooting scroll mouse 32
tubs, placing 73
turn on/off lights 68, 69
two colors on one wall 54
two textures on one wall 144
two textures on one wall (Elevation Editor) 204

U
undo 122, 241
undo parameters 122, 241
unit of measurement (3D Custom Workshop) 263
units of measurement, setting 13
unsmooth 118
URL, Punch 5
USDA zone maps 142
user interface 7

V
vents, moving 79
vents, placing 79
vents, removing 79
vertically, flip entire plan 123
view

animation in 3D (Framing Editor) 193
beams in 3D (Framing Editor) 193
columns in 3D (Framing Editor) 193
deck in 3D (Framing Editor) 193
doors in 3D 132
doors in 3D (Layout Manager) 213
electrical in 3D 133
electrical in 3D (Layout Manager) 214
hvac in 3D 133
hvac in 3D (Layout Manager) 214
joists in 3D (Framing Editor) 193
materials in 3D 133
materials in 3D (Layout Manager) 213
objects in 3D 133
objects in 3D (Layout Manager) 213
plants in 3D 133
plants in 3D (Layout Manager) 213
plumbing in 3D 133
plumbing in 3D (Layout Manager) 214
roof in 3D (Framing Editor) 193
roofs in 3D 133
roofs in 3D (Layout Manager) 213
stairs in 3D (Framing Editor) 193
textures in 3D (Framing Editor) 193
topography in 3D 133
topography in 3D (Framing Editor) 193
topography in 3D (Layout Manager) 213

view doors in 3D 248, 252
view electrical 248

view textures in 3D 248
view topography in 3D 248
view, 3D only 128
view, adding shadows 132, 192
view, adding shadows (Layout Manager) 212
view, adding shadows to 185
view, adding shadows to (Fireplace Wizard) 234
view, adjusting lighting 131, 184, 192, 249, 306
view, adjusting lighting (Elevation Editor) 205
view, adjusting lighting (Fireplace Wizard) 234
view, adjusting lighting (Layout Manager) 212
view, camera angle 129, 191
view, camera angle (Layout Manager) 211
view, full 3D 34
view, full plan 33
view, quarter 33, 128
view, quarter (Framing Editor) 191
view, speed 129, 192
view, speed (Layout Manager) 211
view, split 33, 128
viewing elevations (Framing Editor) 193
viewing elevations in ClearView 129, 250
viewing elevations in ClearView (Framing Editor) 192
viewing elevations in ClearView (Layout Manager) 212
viewing, 2D plan 32, 226
viewing, all floors 32, 226
viewing, layer combinations 32, 226
viewing, plan layer 36
viewing, working floor 32, 226
viewpoint angle 132
viewpoint angle (Layout Manager) 212
viewpoint tool 32
viewpoints 32
views (3D Custom Workshop) 303
views, 2D (3D Custom Workshop) 269
views, ClearView (3D Custom Workshop) 304
views, controlled fly-around 129
views, controlling 31
views, final quality (3D Custom Workshop) 304
views, fly-around 129
views, fly-around (Cabinet Wizard) 183
views, fly-around (Fireplace Wizard) 232
views, fly-around (Framing Editor) 191
views, fly-around (Layout Manager) 211
views, orthographic (3D Custom Workshop) 304
views, perspective (3D Custom Workshop) 304
views, textured (3D Custom Workshop) 304
views, wire frame (3D Custom Workshop) 304
virtual ruler 9
virtual ruler, hiding 28
VRML, exporting to 17

W
wainscotting 144
wainscotting (Elevation Editor) 204
walk-through

adjusting elevation 129
322 PUNCH! Home Design Architectural Series 3000 User�s Guide

view hvac in 3D 248
view objects in 3D 248
view path name 252
view plants in 3D 248
view plumbing in 3D 248
view point elevations 252
view roofs in 3D 248
view segment time 252

adjusting elevation (Cabinet Wizard) 183
adjusting elevation (Fireplace Wizard) 232
adjusting elevation (Layout Manager) 211
speed 129, 192
speed (Layout Manager) 211
view 128
view (Cabinet Wizard) 183
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view (Fireplace Wizard) 232
walk-through (Framing Editor)

adjusting elevation (Framing Editor) 191
view (Framing Editor) 191

wall break tool 54
wall cabinet 176
walls

changing length 52
cutting and pasting 51
defining height 53
diagonal 51
exact length exterior 48
exact length interior 49
exterior 48
interior 49
moving 53
retaining 106
retaining height 107
second floor 58
slanted 52

walls, constructing templates (RealModel) 173
walls, irregular 51
walls, rotating 52
wall-spacing dimensions 26
watch plants grow 143
wheel mouse zoom control 32
wheel mouse zoom control (DXF Export & Import) 226
wheel mouse zoom control (Elevation Editor) 201
width, change

base cabinet 180
width, change stile 183
width, foundation 42, 50
window dimensions, hiding 28, 42, 50
window header size (Framing Editor) 190
window layout 7
window layout (3D Custom Workshop) 261
window, grill settings 57
window, LiveView 128, 190
windows 56

arranging 33
elevating 57
moving 56
resizing 56
stacking 57

wire frame (3D Custom Workshop) 304
wireframe, printing in (3D Custom Workshop) 265
Wolfgang Trost Architects 17
working elevation, setting 126
working floor button 10
working floor color 124
working floor, viewing 32, 226
working in groups (3D Custom Workshop) 301
working in layers (3D Custom Workshop) 297

Z
zero-offset dimension 28
zoom (3D Custom Workshop) 305
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zoom factor 32, 226
zoom percentage (3D Custom Workshop) 305
zoom tool 32, 226
zoom, setting the factor 32, 226
zoom, troubleshooting wheel mouse 32
zooming in 2D 32, 226


	Architectural Series 3000
	Table of Contents
	The Basics
	Welcome
	Contents of Package
	System Requirements
	Tips for Users of Other Punch! Programs
	Installing Punch! Home Design Architectural Series 3000
	Registering Punch! Home Design Architectural Series 3000
	Speed Tips
	Important System Settings
	Display Settings
	Online Help
	Video Tutorials
	Technical Support

	Window Layout
	Title Bar
	Menu Bar
	Plan Tabs and Toolbars
	Tool Guides
	Elevation Slider
	Virtual Ruler
	Snaps Bar
	Annotation Bar
	Measurement Tools
	Working Floor Button
	Status Bar
	Scroll Bars
	LiveView Icons
	Properties Bar
	Preview Bars

	A Quick Tour
	About This Guide
	Basic Terms
	Graphic Cues

	Changing the Lot Size
	Setting the Scale
	Setting Unit of Measurement
	Using the Grid

	File Management
	Opening a File
	Saving a File
	Closing a File
	Accessing the Pre-Drawn Homeplans
	Importing Files
	Exporting Files
	Printing Floorplans
	Printing a 3D LiveView Rendering

	Snaps and Annotations
	Snap to Endpoint
	Snap to Segment Centerpoint
	Snap to Object Center
	Snap to Object Corner
	Snap to Intersection
	Snap to Perpendicular
	Snap to Segment-Offset
	Dimensioning
	Using the Virtual Ruler
	Calculating Square Footage
	Adding Text

	Controlling Views
	Viewing the 2D Plan
	Zooming In and Out in 2D
	Panning Across the 2D Drawing
	Using Viewpoints
	Arranging 2D and 3D Windows

	Plan Tabs
	Selecting a Plan Tab
	Customizing Visible Plans
	Moving Features to Different Plans
	Selecting the Properties Bar


	Creating Your Home Design
	Foundation Plan Tab
	Defining the Foundation Perimeter
	Setting the Foundation Perimeter Options
	Editing Foundation Walls
	Adding Stiffener Beams
	Defining Foundation Piers
	Adding Post Tension Strands
	Drawing the Foundation Slope
	Creating a Basement
	Creating a Split-Level Foundation
	Creating a Slab Foundation

	Floor Plan Tab
	Drawing Exterior Walls
	Changing Exterior Wall Segment Length
	Drawing Interior Walls
	Setting Wall Options
	Editing Walls
	Defining Gable Wall Segments
	Drawing Irregular Walls
	Changing Interior Wall Segment Length
	Defining Wall Height
	Moving Walls
	Drawing a Curved Wall
	Breaking a Wall
	Adding Doors and Openings
	Moving an Opening or Door
	Changing Door Settings
	Removing an Opening or Door
	Adding Windows
	Moving a Window
	Changing Window Settings
	Elevating a Window
	Stacking Windows
	Removing a Window
	Adding a Second Floor
	Creating a Split Level
	Placing a Staircase
	Modifying a Staircase
	Adding Railings
	Modifying a Railing
	Adding Flooring
	Calculating the Flooring Square Footage
	Adding a Floor Cutout


	Utilities in Your Home Design
	Electrical Plan Tab
	Placing Outlets and Switches
	Adding Connector Switches
	Adding Fixture Lighting
	Adding Flood Lights
	Placing Phone and Cable Jacks
	Adding Smoke Detectors and Thermostats
	Adding a Ceiling Fan

	Plumbing Plan Tab
	Placing Toilets
	Placing Sinks
	Placing Bathtubs or Spa Tubs
	Placing a Shower
	Placing the Hot Water Heater
	Placing an Outdoor Hose Bib
	Placing a Gas Bib
	Adding Floor Drains

	HVAC Plan Tab
	Placing Air Ducts
	Placing Vents and Registers
	Adding Heating, Air Conditioning Units and Pumps
	Placing Baseboard Registers


	Working on Your Home’s Exterior
	Roofing Plan Tab
	Adding a Roof
	Using the Freehand Roof Tools
	Editing Roofs
	Drawing a Gambrel Roof
	Drawing a Saltbox Roof
	Adding a Soffit

	Deck Plan Tab
	Adding a Deck
	Calculating Square Footage of a Deck
	Changing the Deck Height
	Editing Skirt Trim Options
	Editing Handrail Options
	Editing Step Options
	Adding Custom Railings
	Modifying a Custom Railing
	Placing a Custom Staircase
	Modifying a Custom Staircase

	Landscape Plan Tab
	Defining the Property Line
	Calculating Square Footage of the Property
	Adding a Ground Fill Region
	Calculating Square Footage of a Fill Region
	Adding Berms
	Adding Fill
	Drawing Sidewalks, Pathways or Driveways
	Calculating Square Footage of a Pathway
	Edging an Area
	Drawing Fences and Gates
	Drawing Retaining Walls
	Placing Sprinkler Heads
	Altering Topography

	Detail Plan Tab
	Drawing Rectangles and Squares
	Drawing Circles and Ovals
	Drawing Lines
	Drawing Polygons
	Drawing Arcs
	Drawing Circular Arcs
	Drawing Multigons
	Drawing Curves
	Using Rules and Fills
	Converting Details to Intelligent Features
	Editing Detail Shapes
	Adding Smoothing Tension


	Customizing Your Drawing
	Editing Your Drawing
	Editing Using Cut, Copy, Paste and Clear
	Using Undo
	Copying Objects to Different Floors
	Moving Objects to Different Floors
	Moving Features to Different Plans
	Moving the Entire Floor Plan
	Rotating the Entire Floor Plan
	Flipping the Entire Floor Plan
	Using Nudge
	Rotating a Selection
	Customizing Floorplan Colors
	Elevating Objects
	Using Elevation Slider

	Working with LiveView
	Opening a LiveView Window
	Moving around in 3D
	Accessing the Rendering Styles
	Adjusting Rendering Quality
	Using the 3D Cut-away Slider
	Adding Lighting and Shadows
	Setting the Viewpoint Angle
	Customizing LiveView

	Personalizing Your Design
	Objects Preview Bar
	Editing Objects
	Moving Objects
	Object Organizer
	Elevating Objects
	Building Rooms Using Templates
	Creating New Templates
	Template Organizer
	Plants Preview Bar
	Viewing Hardiness Zones
	PlantFinder
	Making Plants Grow
	Applying Wall Trims
	Applying Color
	Using Custom Colors
	Applying Building Materials
	Customize Materials


	Companion Programs and PowerTools
	FloorPlan Trace
	Importing a Floorplan Image
	Matching the Drawing Scale
	Tracing the Imported Floorplan
	Hiding an Imported Floorplan

	Estimator
	Launching Estimator
	Customizing the Spreadsheet
	Selecting a Plan Tab
	Calculating Construction Costs
	Completing the Various Schedules
	Creating a Master Pricelist
	Exporting a Pricelist
	Printing a Pricelist

	PhotoView & PhotoView Editor
	Tips for Using PhotoView
	Importing PhotoView Images
	Moving PhotoView Images
	Replacing PhotoView Images
	Elevating PhotoView Images
	Altering PhotoView Images
	Masking PhotoView Images
	Landscaping Using PhotoView Images
	Right in Your Own Backyard
	PhotoView Editor
	File Management
	Editing Your PhotoView Image
	Editing Shapes
	Editing Material Perspective

	RealModel®
	Preparing to Construct a RealModel
	Defining Scale
	Choosing the Construction Material
	Setting Print Setup
	Printing Templates
	Constructing Wall Templates
	Constructing Roof Templates
	Printing Template Materials and Colors
	Attaching Template Materials and Colors to Your Model

	Cabinet Wizard
	Designing Full Cabinets
	Designing Base Cabinets
	Designing Top Cabinets
	Designing Islands
	Designing Cabinets with Built-in Appliances
	Defining Dimension Increments
	Specifying a Trim Style
	Customizing Cabinet Features
	Moving around in Cabinet Wizard
	Applying Material or Color to Cabinets
	Adding Lighting and Shadows
	Rendering Options
	Saving a Cabinet
	Closing a File
	Exporting to 3D Custom Workshop

	Framing Editor
	Launching Framing Editor
	Adding Structural Components
	Customizing Framing Beam Properties
	Customizing Joist Properties
	Specifying Support Column Properties
	Customizing Door and Window Headers
	Specifying Estimation Options
	LiveView Window Options
	Adding Lighting and Shadows
	Using ClearView
	Adjusting Rendering Quality
	Viewing Elevations
	Customizing LiveView
	Using the 3D Cut-away Slider
	Printing and Exporting Files
	Moving Features to Different Plans

	Elevation Editor
	Launching Elevation Editor
	Adding and Modifying Doors and Windows
	Moving an Opening or Door
	Changing Door Settings
	Adding Windows
	Moving a Window
	Changing Window Settings
	Controlling Views
	Using the 3D Cut-away Slider
	Controlling the Appearance of your Drawing
	Applying Material
	Applying Color
	Using Custom Colors
	Applying Wall Trims
	Changing the Light and Rendering Methods
	Customizing LiveView
	Dimensioning
	Adding Text
	Modifying the Elevation Editor Options
	Modifying Screen Colors
	Outputting Elevation Data

	Layout Manager
	Launching Layout Manager
	Creating a Layout
	Adding Home Design Layout Boxes
	Adding Image Layout Boxes
	Adding LiveView Layout Boxes
	Using LiveView Tools
	Adding Lighting and Shadows
	Setting the Viewpoint Angle
	Using ClearView
	Adjusting Rendering Quality
	Customizing LiveView
	Manipulating Layout Boxes
	Annotating your Layout with CAD tools
	Using Rules and Fills
	Using Snaps to Draw CAD Objects
	Adding Text
	Viewing your Layout
	Printing your Layout
	Using Layout Templates

	DXF/DWG Export & Import
	Exporting and Importing a DXF/DWG File
	Converting DXF/DWG Lines and Shapes
	Copying Objects to Different Floors
	Moving DXF Features
	Viewing the 2D Plan
	Zooming In and Out in 2D
	Panning Across the 2D Drawing
	Using Nudge
	Rotating a Selection

	Fireplace Wizard
	Fireplace Wizard
	Defining Dimension Increments
	Customizing the General Dimensions
	Customizing Hearth & Mantel Dimensions
	Customizing the Chimney Dimensions
	Moving around in Fireplace Wizard
	Applying Material or Color to Fireplaces
	Adding Lighting and Shadows
	Rendering Options
	Saving a Fireplace
	Closing a File
	Exporting to 3D Custom Workshop

	Punch! Animator
	File Management and Editing Controls
	Exporting an AVI File
	Opening a Video File
	Saving Animation Paths
	Importing Animation Paths
	Closing a File
	Using Undo
	Editing Using Cut, Copy, Paste and Clear
	Using Nudge
	Moving a Selection
	Rotating a Selection

	KeyPoints and Animation Paths
	Drawing Animation Paths
	Adding and Deleting KeyPoints
	Naming and Ordering Animation Paths
	Previewing
	Exporting an AVI File

	Segment Tab
	Defining Segment Times
	Customizing Segment Options
	Using the 3D Cut-away Slider
	Adding Lighting and Shadows
	Adjusting Rendering Quality
	Using ClearView Mode
	Using Shaded Mode
	Defining Viewing Angles
	Defining Path Transitions
	Customizing Point Tension
	Customizing KeyPoint Views
	Naming and Ordering Animation Paths

	Video Tab
	Setting the Display Size
	Setting the Frames per Second
	Setting the Export Quality
	Setting the Blank Frames
	Assigning a Codec
	Assigning a Temporary Directory
	Setting the Preview Speed



	3D Custom Workshop
	Window Layout
	Title Bar
	Menu Bar
	Toolbars
	Position Readout Bar
	Status Bar
	Scroll Bars
	Preview Bar

	File Management
	Opening a New File
	Opening an Existing Object
	Saving a File
	Closing a File
	Exporting Files
	Printing Objects

	Drawing Grids
	Drawing on the Front Grid
	Drawing on the Floor Grid
	Drawing on the Side Grid
	Changing Grid Settings
	Using 2D Views

	Drawing in 3D
	Drawing a 3D Rectangle
	Drawing a 3D Oval
	Drawing a 3D Multigon
	Drawing a 3D Polygon
	Drawing a 3D Closed Arc
	Drawing a 3D Circular Closed Arc
	Drawing a 3D Open Arc
	Drawing a 3D Circular Arc
	Drawing a 3D Plane
	Drawing a 3D Curve
	Using Object Selection Mode
	Using Point Selection Mode
	Drawing from Corner
	Drawing from Center

	Drawing in 2D
	Drawing a 2D Rectangle
	Drawing a 2D Oval
	Drawing a 2D Multigon
	Drawing a 2D Polygon
	Drawing a 2D Closed Arc
	Drawing a 2D Circular Closed Arc
	Drawing a 2D Open Arc
	Drawing a 2D Circular Arc
	Drawing a 2D Line
	Drawing a 2D Curve
	Changing Curve Tension

	Converting 2D Objects to 3D
	Extruding a 2D Object
	Revolving a 2D Object

	Editing 3D Objects
	Applying Skew
	Rotating an Object
	Specifying Object Size
	Working in Layers
	Setting a Nudge Distance
	Using Flip
	Using Mirror
	Duplicating Objects
	Grouping Objects

	Controlling Views
	Using Perspective or Orthographic Views
	Using Different Views
	Using Zoom
	Setting the Camera Angle

	Applying Color and Material
	Setting the Object Color
	Applying Color and Materials
	Using Custom Colors


	Index


